Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /

Vanne egr Volkswagen Eos 2.0 FSI

 

Il y a 19 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Vanne egr Volkswagen Eos 2.0 FSI

Prévenir les modérateurs en cas d'abus 
lliberte
Profil : Membre confirmé
  1. config
lliberte
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 18/05/2016 à 16:56:47  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

J'ai un problème sur ma Eos 2.0 Fsi (moteur essence je précise).

J'avais une erreur P0404 que j'ai lu avec mon OBd2 bluetooth et Torque, l'erreur correspond à un defaut de vanne EGR.

Je l'ai démonté et ouverte et j'ai constaté que c'était un engrenage en plastique dont 3 dents étaient cassées. J'ai décalé l'engrenage afin de solutionner le problème car seulement un quart des dents est utilisé.
Tout content je rebranche la vanne (encore démontée) je met le contact pour vérifier, et la autre problème le papillon ne fait pas son test complet, il ne s'ouvre que de 10° environ. Je précise que la vanne à maintenant toute ses dents et devrait fonctionner.

Ma question est: y a t'il un apprentissage des butées du papillon à faire sur ce type de vanne et comment le faire ?

Merci pour vos réponses.
Message édité par lliberte le 18/05/2016 à 17:06:54

---------------
TUTO Remplacement résistance de ventilation Twingo 1
http://www.forum-auto.com/marq [...] t54798.htm
Sujets relatif
donne le tournis
Profil : Mécalec d'or 2016
tete-de-soupapes
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 18/05/2016 à 19:24:24  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
:jap: y'en a un il fait ceci :ange:

Hier soir j'ai débranche la batterie, ce matin je l'ai rebranché puis j'ai mis le contact 5 minutes, ensuite j'ai coupé et remis le contact, et enfin j'ai appuyé sur l’accélérateur plusieurs fois, avant de démarrer. et miracle elle tourne comme une horloge.

Problème suite au nettoyage du boitier papillon audi a4 1.8T


sinon y'a des pros ils vont te faire coucou :)
Message cité 1 fois

---------------
coucou [:darth_revan] [:mikejager:5] [:mikejager:5]


Quand on voit ce qu’on voit, que l’on entend ce qu’on entend et que l’on sait ce que qu’on sait, on a raison de penser ce qu’on pense.
Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 18/05/2016 à 20:47:04  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
[:caloumthai:19]

Citation :


Tout content je rebranche la vanne (encore démontée) je met le contact pour vérifier, et la autre problème le papillon ne fait pas son test complet, il ne s'ouvre que de 10° environ. Je précise que la vanne à maintenant toute ses dents et devrait fonctionner.


Tu parles du papillon qui est sur l'admission ou du clapet de la vanne EGR ?
Il y a un capteur de position à l'intérieur de la vanne EGR, peut être que tu l'a modifié en bougeant l'engrenage [:freudgt:15]
Généralement sur ce type de vanne un apprentissage se fait avec la valise de diag.

[:giel:3] mes respects au Mécalec d'or 2016
Message cité 2 fois

---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Publicité

Profil : Membre confirmé
  1. config
lliberte
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 18/05/2016 à 23:39:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

tete de soupapes a écrit :

 :jap: y'en a un il fait ceci :ange:

Hier soir j'ai débranche la batterie, ce matin je l'ai rebranché puis j'ai mis le contact 5 minutes, ensuite j'ai coupé et remis le contact, et enfin j'ai appuyé sur l’accélérateur plusieurs fois, avant de démarrer. et miracle elle tourne comme une horloge.

Problème suite au nettoyage du boitier papillon audi a4 1.8T


sinon y'a des pros ils vont te faire coucou :)
Afficher plus
Afficher moins



Super, je vais tester cette procedure.
 :jap:


Pilouf63 a écrit :

[:caloumthai:19]



Tu parles du papillon qui est sur l'admission ou du clapet de la vanne EGR ?
Il y a un capteur de position à l'intérieur de la vanne EGR, peut être que tu l'a modifié en bougeant l'engrenage [:freudgt:15]
Généralement sur ce type de vanne un apprentissage se fait avec la valise de diag.

[:giel:3] mes respects au Mécalec d'or 2016
Afficher plus
Afficher moins



Oui je parlais bien du clapet de l'egr, sur la mienne c'est comme un papillon d'admission en plus petit.

Et je confirme l'engrenage et donc le capteur de position on été décalé, je vais tester la methode de tetedesoupape et je vous dirais si la vanne s'est reprogrammée.

Message cité 1 fois

---------------
TUTO Remplacement résistance de ventilation Twingo 1
http://www.forum-auto.com/marq [...] t54798.htm
donne le tournis
Profil : Mécalec d'or 2016
tete-de-soupapes
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 19/05/2016 à 07:46:16  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

lliberte a écrit :


Super, je vais tester cette procedure.
 :jap:


Afficher plus
Afficher moins



lliberte a écrit :


Oui je parlais bien du clapet de l'egr, sur la mienne c'est comme un papillon d'admission en plus petit.

Et je confirme l'engrenage et donc le capteur de position on été décalé, je vais tester la methode de tetedesoupape et je vous dirais si la vanne s'est reprogrammée.
Afficher plus
Afficher moins


[:abygail:12] pilouf 63

sauf que moi je ne parlai pas la même chose :ange: tu verras le résultat [:soul_in_torment]


---------------
coucou [:darth_revan] [:mikejager:5] [:mikejager:5]


Quand on voit ce qu’on voit, que l’on entend ce qu’on entend et que l’on sait ce que qu’on sait, on a raison de penser ce qu’on pense.
Publicité

Profil : Membre confirmé
  1. config
lliberte
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 19/05/2016 à 07:53:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Oui j'ai bon espoir que ta procédure de réapprentissage du papillon d'admission fasse également le réapprentissage de la vanne EGR


---------------
TUTO Remplacement résistance de ventilation Twingo 1
http://www.forum-auto.com/marq [...] t54798.htm
Profil : Membre confirmé
  1. config
lliberte
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 22/05/2016 à 10:13:54  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

J'ai fais la procédure de remise à zero partielle de l'ecu, ça a fais disparaitre le voyant moteur pendant quelques kilomètres puis le lendemain le voyant est reapparu.
J'ai de nouveau un code erreur P0400 qui correspond à un pb de vanne egr.

Je vais passer chez vw pour faire un coup de vrai valise et faire reprogrammer la vanne et espérant que ca marche
Message cité 1 fois

---------------
TUTO Remplacement résistance de ventilation Twingo 1
http://www.forum-auto.com/marq [...] t54798.htm
donne le tournis
Profil : Mécalec d'or 2016
tete-de-soupapes
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 22/05/2016 à 10:21:45  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

lliberte a écrit :

Bonjour,

J'ai fais la procédure de remise à zero partielle de l'ecu, ça a fais disparaitre le voyant moteur pendant quelques kilomètres puis le lendemain le voyant est reapparu.
J'ai de nouveau un code erreur P0400 qui correspond à un pb de vanne egr.

Je vais passer chez vw pour faire un coup de vrai valise et faire reprogrammer la vanne et espérant que ca marche
Afficher plus
Afficher moins


 :jap: ok donne le résultat :p


---------------
coucou [:darth_revan] [:mikejager:5] [:mikejager:5]


Quand on voit ce qu’on voit, que l’on entend ce qu’on entend et que l’on sait ce que qu’on sait, on a raison de penser ce qu’on pense.
Profil : Membre confirmé
  1. config
lliberte
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 03/06/2016 à 21:45:36  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour, quelques nouvelles mais le problème n'est pas résolu.

Je suis passé chez Vw pour en savoir plus, le mécano m'a expliqué que si la vanne à refais des siennes même après avoir réalisé la procédure de remise à zero de l'ecu, c'est qu'elle est probablement hs.
Mais moi je trouve ça bizare que la vanne fonctionne quelques dizaine de kilomètres, puis que le problème revienne, comme si elle se déréglait ou qu'un autre capteur lui donne une mauvaise info.

J'ai refais encore la procédure de raz de l'ecu, redémonté la vanne EGR, et maintenant je vois bien le papillon qui fonctionne lorsque je met le contact (il s'ouvre et se referme complétement). Donc le moteur électrique de la vanne à l'air ok (ce voudrais dire que la vanne est ok ?)


J'ai roulé et un autre code erreur est apparu : P0403 au lieu de P0400

N’étant pas sur de la panne, j’hésite un peu à acheter une vanne EGR neuve car ça coute bonbon.


Un ami m'a conseillé de regarder du coté de la vanne de contrôle des gaz d'échappements.

http://i.ebayimg.com/00/s/MTI3​NlgxMjc2/z/jS8AAOSwxN5WVsYu/$_​35.JPG
Vous en pensez quoi ?

Comment vérifier si cette petite électrovanne fonctionne ?


---------------
TUTO Remplacement résistance de ventilation Twingo 1
http://www.forum-auto.com/marq [...] t54798.htm
Profil : Membre confirmé
  1. config
lliberte
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 20/08/2016 à 09:35:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

J'ai changé la vanne egr et ca a resolu le problème. Le moteur pas a pas de la vanne devait etre HS.

Info bon plan: j'ai acheté une vanne de la marque Elstock à 79euros, le rapport qualité prix est très correct et la vanne ressemble en tout points à celle d'origine.


Merci


---------------
TUTO Remplacement résistance de ventilation Twingo 1
http://www.forum-auto.com/marq [...] t54798.htm
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Clio 3.1 1.5dci 68ch pompe de gavage ? 2
sonde 1/3 code p242a 4
CLASSE A W168 VITESSE VENTILO HS 4
quelle huile moteur 1.9D 44
CLASSE A W168 FEUX CROISEMENT HS 4