Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Ma lanos refuse de démarrer.

 

Il y a 28 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1  2
Page Précédente
Première Page
Auteur
 Sujet :

Ma lanos refuse de démarrer.

Prévenir les modérateurs en cas d'abus 
oas05ws
Invité
oas05ws
  1. Posté le 16/11/2014 à 21:43:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour. :crazy:
Voilà depuis peu ma lanos (essence -gpl) refuse de démarrer.
En fait elle démarre 1/100 de seconde et cale aussitôt.
L'essence arrive bien aux injecteurs , j'ai vérifié la pompe à essence et elle fonctionne correctement.
Il y a aussi des étincelles aux bougies j'en déduis donc qu'il y a de l'allumage.
Par contre il n'y a pas de signal sur les connecteurs des injecteurs.
Comment récupérer ce signal , je pense qu'il provient du calculateur mais pas sur où un fusible grillé.
Où se trouve ce fameux calculateur , j'ai fait le test pour le RAZ mais ça ne donne rien alors je pense déconnecter ses connecteurs et les reconnecter de nouveaux aux cas où il y aurait de l'oxydation.
Merci pour votre aide
Cordialement

Sujets relatif

Sujets relatifs
Lanos ne freine plus !!!! Immobilisateur. Daewoo Lanos 1.6 sx 16v
galère pour demarrer moteur après entretien  
Plus de sujets relatifs à : Ma lanos refuse de démarrer.

Profil : Pilote semi-pro
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 16/11/2014 à 22:40:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Quelle année et moteur la Lanos?

Vérifier bien sûr en premier lieu le fusible des injecteurs. Puis la présence de 12V (par rapport à la masse) au moyen d'une petite lampe témoin 12V/5W directement sur les connecteurs toujours en place des injecteurs. Cette même lampe témoin sur les deux contacts d'un l'injecteur doit clignoter quand le moteur tourne.

L'ECU si situe soit sous le siège passager soit derrière le panneau à droite de la jambe droite passager.

Beaucoup de signaux passent par des connecteurs dans le boîtier noir à l'arrière de la tête d'amortisseur avant-droit. C'est un nid à faux-contacts.

Cdlt,


Edit: tu as déjà essayé de la démarrer au start-pilot avec un aide?
Message édité par Badaboum le 17/11/2014 à 13:54:46

---------------
Je ne réponds plus par MP
Invité
oas05ws
  1. Posté le 17/11/2014 à 20:00:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour. :)
Merci pour ton aide très précieuse.
Elle est de 1999 , moteur 1,5l , type mine KLATGTH1322G.
La voiture est en panne à 150 km de mon domicile sinon il y a une personne sur place qui n'y connait rien à la mécanique , elle a tout de même réussi a tester le fusible des injecteurs et il est bon. ( c'est tout ce qu'elle sait faire )
Pour le test avec la lampe témoin et l'Ecu j'y jetterai un coup d'oeil lorsque j'y retournerai , soit dans la semaine ou celle d'après.
Non je n'ai pas essayé avec le start pilote.
Par contre j'ai testé avec mon multimètre , clé de contact sur on , mes pointes test sur le connecteur débranché de l'injecteur et il n'y a pas de tension , c'est normal ?
Merci encore
Cordialement

Publicité

Profil : Pilote semi-pro
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 17/11/2014 à 20:32:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

Si tu mesures ainsi il faut le faire par rapport à la masse. Une broche du connecteur doit avoir 12v, l'autre broche étant "en l'air" si le moteur ne tourne pas. Quand le moteur tourne, cette même broche est mise à la masse le temps de l'injection.

Si tu peux te fabriquer une lampe témoin à mettre en // sur ton multimètre, tu pourras "charger" le ciruit et mettre en évidence d'éventuels faux-contacts qui ne seraient pas détectés avec le multimètre seul.

Cdlt,


---------------
Je ne réponds plus par MP
Invité
oas05ws
  1. Posté le 18/11/2014 à 18:17:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour. :crazy:
Parfait je ferais tous cela une fois que je serais sur place en espérant pouvoir la dépanner sinon il ne restera plus que le remorquage et 150 km ce n'est pas rien.
Donc ma première mesure ne me dit pas si il y a un signal sur les injecteurs.
Pas de soucis pour la lampe témoin de 5W / 12V je vais la préparer je pense avoir saisi les tests à faire.
Je pense aussi acquérir un scanner ELM 327 comme celui sur la photo , penses tu que c'est le bon sinon lequel acheter , j'en profiterais par la même occasion pour éteindre ce fichu voyant airbag depuis le temps qu'il reste allumé.
Merci encore pour tes précieuses informations
Cordialement


scannerVoir l'image en grand0 vote

Publicité

Profil : Pilote semi-pro
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 18/11/2014 à 18:47:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

Pour mesurer en chargeant le circuit tu peux t'inspirer de çà
http://img.pl/cpwg.jpg

Sur une Lanos de 1999, et hors USA, il y a 999 chances sur 1.000 que le ELM327 (ou n'importe quel autre scanner OBD2/EOBD) ne fonctionne pas. Il faut un appareil de diagnostique tel que le SCAN100 ou le Tech1 ou 2. Mais ce n'est plus le même budget :ange: .

De toutes façons, ces appareils génériques ne sont pas aptes à éteindre le voyant air-bag.

Cdlt,


Edit: essaie de démarrer au start pilote.
Message édité par Badaboum le 19/11/2014 à 10:01:20

---------------
Je ne réponds plus par MP
Invité
oas05ws
  1. Posté le 19/11/2014 à 22:08:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour.
Parfait ton montage non seulement il permet de vérifier le voltage et en même temps voir l'ampoule clignoter quand on met un coup de démarreur.
Ce week-end je préparerai cette ampoule test.
J'ai trouvé cet outil tech 1 c'est bien celui-ci ?
Reste à savoir si il y a le câble et la fiche diagnostique qui va bien avec ma prise diagnostique , introuvable d'ailleurs.


TECH1 VetronixVoir l'image en grand0 vote

Une personne est sur place et elle a beau chercher la prise OBD mais ne la trouve alors je me demande si ce véhicule en est équipé.
Elle se situe bien comme sur la photo ?


Je lui est demandé de rechercher le calculateur car si il y en a un automatiquement si il y a cette fameuse prise de diagnostique.
Pour le start pilote je ferai l'essai moi même , elle ne saura même pas ou le vaporiser.
Par contre aujourd'hui elle a débranché la batterie et fait un reset malheureusement ça n'a rien donné.
Merci encore pour tout tes conseils
Cordialement
Message édité par oas05ws le 19/11/2014 à 22:11:22
Profil : Pilote semi-pro
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 20/11/2014 à 00:00:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
:love: tu as trouvé un Tech1! Veinard :)

La prise diag est soit sous le tableau de bord soit près des fusibles habitacle, à gauche de la jambe gauche conducteur. Et de toutes façons atteignable de la place conducteur et sans outils.
http://img.pl/hDwg.jpg

Je pense à un truc. Je n'y connais pas grand chose en GPL mais je sais que le véhicule démarre toujours en mode essence avant de passer au gaz quand la bonne température est atteinte. Et si ce système était bloqué pour une raison x, sonde, relais GPL ou calculateur GPL ?
Il y a deux ou trois membres qui s'y connaissent en GPL, peut-être poser la question sur la section mécanique, autres marques?


Edit: Je viens de retrouver une documentation technique générique sur une installation GPL. Le calculateur GPL actionne bien des (2?) relais qui coupent ou laissent passer la connexion ECU essence==>injecteurs essence. Voir à ce niveau?

Edit2: retirer et contrôler à l'ohmmètre tous les fusibles, ceux du calculateur GPL aussi.


Cdlt,
Message édité par Badaboum le 20/11/2014 à 11:52:57

---------------
Je ne réponds plus par MP
Invité
oas05ws
  1. Posté le 21/11/2014 à 23:53:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour.
Merci pour toutes la doc , elle me sera fort utile pour la dépanner.
Sinon pour la prise diagnostique , j'ai demandé à la personne sur place de me faire tout pleins de photos et j'essaierai de la localiser moi- même en tout cas elle ne l'a pas trouvée.
Sinon je n'ai pas tous le système à led pour le contrôle du réservoir , ma jauge fait les 2 essence et gpl.
Il y a juste un bouton pour la mettre en gpl ou à l'essence.
J'ai déjà vérifié tout pleins de fusible et sont tous ok.
Le dossier technique que tu m'as envoyé et qui a servi d'épreuve BTS ressemble bien à ma lanos , je me demande si il ne proviendrai pas d'ailleurs d'une lanos.
Merci encore.
Cordialement.

Profil : Pilote semi-pro
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 22/11/2014 à 00:16:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le bouton gpl/essence, c'est juste pour la jauge ou il fait aussi le basculement de carburant? Ce serait bizarre.

Edit: je suppose que tu as déjà la doc technique de la Lanos, sinon demande.

Tu peux aussi vérifier que les contacts des relais K3 et K4 qui coupent les injecteurs essence sont bien fermés au démarrage. Sinon, tu sais ce qu'il te reste à faire :ange:

Cdlt,
Message édité par Badaboum le 22/11/2014 à 00:51:37

---------------
Je ne réponds plus par MP
membre
tou35xe
  1. Posté le 22/11/2014 à 11:37:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Le bouton gpl/essence permet le basculement de carburant, pour les tests il faut le mettre en mode essence.
Le véhicule est-il long ou facile à démarrer?
Est ce que les lampes du tableau de bord scintillent?
Après combien de temps exactement que le moteur s'arrête après le démarrage, est-ce, 1, 2 secondes, ou plus?
Si le véhicule est en mode gpl, il bascule en gpl environ 8 secondes après le démarrage.
Mais avant tout, hormis les bougies et le circuit d'allumage, il est important de remplacer le filtre à essence si ce n'est pas fait, et le filtre à air ou le nettoyer.
Pensez aussi à contrôler le capteur de position du vilebrequin, il doit faire environ 500 ohms entre la broche 1 et 2.
La prise diag est en dessous de la boite à gant coté gauche. il y de forte chance que ce soit une prise ALDL 8192 baud comme celle qu'a présenté Badaboum.
La communication de cette prise se fait en RS232, donc un simple convertisseur RS232/USB fait l'affaire. Cependant, il faut l'utiliser avec un logiciel de communication entre le véhicule et l'ordinateur. le meilleur logiciel que j'ai trouvé est celui fourni par Efilive. Soit vous l'achetez, et ça coûte bonbon, ou vous utilisez la version d'évaluation, EFILive V4 Eval, la clé de licence se trouve sur le forum, d' Efilive.
Pour le convertisseur RS232/USB je vous conseille de le prendre à base de FT232RL car le fabriquant fait des mises à jour régulières. Mais vous pouvez le prendre aussi à base de PL-2303HX.
Il y a une légère modif à faire sur le convertisseur.
Sur ma lanos il y a deux calculateurs, un sous le siège passager, et un autre à coté de la pédale d'accélérateur.
Message édité par tou35xe le 22/11/2014 à 11:40:12
Invité
oas05ws
  1. Posté le 24/11/2014 à 00:50:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour. :)
Merci pour vos précieuses informations en particulier sur la valeur du capteur de position du villebrequin et sa valeur et le type de matériel à brancher sur la prise diagnostique.
A aucun moment le moteur démarre ( peut-être 1/100 ème de secondes ou juste une impression)
Tout fonctionne correctement sur le tableau de bord ( ampoule , jauge etc...)
Le filtre ainsi que la pompe à essence fonctionnent correctement , le débit est correct et l'essence est bien pompée du réservoir.
Le capteur de position du vilebrequin n'a pas été contrôlé et je le contrôlerais une fois sur place.
Lundi je pense que la personne qui est sur place va encore jeter un coup sur la localisation de la prise diagnostique et m'envoyer des photos .
Je vais essayer de me procurer ce convertisseur ainsi que le logiciel qui va bien avec en m'aidant du forum d' Efilive.
J'y jetterais un coup d'oeil lundi en espérant que je sois capable de faire la modif.
Super pour la localisation des calculateurs , à moi d'y jeter un oeil maintenant.
Que de bonnes infos sur ce site.
Merci encore.
Cordialement

Profil : Pilote semi-pro
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 24/11/2014 à 01:55:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Comme tu as des étincelles aux bougies, (cf premier post), ton capteur de vilebrequin est bon.

Avant de passer à la valise, essaie/vérifie les points suivants:

-"start pilote", papilon entre-ouvert.
-courroie de distribution: vérifier par le trou de remplissage d'huile que l'arbre à cames tourne au démarrage.
-fixation des connecteurs ECU essence et ECU gpl.
-présence de 12volts entre masse et bornes 1 des connecteurs injecteurs, connecteurs détachés.
-continuité des bornes 2 des connecteurs injecteurs => relais K3 & K4 ECU gpl => bornes C10 et C15 ECU essence.
-connecteurs dans le boîtier derrière la tête d'amortisseur avant droit.

Cdlt,
Message édité par Badaboum le 24/11/2014 à 18:15:52

---------------
Je ne réponds plus par MP
Publicité

membre
tou35xe
  1. Posté le 24/11/2014 à 09:59:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

voici un lien où c'est expliqué la modif à faire sur le convertisseur RS232/USB.

http://www.dieselplace.com/for [...] -10-a.html

Invité
oas05ws
  1. Posté le 24/11/2014 à 17:00:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour. :crazy:

Badaboum
Sur le schéma électrique de la doc ci-jointe je ne trouve pas C10 et C15 sur le calculateur essence.
Ce schéma électrique peut-être celui de la lanos mais pas sûr , si tu l'as ,peuxt u me l'envoyer , ce sera plus simple pour moi pour localiser tous ces relais sur mon véhicule.


shéma électriqueVoir l'image en grand0 vote
Sinon il y a bien un boîtier derrière la tête d'amortisseur avant droit , j'y jetterais un coup d'oeil.
Ma lampe test 12V-4W pour tester les connecteurs d'injecteurs.



lampe test 4WVoir l'image en grand0 vote

touchtou
J'ai installé le logiciel EFILive sur mon pc et je me demande si je pourrais effacer le voyant air bag , il s'était allumé tout au début quand j'ai eu la voiture lorsque j'ai débranché la batterie.
Je crois qu'il suffit de cliquer sur " clear diagnostic trouble codes "
Voilà j'ai commandé à Hong Kong un convertisseur rs232/usb en FT232RL , et il ne me restera plus qu'à le préparer pour l'ALDL.
Actuellement je possède ce convertisseur RS232/usb mais en PL-2303HX mais je n'ai pas le plan de câblage pour le préparer pour recevoir l'ALDL , peut-être pouvez-vous m'aider.
Je pense qu'il faut supprimer le connecteur série et y souder des fils qu'il faudra connecter à la pris diag.
Merci encore pour tout.
Cordialement.


bVoir l'image en grand0 vote


aVoir l'image en grand0 vote
Message édité par oas05ws le 24/11/2014 à 17:05:19
Profil : Pilote semi-pro
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 24/11/2014 à 17:09:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

C'est le schéma du calculateur GPL que tu as posté.

Ci-dessous la partie du schéma ECU pour les injecteurs essence où on voit C10 & C15.
A noter que C104 se trouve dans le boîtier noir déjà cité.


 

A+
Message édité par Badaboum le 24/11/2014 à 17:59:26

---------------
Je ne réponds plus par MP
membre
tou35xe
  1. Posté le 24/11/2014 à 23:53:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
Malheureusement le voyant airbag ne pourra pas être effacer par le logiciel. L'airbag est sans doute branché sur une des pattes du connecteur OBD1 ALDL. Mais vous pouvez toujours faire un clear DTC.

Sur le convertisseur, il faut relier ensemble TXD et RXD avec deux fils, mais pas directement sur les pattes du PL-2303HX, il faut suivre les pistes du circuit imprimé. souder un assez long fil souple sur la masse du circuit, et un autre sur la jonction des deux fils TXD et RXD, et à la terminaison des deux fils, souder un fil rigide.
Il n'est pas nécessaire de supprimer le connecteur série, par contre vérifier que les entrées DTR, CTS et RTS ne sont pas reliés à un composant, ce n'est pas grave s'ils sont reliés directement au connecteur série.

C'est pas sûr que le driver du PL-2303HX fonctionne sous Windows 8 et 8.1, et Efilive aussi, par contre tout fonctionne sous XP.
Il faut configurer Efilive en mode echo du fait que RX et TX sont reliés, se qui génère des echos.

Pour les tests, il faut dans l'ordre, relier le convertisseur au PC, relier à la prise OBD1, Lancer Efilive, mettre le contact sur la position ON, commencer la lecture des données avec Efilive. Il faut recommencer l'opération après un échec.
Si la lecture des données fonctionne, on peut donc tester plusieurs organes sur le véhicule, même le démarrer quand c'est possible. Parfois le démarrage est plus difficile pendant la lecture.
Penser à bien configurer dans le logiciel, le port de communication COM(...) sur lequel est branché le convertisseur. Choisir le modèle de véhicule qui correspond le plus au votre. Sur le forum d'Efilive, il y a des modèles supplémentaires. Ce qui est bien avec ce logiciel, une fois que vous le maitrisez, vous pouvez faire le modèle exact de votre véhicule.
obd1-aldl-​pl-2303hx_​2-img
Convertisseur RS232/USB



obd1-aldl-connecteur-obd1obd1-aldl-connecteur-obd1Voir l'image en grand0 vote
Message édité par tou35xe le 25/11/2014 à 18:27:48
Profil : Pilote semi-pro
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 25/11/2014 à 09:35:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour touchtou,

Est-ce que Efilive evaluation tourne sous Linux?

Merci


---------------
Je ne réponds plus par MP
membre
tou35xe
  1. Posté le 25/11/2014 à 09:51:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Badaboum,

Je ne pense pas qu'il fonctionne sous Linux, parce qu'il n'y a pas d'info à ce sujet sur le site d'Efilive.

Cordialement
Message édité par tou35xe le 25/11/2014 à 10:14:08
Invité
oas05ws
  1. Posté le 26/11/2014 à 01:12:05  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour. :crazy:
Encore merci pour la documentation , j'y vois un peu plus clair.
Sinon la personne sur place m'a confirmé qu'il y a bien un boitier sous le siège passager un peu en arrière et ça doit être le calculateur essence.
Le calculateur gpl doit être comme la doc indique au niveau de la jambe droite côté passager , mais il faut soulever les garnitures car elle ne l'a pas vu.
Pareil pour la prise diagnostique , elle ne parvient pas à la localiser.
Elle m'a envoyé une photo d'un boitier , je pense que c'est juste une boite de raccordement de connecteurs et non pas le calculateur gpl.
il est côté conducteur au niveau du montant de porte en bas côté gauche.
Qu'en pensez vous ?


PriseVoir l'image en grand0 vote

touchtou

La prise diagnostique basé sur un convertisseur rs232 vers usb ne fonctionne pas quand je la connecte à mon pc.
Au début elle était reconnue comme périphérique inconnu sous xp et maintenant elle ne l'ai plus du tout même sous seven.
Déjà avant de la bidouiller j'aurai dû la tester car elle était neuve et jamais installée.
Tant pis , il ne me reste plus qu'à attendre l'autre convertisseur commandé sur ebay beaucoup plus simple à modifier.
En testant la continuité des fils que j'ai soudé je me suis aperçu que la pine 7 (gnd) et la pin 12 était comme raccordé ensemble, bizarre.

Sinon j'ai bien envie de me procurer le scanner tech 1 de chez vetronix en sepérant qu'il soit compatible au moins j'éteindrai une bonne fois pour toute ce voyant d'air bag.


aVoir l'image en grand0 vote


a (1)Voir l'image en grand0 vote

Bon le jour "j" approche , normalement vendredi je devrais me rendre sur place et essayé de la mettre en route avec tout vos conseils sinon remorquage. Lol

Merci encore.
Cordialement.
Message édité par oas05ws le 26/11/2014 à 01:14:20
Profil : Pilote semi-pro
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 26/11/2014 à 11:02:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Pour moi la photo c'est le calculateur GPL. Il est glissé dans un boîtier plastique.

Pour ton voyant air bag, soit c'est dû à un mauvais contact/défaut mineur et tu pourras l'éteindre avec le Tech1 après une réparation simple, soit c'est dû à une détection de choc et là seul le remplacement du calculateur air bag SDM sera envisageable. Et à propos de chocs, elle n'en a pas eu la Lanos?

Un faible espoir reste toutefois possible: le connecteur du boîtier SDM (près du levier de vitesse) comporte un système (shorting bar) qui allume le témoin air bag si ce connecteur est mal enfiché. De même pour les connecteurs aux air bag.
Fait gaffe quand même à ne pas les faire exploser. PAS DE MESURES A L'OHMMETRE!

Ah oui, avant d'acheter éventuellement le Tech1, demande si une des cartouches fournie fait les air bag.

Et n'oublie pas ton start pilot ;)

A+
Message édité par Badaboum le 26/11/2014 à 11:28:01

---------------
Je ne réponds plus par MP
membre
tou35xe
  1. Posté le 26/11/2014 à 14:05:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Périphérique inconnu, c'est pas bon signe, il y a surement un problème matériel. Il faut vérifier qu'il n'y a pas de court-circuit, des composants enlevés, ou des pistes arrachées après avoir enlevé le connecteur.
Les composants proches du connecteur série, sont-il toujours en place.
Il faut prendre le dernier pilote sur le site du constructeur.

Cordialement

membre
tou35xe
  1. Posté le 26/11/2014 à 19:36:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Une fois que le convertisseur est reconnu, il faut vérifier quel port qu'il occupe. Efilive supporte jusqu'à port com8, si le port du convertisseur est supérieur à 8, il faut le changer soit dans les propriétés du port Prolific ou changer de port usb.

Ensuite, lancer le logiciel Efilive pour vous familiariser sans le connecter au véhicule.

* Cliquer sur l'onglet, Edit, Properties, Comms, sélectionner le port correspondant, ne pas cocher
Max232 echo (à cocher que si le convertisseur est relié au véhicule sinon le logiciel se plante),
puis cliquer sur OK.

* Cliquer sur l'onglet, File, Select vehicle, choisissez votre véhicule, sinon à défaut sélectionner Daewoo.

* Appuyer sur le bouton vert (start aldl)

Une série d'environ 22 lignes de nombres hexadécimales alternées de vert et de blanc, s'afichent.
Observez qu'il y a une répétition des mêmes nombres, cela signifie le logiciel ne filtre pas les echos.
à ce stade, la communication fonctionne entre le convertisseur et le PC.
Vous pouvez donc le connecter au véhicule sans oublier de cocher la case Max232 echo.
Message édité par tou35xe le 26/11/2014 à 21:21:29
membre
tou35xe
  1. Posté le 26/11/2014 à 23:06:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'oubliais, la prise diag peut se trouver aussi dans le compartiment fusible à coté de la porte conducteur.

OBD-I GM Daewoo 3Voir l'image en grand0 vote
Message édité par tou35xe le 26/11/2014 à 23:17:21
Invité
oas05ws
  1. Posté le 27/11/2014 à 11:02:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour. :crazy:
Badaboum
Le voyant d’air bag s’est allumé lorsque j’ai débranché la batterie tout au début , le véhicule n’a jamais eu de choc.
En attendant de trouver un scanner j’ai remarqué sur le schéma électrique qu’il y a un connecteur C209 , il suffit de le déconnecter pour qu’il s’éteigne.
Pour Tech 1 je laisse tomber , je ne savais pas qu’il fallait en plus une cartouche .

Sinon tu m'annonce que je possède le calculateur ECM : ITMS-6F
Si je ne me trompe pas , 3 calculateurs ont été installés sur la lanos et le mien vc'est le MR140 ??
_ECM : ITMS-6F (moteur DOHC)
_ECM : IEF6 (moteur DOHC)
_ECM : MR140 (moteur SOHC) , et simple arbre à came et c’est mon moteur.

capture_11272014_105202Voir l'image en grand0 vote

Je suis un peu perdu sur les calculateurs il y en a 2 , un pour le gpl et un pour l’essence je crois.
Celui coté passager à l’arrière c’est pour l’essence et l’autre à gauche à l’avant comme sur la photo que j’ai posté ,c’est pour le gpl , c’est bien ça ?
Sur le schéma électrique il parle aussi de
PCM Powertrain Control Module ( je crois que je ne suis pas concerné , dernière lanos je crois)
TCM transmission Control Module
Où sont localisés ces modules , ils font partis intégrantes des calculateurs ?

Touctou
De toute façon maintenant le convertisseur n’est plus reconnu du tout quelque soit le pc et l’OS.
J’ai dû griller un composent voir même la chips car j’ai soudé carrément sur les pattes car j’avais du mal à suivre les pistes avec les sérigraphies.
Le port série à été désoudé proprement et aucune piste d’arraché ni de composant touché.


2014-11-25 19-30-02Voir l'image en grand0 vote

J’attends l’autre que j’ai commandé à HK , la modif sur celui-ci est beaucoup plus facile , il ya des pins toutes prêtes , peut-être même ^pas besoin de souder.


convertisseur ftVoir l'image en grand0 vote
Toutes les infos sur Efilive , je les mettrais en application avec l’autre convertisseur en FT232RL

Sinon la personne m’a bien dit qu’il n’y a pas de prise diag dans le compartiment à fusible .
De tout façon vendredi je serais sur place pour essayer de la mettre en route et à l’ancienne.
Merci encore
Cordialement
Message édité par oas05ws le 27/11/2014 à 11:04:37
membre
tou35xe
  1. Posté le 27/11/2014 à 12:11:06  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

En regardant le montage avec le convertisseur, j'ai l'impression que ce n'ai pas la patte 5 qui est reliée. Vérifier que les pattes 1 et 5 sont bien reliées.
Quelque soit le convertisseur, il faut relier RXD et TXD.


Attention au cavalier 5v, 3.3v, il doit être sur 5v

Convertisseur RS232_USB_$_57Voir l'image en grand0 vote


Cordialement
Message édité par tou35xe le 27/11/2014 à 13:48:58
Profil : Pilote semi-pro
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 27/11/2014 à 12:47:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut oasis0075,

Le connecteur C209 que tu détaches est celui du voyant airbag ;)

Et au temps pour moi. Dans mon MP je me suis trompé, tu as bien la gestion moteur IEFI-6. Avant 2000.

Tu peux vérifier en observant les connecteurs de l'ECU.
ECU IEFI6: 2 connecteurs (bleus je crois) de dimensions différentes.
ECU ITMS6F: 2 connecteurs (rouge et blanc) à 2 rangées de contacts et de dimensions identiques.
MR-140: 2 connecteurs à 4 rangées de conrtacts et de dimensions identiques.
PCM: 3 connecteurs (bleu, blanc, rouge) après 2000 je crois.
TCM: gestion boîte automatique, souvent collé à l'ECU de la Lanos.

Quand tu vois dans un schéma "DOHC entouré d'un rectangle" cela veux dire que seul le moteur DOHC possède l'élément à côté du rectangle. Donc tout le reste concerne le SOHC.

'sais pas si c'est clair...

 
Message édité par Badaboum le 27/11/2014 à 13:03:03

---------------
Je ne réponds plus par MP
Invité
oas05ws
  1. Posté le 27/11/2014 à 19:10:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour. :crazy:
Badaboum
Voila comment je vois les choses concernant les écus d’après le shéma électrique Electrical wiring diagrams que tu m’as fourni.
Page 28 du paragraphe 5.10 à 5.36 est concerné l’ECU IEFI6 , moteur DHOC double arbre à came
Page 29 du paragraphe 5.38 à 5.64 est concerné l’ECU IETMS-6F , moteur DHOC simple arbre à came
Page 29 du paragraphe 5.66 à 5.80 est concerné l’ECU MR140 , moteur SHOC simple arbre à came

Peut-être que je me trompe , je verrais bien demain avec la couleur des connecteurs.

Sinon je n’ai aucune aucune doc sur les relais K3 et K4 qui coupent l’injection il va falloir que les cherche sur le véhicule et j’aimerais bien savoir aussi ou se trouve la sonde qui interdit le fonctionnement du moteur en mode GPL quand la température est inférieure à 15° car j’ai pensé à une chose c’est la réchauffer qui essayer de la démarrer soit avec le démarreur ou en la remorquant.

Sinon j’ai eu quelques infos , le véhicule veut démarrer pendant une fraction de secondes en mode essence et en mode GPL ce démarrage est plus flagrant.
Bref je verrais tous ça demain.

Touchtou

Les fils sont correctement soudés au bon endroit.


2014-11-27 18-45-00Voir l'image en grand0 vote
Merci pour l'info du 3V/5V pour le prochain convertisseur.
Cordialement

Profil : Pilote semi-pro
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 27/11/2014 à 20:01:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

oas05ws a écrit :

Bonjour. :crazy:
Badaboum
Voila comment je vois les choses concernant les écus d’après le shéma électrique Electrical wiring diagrams que tu m’as fourni.
Page 28 du paragraphe 5.10 à 5.36 est concerné l’ECU IEFI6 , moteur DHOC double arbre à came
Page 29 du paragraphe 5.38 à 5.64 est concerné l’ECU IETMS-6F , moteur DHOC simple arbre à came
Page 29 du paragraphe 5.66 à 5.80 est concerné l’ECU MR140 , moteur SHOC simple arbre à came

Peut-être que je me trompe , je verrais bien demain avec la couleur des connecteurs.

Sinon je n’ai aucune aucune doc sur les relais K3 et K4 qui coupent l’injection il va falloir que les cherche sur le véhicule et j’aimerais bien savoir aussi ou se trouve la sonde qui interdit le fonctionnement du moteur en mode GPL quand la température est inférieure à 15° car j’ai pensé à une chose c’est la réchauffer qui essayer de la démarrer soit avec le démarreur ou en la remorquant.

Sinon j’ai eu quelques infos , le véhicule veut démarrer pendant une fraction de secondes en mode essence et en mode GPL ce démarrage est plus flagrant.
Bref je verrais tous ça demain.
>
>
Cordialement
Afficher plus
Afficher moins


[:jackbauer2:2]
DOHC (et non DHOC) = Dual OverHead Camshaft.
SOHC (et non SHOC) = Single OverHead Camshaft.

K3 et K4 pourraient être soit dans l'ECU GPL soit déportés. On attend l'avis de connaisseurs GPL sur ce coup. De même que pour la sonde spécifique.

+ demain? :)


---------------
Je ne réponds plus par MP
Profil : Nouveau membre
oasis075
  1. Posté le 01/12/2014 à 22:50:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour.

Enfin elle a fini par démarrer au premier coup de démarreur et sur 3 cylindres en plus.
Je m’explique , une fois sur place je jette un coup au calculateur sous le siège coté passager et retire le petit cache qui le recouvre , je le sors légèrement de son emplacement sans le déconnecter puis je jette aussi un coup d’œil au boîtier derrière la tête d'amortisseur avant droit où se situe 2 gros connecteurs. Je retire le couvercle supérieur pour accéder à ces connecteurs et j’entends comme un petit clic quand j'en prends un dans les mains alors que la clé de contact est sur « OFF ».
Puis je me prépare à faire le test sur un connecteur d’injecteur , je le déconnecte donc et branche une ampoule sur une de ses pins et la masse.
Je mets le contact l'ampoule test s'allume bien et là miracle la voiture démarre du premier coup sur 3 cylindres.
Je m’empresse de l’arrêter pour rebrancher ce connecteur d’injecteur et redémarrer .
J’en déduis donc qu’un de ces 2 connecteurs est à l’origine de la panne , peut-être le calculateur le fait de l’avoir déplacer légèrement mais je n’y crois pas trop.

Badaboum tu as vu juste un faux contact dans ce boitier , mon SOHC "Single OverHead Camshaft " tourne enfin et Bye Bye K3 et K4.

Je passe l'après à nettoyer quelques connecteurs , calculateur essence , calculateur GPL .


aVoir l'image en grand0 vote

bVoir l'image en grand0 vote


Sinon la prise ALDL est bien présente sous la boite à gants coté passager.


aldlVoir l'image en grand0 vote

Voici les calculateurs qui sont installés sur ce vehicule.

Ecu essence


aVoir l'image en grand0 vote

Ecu gpl et bouton mode essence /GPL


aVoir l'image en grand0 vote

Mille merci encore à vous deux .
J'attends avec impatience de pouvoir connecter Efilive et scanner ce véhicule.
Cordialement
Message édité par oasis075 le 01/12/2014 à 22:55:38
Profil : Pilote semi-pro
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 02/12/2014 à 08:58:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
[:audio45:1]
Une Lanos de retour sur la route!
Tu sauras maintenant vers où chercher si ce mauvais contact se manifeste à nouveau.

P.S. Si tu ne le savais pas encore, au cas où un défaut moteur allumerait le témoin moteur check, tu peux connaître le code d'erreur en pontant A & B du connecteur diag et en mettant le contact sans démarrer ;)

http://www.youtube.com/watch?v​=sRoSMhEL3Ms
Et merci du retour :jap:
Message édité par Badaboum le 02/12/2014 à 09:05:19

---------------
Je ne réponds plus par MP
Profil : Nouveau membre
oasis075
  1. Posté le 04/12/2014 à 20:45:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour. :crazy:
Exactement je saurais où chercher en espérant ne jamais avoir à chercher. Lol
Sinon je suis aussi parvenu à régler le ralenti qui ne tenait pas en mode gpl seulement en suivant ce lien
probleme de ralenti/tours minutes élevés sur daewoo lanos 1.5 SE
C'est bon à savoir pour le voyant check engine , je sauvegarde l'info.
Merci encore et vive ce forum
Cordialement
Message édité par MasterLudo le 01/10/2015 à 05:37:41
Profil : Nouveau membre
oasis075
  1. Posté le 08/12/2014 à 20:40:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour. :crazy:
Touchtou , le père Noël vient de passer avec un peu d'avance et m'a livré un convertisseur en FT232.
Je suis impatient de le tester sur la voiture mais pas tout de suite peut-être en janvier sinon je me suis un peu familiarisé avec sur mon pc et tout à l'air de bien fonctionner.


2014-12-08 14-43-48Voir l'image en grand0 vote


efiliveVoir l'image en grand0 vote


Merci encore pour les conseils d'utilisation
Cordialement.
Message édité par oasis075 le 08/12/2014 à 20:57:09
membre
tou35xe
  1. Posté le 10/12/2014 à 16:28:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
D'après les résultats que je vois, le convertisseur est bien détecté par le logiciel.
En revanche, il reçoit bien le signal envoyé par le logiciel, mais ne le renvoie pas.
Tu as que des lignes "Send" il manque les lignes "Receive", il faut des lignes alternées de vert et de blanc.
Il ne faut pas le connecter au véhicule tant que tu n'aura pas ça.
Vérifie que RXD et TXD sont bien reliés, et le test se fait avec MAX232 Echo décoché.

Pour éviter de modifier le modèle de véhicule de base, après l'avoir ouvert, il faut l'enregistrer en le renommant en lanos1.xml
Et ensuite ouvrir lanos1.xml
Pour l'enregistrer il faut cliquer sur: File, Save vehicle as, lanos1.xml, Enregistrer



En prenant le temps de bien examiner tes résultats, je constate que c'est le port COM1 qui est utilisé, hors ce port est généralement utilisé par la sourie ou la trackpad pour un portable.
Et comme c'est une liaison RS232, le logiciel ne verra que du feu.
Il faut bien suivre les étapes que je t'avais mis au début. Une fois que le convertisseur est branché, il faut aller dans le gestionnaire de périphériques, Ports (COM et LPT), USB Serial Port (COM...).
Pour le convertisseur à base de FT232RL, dans "Général" le fabriquant doit être FTDI.
Si le port COM est supérieur à 8, aller dans "Paramètre du port", "Avancer", "Numéro de port COM:", choisir à défaut COM8 même si c'est signalé "déjà occupé".
Puis aller dans le logiciel, mettre le bon numéro de port COM.

tu dois obtenir ça


lanos1lanos1Voir l'image en grand0 vote
Message édité par tou35xe le 11/12/2014 à 09:13:13
Profil : Pilote semi-pro
badaboum
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 10/12/2014 à 17:12:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Q pour touchtou.
Le fichier "lanos.xml" diponible dans EFI v4 a la fonction VGIS disponible. Sachant que le moteur concerné ici est le 1.5 SOHC (sans VGIS donc), les résultats des tests pour les autres paramètres seront-ils correctement interprétés?

Merci.


---------------
Je ne réponds plus par MP
Publicité

 Page :
1  2
Page Précédente
Première Page

Aller à :