Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
C4
/

C4 système antipollution défaillant

 

Il y a 768 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

C4 système antipollution défaillant

Prévenir les modérateurs en cas d'abus 
Jil50xi
Invité
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès bronze sujets
  1. Posté le 16/03/2014 à 15:59:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Salut à tous. Je possède une c4 exclusive 1.6 hdi 110 avec 200 000km au compteur. J'ai comme message "système antipollution défaillant" ainsi que le voyant moteur orange. J'ai fait quelques recherches mais je ne trouve pas ce qui correspond à ma situation. En effet, je n'ai pas le fap donc je me demande d'où cela peut provenir. Je n'ai pas non plus de perte de puissance. A part passer le véhicule à la valise y a t-il une autre solution ? Quelles peuvent être les risques et conséquences de rouler avec ce message ?

Merci d'avance

Sujets relatif
Profil : Pilote addict
  1. config
chr35
Coupe argent Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 16/03/2014 à 17:26:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour

Pour vraiment savoir d'où sa vient un passe a la valise semble nécessaire.


---------------
Citroen C4 1.4 16s 90 ch de 2009

<< La chute n'est pas un échec, l'échec c'est de rester là où on est tombé. >>
Profil : Membre
mobil27
Coupe bronze Marques Marques - succès bronze messages Marques - succès bronze nombre de vues
  1. Posté le 02/04/2014 à 15:42:15  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
moi bonjour moi j'ai eu ce probleme c4 exclusive 110 hdi 2006 a 91000kms au debut voyant orange allumé et apres c'est le turbo qui a laché resultal 1500euros depuis plus rien esperons que cela continu !!

Publicité

Invité
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès bronze sujets
  1. Posté le 03/04/2014 à 23:34:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Mobil27, j'ai passé la valise vanne egr en défaut et électrovanne turbo. Donc je vais sans doute faire un nettoyage de la vanne en espérant qu'elle soit encore en assez bon état. Et changer l'électrovanne turbo car perte de puissance sur autoroute.

J'espère aussi être tranquille après ça parce que bon.. !
Le turbo cassé à 91000 km c'est pas un peu tôt ?

Profil : Pilote pro
  1. homepage
  2. config
c4madmig
Marques - succès or messages
  1. Posté le 04/04/2014 à 00:20:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
sur un HDI 110 NON.
c'est le point faible de ce moteur. Tu n'as pas fait de recherche sur ce moteur avant?


---------------
C4 coupé By Loeb: 2.0i 16v ==> 162cv / 221N.m
C5 berline conford: 1.6 16v HDI 110cv ==> plus de 450 000km
Publicité

Invité
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès bronze sujets
  1. Posté le 05/04/2014 à 00:42:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Si j'ai fait quelques recherches, je savais que le turbo était assez fragile dessus mais pas à ce point.

Sais-tu si une défaillance au niveau de l'électrovanne turbo peut entrainer la casse du turbo ?

Profil : Pilote pro
  1. homepage
  2. config
c4madmig
Marques - succès or messages
  1. Posté le 05/04/2014 à 00:51:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
pas que je sache.


---------------
C4 coupé By Loeb: 2.0i 16v ==> 162cv / 221N.m
C5 berline conford: 1.6 16v HDI 110cv ==> plus de 450 000km
Invité
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès bronze sujets
  1. Posté le 05/04/2014 à 01:06:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Merci

Profil : Membre
mobil27
Coupe bronze Marques Marques - succès bronze messages Marques - succès bronze nombre de vues
  1. Posté le 04/05/2014 à 19:17:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
oui le turbo cassé a 97000kms pas de prise en charge citroen je n'ai jamais vu un service client aussi nul alors moi je dis c4 et citroen moi plus jamais

Invité
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès bronze sujets
  1. Posté le 07/05/2014 à 19:07:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je pense que je ne prendrai plus de Citroën non plus, j'ai fait trois garages j'ai jamais vu ça. Pas de bonjour, on te regarde tout bête, on se précipite pas pour venir te renseigner. Inadmissible pour une "grande" marque

Invité
  1. Posté le 10/05/2014 à 16:47:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

De nombreux garages et on me dit vanne EGR encrassée, étonnant car mon véhicule ne fait quasiment que de l'autoroute, un petit garagiste me dit de faire une vidange et surtout de changer le filtre a huile et quelques km après , plus de voyant et plus de message d'erreur, alors que dernièrement il restait quasiment toujours allumé.
Voila a confirmer.....

Invité
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès bronze sujets
  1. Posté le 10/05/2014 à 19:34:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Dan57300, la vanne egr est souvent la cause de ce voyant, généralement une fois nettoyée ça disparaît. Si c'est juste ça, tant mieux (c'était le cas pour moi mais pas que). Même si le véhicule fait que de l'autoroute je pense qu'avec le temps ça fini quand même par s'encrasser.. Tu as le FAP ?

Profil : Routard confirmé
claudius-02200
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 12/05/2014 à 09:44:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour a tous, [:abygail:2]

j'avais une c 4 2 que des problèmes avec je l'aie vendue a 30000 kms avant ma voiture une i 30 diesel que j'aie donnée a ma fille a aujourd'hui

elle a 150000 kms et aucun problèmes cherché ou et l'erreur ???????

[:a3quattros-line:8]


---------------
FC
Publicité

Profil : Routard confirmé
claudius-02200
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 12/05/2014 à 09:50:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
gilouu a écrit,


Je pense que je ne prendrai plus de Citroën non plus, j'ai fait trois garages j'ai jamais vu ça. Pas de bonjour, on te regarde tout bête, on se précipite pas pour venir te renseigner. Inadmissible pour une "grande" marque


j'aie ut le mème problème avec le chef du sav de mon cc il son nuls en sav

[:abygail:5]


---------------
FC
Invité
Coupe bronze Marques Marques - succès argent nombre de vues Marques - succès bronze sujets
  1. Posté le 12/05/2014 à 13:09:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui Claudius des fois il faut pas chercher à comprendre...
Pour les concessionnaires c'est dommage pour eux, ils perdent des clients sans s'en rendre compte

Invité
  1. Posté le 03/02/2015 à 10:07:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
si ce probleme " system antipollution defaillant " apparait , ne vous jeter pas chez le garagiste
j ai resolu ce probleme avec 50 euros , passage valise compris
voiture a l arret , , monter la voiture a temperature , additif dans le reservoir , grand coup d accelerateur , maintenir plusieurs fois a 4000 , 4500 tours
ca fume noir , c est normal , c est la cause de votre probleme , votre voiture est tres encrasser avec leur gasoil de merde
recommencer , pour moi , ma voiture qui se bloquer a 1800 tours minutes , c est bloquer ensuite a 2800 tours , recommencer avec un gasoil de qualite superieur + additif , n hesitez pas a appuyer , ca decrasse tout votre moteur
me concernant , au bout de 2 fois , plus de voyant moteur allumer et plus de message " antipollution defaillant "
la voiture n a plus de trous a l acceleration et marche nikel
je vous ai donner ma solution , ce n est peut etre pas votre probleme
mais si j avais ecouter citroen , j y serai encore ( a part vous dire , c est 80 e pour la valise et on, verra apres , ils y connaissent rien
salut
et mettez du gasoil de qualité superieur 1 x sur 3 et poussez de temps en temps les rapports sur la route
grand c4 picasso 1,6l 110 ch
Message cité 2 fois
Invité
  1. Posté le 01/04/2015 à 18:56:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je me suis acheter un C4 VTS 110 HDI FAP de 2005 je voulai un petit couper sympa pour fait énormément d'autoroute " j'etais content" sauf quand on ma dit les souci qui pouvait avoir sur cette voiture et la je me suis dit"nan!!!!!" au final ça fait 4 ans que je roule avec et je n'est jamai eu aucun souci :) je prie encore, entretient régulier surtout sur c'est moteur elle additIonne 407862 kilomètre, mai le moteur commence à peine un peut surtout en monter du coup je la vend pour 500€ a deb!!!!

Invité
  1. Posté le 23/06/2015 à 08:39:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

lau43ka a écrit :

si ce probleme " system antipollution defaillant " apparait , ne vous jeter pas chez le garagiste
j ai resolu ce probleme avec 50 euros , passage valise compris
voiture a l arret , , monter la voiture a temperature , additif dans le reservoir , grand coup d accelerateur , maintenir plusieurs fois a 4000 , 4500 tours
ca fume noir , c est normal , c est la cause de votre probleme , votre voiture est tres encrasser avec leur gasoil de merde
recommencer , pour moi , ma voiture qui se bloquer a 1800 tours minutes , c est bloquer ensuite a 2800 tours , recommencer avec un gasoil de qualite superieur + additif , n hesitez pas a appuyer , ca decrasse tout votre moteur
me concernant , au bout de 2 fois , plus de voyant moteur allumer et plus de message " antipollution defaillant "
la voiture n a plus de trous a l acceleration et marche nikel
je vous ai donner ma solution , ce n est peut etre pas votre probleme
mais si j avais ecouter citroen , j y serai encore ( a part vous dire , c est 80 e pour la valise et on, verra apres , ils y connaissent rien
salut
et mettez du gasoil de qualité superieur 1 x sur 3 et poussez de temps en temps les rapports sur la route
grand c4 picasso 1,6l 110 ch
Afficher plus
Afficher moins


Bonjour,
J'ai bien envie d'essayer ta solution. Peux tu me dire quel type d'additif il faut ajouter ? quelle quantité ? a quoi sert cet additif ? qu'appelles tu "gazoil de qualité supérieur", quel distributeur ?
Le problème t'est réapparu depuis ta publication ?
Il est clair que les garagistes sont incapables de résoudre le problème.
C'est dommage pour une marque comme Citroen
En tout cas, Citroen, plus jamais...
grand c4 picasso 1,6l 110 ch

Invité
  1. Posté le 06/07/2015 à 08:49:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour le système antipollution sur le C4 Picasso, on me l'a changé deux fois la première sous garantie, la seconde j'ai payé la facture près de 500 € et finalement pour rien, car il est retombé en panne un mois plus tard !
Jai' ensuite vu un de mes amis qui avait un Nissan kaskai mêmes problèmes (antipollution) mais il a trouvé la solution, il m'a dit ce que je devais faire, de temps en temps en deuxièle monté juqu'à 4000 tours pour décrassé le système !
Et depuis un an plus de problème avec celui-ci !!! maintenant c'est le tour du frein de stationnement, affaire à suivre ! ras le bol. On vous fait payer, mais on ne vous dit pas ce que vous devez faire

Invité
  1. Posté le 01/08/2015 à 17:08:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

lau43ka a écrit :

si ce probleme " system antipollution defaillant " apparait , ne vous jeter pas chez le garagiste
j ai resolu ce probleme avec 50 euros , passage valise compris
voiture a l arret , , monter la voiture a temperature , additif dans le reservoir , grand coup d accelerateur , maintenir plusieurs fois a 4000 , 4500 tours
ca fume noir , c est normal , c est la cause de votre probleme , votre voiture est tres encrasser avec leur gasoil de merde
recommencer , pour moi , ma voiture qui se bloquer a 1800 tours minutes , c est bloquer ensuite a 2800 tours , recommencer avec un gasoil de qualite superieur + additif , n hesitez pas a appuyer , ca decrasse tout votre moteur
me concernant , au bout de 2 fois , plus de voyant moteur allumer et plus de message " antipollution defaillant "
la voiture n a plus de trous a l acceleration et marche nikel
je vous ai donner ma solution , ce n est peut etre pas votre probleme
mais si j avais ecouter citroen , j y serai encore ( a part vous dire , c est 80 e pour la valise et on, verra apres , ils y connaissent rien
salut
et mettez du gasoil de qualité superieur 1 x sur 3 et poussez de temps en temps les rapports sur la route
grand c4 picasso 1,6l 110 ch
Afficher plus
Afficher moins

Bonjour,
Vous n'avez pas répondu à TOMBORD (ou je ne vois pas la réponse). Pouvez-vous m'indiquer ce que vous appelez "additif" et "carburant propre". Merci de votre réponse

Invité
  1. Posté le 18/09/2015 à 15:40:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour tout le monde,

Nouveau sur ce forum, je me suis penché sur vos réponses car ce matin même, avec ma C4 Hdi 92cv de 2008, j'ai eu ce message "systeme antipollution défaillant", avec un nuage de fumée, une perte de puissance et un drôle de bruit genre ronronnement.
Au passage, assistance Macif et le dépanneur, au lieu de déposer mon véhicule chez Citroen, l'a déposé dans son petit garage agrée par l'assurance. Tout le monde pensait à la pompe AGR mais en fait, après un passage à la valise, il en ressort que c'est la rampe de pression carburant qui est HS. :pfff:

Mais qui dit petit garage dit petit prix aussi, je vais m'en sortir pour un peu moins de 400 euros (alors que Citroen annonçait un tarif bien plus pharaonique!!!) Voilà, si cela peut vous aider au cas où...

Amicalement

Invité
  1. Posté le 19/06/2016 à 23:47:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour, ma copine vient d'avoir la même panne plis système électrique défaillant+ airbag et ceinture + voyant stop,service,airbag, frein allumé... J'ai tout testé, changé la batterie, capteur de frein,remettre à zéro le bsi,nettoyage egr après avoir tout démonté ...sans succès... Du coup, passage au garage... Verdict déprimant... Bloc abs hs..1400 euros... Dégoûté...On peut pas le faire soit même car il faut être équipé d'une "valise" pour les electrovannes et reprogrammation du système abs...C'est les composants de la carte abs qui lâchent et qui ont mis la vérole dans le système de la voiture..voilà.. J'espère que ça pourra aider ceux qui galère à trouver cette panne..

Profil : Membre
leslinieres
  1. Posté le 25/06/2016 à 12:31:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je profite du bump que Speedfoxy a fait pour apporter mon témoignage. C4 de 2008 avec 1.6 Hdi 110 de 139000km.

Même problème de "système antipollution défaillant", qui survient de façon totalement aléatoire. Des fois il fait bien chaud, le voyant va s'allumer, des fois non. Idem par temps froid et humide, des fois ça s'allume des fois pas.

La vanne EGR a récemment été changée par mon garagiste, on a mis du Tunap pour bien désencrasser, je ne fais que des pleins de gazole Excellium, pas mal d'autoroute aussi, mais le voyant continue de surgir par moments.

Le dernier diagnostic que j'ai fait via la prise OBD remontait "défaut circuit haute pression EGR".

En tout cas aucune perte de puissance ni de fumées à l'échappement, donc pour moi aucun souci à signaler.

Invité
  1. Posté le 25/06/2016 à 19:43:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
A LIRE PROBLÈME RÉSOLU
je possède 2 Citroën
Une c3 hdi et un berlingot hdi
Sur la C3 il arrivait constamment que le véhicule en route coupée et sur le tableau de bord s'affichait constamment :
SYSTEME POLLUTION DEFFAILLANT OU DEFAULT PRESSION HUILE MOTEUR
ne vous inquiétez plus !
Voilà ce qu'il vous reste à faire à moindre coût :
1 : prenez votre carte grise et allez chez votre concessionnaire Citroën le plus proche

2 : commandez un boîtier BSM qui coûte env 76€ . Si vous avez de la chance ils en auront de disponibles immédiatement comme moi.

3 : prenez votre mal en patience et installez le vous même (env 15min pour un mechano) comptez 30min pour vous et moi

Info : le boîtier BSM et simplement un boitier reliant des "fiches" vous avez simplement à les enlevez les unes après les autres et prendre une clef à pipe de 12 ou 13 je sais plus et re connecter le boîtier neuf à sa place , il se trouve généralement juste à côté de la batterie donc sur votre droite
L'accès et très correct pour ne pas trop se faire chier^^

Depuis je n'ai plus aucun soucis elle ronronne et n'a plus jamais cale ou affiché un message sachant que les véhicules sont des véhicules de sociétés (livraison)

J'ai prit quand même peine au cas où....
De mettre le compteur à 0
Depuis j'en suis à plus de 700km sans aucuns problème , on revit avec les livreurs

Pour info :
C'est un DEFAULT constructeur mais personne ne le sais réellement quand vous amenez votre véhicule en réparation
Pour preuve regardez sur le forum combien ont ils déjà payés chez le petit mechano ou concessionnaire étant repartie avec le même soucis

Invité
  1. Posté le 24/01/2017 à 11:00:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous, j'ai eu moi aussi le même problème sur ma C4 1.6 HDI 110'. J'ai une conduite sportive et les routes que j'empreinte sont propices au décrassage du moteur, lol. Le voyant moteur orange s'est affiché ainsi que " system anti pollution défaillant". C'était pendant la vague de froid de cet hiver. Plus de pêche à l'accélération, et si j'accélérais trop fort le moteur se coupait, obligé de m'arrêter, de redémarrer le moteur jusqu’à la fois suivante (9 fois en 25 km!!!). On m'a dit que c'était la vanne EGR, ou le FAP, ou le liquide du FAP. Après renseignement auprès d'un ami mécano chez Citroën, j'ai suivi ses conseils et ai changé le filtre à gasoil. Résultat, NIKEL!!!!! Plus de voyant allumé, plus de code défaut, accélération retrouvée, impeccable.... Si j'ai pu vous aider......

Invité
  1. Posté le 26/01/2017 à 20:21:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour.
J'ai exactement le même problème avec la même voiture mais moi le moteur ne se coupe pas juste je n'ai plus du tt d'accélération. Comme vs obligée de couper le moteur et redémarrer jusqu'à la fois suivante...
On m'a parlé de la vanne EGR qui serait encrassée. Votre ami garagiste l'a t'il évoqué aussi ou le filtre à huile simplement?
Il y a tellement de causes variées mais comme ns avons le même véhicule même moteur... je me permets de vs demander ;)

Merci d'avance
Message cité 1 fois
Invité
  1. Posté le 26/01/2017 à 20:21:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour.
J'ai exactement le même problème avec la même voiture mais moi le moteur ne se coupe pas juste je n'ai plus du tt d'accélération. Comme vs obligée de couper le moteur et redémarrer jusqu'à la fois suivante...
On m'a parlé de la vanne EGR qui serait encrassée. Votre ami garagiste l'a t'il évoqué aussi ou le filtre à huile simplement?
Il y a tellement de causes variées mais comme ns avons le même véhicule même moteur... je me permets de vs demander ;)

Merci d'avance

Invité
  1. Posté le 30/01/2017 à 12:11:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Anonyme-Aurore a écrit :

Bonjour.
J'ai exactement le même problème avec la même voiture mais moi le moteur ne se coupe pas juste je n'ai plus du tt d'accélération. Comme vs obligée de couper le moteur et redémarrer jusqu'à la fois suivante...
On m'a parlé de la vanne EGR qui serait encrassée. Votre ami garagiste l'a t'il évoqué aussi ou le filtre à huile simplement?
Il y a tellement de causes variées mais comme ns avons le même véhicule même moteur... je me permets de vs demander ;)

Merci d'avance
Afficher plus
Afficher moins


HELP
J'ai une c4 1.6 hdi exclusive voila j'ai il y a peu fait réparer l'intérieur du turbo par un ami qui s'y connaît car j'avais des pertes de puissances et étant une femme je ne m'y connais absolument pas alors après ma voiture roulait impeccable il avait bien nettoyé les durites etc car de l'huile c'était mis un peu partout bref après NIKEL et la depuis la vague de froid ma voiture re ronronne perte de puissance a nouveau avec message tableau de bord système antipollution défaillant voyant moteur Orange allumé ainsi que de temps en temps le voyant esp qui s'allume j'ai besoin de conseils j'ai tel Citroën a part me proposer un rdv que je ne peux pas prendre puisque leur logiciel est bloqué ajd. ..
merci par avance de vos réponse

Profil : Nouveau membre
match-sona
  1. Posté le 30/01/2017 à 15:35:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
j ai le le même problème avec ma Citroën c4 coupe 2006 essence 1.4
je vous explique clairement le problème quand je roule en zone urbaine c'est-à-dire a moins de 2500 tours minute il ne réagit pas il n'y a aucun problème mais dès que je prends l'autoroute et que je me mets un maximum de 3000 tours minute il déclenche l'affichage filtre antipollution défaillant et du coup la voiture pas de puissance je suis obligé d'arrêter le moteur et de redémarrer pour qu'il puisse prendre jusqu'à la je ne peux non plus de passer les 3000 tours minute je ne sais pas si c'est le filtre antipollution à particule qui est gâté ou bien si je pourrais mettre un liquide denim Aya j'ai filtre à particules ou encore m changé les capteurs présent sur le véhicule à savoir par exemple le capteur antipollution si on a ou bien changer le filtre à air je ne sais pas si quelqu'un a eu ce genre de problème qui puisse m'aider car depuis que je suis revenu sur Citroën j'ai beaucoup de problèmes avec cette voiture car je suis quelqu'un qui utiliser d'habitude que des tout est-ce que quelqu'un peut m'aider merci
il affiche les codes suivants sur la valise
P0336 : Défaut du signal du capteur régime moteur : Cohérence
P1336 : Défaut ratés de combustion sur cylindres indéterminés : Non caractérisé
Message cité 1 fois
Profil : Membre
leslinieres
  1. Posté le 31/01/2017 à 08:56:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

match sona a écrit :

P0336 : Défaut du signal du capteur régime moteur : Cohérence
P1336 : Défaut ratés de combustion sur cylindres indéterminés : Non caractérisé
Afficher plus
Afficher moins



Pour le premier je dirais vérifier l'état des faisceaux, prises et peut-être capteur PMH à changer.
Pour le second ça peut venir de tout comme de rien... Circuit carburant, bougies, injecteurs nazes, egr bloquée position ouverte, calculateur à la ramasse...
Et vu que tu as une essence tu n'as pas de FAP.

Message édité par Leslinieres le 31/01/2017 à 08:59:09
betto
Profil : Apprenti
the_miguel
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 03/02/2017 à 14:38:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour! Voilà moi j'ai pratiquement le même soucis avec le même modèle de voiture citroen C4 exclusive , c'est a dire que le voyant orange antipollution s'allume puis 2 secondes après il s'éteint et tout le long d'un trajet aucun soucis mise a part quelques fois la voiture donne des accous, peut être un decrassage a faire sur autoroute vu que je n'empreinte pas regulierement les autoroutes sinon j'ai une image a vos faire part qui peut, peut être causé ce soucis :


14-01-2017_17:57:42Voir l'image en grand0 vote

Voilà merci pour vos réponses d'avance!

Profil : Nouveau membre
david57979345
  1. Posté le 17/02/2017 à 21:49:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour j' ai le meme soucis sur une C4 coupé HDI 92 cv le voyant " systeme anti pollution défaillant" qui s est eteint depuis par contre je 'n ai plus de turbo du moins il ne s enclenche pas.Est ce l electrovanne ou la vanne EGR ? merci d avance pour vos réponses

Profil : Membre
leslinieres
  1. Posté le 20/02/2017 à 15:44:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Petit bump sur ce sujet.

J'aimerais savoir si certains auraient déjà testé en garage le nettoyage du circuit d'admission/EGR via des machines à hydrogène ou du même type ? Ils en parlaient dans l'Auto Plus n° 1483 et j'en discute avec des collègues au boulot.

Si oui, adieu le Système Antipollution Défaillant ou est-ce que ça revient quand-même au final ?

Invité
  1. Posté le 15/03/2017 à 01:36:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour voilà j'ai une c4 1.6 hdi 110ch. Mon voyant moteur c'est allumé il y a 2-3 semaines avec un message "système pollution defaillant". Je l'ai passé à la valise, c'était un problème vanne egr. Un ami me la nettoyé. Le problème est revenu avec en plus un autre message d'erreur "vérifier niveau huile moteur". Celui ci est au 2/3 donc je pense que le niveau est bon.
Que doit je faire svp? car dans 1 mois je dois faire plus de 8h de route
Message cité 1 fois
Profil : Membre
leslinieres
  1. Posté le 15/03/2017 à 08:36:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Anonyme-Sonia 27300 a écrit :

Bonjour voilà j'ai une c4 1.6 hdi 110ch. Mon voyant moteur c'est allumé il y a 2-3 semaines avec un message "système pollution defaillant". Je l'ai passé à la valise, c'était un problème vanne egr. Un ami me la nettoyé. Le problème est revenu avec en plus un autre message d'erreur "vérifier niveau huile moteur". Celui ci est au 2/3 donc je pense que le niveau est bon.
Que doit je faire svp? car dans 1 mois je dois faire plus de 8h de route
Afficher plus
Afficher moins




Du moment que le niveau d'huile, physiquement à la jauge, est bon, pas d'inquiétude particulière à avoir et le problème vient probablement du capteur moteur. Ceci dit attention tout de même, cela pourrait trahir un autre problème dans le circuit d'huile, par exemple un défaut de pression.

Pour le message antipollution, du moment que le moteur ne se met pas en mode dégradé, pas besoin de trop s'en faire non-plus.


antipollutionVoir l'image en grand0 vote


Pour ma part les défauts P0409, P0490 et P1162 entraînent l'allumage du voyant diag et du message antipollution sans quelconque perte de puissance ou autre :
IMG_0451Voir l'image en grand0 vote


Ceci dit j'ai récemment remarqué quelque chose. Depuis que j'ai ma C4 je ne faisais que des pleins de gazole Excellium chez Total et le voyant s'allumait occasionnellement, et curieusement souvent un ou deux démarrages après le plein.
Mon mécano m'a expliqué qu'après chaque plein sur une voiture équipée d'un FAP, la voiture lance une régénération en injectant un peu de cérine, et que cela pouvait avoir un lien de cause à effet susceptible d'allumer le voyant d'anomalie. Bref j'ai quand-même un doute.
Et donc récemment je me suis dit allez, un coup de Total Premier pour une fois et on verra si y'a de la différence. Ben depuis plus d'une semaine le voyant ne s'est pas allumé !
J'attends encore quelques temps afin d'avoir plus de recul pour me faire une idée mais il me semble clair que le carburant pourrait lui aussi avoir une incidence sur l'apparition du défaut ou non.

À dormir debout...

Message cité 1 fois
Message édité par Leslinieres le 15/03/2017 à 08:39:14
Publicité

 Page :
1  2
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Allumage auto veilleuse 5
Probleme C4 2L 138cv année 2005 12
téléphone ou est la commande vocal????? 3
THP 150 réputation? 14
Fuite cullasse pompe Hp 0