Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

effacement des défauts sur ordinateur de bord xsara picasso 1.8i 16v

 

Il y a 51 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

effacement des défauts sur ordinateur de bord xsara picasso 1.8i 16v

Prévenir les modérateurs en cas d'abus 
pat68bk
Invité
pat68bk
  1. Posté le 03/06/2015 à 10:46:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous,

Je suis l'heureux possesseur d'un xsara picasso 1,8i 16v de juin 2000 ( aucun pb depuis 15 ans !). 180 000 km au compteur et jamais de problème. Entretien régulier effectué. Hors depuis quelques jours j'ai l'indicateur " témoin de température du liquide de refroidissement" qui reste allumé.Je suis allé chez citroën, le concessionnaire ou agent agrée le plus proche de mon domicile, et celui-ci me déclarait que tout était normal. que nenni, puisque si rien sur la notice officiel de 2000 précisait quel pouvait être le défaut, sur la RTA il y avait bien un pb. J'ai changé la sonde de t° du liquide de refroidissement et effectué une vidange du circuit, mais je n'ai pas la possibilité d'effacer le défaut de l'ordinateur de bord (BSI), pour vérifier si le pb est bien résolu, car je n'ai pas d'analyseur de diagnostic, et celui qui m'a été indiqué ( icarsoft i 970) coûte 135 euros, et ne fonctionne que pour certains véhicules PSA.

Parmi vous, y aurait il une possibilité d'effacer ce défaut sans passer par cet appareil, car l'agent ou le concessionnaire ne me parait peu fiable.

d'autre part j'ai deux autres questions concernant:

1°) la tableau de bord/ Y a t'il de changer la couleur de fond du tableau, car sur le mien, il est d'origine vert, et par plein soleil, l'on ne voit pas grand choses , malgré le changement des lampes.

2°) sur l'auto radio, j'ai bien lu les différents messages sur le forum, mais mon autoradio, âgé, à quelques défaillances sur le lecteur de CD, et malgré mes interventions, il ne fonctionne qu'aléatoirement. Pourrais-je le changer avec un modèle plus récent sans perdre les commandes et la lecture des infos sur le tableau de bord.
Merci à vous de prendre ce problème en compte.

patpic 2000

Sujets relatif

Sujets relatifs
codes defauts sur ma c5 Code de défauts P0252
[c4 2011] Que signifient ces codes défauts ?  
Plus de sujets relatifs à : effacement des défauts sur ordinateur de bord xsara picasso 1.8i 16v

Profil : Pilote semi-pro
bernard-sl
Marques - succès or messages
  1. Posté le 03/06/2015 à 18:01:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Le témoin de temp.reste allumé ,
Mais il n'y a pas un cadran avec les graduations de température ?

Invité
pat68bk
  1. Posté le 03/06/2015 à 18:43:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Si il y a un thermomètre gradué, mais là tout est normal. Juste deux graduations lors du fonctionnement moteur.
A droite et en bas du thermomètre, il y a un témoin de température du liquide de refroidissement, qui doit s'allumer à la mise de contact du véhicule et s'éteindre dès que le moteur fonctionne.
C'est ce qui m'a fait penser que la sonde était HS. Car de plus, les deux moto-ventilateurs ne démarraient jamais. j'avais donc débranché électriquement cette sonde pour vérifier que les deux moto-ventilateurs fonctionnaient et c'était OK, avec en prime une alerte défaut moteur, ce qui est normal.

J'ai donc vidangé le circuit de refroidissement et changé la sonde. Il me semble que maintenant mon véhicule fonctionne mieux, car j'avais en plus une accélération du ralenti (?). j'ai donc pensé au boitier papillon, mais avant j'ai traité la sonde.
Mais le témoin reste allumé et je pense qu'il me faut supprimer cette alerte du BSI, pour en être sûr. Hors comme je le précisais, un boitier de diagnostic pour ce véhicule (icarsoft i 970), coûte 135 euros. un peu cher pour effacer une alerte.

patpic 2000

Publicité

Profil : Pilote semi-pro
bernard-sl
Marques - succès or messages
  1. Posté le 03/06/2015 à 19:01:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Débranche le moins de la batterie 10 mn.
mais tu vas avoir à reprogrammé le radio.par exemple ,et peut être la direction,avec le témoin ESP.
Mais c'est pas sûr.
Message édité par BERNARD.SL le 03/06/2015 à 20:54:48
Invité
pat68bk
  1. Posté le 03/06/2015 à 20:29:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,
ok merci je vais essayer

Publicité

Profil : Routard confirmé
tom21turbo
Marques - succès bronze messages
  1. Posté le 04/06/2015 à 01:37:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
Tu parles bien du petit pictogramme à droite de lindicateur, en bas? Si oui tout est normal, tu ne l'avais simplement pas remarqué avant... Le témoin d'alerte c'est le dernier segment rouge en haut de l'indicateur, l'alerte s'accompagne d'un message sur l'odb. En principe pas d'effacement des défauts à faire pour faire disparaitre ce témoin
Message édité par Tom21Turbo le 04/06/2015 à 01:41:42

---------------
Ma 1re voiture, mon bijou: R21 2L Turbo ph1 '89 gris tungstène ===> 238000km. son topic: http://www.forum-auto.com/foru [...] nojs=0#bas
Xsara Picasso 1,8L 16s Exclusive '04, eau limpide, TOE => 100000km :)

R21 GTS F2N gris argent, 04/87 ===> partie en 2006 :(
Invité
pat68bk
  1. Posté le 04/06/2015 à 08:20:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour

Sur la RTA, il précise qu'il faut contacter immédiatement un réparateur, et en 15 ans je ne l'avais jamais vu allumé. D'autre part j'ai demandé à plusieurs conducteurs de Picasso, et j'ai pu constater que lorsque le moteur tourne celui-ci est éteint !

J'ai essayé le débranchement de la batterie, pour effacer les défauts et cela ne fait rien

merci
patpic2000

Profil : Pilote semi-pro
bernard-sl
Marques - succès or messages
  1. Posté le 04/06/2015 à 08:28:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

Tu as débrancher les deux cosses,ou juste le - moins ?

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 04/06/2015 à 16:44:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut Pat.
Ton mécano à su lire le défaut mais n'a pas su l'effacer :??:
Tu es d'où ?


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
pat68bk
  1. Posté le 04/06/2015 à 19:30:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Pour la batterie j'ai débranché les deux cosses, . j'avais aussi débranché ultérieurement les deux cosses et fait de petits contacts sur les cosses + et - de la batterie, cela n'avait rien fait.

Quand au garagiste, c'est je pense non pas un concessionnaire mais un agent citroën, je n'ai aucune certitude, lorsque je lui ai présenté le véhicule, il m'a déclaré que c'était normal. mais peut être n'avait il pas trop de temps à m'accorder §§
Je suis localisé sur St Jean de Luz.
Toujours est il que le véhicule semble fonctionner mieux, mais j'ai toujours cette alerte. Soit j'achète le diagnostiqueur icarsoft ou le maxiécu2 pour citroën/peugeot, soit je trouve un garagiste qui a la valise et qui peut me faire une RAZ

A votre avis

merci pour vos réponses

Profil : Pilote semi-pro
bernard-sl
Marques - succès or messages
  1. Posté le 04/06/2015 à 19:42:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Tu n'as pas fait comme je t'ai dit

JUSTE LA COSSE -MOINS tu ne touchés pas le plus ...

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 05/06/2015 à 08:59:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
St Jean de Luz, ca fait loin de la Picardie...


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
pat68bk
  1. Posté le 05/06/2015 à 09:29:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
re bonjour,

Pour Bernard SL..

Une simple question a²près avoir débranché le moins, si j'ai à reprogrammer des éléments comment doi-je faire?

Merci
patpic2000

Publicité

Profil : Pilote semi-pro
bernard-sl
Marques - succès or messages
  1. Posté le 05/06/2015 à 10:50:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour,
Patpic

Plus haut tu as dit " j,ai débranché les deux cosses,
As tu eu des défauts après avoir rebrancher ?

Invité
pat68bk
  1. Posté le 05/06/2015 à 16:25:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bjr,

non RAS donc je tente
patpic 2000

Profil : Pilote semi-pro
bernard-sl
Marques - succès or messages
  1. Posté le 05/06/2015 à 17:43:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Donc,attendons la réponse ...
Si il ne s'éteint pas ,bin direction la valise ......

Profil : Routard confirmé
tom21turbo
Marques - succès bronze messages
  1. Posté le 07/06/2015 à 18:27:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Hé beh si on parle bien de la même chose Alzheimer guette [:butters13] Je te prend une photo la prochaine fois que je sors la mienne... Ce truc est juste là pour signaler que le barregraphe correspond à la T° d'eau!
Message édité par Tom21Turbo le 07/06/2015 à 18:33:22

---------------
Ma 1re voiture, mon bijou: R21 2L Turbo ph1 '89 gris tungstène ===> 238000km. son topic: http://www.forum-auto.com/foru [...] nojs=0#bas
Xsara Picasso 1,8L 16s Exclusive '04, eau limpide, TOE => 100000km :)

R21 GTS F2N gris argent, 04/87 ===> partie en 2006 :(
Profil : Routard confirmé
tom21turbo
Marques - succès bronze messages
  1. Posté le 07/06/2015 à 18:35:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Voilà, sur cette vidéo tu as un compteur moteur tournant où l'on voit bien ce pictogramme et également la réponse pour la couleur de l'éclairage (lien dans les commentaires)

https://www.youtube.com/watch?​v=Zh0JSgo-CB0

@+
Message édité par Tom21Turbo le 07/06/2015 à 18:35:51

---------------
Ma 1re voiture, mon bijou: R21 2L Turbo ph1 '89 gris tungstène ===> 238000km. son topic: http://www.forum-auto.com/foru [...] nojs=0#bas
Xsara Picasso 1,8L 16s Exclusive '04, eau limpide, TOE => 100000km :)

R21 GTS F2N gris argent, 04/87 ===> partie en 2006 :(
Invité
pat68bk
  1. Posté le 13/06/2015 à 08:55:21  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

je reviens vers vous car la manip de débrancher le moins n'a pas fonctionné. Je me suis donc résolu à aller chez un garagiste ( proche de chez moi et non citroën) pour vérifier le tout à la valise.
Conclusion 9 défauts: 4 sur le SAGEM S2000 ( ?) 1 sur la clim et 9 sur le système électrique centralisateur ZE 1.1. Le mécano ayant passé la valise étant absent lors de la reprise du véhicule, je n'ai pu avoir plus d'explications . J'irais Lundi le voir.
Je n'ai qu'une réponse sûre, pour la clim, car je suis sur qu'il manque du gaz.
Si je lis le rapport détaillé, le rapport dit : 0042 vitesse moteur: défectueux - 002D communication cde moteur : défectueux - 002F: communication cde moteur : défectueux : 0005 alternateur : défectueux - 008D communication avec combiné instruments : défectueux - 0092 : communication avec afficheur info : défectueux - 008E bus confot : défectueux - 008F bus confot : défectueux - 004A : température liquide refroidissement : signal pas plausible - P0341 capteur position arbre à cames : Hors plage consigne - P1511 alimentation électr. centrales commande : Dysfonctionnement

Ce sont les défauts trouvés le matin. Et il n'a pu effacer les défauts le matin. Sur une autre feuille, il indique SAGEM S2000 : mémoire des défauts - Nombre d'erreurs 0 15 Heures 54
Ce qui signifierait que tous les défauts sont effacés, mais que mon voyant N°4 ( témoin de température du liquide de refroidissement) sur la RTA est tjrs allumé !
Qu'en pensez-vous ?
Peut être devrais-je demander à un BON concessionnaire citroën, si j'en trouve un dans ma région de faire une mise à jour de mon logiciel ?
patpic

Profil : Pilote semi-pro
bernard-sl
Marques - succès or messages
  1. Posté le 13/06/2015 à 10:28:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Change la sonde de température ....

À suivre

Invité
pat68bk
  1. Posté le 14/06/2015 à 13:46:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Je l'ai déjà changé
patpic 2000

Profil : Pilote semi-pro
bernard-sl
Marques - succès or messages
  1. Posté le 14/06/2015 à 21:08:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Les fils sont bien branché......

J'essaye de te donner des pistes....

Invité
pat68bk
  1. Posté le 17/06/2015 à 13:36:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

après une visite au garagiste ayant effectué le passage de la valise, il ne reste que 2 défauts, 1 sur la clim e( connu manque gaz dans le circuit) et 1 sur le système central électrique. Il faut donc que je me rende chez un concessionnaire citro¨en compétent pour connaître le motif de ce défaut, car le garagiste m'a expliqué que la valise dont il disposait est généraliste toute marque et pas spécifique xsara picasso.
patpic 2000
Message cité 1 fois
Profil : Pilote semi-pro
bernard-sl
Marques - succès or messages
  1. Posté le 17/06/2015 à 13:47:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Il ne t'a pas donner ce code défaut ?

Invité
  1. Posté le 02/07/2015 à 02:45:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

pat68bk a écrit :

Bonjour,

après une visite au garagiste ayant effectué le passage de la valise, il ne reste que 2 défauts, 1 sur la clim e( connu manque gaz dans le circuit) et 1 sur le système central électrique. Il faut donc que je me rende chez un concessionnaire citro¨en compétent pour connaître le motif de ce défaut, car le garagiste m'a expliqué que la valise dont il disposait est généraliste toute marque et pas spécifique xsara picasso.
patpic 2000
Afficher plus
Afficher moins



Slt as tu résolu t 2 defauts ?

Publicité

 Page :
1

Aller à :