Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

Publi info
 
   / / /
C3
/

Problème alimentation autoradio sur Citroen C3 HDI 1.4 Areplay de 2008

 

Il y a 1035 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème alimentation autoradio sur Citroen C3 HDI 1.4 Areplay de 2008

Prévenir les modérateurs en cas d'abus 
Profil : Nouveau membre
funkydream
  1. Posté le 02/12/2018 à 21:33:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous,

J'ai un gros souci d'alimentation d'autoradio sur la Citroen C3 HDI 1.4 Aireplay de 2008 de mon fils.

Il avait déjà essayé de remplacer lui-même l'autoradio d'origine sans y parvenir, ça ne s'allumait même pas.

Je voulais lui faire plaisir et lui offre un Pioneer DEH-X7800DAB qui fait tout ce qu'il voulait : clé USB, bluetooth, AUX, spotify ...
Fort du montage d'une vingtaine d'autoradios dans ma vie, Je lui dit passe samedi, y'en a pour 1/2 heure :D :D

Muni d'un adaptateur FAKRA / ISO je branche l'autoradio et là comme pour mon fils, il ne s'allume même pas ... :??: :??:

Je mesure au multimètre la sortie directe du faisceau, Je trouve un 12V qui persiste clé enlevée ... mais aucun 12v après contact ... :??: :ange:

1) Comment fait l'autoradio d'origine pour fonctionner parfaitement puisqu'il n'y a pas ce 12V après contact ? Il a bien besoin d'un 12V permanent pour garder ses réglages et d'un 12V après contact pour l'allumer comme tout autoradio non ? merci de votre aide ...

Puis je fais des recherches sur Internet pendant des heures et commence à comprendre ... il y a un boitier BSI qui apparemment reconnait l'autoradio d'origine et qui doit, dans ce cas, lui délivrer les tensions nécessaires à son fonctionnement ... Quand je mets un autre autoradio, le BSI ne le reconnait pas et il ne balance pas le 12v Après contact ...

2) Ai-je bien compris ? merci de vos lumières ...

Je vois des vidéos qui expliquent comment réinitialiser le BSI en débranchant la batterie et en exécutant tout un tas d'opérations, ça n'a absolument rien changé ...

Je branche alors le 12 V permanent sur les 2 12V de l'autoradio (rouge et jaune) et il s'allume? Au moins ce n'est pas l'autoradio, il fonctionne parfaitement ... ce qui excite encore plus mon fils ... :D :D

Je lui dis on peut pas laisser ça comme ça, tu vas manger ta batterie à vitesse grand V même si tu retires la facade ... On va se repiquer sur l'allume-cigare ...
Je démonte la console et accède à l'allume-cigare, je teste au multimètre ... pas de souci j'ai une masse et un 12V qui se coupe contact éteint ...
Hop un ptit domino, je tire un fil et je le branche sur l'autoradio ... il ne s'allume pas ! :??: :??:

Là je commence à halluciner ... je mesure au multimètre le + sur le 12V que j'ai tiré et le - sur la masse du faisceau ... RIEN ! :??:

Je mesure cette fois ci au multimètre le + sur le 12V que j'ai tiré et le - sur la masse de l'allume-cigare et là j'ai bien du 12V !

J'en conclus que les 2 masses ne sont pas reliées, je vérifie au multimètre et effectivement ça ne beepe pas ...

3) Franchement, en 40 ans de bricolage auto, je n'ai jamais vu ça ... le - du faisceau autoradio et le - de l'allume-cigare ne sont pas reliés ? il y a 2 masses dans cette voiture ? Si vous savez quelque chose là dessus ou avez une idée, merci de m'expliquer svp ... :ange: :??:

Mon fils était désespéré, on a remonté l'autoradio d'origine ... J'attends de voir si j'obtiens des explications des membres de ce forum sinon je retente samedi prochain ...

Je compte connecter les 2 12V de l'autoradio sur le même 12v Permanent mais pour celui après contact, je vais le faire dériver par un petit interrupteur que je fixerai grâce à un petit trou sur le coté de sa console ... ça sera assez discret mais il devra impérativement éteindre manuellement son poste pour ne pas décharger sa batterie ...

Encore une fois si je fais fausse route ou s'il y a une solution beaucoup plus simple, n'hésitez pas à m'apporter vos lumières car là je m'avoue vaincu et j'ai bien conscience que ce que je veux faire c'est du bricolage ...

Je me dis que ça ne peut pas être aussi compliqué de remplacer son autoradio sur une voiture aussi commune ... ?
Message cité 2 fois
Sujets relatif
Profil : Nouveau membre
funkydream
  1. Posté le 04/12/2018 à 12:17:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je relance ... personne n'a jamais changé d'autoradio sur une C3 et n'a rencontré mes problèmes ... ?

Citroëniste
Profil : Membre confirmé
  1. config
axel-54
Marques - succès bronze messages
  1. Posté le 04/12/2018 à 16:51:07  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai un jour changé de radio sur une C3 de 2005. J'ai débranché l'ancienne, j'ai rebranché la nouvelle, et aucun souci...
Tout allait bien!

Publicité

Profil : Citroëniste d'or 2016
fab67citroen
Marques - succès or messages
  1. Posté le 04/12/2018 à 19:08:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Funkydream a écrit :

Bonjour à tous,
.....

Je me dis que ça ne peut pas être aussi compliqué de remplacer son autoradio sur une voiture aussi commune ... ?
Afficher plus
Afficher moins



Salut,


Tu n'aurais pas une photo de ton adaptateur par hasard ?


Et ne prend pas tes mesures au multimètre (sauf pour la masse pour voir la résistance) mais à la lampe témoin.

Tu as peut être 12Volts au multimètre mais pas l'ampérage nécessaire.
Fab

Message cité 1 fois
Message édité par fab67citroen le 04/12/2018 à 19:50:50

---------------
[:tnt67:16]
[:tnt67:16]
Profil : Nouveau membre
funkydream
  1. Posté le 05/12/2018 à 13:23:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

fab67citroen a écrit :


Salut,


Tu n'aurais pas une photo de ton adaptateur par hasard ?


Et ne prend pas tes mesures au multimètre (sauf pour la masse pour voir la résistance) mais à la lampe témoin.

Tu as peut être 12Volts au multimètre mais pas l'ampérage nécessaire.
Fab
Afficher plus
Afficher moins

fab67citroen a écrit :

Afficher plus
Afficher moins



Bonjour Fab et merci de ta réponse ...

Je n'ai pas de lampe témoin mais un multimètre professionnel , je suis ingé en électronique donc sans vouloir me la jouer je sais ce que je fais au niveau mesures ... Et justement je n'ai PAS de 12 V si je prends le 12V allume cigare et la référence de masse sur le faisceau autoradio ... j'ai rien du tout ... 0V ...

Ce que je ne comprends pas, c'est comment les 2 masses du faisceau autoradio et de l'allume cigare ne sont pas reliées ... et là comme tu dis je l'ai utilisé en ohmmètre et les 2 masses ne sont pas du tout reliées ...
j'avoue que j'y perds mon latin car je n'ai jamais vu aucune voiture dans ma vie avec 2 mises à la masse différentes ???
J'ai l'impression qu'il y a eu un gros bricolage dans l'historique de cette voiture et ça ne me parait pas très sain en termes de sécurité ...

Profil : Membre
tycooon
Marques - succès bronze messages
  1. Posté le 05/12/2018 à 16:06:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour


Je pense tout simplement que le 12 volts de l'autoradio et le 12 volts de l'allume cigare ne viennent pas de la même source 12 volts.
Je m'explique :
Exemple ===>
- le 12 volts de l'allume cigare vient peut être de la batterie donc le - est bien à la masse du véhicule
- le 12 volts de l'autoradio passe par une régulation 12 volts (on re-fabrique le 12 volts à partir de la batterie), en conséquence le + et le - ne sont pas ceux de la batterie
Ce qui pourrait expliquer que ces deux - ne soient pas reliés
C'est une piste, il faudrait récupérer le schéma électrique de la C3, ça doit pouvoir se trouver sur le web

En espérant t'avoir mis sur une piste
Message cité 1 fois
Profil : Nouveau membre
funkydream
  1. Posté le 05/12/2018 à 20:20:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Tycooon a écrit :

Bonjour


Je pense tout simplement que le 12 volts de l'autoradio et le 12 volts de l'allume cigare ne viennent pas de la même source 12 volts.
Je m'explique :
Exemple ===>
- le 12 volts de l'allume cigare vient peut être de la batterie donc le - est bien à la masse du véhicule
- le 12 volts de l'autoradio passe par une régulation 12 volts (on re-fabrique le 12 volts à partir de la batterie), en conséquence le + et le - ne sont pas ceux de la batterie
Ce qui pourrait expliquer que ces deux - ne soient pas reliés
C'est une piste, il faudrait récupérer le schéma électrique de la C3, ça doit pouvoir se trouver sur le web

En espérant t'avoir mis sur une piste
Afficher plus
Afficher moins

Oui je pense que tu es dans le vrai, un transformateur doit isoler les 2 systèmes et les masses correspondantes ou quelque chose du genre mais franchement c'est bien la première fois que je vois ça ... Tout est fait pour em.....er le monde dans les voitures actuelles ... :D
Merci de ta réponse en tout cas ...
Je vais faire ce que j'ai dit plus haut, dériver le 12V permanent et monter un petit interrupteur pour simuler le 12V après contact ... J'ai eu le même pb sur ma BM et j'ai fait comme ça ... ça marche très bien ...

A toutes fins utiles, j'ai trouvé des porte fusibles pour tirer un 12v permanent depuis la boite à fusibles sans se prendre la tête ... on débranche le fusible désiré, on connecte le porte fusible à la place, et on remet le fusible d'origine par dessus sur le porte fusible ... il y a 2 emplacements donc on peut protéger le 12V dérivé avec un autre fusible ... il y a une cosse pour le 12v dérivé, c'est propre et ne risque pas de se déconnecter ... :lol: :lol:

On ne sait jamais ça peut intéresser quelqu'un sur le forum, voici le lien :

https://www.amazon.fr/gp/produ [...] &psc=1

Profil : Membre
tycooon
Marques - succès bronze messages
  1. Posté le 06/12/2018 à 00:34:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,
Si ma mémoire est bonne les autoradios sont sur l'architecture en bus (multiplexage), ce bus est géré par le BSI. C'est donc normal que tu ne trouves pas de +12 volts après contact. C'est l'autoradio d'origine qui envoie et/ou reçoit une information multiplexée au BSI, ce dernier lui fourni le 12 volts si nécessaire. Il y a donc un dialogue entre le BSI et l'autoradio pour vérifier son état.
Un conseil, fait attention au fil où passe ces informations (type signaux numériques) tu risques de faire cramer ton BSI si tu envoies une tension sans faire exprès.
Il me semble que la piste de l'allume cigare soit une bonne piste
Message cité 1 fois
Profil : Nouveau membre
funkydream
  1. Posté le 06/12/2018 à 18:54:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Tycooon a écrit :

Bonjour,
Si ma mémoire est bonne les autoradios sont sur l'architecture en bus (multiplexage), ce bus est géré par le BSI. C'est donc normal que tu ne trouves pas de +12 volts après contact. C'est l'autoradio d'origine qui envoie et/ou reçoit une information multiplexée au BSI, ce dernier lui fourni le 12 volts si nécessaire. Il y a donc un dialogue entre le BSI et l'autoradio pour vérifier son état.
Un conseil, fait attention au fil où passe ces informations (type signaux numériques) tu risques de faire cramer ton BSI si tu envoies une tension sans faire exprès.
Il me semble que la piste de l'allume cigare soit une bonne piste
Afficher plus
Afficher moins



Merci pour ta réponse Tycoon et de tes mises en garde ... J'ai bien compris qu'il y avait un boitier BSI qui contrôlait l'autoradio branché ... J'ai même lu sur un autre forum que si je voulais utiliser le faisceau autoradio provenant du BSI directement il fallait désactiver l'autoradio dans le BSI chez Citroen avec leur mallette électronique et que la prestation était payante !!! :cry: :cry:
Et puis encore quoi lol ...
Je me garderais bien d'envoyer quoi que ce soit sur le BSI, je vais tirer de l'allume cigare ou mieux directement de la boite à fusibles le 12V permanent ... sur une autre voiture j'avais piqué le 12 V après contact sur l'allume cigare, un jour il a cramé et j'ai du recommencer mon montage ... donc ma soluce avec un petit interrupteur c'est peut-être la plus simple et la plus efficace même si ça heurte les puristes ... :D
Bonne soirée

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
rétroviseur 0
Prix Achat Citroën C3 0
citroen c3 année 2004 1.6 pack clim ne passe pas au controle technique 5
ref pièces capteurs sensodrive 3
defaut tapis de sol refus de prendre en charge GARANTIE 1