Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Défaut FAP sur la Toyota AURIS D4D 1.4 Diesel

 

Il y a 755 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Défaut FAP sur la Toyota AURIS D4D 1.4 Diesel

Prévenir les modérateurs en cas d'abus 
Profil : Nouveau membre
  1. homepage
veve150657
  1. Posté le 05/02/2019 à 21:57:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

Je viens de remplacer le FAP sur la Toyota Auris MC90D4D 1.4 FAP ECO version dynamic (janvier 2011) de ma fille par un FAP d'occasion (un neuf était beaucoup trop cher chez Toyota) récupéré sur une voiture accidentée par l'arrière ayant moins de 40 000 km. Visuellement il n'était pas encrassé et un essai par injection d'air comprimé à montré qu"il n'y avait que très peu de perte de charge.
Le code défaut que je lis avec mon interface ELM327 + logiciel EOBD-Facile version complète :
"Code P2463 Défaut filtre à particules diesel par accumulation de suie"

Après remplacement et remontage dans les règles, le défaut persiste même après effacement avec mon logiciel.
J'ai donc ensuite vérifié le capteur de pression différentielle référence constructeur 89481-12050 sur banc et il semble fonctionner correctement (0,7V à 5,0V pour 0 à 100 kPa).
Moteur au ralenti, je mesure un signal de 0,74V qui augmente légèrement quand j'accélère.
J'ai ensuite débranché les prises de mesure de pression à l'amont et à l'aval du FAP, simulant ainsi une perte de charge nulle dans le FAP, et le calculateur m'indique toujours le même défaut que je n'arrive toujours pas à effacer.
J'en déduis que ma valise est peut-être inefficace pour effacer ce code défaut et qu'il faut impérativement passer chez Toyota. Qu'en pensez-vous ?
Existe-t-il une méthode plus simple pour effacer tous les défauts sans passer par la valise ? (retirer un fusible par exemple tout en maintenant une pédale appuyée ...).
Un ami a également essayé avec une console OBD achetée en Chine et n'a pas plus réussi à l'effacer.
Merci pour votre aide
Vévé
Message édité par veve150657 le 05/02/2019 à 21:58:37
Sujets relatif
Profil : Nouveau membre
  1. homepage
veve150657
  1. Posté le 09/02/2019 à 15:56:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
J’apprécierai qu'un spécialiste TOYOTA me réponde.
Merci
Vévé

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Auris 2014, système de fixation des capteurs radars pare choc avant. 0
Auris HSD 2011 en panne 27
comment changer le feu arriere d'une toyota auris hybrid 1
Auris modèle 2008 300000km 8
roues de secours 2