Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Focus 2 phase 2 1.6 tdci 90 : Perte de puissance

 

dosdos Mécanique / Électronique : Jean-Luc833, Aurelien.lefort4 et 1 utilisateur anonyme
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Focus 2 phase 2 1.6 tdci 90 : Perte de puissance

Prévenir les modérateurs en cas d'abus 
AnonymeCyp​2003
Invité
  1. Posté le 29/08/2017 à 23:23:12  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjours, depuis peu je rencontre un problème de perte de puissance avec ma focus 1.6 tdci 90ch de 2009 avec 223 000km au compteur.
J'ai donc fait une lecture des code défaut et cela donne :
- P0093-21 : "Fuite dans le système d'alimentation en carburant - fuite importante détectée" (je n'ai pu voir aucune fuite visible). Ce code est le premier à apparaitre moteur à l’arrêt.
- P0082-21 : "Electrovanne de commande de soupape d'admission - circuit trop bas (ligne 2)". Il apparait très rapidement après allumage du moteur.
- P0084-21 : "Electrovanne de commande de soupape d’échappement - panne du circuit (ligne 2)". Apparait juste après le précédant.
- Et un code non confirmé P042F : "commande de l'egr A - bloquée fermé" qui n'apparait qu’après un temps en régime constant et c'est à ce moment là que la voiture semble ce mettre en sécurité (puissance divisé par 2 et sensation de ne plus avoir de turbo).

J'ai fait un essai débitmètre débranché et la la voiture semble fonctionner normalement (mise à part l'allumage du voyant moteur qui avant cela ne ce faisait pas). J'ai donc regardé les valeur du débitre et elle correspond a l'augmentation en régime.
J'ai ensuite fait un démontage et nettoyage de l'EGR comme le décrit ce tuto http://www.tuto-meca.com/vanne [...] que-focus/
Mais ça na fait que déclencher le défaut P042F plus vite encore.
Je sèche un peu, je n'arrive pas a faire le lien entre les different code, j'envisage un remplacement de la vanne EGR mais j'aimerai etre sur que cela vienne d'elle, et de plus je crut comprendre qu'en cas de changement il fallait luis faire un apprentissage que je ne sait pas faire.

Si l'un de vous peut m'éclairer un peu, ce serait merveilleux.

Sujets relatif
Profil : Nouveau membre
cyp2003
  1. Posté le 29/08/2017 à 23:25:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Il y a eu un problème avec mon Pseudo désolé.

Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 30/08/2017 à 08:07:56  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
[:caloumthai:19]

Après un effacement, l'intégralité des défauts revient ?
La vanne EGR a été nettoyée mais a t elle été testée afin de voir si elle fonctionne (test possible avec une valise de diag) ? La partie "mécanique" n'est pas bloquée ou ne présente pas de point dur ?


---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Publicité

Profil : Nouveau membre
cyp2003
  1. Posté le 30/08/2017 à 10:22:55  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Non la vanne egr n'a pas été testé électriquement, je ne possède pas le matériel nécessaire pour cela, qd à la partie mécanique je l'ai vérifié lors de nettoyage et aucun souci à ce niveau.
L'intégralité des défauts revient à chaque fois dans l'ordre indiqué.

Profil : Membre confirmé
  1. config
lliberte
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 01/02/2018 à 23:48:36  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

j'ai le même moteur et même code erreur
P042F
Avez vous résolu vos problèmes?

Romain


---------------
TUTO Remplacement résistance de ventilation Twingo 1
http://www.forum-auto.com/marq [...] t54798.htm
Publicité

Profil : Nouveau membre
cyp2003
  1. Posté le 02/02/2018 à 09:13:28  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Pour ma part il s'agissait bien de la vanne egr
Message cité 1 fois
mecano
Profil : Routard confirmé
mboss
Technique - succès argent messages
  1. Posté le 02/02/2018 à 09:55:27  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour faire un essai avec le vanne egr débranché les egr peugeot elle son fragile :pfff:

Profil : Membre confirmé
  1. config
lliberte
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 02/02/2018 à 10:12:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Merci, je vais retourner voir Ford car ils ont changé cette vanne il y a 6 mois pour l'ancien propriétaire et le problème est de retour. Je pense qu'ils n'ont pas réalisé le réapprentissage de la vanne, ou pas fait la mise à jour du calculateur.

Bonne journée
Romain


---------------
TUTO Remplacement résistance de ventilation Twingo 1
http://www.forum-auto.com/marq [...] t54798.htm
mecano
Profil : Routard confirmé
mboss
Technique - succès argent messages
  1. Posté le 02/02/2018 à 10:35:55  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
sa me semble bizarre d un garage qui aurez oublier de le faire mai bon autant vérifier

Invité
  1. Posté le 12/01/2020 à 19:17:35  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Cyp2003 a écrit :

Pour ma part il s'agissait bien de la vanne egr
Afficher plus
Afficher moins



Bonjour à tous,
Dsl je déterre le sujet mais j'aimerais savoir comment Cyp à résolu le problème!
Merci 😊

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Relais Air Conditionné Escort RS Cosworth : pas de mise à la masse ? 16
Ford fiesta Duractech 2014 problème de charge 14
Code autoradio perdu 1
Ford Focus Break 1.8 TDCI 100ch 2003 Poulie et join spi hs 1
Problème de ralenti 2