Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
 

5 utilisateurs inconnus
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problèmes sur Piaggio X8

Prévenir les modérateurs en cas d'abus 
inv66un
Invité
  1. Posté le 06/02/2010 à 11:55:29  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour a tous,

J'ai fait l'acquisition d'un Piaggio X8 récemment, et tout allait bien
Il a néanmoins fait pas mal de kilomètres et est assez vieux (+ de 50 000 je pense)

Alors, descendu hier du camion dans lequel je l'ai transporté, je l'ai démarré et hop, d'un coup il démarre.
Ce matin je le nettoie, et la plus rien, le démarreur tourne dans le vide, ca sent l'essence, mais rien, juste le bruit des pistons

J'ai essayé plusieurs choses :

J'ai nettoyé la bougie, mais la rien n'y fait.
J'ai branché le scoot sur une batterie auto, pour avoir le bon "voltage de 12,80V" comme dit Piaggio mais rien n'y fait
Je n'ai jamais eu de 125, je m'étais habitué au 50 a kick, et la, pas de kick donc j'suis bien embêté

Y'a t-il une vanne essence, ou un robinet ?
Est ce qu'il y a un coupe-circuit a quelconque endroit que ce soit ?
Y'a t-il un embrayage sur ce scoot, et si oui, comment l'actionner ?
Une personne a parlé, sur ce forum, de mettre un peu d'essence sur le carbu. Comment faire ?
Comment retirer le filtre à air (Je sèche un peu, je ne voit vraiment pas ou c'est)

Voila

Merci a vous
Cordialement

Sujets relatif
Profil : Routard
  1. config
kiricou_06
Coupe bronze Scooters Scooters - succès argent nombre de vues Scooters - succès bronze sujets
  1. Posté le 06/02/2010 à 12:07:31  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Salut et bienvenue ici Sérial Killer.
Je t'invite à t'enregistrer tu pourras profiter ainsi de la Messagerie privée entre membres et du suivi.

Ton problème est assez classique sur un X8.
SOuvent lié à un nettoyage à l'eau (ou pire au karcher) assez appuyé.

Laisse le sécher quelques heures, ca va sécher.
Si rien de mieux, je t'invite à démonter la face avant pour récupérer le boitier CDI qui est caché derrière le phare avant droit.
Il est placé à un endroit ou l'eau du tableau de bord lui tombe dessus et l'eau en roulant lui vient dessus aussi.
Pose le CDi toute une nuit sur un radiateur ca devrait aller mieux.


Si ca ne solutionne pas le soucis, il faudra t'orienter vers d'autres sources .... Alumage,....

Sinon, tu as la solution de faire annuler ta vente pour vice caché.

Profil : Routard
  1. config
kiricou_06
Coupe bronze Scooters Scooters - succès argent nombre de vues Scooters - succès bronze sujets
  1. Posté le 06/02/2010 à 12:10:12  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Pour le coupe circuit , c'est le bouton rouge sur la poignée droite de guidon.

Pour le filtra à air, c'est le boitier en plastique noir sur le côté gauche de ta roue arrière.
Démonte le avec un cruciforme, et imbibe la mousse d'essence.

L'embrayage est centrifuge (automatique donc du peux pas démarrer à la poucette), pas de vanne d'essence, ni de robinet, mais le soucis ne vient pas de la car tu sens l'arrivée d'essence en démarrant.

Publicité

Invité
  1. Posté le 06/02/2010 à 12:13:44  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 

kiricou_06 a écrit :
Salut et bienvenue ici Sérial Killer.
Je t'invite à t'enregistrer tu pourras profiter ainsi de la Messagerie privée entre membres et du suivi.

Ton problème est assez classique sur un X8.
SOuvent lié à un nettoyage à l'eau (ou pire au karcher) assez appuyé.

Laisse le sécher quelques heures, ca va sécher.
Si rien de mieux, je t'invite à démonter la face avant pour récupérer le boitier CDI qui est caché derrière le phare avant droit.
Il est placé à un endroit ou l'eau du tableau de bord lui tombe dessus et l'eau en roulant lui vient dessus aussi.
Pose le CDi toute une nuit sur un radiateur ca devrait aller mieux.


Si ca ne solutionne pas le soucis, il faudra t'orienter vers d'autres sources .... Alumage,....

Sinon, tu as la solution de faire annuler ta vente pour vice caché.

Afficher plus
Afficher moins



Merci pour la réponse, je vais m'inscrire de suite.
Il est vrai que je l'ai laissé dehors, pensant que l'eau n'allait rien y faire, et puis cette nuit elle a pris une bonne douche. Depuis, plus rien.
Je vais retirer le boitier CDi et le faire sécher, je tiens au courant de l'avancement.

Allumage, je ne pense pas, hier soir elle a démarrer avec un seul coup de démarreur, c'est juste après cette nuit qu'elle n'a pas voulu partir
Hier j'ai également essayé de l'avancer un peu mais rien, j'ai pas réussi a débrayer sur ce modèle, comment faire ?

Profil : Routard
  1. config
kiricou_06
Coupe bronze Scooters Scooters - succès argent nombre de vues Scooters - succès bronze sujets
  1. Posté le 06/02/2010 à 12:56:51  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Qu'entends tu par débrayer?

CAr au repos, il est débrayer... La roue tourne librement.
Lorsque le moteur prend des tours, il embraye et démarre.

L'embrayage/ Débrayage se fait automatiquement....

Publicité

Invité
  1. Posté le 06/02/2010 à 13:10:58  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 

kiricou_06 a écrit :
Qu'entends tu par débrayer?

CAr au repos, il est débrayer... La roue tourne librement.
Lorsque le moteur prend des tours, il embraye et démarre.

L'embrayage/ Débrayage se fait automatiquement....
Afficher plus
Afficher moins



Je dois avoir un problème de ce côté la car moi il embraye pas du tout, j'ai eu beau accélérer hier, il ne se passait strictement rien. Le moteur tourne, monte en régime mais le scoot n'avance pas. On m'a parlé de poignée gauche sur le guidon, mais je doute que ce soit cela.

Je vais regarder de plus prêt après avoir vu le CDi

Merci

Profil : Routard
  1. config
kiricou_06
Coupe bronze Scooters Scooters - succès argent nombre de vues Scooters - succès bronze sujets
  1. Posté le 06/02/2010 à 13:34:36  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Tu l'a acheté en connaissance de ce problème?

Pas de poignée gauche, ca c'est sur le smotos à boite de vitese...

L'as tu déjà vu rouler ce X8 ?

Pb de démarrage - !!
Pb d'embrayge - !!!!!

Pour l'embrayage, il faut que tu démontes le carter de transmission, c'est certainement la courroie de transmission qui est pétée...

Mais c'est surprenant. En plus en relisant le post , tu ne connais pas le kilométrage exact du scoot. Pas de compteur?

Invité
  1. Posté le 06/02/2010 à 14:13:33  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Publicité

kiricou_06 a écrit :
Tu l'a acheté en connaissance de ce problème?

Pas de poignée gauche, ca c'est sur le smotos à boite de vitese...

L'as tu déjà vu rouler ce X8 ?

Pb de démarrage - !!
Pb d'embrayge - !!!!!

Pour l'embrayage, il faut que tu démontes le carter de transmission, c'est certainement la courroie de transmission qui est pétée...

Mais c'est surprenant. En plus en relisant le post , tu ne connais pas le kilométrage exact du scoot. Pas de compteur?
Afficher plus
Afficher moins



Le compteur est a 30 000, en fait, je pense qu'il est reparti a 0, avec confirmation il a plus de 100 000 km  :o
Je n'ai pas trouvé le filtre à air, ou du moins, le fameux boitier que tu m'as dit d'ouvrir, si je l'ai trouvé, seulement il y'a de l'huile qui coule quand je l'ouvre, j'ai de suite refermé le boitier, est-ce normal la présence de cette huile dans cette partie la du moteur ?

Non je ne l'ai jamais vu rouler, et on me l'a donné, donc, c'est pour ca que je ne savais pas exactement le kilométrage.


Profil : Routard
  1. config
kiricou_06
Coupe bronze Scooters Scooters - succès argent nombre de vues Scooters - succès bronze sujets
  1. Posté le 06/02/2010 à 16:15:53  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
L'huile dans le filtre a air peut etre la conséquence d'une chute. Ou segment défectueux.

Le mieux est de déjà tout nettoyer à l'essence dans le filtre à air.

C'est la boite noir au dessus de la transmission en métal gris.

De quelle région es tu?

Invité
  1. Posté le 06/02/2010 à 23:14:05  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Après inscription, me revoila

Alors, je suis de la région parisienne, dans le 93.

Concernant l'huile dans le filtre a air, j'ai démonté a peine la partie basse, j'ai légèrement écarté et y'a eu une coulée d'huile constante, c'est même pas des gouttes, c'est complètement rempli on dirait. J'espère que je mélange pas le carter avec le filtre a air (J'ai démonté la partie noir, a gauche de la roue arrière, juste au dessus du moteur).

Ah, et également, j'ai l'idée de faire une vidange bientôt, quelle huile me conseillerait tu. Et en essence aussi, la personne qui me l'a cédé (je ne l'ai pas achetée) ne m'a pas précisé s'il faut du sans plomb 95 ou 98.

Merci

Profil : Routard
  1. config
kiricou_06
Coupe bronze Scooters Scooters - succès argent nombre de vues Scooters - succès bronze sujets
  1. Posté le 07/02/2010 à 08:44:59  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
nettoye tout le filtra a air.... (noir)

5w40 full synthese que tu trouves en supermaché
Change le filtre a huile en meme temps
www.easyparts.nl

Mais en préventif ouvre le carter sous le filtre a huile pour vérifier que ta courroie ne soit pas naze....

T'inquiète y  a pas d'huile dedans.

Invité
  1. Posté le 07/02/2010 à 11:45:37  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon, alors ce matin, j'ai laissé sécher le CDi, je le rebranche, je redémarre et toujours rien, le démarreur tourne, le moteur ne part pas !
Ce scoot va me rendre malade je sens ...

Je vais vider le filtre a air de l'huile qu'il a pris, j'ai oublié de préciser qu'elle a été transportée dans un camion, et que pour la monter et pour la descendre on a du la pencher a pratiquement 90° ce qui fait qu'elle était sur la roue arrière, peut être que l'huile est remontée a ce moment la. (Je suis pas très bon en mécanique moto)

J'ai acheté de la 5w40 full synthese, je ferais la vidange quand il fera plus beau.
Merci pour toutes ces précisions

Invité
  1. Posté le 07/02/2010 à 12:51:04  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Alors, j'ai effectivement, retiré le filtre a air qui était rempli d'huile en bas, le filtre était imbibé d'huile aussi, j'ai tout nettoyé, et tout remis en place. Je pensais ajouter un peu de Start, un produit en bombe qu'on met dans le filtre a air pour démarrer par temps froid, le scooter ne risque rien ? Ca ne peut que l'aider a démarrer.

Par ailleurs, j'ai remarqué que le démarreur tourne, et tente de faire tourner le moteur mtnt, la batterie est un peu fatiguée donc plus de puissance après même pas 5 secondes, je vais devoir utiliser des cosses.

Merci pour le coup de main encore une fois.

Publicité

Profil : Routard
  1. config
kiricou_06
Coupe bronze Scooters Scooters - succès argent nombre de vues Scooters - succès bronze sujets
  1. Posté le 07/02/2010 à 20:06:41  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bon  l'huile vient donc du transport 'couché'

Vérifie qu'il t'en reste assez quand même.

Pour le démarrage. Essaye de retirer la bougie, la mettre sur l'antiparasite. Tu pose la bougie sur le cylindre du moteur (pour faire masse) et tu vérifies qu'il y ait une étincelle qui sort de l'electrode lorsque tu actionnes le démarreur...

Si pas d'étincelle , c'est que l'allumage est naze.

Invité
  1. Posté le 09/02/2010 à 23:25:24  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
C'est bon, tout est réglé, j'ai du mal a recharger la batterie néanmoins elle démarre après nettoyage. Le démarreur gèle un peu, avec la neige qu'il y'a eu et les températures basses j'ai entendu comme un craquement (De la glace qui casse), puis elle s'est démarrée.

Par contre j'ai un nouveau soucis, je pense que ma durite de frein avant est morte, un gars a vraisemblablement essayé de me la piquer mais l'antivol sur disques à du tirer sur la durite et elle s'est sectionné. Ca freine toujours mais je pense avoir perdu pas mal de liquide.

Y'a t-il un moyen provisoire de régler ca aussi, ou je dois acheter une nouvelle durite ? Si c'est le cas, connaitras tu des casses automobiles qui font également les pièces pour moto.

Merci
Message édité par The90jj le 09/02/2010 à 23:26:06
Profil : Routard
  1. config
kiricou_06
Coupe bronze Scooters Scooters - succès argent nombre de vues Scooters - succès bronze sujets
  1. Posté le 09/02/2010 à 23:45:11  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
OK... Ca démarre.

Maintenant c'est peut être un problème de pignon entraineur du démarreur qui fatigue ce qui serait normal a ce kilométrage.

Pour tes freins. Faut remettre du liquide et purger.

Invité
  1. Posté le 10/02/2010 à 00:22:31  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 

kiricou_06 a écrit :
OK... Ca démarre.

Maintenant c'est peut être un problème de pignon entraineur du démarreur qui fatigue ce qui serait normal a ce kilométrage.

Pour tes freins. Faut remettre du liquide et purger.

Afficher plus
Afficher moins



Seulement la durite a sauté je crois, et j'ai vu a l'arrêt après quelques coups de freins qu'il y'avait des gouttes par terre, donc j'ai insinué que la durite avait un soucis

Invité
  1. Posté le 29/08/2016 à 13:39:13  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour , je me présente je M appelle patrick je suis belge , je viens d àcheter il y a 3 mois un piaggio x8 125 tout allait bien jusqu'à mnt , le moteur tourne quand je l allume et après 10SEC il se coupe , j ai changé la bougie mais rien n y fait , j ai décidé alors de démonter le filtre à air et la de l huile coule dehors , il sent l essence aussi , comment bien nettoyer le mousse avec cette huile dedans ? merci de me répondre je suis vraiment désespérer

Profil : Nouveau membre
romeck
  1. Posté le 06/05/2019 à 12:20:31  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Je suis nouveau sur ce forum. Je possède un piaggio X8 de 2006, il roulait sans problème jusqu'au jour où ma courroie a cassé en pleine route. J'ai laissé mon scooter environ 2 mois sans le toucher. J'ai ensuite décidé de m'en occuper, j'ai changé la courroie et les galets, en voulant le démarrer, impossible de partir. J'ai chargé la batterie, j'ai relancé à nouveau mais rien ne se passe. Je ne sais pas quoi faire? Est ce quelqu'un a une idée sur le problème? Merci pour vos réponses

Loin de la racaille
Profil : Pilote semi-pro
zoomer
Coupe bronze Scooters Scooters - succès bronze messages Scooters - succès bronze nombre de vues
  1. Posté le 08/05/2019 à 14:06:34  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
--

"" rien ne se passe "" ?????????

ça veut dire quoi ???

Le démarreur ne tourne pas ???



ou le démarreur tourne bien à bonne vitesse mais le moteur ne démarre pas ???

Si le démarreur tourne bien voir s'il sort de l'essence à la durite branchée sur le carbu !!! ( donc la débrancher du carbu pour tester )

Y a t-il étincelles à la bougie ??

Moteur bloqué ?? = tester Bougie enlevée si la joue fixe du vario (donc le vilbrequin) tourne à la main
Message édité par zoomer le 08/05/2019 à 14:10:03
Loin de la racaille
Profil : Pilote semi-pro
zoomer
Coupe bronze Scooters Scooters - succès bronze messages Scooters - succès bronze nombre de vues
  1. Posté le 08/08/2019 à 15:20:11  
  2. answer
  1. Prévenir les modérateurs en cas d'abus
 
Le Forum des Fantômes :D

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
MP3 400 ou 300 ? 15
clef cassé dans la serrure 9
souci de démarrage 1
debrider typhoon 125 5
Silencieux d'echappement GPR Carbon Look 0