Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

MirrorLink ® sur l'Auris.


Messages recommandés

Petite question, le MirrorLink, est utilisable et présent sur l'auris quand :

 

a ) J'ai une Auris equipée de l'ecran SANS le GPS datant d'avant le Touch 2 ?

 

b ) J'ai une Auris equipée de l'ecran AVEC le GPS datant d'avant le Touch 2 ?

 

c ) J'ai une Auris equipée de l'ecran SANS le GPS qui est le Touch 2 ?

 

d ) J'ai une Auris equipée de l'ecran AVEC le GPS qui est le Touch 2 ?

 

Dans mon cas, c'est le Touch 1 sans le GPS, et je me demande si c'est possible de faire apparaitre l'image de mon telephone qui est compatible sur l'ecran de la voiture.

Et, si oui, comment procéder ... ^^

Lien à poster
Partager sur d’autres sites
  • Réponses 40
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §dav168rZ

Pour ma part je ne sais pas si j'ai le 1 ou le 2...

J'ai une auris Style II mise en circulation en septembre 2013 et achetée en mai 2014..

Comme téléphone, je suis sous Iphone.

 

Le système MIRROR LINK fonctionne-t-il selon vous pour moi ?

 

Comment faites-vous dans le véhicule ?

Lien à poster
Partager sur d’autres sites
Invité §dav168rZ

Si je dis pas de bêtise et si j'ai bien lu le topic officiel auris :p le touch 2 date d'avril ou l'ai 2014 donc tu dois avoir le touch1 ;)

Ok donc a priori je ne peux pas bénéficier de ce système uniquement disponible sur les TOUCH 2..

Une mise à jour est peut être possible.

 

Faudrait que je me renseigne chez TOYOTA

Lien à poster
Partager sur d’autres sites
Invité §Sgt555eo

[...], je suis sous Iphone.

 

Le système MIRROR LINK fonctionne-t-il selon vous pour moi ?

 

 

 

 

Non. Apple n'a pas voulu l'inclure dan ses téléphones au profit de carplay (qui n'est pas — et ne sera pas — disponible avec le touch 2).

Entre la Auris 1 et la 2, si j'ai bien compris, Toyota a même retiré de l'apple store une app qui permettait d'envoyer des trucs depuis l'iphone, l'autre app est réservée à des châssis US.

Lien à poster
Partager sur d’autres sites
Invité §dav168rZ

 

 

Non. Apple n'a pas voulu l'inclure dan ses téléphones au profit de carplay (qui n'est pas — et ne sera pas — disponible avec le touch 2).

Entre la Auris 1 et la 2, si j'ai bien compris, Toyota a même retiré de l'apple store une app qui permettait d'envoyer des trucs depuis l'iphone, l'autre app est réservée à des châssis US.

Merci pour tes précisions.

je suis allé voir dans le SETUP pour savoir si j'avais le TOUCH 1 ou 2.. mais ce n'est pas indiqué...

 

Apple ne facilite pas toujours la vie... Pareillement pour les mises à jour GPS, le logiciel ne fonctionne qu'avec WINDOWS..

 

J'ai cru voir en revanche que j'avais quand même accès à certaines applications internet (type météo), si je partage la connexion avec le téléphone, sous réserve que le partage de connexion soit inclus dans le forfait, d'après ce que j'ai pu lire...

A voir..

Lien à poster
Partager sur d’autres sites
Invité §Net666Zv

Je vais acheter une auris hybride 2 de juillet 2013 courant semaine prochain et j'ai un iphone 5 s je ferai un retour de ce qui est possible ou pas avec le touch 1 ;)

 

@sgt TT énorme ce tête haute #bave

Lien à poster
Partager sur d’autres sites

Bon beh je vais retourner au garage voir combien ils me reprennent mon Auris si je leur achete une ... Auris ! lol

 

Si la difference a payer est autour de 2000 euros ça peut etre interessant pour l'up-gradage ! Sinon ... voir si un changement de hard ware n'est pas moins cher ... Car avoir Waze sur l'ecran peut etre agreable...

Lien à poster
Partager sur d’autres sites
Invité §Net666Zv

Si je devais changer le " poste " de la voiture je partirai carrément sur un système tiers tant qu'a faire, a la longue çà reste quand même plus ouvert en terme d'évolution que les solution proprio, après a voir le prix d'un touch 2, sans pour autant changer de voiture :sol:

Lien à poster
Partager sur d’autres sites
Invité §clo821xQ

Hello,

 

J'ai donc une Auris TS HSD, avec le Touch 2, qui est normalement capable d'afficher en Mirror Link, et mon téléphone est un Samsung Galaxy S5, qui n'était jusqu'au dernières nouvelles pas compatible avec Drive Link, l'appli de Samsung. Mais depuis peu, mon téléphone a une appli "Mirror Link" qui est apparu. Quand je connecte en USB à ma Toyota, le téléphone me dit bien que je suis connecté, mais rien n'apparait sur mon Touch 2.

Quelqu'un a essayé avec ce téléphone ?

Lien à poster
Partager sur d’autres sites
Invité §clo821xQ

Je coche l'option Mirror Link, et là l'écran de mon téléphone disparait pour me dire que le téléphone et la voiture sont connectés. Et puis rien. J'ai installé une application compatible Mirror Link mais elle n'apparait pas sous l'icone email du Touch 2. Bref, c'est naze d'avoir un téléphone récent, une voiture supposée le faire, mais que rien ne marche :D

Lien à poster
Partager sur d’autres sites
Invité §Yan074mA

Ah comme je regrette que ma voiture soit du mois de février 2014.

 

Le mirrorlink aurait été bien utile pour avoir le GPS en visuel sur l'ecran.

 

Je suis comme toi ...Mais il faut positiver en se disant que de toute façon l'écran est trop bas et pas top utilisable ... Peut-être éviterons nous un accident grâce à cette version ancienne du Touch !!!! :)

Lien à poster
Partager sur d’autres sites

Je suis comme toi ...Mais il faut positiver en se disant que de toute façon l'écran est trop bas et pas top utilisable ... Peut-être éviterons nous un accident grâce à cette version ancienne du Touch !!!! :)

 

 

Merci de me remonter le moral.

 

Je te fais une accolade bien amicale lol

 

De toute façon en général je mets le telephone en bluetooth pour ecouter les instructions de mon GPS mobile quand j'en ai besoin.

 

Le GPS de google maps sur android est bien fait, les instructions sont tres claires.

Lien à poster
Partager sur d’autres sites
Invité §Ele834TP

Je coche l'option Mirror Link, et là l'écran de mon téléphone disparait pour me dire que le téléphone et la voiture sont connectés. Et puis rien. J'ai installé une application compatible Mirror Link mais elle n'apparait pas sous l'icone email du Touch 2. Bref, c'est naze d'avoir un téléphone récent, une voiture supposée le faire, mais que rien ne marche :D

 

Bonjour,

 

J'ai un Galaxy Alpha et une Auris de fin 2014 et exactement le même résultat que toi.

J'ai beau chercher, mais je ne trouve rien...

Lien à poster
Partager sur d’autres sites
Invité §clo821xQ

J'ai cherché pas plus tard que hier et j'ai trouvé la réponse. Mon Galaxy S5 gère le mirrorlink 1.1. Le touch de Toyota est en 1.0, d'où l'incompatibilité. J'ai fait la révision des 15000km cette semaine et j'ai demandé si une mise à jour du firmware était disponible / faisable, ils m'ont dit de voir sur le site mytoyota. Il y a surtout des mises à jour de cartes pour les versions touch n go, mais rien de bien récent au niveau logiciel. C'est un système embarqué obsolète :/ Un peu déçu. Ils feront une mise à jour en 1.1 lorsque Mirrorlink passera en 2.0 :D

Lien à poster
Partager sur d’autres sites
Invité §the316cc

Je pense qu'on peut toujours rêver:

 

http://blog.toyota.co.uk/toyota-touch-2-faq

 

http://0.gravatar.com/avatar/9bdc62ffffb3f5c5c9402311d44bf372?s=74&d=mm&r=gDAVID CROUCH

April 21, 2015 at 17:22

Hi Liam

Thanks for your post.

We have checked this with the product team but unfortunately we do not have any news at present regarding an update to support 1.1. We have made them aware of your comments and will be sure to publish any news on our Blog.

Lien à poster
Partager sur d’autres sites
Invité §clo821xQ

Oui c'est sur ce blog que j'ai compris qu'il y avait une difference de version. Je n'ai pu avoir aucune info auprès de Toyota France :( Ailleurs j'ai lu un commentaire comme quoi un upgrade était dispo, à voir avec l'atelier, mais c'est du pipo. Je pense qu'ils préfèrent vendre leur version touch and go avec GPS plutôt que de voir les gens utiliser des applis smartphone concurrentes, donc ils sont pas pressés.

 

L'Auris a en revanche été restylée il y a peu, et le Toyota Touch a maintenant un autre aspect exterieur, tout tactile, sans boutons sur les côtés. Je serai curieux de savoir si le logiciel est le même ou plus récent. A voir avec des gens du forum qui ont cette nouvelle Auris ?

J'ai demandé à mon concessionaire si je pouvais venir essayer mon téléphone sur une voiture plus récente un de ces 4...

Lien à poster
Partager sur d’autres sites
Invité §the316cc

Moi je viens de voir qu'il faut que je reteste car apparemment dans la dernière mise à jour des xperia sony a fait un downgrade de 1.1 vers 1.0 peut être que ça va fonctionner maintenant :o

Mais bon clairement c'est une arnaque évidente ce truc, ils le mettent en avant comme quoi ils sont compatibles mais en fait il y a 3 vieux téléphones compatibles :non:

Lien à poster
Partager sur d’autres sites
Invité §Ele834TP

Oui c'est sur ce blog que j'ai compris qu'il y avait une difference de version. Je n'ai pu avoir aucune info auprès de Toyota France :( Ailleurs j'ai lu un commentaire comme quoi un upgrade était dispo, à voir avec l'atelier, mais c'est du pipo. Je pense qu'ils préfèrent vendre leur version touch and go avec GPS plutôt que de voir les gens utiliser des applis smartphone concurrentes, donc ils sont pas pressés.

 

L'Auris a en revanche été restylée il y a peu, et le Toyota Touch a maintenant un autre aspect exterieur, tout tactile, sans boutons sur les côtés. Je serai curieux de savoir si le logiciel est le même ou plus récent. A voir avec des gens du forum qui ont cette nouvelle Auris ?

J'ai demandé à mon concessionaire si je pouvais venir essayer mon téléphone sur une voiture plus récente un de ces 4...

J'ai contacté Toyota sur leur site et il m'ont donné la même info.

A savoir notre MirrorLink est en 1.1 et celui de la voiture en 1.0.

La seule équipé en 1.1 est la nouvelle Aygo pour le moment.

Lien à poster
Partager sur d’autres sites
Invité §dav168rZ

Moi je viens de voir qu'il faut que je reteste car apparemment dans la dernière mise à jour des xperia sony a fait un downgrade de 1.1 vers 1.0 peut être que ça va fonctionner maintenant :o

Mais bon clairement c'est une arnaque évidente ce truc, ils le mettent en avant comme quoi ils sont compatibles mais en fait il y a 3 vieux téléphones compatibles :non:

 

as tu essayé avec ton Sony ? (tu es porteur d'espoir pr les possesseurs de Sony comme moi :) )

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...