Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[Topic Officiel] Chevrolet K5 Blazer (1973-1991)


Messages recommandés

Hier , j'ai profité du soleil pour démonter mes portes sur le Blazer .

Pour pouvoir bouger mes ferrures et ensuite remonter et régler les portes .

Elles étaient un peu de travers et il fallait les claquer pour les fermer.

 

Maintenant , c'est nikel !!!!!!!!

Lien à poster
Partager sur d’autres sites
  • Réponses 402
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Bon les puristes ne vont pas apprécier !

 

Avec mon mal de dos , mes enfants m'ont offert pour la fête des père un siège ergonomique Recaro avec réglages lombaires , réglage longueur de jambe!

 

Je l'ai monté dans le Blazer, vu que c'est mon Daily et que je m'en sert tous les jours

Et bien , c'est bien agréable. :bien:

Ne vous inquiétez pas , j'ai gardé l'origine.

 

S7301504.jpg

S7301507.jpg

Lien à poster
Partager sur d’autres sites

Bonjour à tous :hello:

 

Je suis tombé en panne de boite le week end dernier.

Apparemment , ce serait ma pompe tout de suite après le convertisseur .

 

Je suis à la recherche de cette pièce.

 

Je rappelle les caractéristiques de mon Blazer:

 

Chevrolet Blazer K5 6.2l. Diésel.

 

Année 1983

Boite TH700 R4

 

Je vous en remercie tous par avance

 

Pascal

Lien à poster
Partager sur d’autres sites

Voilà les symptômes:

 

Dimanche dernier , je devais me rendre à une concentre dans l'Isère à 130 kms de chez moi.

 

Je prends l'autoroute , fais à peu près 100 kms avec quelques montées et descente , et je sors au péage.

 

Jusque là , tout allait bien , température nikel passage de vitesse aussi, rétrogradage de l'overdrive dans les montées impeccable avec une vitesse de croisière de 95/100 km/h.

 

Je passe un rond poind 500 ou 600 mètres et là , je commence à sentir l'huile chaude .

 

Je descend et me penche dessous , j'ai vidé toute mon huile de boite par le carter qui cache le convertisseur.

 

Le temps de me garer , j'ai du faire 600 mètres comme ça en roue libre.

 

Et bien sûr après plus de vitesse.

 

On m'a dit que ce pouvait être le joint spys entre le convertisseur et la boite qui avait sauté .

(il parait que c'est fréquent sur les TH700 R4)

 

Ou alors , la pompe à l'entrée de la boite.

 

Je vais essayer de tomber la boite aujourd'hui.

 

Encore merci d'avance pour vos avis.

Lien à poster
Partager sur d’autres sites

Pour enlever la pompe , tu enlèves les vis de celle-ci.

Ensuite tu enlèves le carter , le solénoide , et par le trou du solénoide , tu passes un tournevis et tu pousses la pompe sur l'extérieur .

 

Quand j'ai contrôlé le jeu à mon arbre avant de démonter la pompe , je n'avais aucun jeu.

 

Tu parles de quel joint cisaillé ??

 

Je me demande si:

 

-Soit je remonte un convertisseur neuf avec un kit de réfection de pompe.

 

-Soit je cherche une boite d'occaze avec un convertisseur neuf.

 

-Soit je mets un convertisseur neuf et je refais faire la boite à neuf

(mais ce n'est plus le même budget)

 

Et refaire une boite auto , je n'en ai jamais refait moi même.

 

Par contre , je n'arrive pas à trouver de convertisseur avec 6 vis de fixation et 27 cannelures.

Lien à poster
Partager sur d’autres sites

il y a des joints téflon sur l'arbre d'entrée de la boîte, mais d'après les photos ils sont plus loin que le convertisseur.

 

ce qui est étrange c'est que ce sont les ergots d'entraînement de la pompe qui ont cassé net , comme si elle avait bloqué d'un coup.

 

A ta place je prendrais un convertisseur neuf + kit de réfection de la pompe. Le reste de la boîte n'est pas en cause.

 

Pourquoi tu cherches un convertisseur avec 6 vis de fixation? le mien est monté avec 3 vis de 8 et ça suffit. Si je me souviens bien les 2 groupes de trous n'ont pas le même entraxe.

 

regarde chez rockauto ou chez summit. tu dois trouver ça sur ebay aussi

Lien à poster
Partager sur d’autres sites

c'est bizarre, tous les convertisseurs à vendre pour les TH700 R4 sont des 30 spline

 

 

Tu avais raison , c'est bien un 30 spline que j'ai .

 

Comme un abruti , je comptai les mauvaises cannelures.

 

Donc , maintenant , j'ai une question :

 

A ton avis , si je remonte un 3 points de fixation sur mon flexplate au lieu de 6 , ça fait quoi ?

 

Ils sont tous en 3 points de fixation .

Lien à poster
Partager sur d’autres sites

ça me paraît correct. tu as la pompe complête avec les palettes et les joints + filtre .

Pour la boost valve je ne sais pas. je suppose que c'est elle qui définit la pression de sortie de la pompe?

 

Le convertisseur a l'air bon aussi. le stall est très bas c'est ce qu'il te faut ( je crois que j'ai la même taille de convertisseur)

 

Par contre il existe des modèles différents en fonction de si tu as un lock-up ou pas sur ta boîte. J'en ai un mais je ne sais pas si toutes les TH700 R4 l'ont.

Lien à poster
Partager sur d’autres sites

Ah , j'ai mon fils qui part faire ces études au Québec dans 15 jours !

 

 

 

Alors dit lui bien au revoir... Car il ne reviendra pas ! ;)

 

Je n'ai pas encore trouvé le temps pour aller voir le tuck...

Peux être en fin de semaine !

Le prix a quelque peu baissé, mais pas encore assez à mon gout... :lol: Encore un petit effort et ill sera dans mon driveway !

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page