Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Astra

Probleme de toit opel.astra twintop


tefeur
 Partager

Messages recommandés

Bonjour a tous depuis je possède une opel astra twintop de 2006

Mon problème et que le toit ne veux plus s'ouvrir quand jactionne le bouton jai 3bip comme quand le filet n est pas mi or celui si et bien en place

Jai donc regarde comme dit sur d'autre forum.les fil couper coter gauche du coffre sur se point ses ok

Jai passe la voiture a la valise rien

Quand j'actionne le bouton j'entend uniquement un petit bruit dans le boitier qui se trouve dans le coffre cote passage et juste après les 3 bip

Comment trouver la panne et ou cherche surtout

Merci avance a tous

Lien vers le commentaire
Partager sur d’autres sites

Invité §Gil060VO

Bonjour

J'ai besoin d'aide ma capote ne fonctionne plus j'ai rempli à l'aide d'une seringue le réservoir d'huile hydrologique pour les vérin conseil qui ma été donnée par opel mais ma capote ne s'ouvre toujours pas

Qui peut m'aider??

Merci par avance

Lien vers le commentaire
Partager sur d’autres sites

Hello,

 

Bon peut être vos problèmes sont réglés, je l'espère... sinon je peux vous aider :)

 

Les 3 bip sont liés au fils coupés dans le coffre coté gauche (en général) il faut enlever la gaine de protection au niveau du "Y" et inspecter les fils, souvent la gaine plastique craquele et ça fait des faux contacts, dans ce cas faut remplacer les sections de fils endommagés et ça repart.

 

L'Astra Twintop a deux ou trois défaut de câblage au niveau du toit qui sont facilement corrigeables (les pignons des moteurs d'ailettes qui se bouffe, les fils au niveau du "Y" dans le coffre et les fils au niveau dou toit coté conducteur qui craquelent et font des court circuit).

 

La valise ne donnera rien sauf si un code d'erreur est présent, il faut enregistrer avec le soft adéquat et le boitier opcom la séquence d'ouverture du toit pour voir où il se bloque et quels capteurs sont dans un état inadéquat, de là on déduit ou se trouve le probleme, généralement un ou des fils coupés.

 

Le boitier OPCOM se trouve pour moins de 20€ sur internet ;)

 

Dispo si besoin.

Lien vers le commentaire
Partager sur d’autres sites

Hello,

 

Bon peut être vos problèmes sont réglés, je l'espère... sinon je peux vous aider :)

 

Les 3 bip sont liés au fils coupés dans le coffre coté gauche (en général) il faut enlever la gaine de protection au niveau du "Y" et inspecter les fils, souvent la gaine plastique craquele et ça fait des faux contacts, dans ce cas faut remplacer les sections de fils endommagés et ça repart.

 

L'Astra Twintop a deux ou trois défaut de câblage au niveau du toit qui sont facilement corrigeables (les pignons des moteurs d'ailettes qui se bouffe, les fils au niveau du "Y" dans le coffre et les fils au niveau dou toit coté conducteur qui craquelent et font des court circuit).

 

La valise ne donnera rien sauf si un code d'erreur est présent, il faut enregistrer avec le soft adéquat et le boitier opcom la séquence d'ouverture du toit pour voir où il se bloque et quels capteurs sont dans un état inadéquat, de là on déduit ou se trouve le probleme, généralement un ou des fils coupés.

 

Le boitier OPCOM se trouve pour moins de 20€ sur internet ;)

 

Dispo si besoin.

. Salut lled, après avoir lu ton message et tes connaissances certaines concernant l’astra twintop, tu pourrait peut-être m’aiguillé . Mon toit s’ouvre et se ferme sans souci sauf que que : lorsque mon véhicule est en mode coupé, mon coffre s’ouvre et se ferme sans problème , je décide d’ouvrir Le toit , pas de souci , le coffre s’ouvre et se ferme. Je décide de referme pour passer en mode coupé , mon toit se ferme très bien mais , la procédure ne se termine pas c’est dire que mon coffre ne referme pas , exactement comme s’il était mal claqué et il reste quelques bon centimètres ouvert , j’entent un bruit continu de moteur si je reste appuyé sur le bouton de fermeture mais la procédure ne fini pas . Je peut ré ouvrir la capote sans problème et le coffre fonctionne parfaitement . Pour le fermer et terminer la procédure : je roule quelques centaines de mètre avec le ding dong , je m’arrete puis j’appuis sur le bouton de fermeture du toit, et là le coffre fini de ce verrouillé les vitres remonte et le bip de fin de procédure. Le faisceau de coffre est neuf , le faisceau de toit réparer par Opel , mais se sont des bras cassés, je t’exoliquerai a l’occasion si tu as mon message. A bientôt. Merci.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour a tous.

Je fait parti des malchanceux et du toit des twintop récalcitrant.

J ai tous de même avancé sur le sujet et J'ai besoin de connaisseurs.

Au début 3 bips

Et effectivement faisceau a gauche coupé.

Faisceau remplacé à neuf.

Plus de Bio ouf...

Mais vitre qui commence à descendre et...plus rien.

Quelqu un connait il la séquence exacte de la twintop ou quelqu un peu me dire ce qu'il ce passe quand il passe en cab.

Merci à tous?

 

 

 

Hello,

 

Bon peut être vos problèmes sont réglés, je l'espère... sinon je peux vous aider :)

 

Les 3 bip sont liés au fils coupés dans le coffre coté gauche (en général) il faut enlever la gaine de protection au niveau du "Y" et inspecter les fils, souvent la gaine plastique craquele et ça fait des faux contacts, dans ce cas faut remplacer les sections de fils endommagés et ça repart.

 

L'Astra Twintop a deux ou trois défaut de câblage au niveau du toit qui sont facilement corrigeables (les pignons des moteurs d'ailettes qui se bouffe, les fils au niveau du "Y" dans le coffre et les fils au niveau dou toit coté conducteur qui craquelent et font des court circuit).

 

La valise ne donnera rien sauf si un code d'erreur est présent, il faut enregistrer avec le soft adéquat et le boitier opcom la séquence d'ouverture du toit pour voir où il se bloque et quels capteurs sont dans un état inadéquat, de là on déduit ou se trouve le probleme, généralement un ou des fils coupés.

 

Le boitier OPCOM se trouve pour moins de 20€ sur internet ;)

 

Dispo si besoin.

 

Lien vers le commentaire
Partager sur d’autres sites

. Salut lled, après avoir lu ton message et tes connaissances certaines concernant l’astra twintop, tu pourrait peut-être m’aiguillé . Mon toit s’ouvre et se ferme sans souci sauf que que : lorsque mon véhicule est en mode coupé, mon coffre s’ouvre et se ferme sans problème , je décide d’ouvrir Le toit , pas de souci , le coffre s’ouvre et se ferme. Je décide de referme pour passer en mode coupé , mon toit se ferme très bien mais , la procédure ne se termine pas c’est dire que mon coffre ne referme pas , exactement comme s’il était mal claqué et il reste quelques bon centimètres ouvert , j’entent un bruit continu de moteur si je reste appuyé sur le bouton de fermeture mais la procédure ne fini pas . Je peut ré ouvrir la capote sans problème et le coffre fonctionne parfaitement . Pour le fermer et terminer la procédure : je roule quelques centaines de mètre avec le ding dong , je m’arrete puis j’appuis sur le bouton de fermeture du toit, et là le coffre fini de ce verrouillé les vitres remonte et le bip de fin de procédure. Le faisceau de coffre est neuf , le faisceau de toit réparer par Opel , mais se sont des bras cassés, je t’exoliquerai a l’occasion si tu as mon message. A bientôt. Merci.

 

Bonjour à tu réglé ton problème moi j ai exactement le même problème que toi

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano253MB

Bonjour,

Je confirme, j'ai eu le problème sur celle de ma compagne.

Grâce à vôtre expication, j'ai pu réparer. Il y avait 4 fils dénudés dont un coupé au niveau du Y situé contre la charnière gauche du couvercle de malle. Je les ai ressoudés et bien isolés, tout fonctionne.

Après, si ça recomence, il faut prévoir de remplacer le tronçon de câblage, ce qui me paraît faisable.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Je confirme, j'ai eu le problème sur celle de ma compagne.

Grâce à vôtre expication, j'ai pu réparer. Il y avait 4 fils dénudés dont un coupé au niveau du Y situé contre la charnière gauche du couvercle de malle. Je les ai ressoudés et bien isolés, tout fonctionne.

Après, si ça recomence, il faut prévoir de remplacer le tronçon de câblage, ce qui me paraît faisable.

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Je confirme, j'ai eu le problème sur celle de ma compagne.

Grâce à vôtre expication, j'ai pu réparer. Il y avait 4 fils dénudés dont un coupé au niveau du Y situé contre la charnière gauche du couvercle de malle. Je les ai ressoudés et bien isolés, tout fonctionne.

Après, si ça recomence, il faut prévoir de remplacer le tronçon de câblage, ce qui me paraît faisable.

Bonsoir,

Avez-vous une photo de ce fameux Y?

Merci

Lien vers le commentaire
Partager sur d’autres sites

Le 22/01/2019 à 22:24, djinodom a dit :

 

. Salut lled, après avoir lu ton message et tes connaissances certaines concernant l’astra twintop, tu pourrait peut-être m’aiguillé . Mon toit s’ouvre et se ferme sans souci sauf que que : lorsque mon véhicule est en mode coupé, mon coffre s’ouvre et se ferme sans problème , je décide d’ouvrir Le toit , pas de souci , le coffre s’ouvre et se ferme. Je décide de referme pour passer en mode coupé , mon toit se ferme très bien mais , la procédure ne se termine pas c’est dire que mon coffre ne referme pas , exactement comme s’il était mal claqué et il reste quelques bon centimètres ouvert , j’entent un bruit continu de moteur si je reste appuyé sur le bouton de fermeture mais la procédure ne fini pas . Je peut ré ouvrir la capote sans problème et le coffre fonctionne parfaitement . Pour le fermer et terminer la procédure : je roule quelques centaines de mètre avec le ding dong , je m’arrete puis j’appuis sur le bouton de fermeture du toit, et là le coffre fini de ce verrouillé les vitres remonte et le bip de fin de procédure. Le faisceau de coffre est neuf , le faisceau de toit réparer par Opel , mais se sont des bras cassés, je t’exoliquerai a l’occasion si tu as mon message. A bientôt. Merci.

Bonjour j'ai le même problème sur mon Opel quelle solution avez vous trouver ? 

Lien vers le commentaire
Partager sur d’autres sites

Invité Adriatik

Bonjour j ai un problème avec le toit de l opel astra de 2006 elle se ouvre a moitié et en suit plus rien elle ne veux plus se ferme ni se ouvrire pour dans des dizaine de tentative et de un coup sa remarche et en suit si je  réessaye a nuovo sa decone encor si quelque peut m aider sa serait sympa merci 

Lien vers le commentaire
Partager sur d’autres sites

Salut,
Chez moi je reçois aussi les 3 bips et rien en plus quand je demande d'ouvrir les 4 vitre en même temps, rien. C'est comme si les 2 boutons aux toit sont hors services. Bien que tout les fusible sont OK. En plus c'est tout d'un coup et parfois les 2 marches sans problème et puis tout d'un coup plus rien.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, j'ai récupéré une astra, et j'ai un souci avec le toit et la serrure de coffre,

 

Déjà pouvez vous me confirmé que pour ouvrir le toit il faut être moteur tournant au point mort et appuyer sur le bouton situer au plafond ? ou il y a une manipulation a faire ...

Si je procède comme il faut je n'ai aucun bruit, pas ce bip rien je peux rester appuyer 2 minutes sans qu'il ne se passe rien, même pas un mouvement des vitres.

 

J'ai vérifier tout les fusibles que se trouve sur le coté gauche dans le coffre, j'ai tester les 2 relais de puissance, j'ai démonté et remonté les fiches en cas de faux contact.

(J'entends de temps en temps un bruit de relais qui font 5 clics rapide mais dans un boîtier qui se trouve a droite dans le coffre, j'ai démonté pour voir il y a 2 connecteur et 1 carte électronique visuellement je n'ai rien vu de spéciale.)

 

Coté coffre, la serrure ne fonctionne plus, pour ouvrir le coffre j'ai vraiment souffert !!  la trappe est trop petite pour me glissé dedans heureusement que j'ai vu un boulon de 13 qui se trouve sous la serrure du coffre et avec 3 coffrets a cliquets j'ai pu utilisé 6 rallonges pour pouvoir accédé ! et devisé ce boulon !

 

J'ai testé si j'avais du 12V au niveau du moteur de la serrure rien, j'ai testé le moteur directement sur une alimentation stabilisé et il fonctionne parfaitement, du coup j'ai pris un fil après l'autre avec l'autre pointe du metrix directement sur la masse pour voir s'il y avais le 12V rien.

j'ai donc démonté la poignée pour vérifié l'interrupteur et sa continuité il est ok.

 

Sans schémas de câblage c'est un peu la misère ...

 

Ha une autre chose et sa commence a être énervant, quand je commence a rouler a partir de 2000T/m il y a un DING, DING qui se met a retentir puis au bout d'un certain temps a 80Km/h il s’arrête mais des que je m’arrête a un stop sa recommence, et je n'arrive pas a savoir ce que c'est ....

Rien ne s'affiche sur l'afficheur a part la conso heure ...

 

Si vous pouvez m’aiguiller sur l'un ou plusieurs des ces soucis sa serait vraiment super ...

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

Je pense que c'est un peu trop tard pour ton problème, cependant afin de rouler sans le dong dong, il faut débrancher la grosse fiche bleu situé dans le coffre a droite sous la moquette. Normalement tu récupère aussi le fermeture du coffre.

 

Je suis aussi dans la galère avec la twinpastop...

J'ai 3 dong ! lors de la demande d'ouverture du toit. Je cherche partout et pour l'instant je suis en echec.

Lien vers le commentaire
Partager sur d’autres sites

Invité Gg le retraité

Bonjour, hier pas moyen d ouvrir le toit sur une Opel twintop 2010  que j ai depuis  5 ans sans jamais de problème!!j'ai mis la batterie en charge et ce matin  le toit s ouvre et ne se referme pas....le coffre est bloqué ..pas moyen  de vérifier les câbles!!??que faire??merci pour vos conseils..

Lien vers le commentaire
Partager sur d’autres sites

Invité Greg

Coucou bonjour,  moi j ai le soucis inverse, le toit est bloqué mais en mode décapotable...  très em....dant quand il pleut...  la plage arrière s est levée et rien...  je dois faire 80 bornes pour rentrer avec le véhicule, vous pensez que je peux rouler comme ça à 80-90km/h (un jour où il fera beau)

Lien vers le commentaire
Partager sur d’autres sites

Invité bastien01

Bonjour 

J'ai un pbm avec le toit 

Les vitres ne descendent plus pour l'ouverture ou fermeture du toit plus d'ouverture de coffre et le toit ne s'ouvre plus 

 

Mais par contre personne n'en parle je peux ouvrir et fermer le toit avec la clé de contact correctement sauf que je suis obligé de descendre les vitres et que le coffre reste un peu ouvert par rapport à d'habitude 

Pour la clé de contact resté appuyé longtemps sur le bouton fermeture et ouverture

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...