Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

problème boite auto sur vectra GTS 2,2 DTI


Invité §jah714ej

Messages recommandés

  • Réponses 44
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §imp338wx

VOILA hier opel m'a changé le capteur de vitesse et c'est toujours pareil il m'annonce maintenant qu'il faut changer le calculateur 1000 euros.

 

j'ai peur qu'une fois changé ça soit pareil

 

peut on ce faire rembourser la facture si ca marche pas?

Lien à poster
Partager sur d’autres sites
Invité §sof031YW

Bonjour Aymen,

 

J'ai peut être le même probleme que toi, j'ai un opel zafira 1.8 essence Z18XE, 2003, 254000 KM, boite auto. Depuis un mois j'ai beaucoup de soucis avec la voiture, en fait, les voyants moteur et ESP s'allume et il y a manque de puissance (pas plus de 3000 tr/mn). J'ai fait pas mal de diagnostic et changé le capteur arbres à cames, contacteur feux de stop...Bref, le probleme persiste toujours... j'èatis chez opel, des garagistes, mais n'ont pas compris le défaut...

Hier, j'ai regardé de nouveau les défauts avec la valise, le résultat est le suivant:

1/ Diagnostic Simtec71:

- P0340: Capteur position arbre à cames

- P1700: BV système de commande sysfonctionnement

- P0700: BV système de commande

 

2/ Diagnostic ESP 1.34:

- c0260: Message CAN centrale cde de BV aucune communication

 

3/ Diagnostic Séquent. 4 rap. AF 17:

- P0725: Transmetteur vitesse moteur hors plage de consigne

- p1895: Signal de couple moteur hors plage de consigne.

 

Après effacement des défauts, un seul restera afficher, c'est "P0700 BV système de commande" ... pas de voyant allumé.

 

ensuite (10 mn après) j'ai redémarré la voiture et le problème est revenu ( 2 voyant moteur et ESP + manque de puissance), j'ai roulé avec la voiture 3 km et j'ai fait un 2ème diagnostic et tous les défauts cités au paravant ont été affichés sauf le "P0700 BV système de commande" et pas de voyant allumé.

 

J'espère que tu as une solution pour moi...

 

Merci d'avance pour ta réponse,

 

Sofien

 

Lien à poster
Partager sur d’autres sites
Invité §sof031YW

Bonjour Aymen,

 

J'ai peut être le même probleme que toi, j'ai un opel zafira 1.8 essence Z18XE, 2003, 254000 KM, boite auto. Depuis un mois j'ai beaucoup de soucis avec la voiture, en fait, les voyants moteur et ESP s'allume et il y a manque de puissance (pas plus de 3000 tr/mn). J'ai fait pas mal de diagnostic et changé le capteur arbres à cames, contacteur feux de stop...Bref, le probleme persiste toujours... j'èatis chez opel, des garagistes, mais n'ont pas compris le défaut...

Hier, j'ai regardé de nouveau les défauts avec la valise, le résultat est le suivant:

1/ Diagnostic Simtec71:

- P0340: Capteur position arbre à cames

- P1700: BV système de commande sysfonctionnement

- P0700: BV système de commande

 

2/ Diagnostic ESP 1.34:

- c0260: Message CAN centrale cde de BV aucune communication

 

3/ Diagnostic Séquent. 4 rap. AF 17:

- P0725: Transmetteur vitesse moteur hors plage de consigne

- p1895: Signal de couple moteur hors plage de consigne.

 

Après effacement des défauts, un seul restera afficher, c'est "P0700 BV système de commande" ... pas de voyant allumé.

 

ensuite (10 mn après) j'ai redémarré la voiture et le problème est revenu ( 2 voyant moteur et ESP + manque de puissance), j'ai roulé avec la voiture 3 km et j'ai fait un 2ème diagnostic et tous les défauts cités au paravant ont été affichés sauf le "P0700 BV système de commande" et pas de voyant allumé.

 

J'espère que tu as une solution pour moi...

 

Merci d'avance pour ta réponse,

 

Sofien

 

Lien à poster
Partager sur d’autres sites
Invité §sof031YW

Bonjour Aymen,

 

J'ai peut être le même probleme que toi, j'ai un opel zafira 1.8 essence Z18XE, 2003, 254000 KM, boite auto. Depuis un mois j'ai beaucoup de soucis avec la voiture, en fait, les voyants moteur et ESP s'allume et il y a manque de puissance (pas plus de 3000 tr/mn). J'ai fait pas mal de diagnostic et changé le capteur arbres à cames, contacteur feux de stop...Bref, le probleme persiste toujours... j'èatis chez opel, des garagistes, mais n'ont pas compris le défaut...

Hier, j'ai regardé de nouveau les défauts avec la valise, le résultat est le suivant:

1/ Diagnostic Simtec71:

- P0340: Capteur position arbre à cames

- P1700: BV système de commande sysfonctionnement

- P0700: BV système de commande

 

2/ Diagnostic ESP 1.34:

- c0260: Message CAN centrale cde de BV aucune communication

 

3/ Diagnostic Séquent. 4 rap. AF 17:

- P0725: Transmetteur vitesse moteur hors plage de consigne

- p1895: Signal de couple moteur hors plage de consigne.

 

Après effacement des défauts, un seul restera afficher, c'est "P0700 BV système de commande" ... pas de voyant allumé.

 

ensuite (10 mn après) j'ai redémarré la voiture et le problème est revenu ( 2 voyant moteur et ESP + manque de puissance), j'ai roulé avec la voiture 3 km et j'ai fait un 2ème diagnostic et tous les défauts cités au paravant ont été affichés sauf le "P0700 BV système de commande" et pas de voyant allumé.

 

J'espère que tu as une solution pour moi...

 

Merci d'avance pour ta réponse,

 

Sofien Tunis

 

 

Lien à poster
Partager sur d’autres sites
Invité §270541sH

bonjour a tous je possede une opel vectra GTS DTI 2l2 125 ch

et je un probleme avec ma boite auto elle donne des accoups quand les change de rapport (se probleme arrive de temps en temps)plus frequament a l arret et au depart

qqn peut il me dire d ou vient le probleme et combien cela peux couter merci

cordialement

Lien à poster
Partager sur d’autres sites
Invité §Pat435gs

Bonjour,

 

Je viens de régler de manière définitive le problème de boite de vitesse bloquée en 2 et 5.

 

Tout débute par un passage d'eau dans le circuit d'huile de boite ( 2 joints faciles à changer ). Du coup le mélange perd de ses propriétés

et fait chauffer la boite.

Résultat = électrovannes de commande de passage de vitesses qui rendent l'âme ( dans mon cas à moi 2 H.S ). Une fois ouvert la boite; les remplacer est

un jeu d'enfant et pour un coup d'environ 120€ chaque.

 

Contactez moi si besoin d'aide .

 

 

Lien à poster
Partager sur d’autres sites
Invité §Nat732BU

Bonjour,

 

J'ai le même problème que vous, il semblerait que les symptômes soient connu mais il y a t-il une façon de régler le problème définitivement ?

 

Ma voiture est une OPEL Signum 2.2 DTI Élégance 2 de 2004 en boite auto 55-50Sn type AF33.

 

 

En décembre 2011 la voiture s'est mise en sécurité avec le témoin pour l'électronique du moteur, électronique de la boîte de vitesse qui s'est allumé et donc bloqué en 5ème en boîte automatique et en passant en boîte séquentiel, il n'y avait plus que la 2ème et la 5ème. Mais lorsque je coupais le moteur et que je le redémarrais, elle repartait normalement.

J'appelle le garage où je l'ai acheté, je leurs explique la situation et ils me disent qu'ils faut qu'ils voient le véhicule. Je leurs précise que je suis quand même à 60 kms de chez eux, pas de problème, d'après eux je peux faire la route sans soucis. Je leurs ai donc amené. Ils ont changé le capteur d'entrée de boîte et ont fait la vidange car apparemment l'huile avait chauffé (il ne fallait pas rouler avec ! ).

 

Fin janvier 2012, a nouveau la même panne avec le même témoin et les même symptômes.

Je rappelle le garage qui me sort la même chanson que la dernière fois : ils faut qu'ont voient la voiture. Cette fois-ci je contact mon assurance dépannage mais eux me dépannent que vers le garage le plus proche. Ma voiture part sur la dépanneuse pour le garage OPEL à environ 20 kms de chez moi. Là, ils diagnostiquent plusieurs codes d'erreurs :

P 0720 : Circuit de vitesse de sortie de transmission automatique : pas de signal.

P 1743 : Broutage de l'embrayage de convertisseur de couple.

B 3601 : Circuit relais retenue de clé : anomalie, la clé peut être retiré peu importe la position du levier

U 2106 : Données invalides du ten (module de commande de transmission)

Ils décident de changer le capteur de sortie de boîte mais n'en ayant pas un sous la main dans ce garage, ils s'adresse au garage où j'ai acheté la voiture pour qu'ils en fassent venir un. Après réception, ils changent celui de ma voiture mais le problème reste le même. Le garagiste, où est ma voiture à ce moment là, est honnête et me dit qu'il ne s'y connaît pas en BVA. Bien-sur il est capable de changer une BVA mais pas de l'ouvrir et de regarder ce qu'il se passe dedans.

Il faut donc reprendre la dépanneuse pour emmener la voiture dans le garage d'achat, ce deuxième trajet dépasse le forfait de mon assurance et il faut donc que j'en rajoute de ma poche (ça commence sérieusement à ma plaire ! ).

 

Ma voiture part chez le garage où je l'ai acheté. Le chef d'atelier m'a affirmé qu'il avait bien dans son personnel, une personne compétente capable d'ouvrir la boîte. J'ai lourdement insisté sur ce dernier point mais apparemment pas assez. En arrivant là bas, ils ont réessayaient un nouveau capteur et comme par miracle, tout marche ! En faite, ils avaient fait passer un capteur défaillant à l'autre garage !!! Reste à savoir d’où venait le premier capteur et tant cas faire celui qu'ils ont mis sur ma voiture, qui est pourtant facturé au prix d'un neuf !

Bref... Je vais récupéré ma voiture et là surprise ! Il est écrit sur la facture : patinage et bruit de la boîte de vitesses automatique risque de casse. Je demande à voir un responsable mais comme par hasard le chef d’atelier n'est pas la. C'est donc un jeune mécanicien, qui c'est occupé de ma voiture, qui vient me voir. Il m'explique que la dernière fois (en décembre), j'ai trop roulé ce qui a fait chauffer l'huile de boite et l'a probablement endommagé. Il n'y a plus rien à faire, si ce n'est la changer ! Je lui explique donc la conversation que j'ai eu avec son chef, qui m'a affirmé qu'il avait du personnel compétant pour ouvrir la boite et voir enfin ce quelle la. Il me regarde avec des gros yeux rond, a sa connaissance, il n'y a personne qui est ces compétences dans le garage mais il se renseignera (bah oui, on contre-dit pas le chef). Toujours est-il que la boite peut casser mais pas tout-de-suite, je peux donc rentrer chez moi avec la voiture.

 

Autant vous dire que je ne fessais pas la maline sur le trajet du retour, je m'attendais constamment à ce qu'il y est un truc qui casse. La voiture n'arrêtait pas d'avoir des ratés : molle au démarrage en 1ère, passage de vitesses avec à coup et passé un peu n'importe quand (rapport trop court), passage de la 5ème à peine à 70 kms/h puis passage d'une nouvelle vitesse vers 100 kms/h sauf qu'il s'agit d'une boîte 5.

Bref... J'ai fais confiance à ma voiture, j'ai continué à la rouler avec beaucoup de douceur sans accélérations violentes. Les à coups avaient tendance à s'estomper et seul persisté un point de patinage entre la 2 et la 3, les rapports court et cette 5ème imaginaire.

Mais fin juin 2012, rebelote, le témoin de l'électronique du moteur, électronique de la boîte de vitesse qui s'allume et donc bloqué en 5ème en boîte automatique et en passant en boîte séquentiel, il n'y avait plus que la 2ème et la 5ème et lorsque je coupais le moteur et que je le redémarrais, elle repartait normalement. Sauf qu'elle ne se met pas systématiquement en sécurité, parfois tout va bien (enfin si on veut) et parfois elle ne rétrograde pas mais le témoin ne s'allume pas alors qu'elle est toujours en 5ème même en redescendant à 50 kms/h.

Je l'ai emmené au garage OPEL le plus proche pour passer la valise mais là le seul code d'erreur qui reste est B 3601 : Circuit relais retenue de clé : anomalie, la clé peut être retiré peu importe la position du levier.

 

Depuis le témoin gaz d'échappement s'allume et je n'ai plus de clim, peut-être un lien ? Elle ne roule quasiment plus depuis juin.

Suite au témoin d'échappement, j'ai fait un nettoyage de la vanne EGR et du collecteur d'admission supérieur mais ça n'a rien changé.

 

Je suis allée chez OPEL pour passer le diag. Témoin d'échappement allumé et elle s'est mise rapidement en sécurité (plus de chauffage dans l'habitacle).

Une fois le diag branché, il a sorti 8 code erreurs :

 

_B3601 Symptôm 04

Circuit relais de retenus de clé : anomalie.

_P0700 Symptôm 00

Témoin d'anomalie pla/perf demande trans de module de commande de transmission.

_P0720 Symptôm 00

Circuit de vitesse de sortie de transmission auto, possignal.

ECC

_P1533 Symptôm 05

Circuit sonde température d'évaporateur : tension élevée (Dispo).

DDM

_B1325 Symptôm 03

Tension faible du système (pas dispo).

PDM

 

_B1325 Symptôm 03

Tension faible du système (pas dispo).

ABS/TC/ESP

_C0800 Symptôm 03

Tension faible du système.

UEC

_B3867 Sympôm 04

Circuit feu de position AV Droit ouvert (pas dispo).

ABS/TC/ESP

_U2105

Données invalide du ECM (Module de gestion moteur).

Il a tout effacé et je suis partie faire un tour (plus aucun voyant allumé).

A peine un kilomètre après, elle se remet en sécurité mais cette fois c'est le témoin pour l'électronique du moteur, électronique de la boîte de vitesse qui s'allume...

Je retourne au garage pour un second passage au diag.

Cette fois il sort 5 erreurs :

_B3601 Symptôm 04

Circuit relais de retenus de clé : anomalie.

 

_P0720 Symptôm 00

Circuit de vitesse de sortie de transmission auto, possignal.

ECC

_P1533 Symptôm 05

Circuit sonde température d'évaporateur : tension élevée (Dispo).

C'est 3 là apparaissaient déjà la première fois mais pas les 2 suivants :

DDM

_P1700 Symptôm 00

Révision véhicule proche demandé par le module de commande de transmission.

ABS/TC/ESP

_U2106

Données invalides du TCM (Module de commande de transmission)

Mais c'est pas tout ! Il efface tout à nouveau et je repars, direction la maison (retour du chauffage).

Au bout d'un kilomètre, rebelote, elle se remet en sécurité mais cette fois avec le témoin d'échappement !!! (Et à nouveau plus de chauffage, c'est une blagueuse ma voiture !!!).

Je n'ai pas pu retourné au garage car il ferme entre midi et 14h, je suis partie de là bas il était quand même 12h30 passé.

Donc qu'est ce qu'elle a ma voiture ? Et surtout, que puis-je faire ?

Comment savoir si le radiateur a une fuite ? Le niveau ne baisse pas vraiment puisqu'elle ne roule plus et avec la nettoyage de la vanne EGR, un peu de liquide est parti.

Je recherche des plan avec vue éclatée, schéma et tout ce qui peux me servir.

Merci pour vos conseils et réactions.

Cordialement, Nathalie.

Lien à poster
Partager sur d’autres sites

Bonjour a vous je n ais pas tous lu mais tous simplement pour la boite ses un defaut reconnue chez opel j ai une gts de 2003 qui avais 50 mlk quand elle et tombe en panne bloquage de la 2 et ensuite elle passe en 5 eime meme probleme que pour vous e telle garantie si oui ne pas touche le vhicule mais maintenant vue les travaux que vous avez fait difficile de la faire valoir le probleme a par si les travaux ont ete engage sous la garantie bon courrage et tenous ua courrent pour infos la boite en 2006 coutais 3597.39euros je vais finir de lire les autre probleme christian

Lien à poster
Partager sur d’autres sites
Invité §Ano705gj

Bonjour,

 

Je viens de régler de manière définitive le problème de boite de vitesse bloquée en 2 et 5.

 

Tout débute par un passage d'eau dans le circuit d'huile de boite ( 2 joints faciles à changer ). Du coup le mélange perd de ses propriétés

et fait chauffer la boite.

Résultat = électrovannes de commande de passage de vitesses qui rendent l'âme ( dans mon cas à moi 2 H.S ). Une fois ouvert la boite; les remplacer est

un jeu d'enfant et pour un coup d'environ 120€ chaque.

 

Contactez moi si besoin d'aide .

 

bonjour ou se situe les join à changer

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page