Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Swift

suzuki swift 2021 eng-a-stop défaillant?


Baloo975
 Partager

Messages recommandés

Bonjour, j ai une suzuki swift 2021 que je viens d'acheter début janvier. depuis deux semaines je me promène un peu avec, et je n'arrive pas à utiliser le systeme eng-a-stop, je m'explique: je fais tout comme dans le manuel, je mets la voiture à neutre, relâche l'embrayage etc... et ça me marque toujours "systeme eng-a-stop non disponible" ou un truc du genre. De plus, je n'ai jamais vu la puissance de la batterie repartir vers le moteur hybride, j'affiche une consommation de 9l/100 et la batterie est toujours à 100%. la durée totale de mon "stop and go" est de 2 secondes, ce qui à mon avis est le test de sortie d usine.

 

pensez vous qu'il y ait un truc spécial qui fait que ça ne fonctionne pas?

j'ai essayé avec le chauffage, sans, en réduisant la consommation électrique des appareils au minimum, à +6°c, à -1°c, moteur froid, moteur chaud, avec certaines options coupées, toutes, je n'y arrive pas. le concessionnaire a l air de dire que c est parce qu il fait trop froid à l'extérieur, qu'en pensez vous?

 

Merci d'avance.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Lorsque les températures extérieures sont trop basse le start and stop ne fonctionne pas non plus sur la mienne. Par contre le fait que la batterie soit toujours à 100 % et que la puissance de la batterie ne va pas vers le moteurs me paraît étrange... Est-ce que vous l'avez acheté neuve ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 42 minutes, Baloo975 a dit :

Oui je l ai achetée neuve, elle avait moins de 20 km !, aujourd hui elle en a 250, dont 150 passées à faire des tests !

 

Si ça peut vous rassurer de mémoire au début mon start and stop ne fonctionnait pas correctement lorsqu'elle était neuve, il a fallut plusieurs jours pour que cela fonctionne correctement. Combien de temps je ne sais plus mais je m'inquiétais aussi et un beau matin ça a fonctionné. Il faut du temps pour que la batterie hybride se recharge réellement je pense, sur la votre d'autant plus car j'ai une hybride 90 cv et la batterie est moins puissante.

Lien vers le commentaire
Partager sur d’autres sites

il y a 17 minutes, Baloo975 a dit :

Ça me rassure ce que vous dites, on habite sur une petite île avec environ 25km de route alors on fait vite le tour ! Je vais attendre la fin du rodage moteur et voir si ça fonctionne après ça. ( de mémoire moins de 1000 km) 

 

Oui je pense que c'est peut-être top tôt...  Je fais beaucoup de route pour aller travailler (90 km par jour) donc le soucis s'était résolu assez rapidement pour le coup :) 

Lien vers le commentaire
Partager sur d’autres sites

eureka!!!  ce matin, j ai pris une grosse côte, la voiture a senti un peu le chauffé mais le moteur électrique s'est mis en route, depuis l eng-a-stop se met toujours en route et j'ai enfin le moteur électrique!!!

 

j'etais à 230 km.

 

Merci beaucoup !

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 16 heures, Baloo975 a dit :

eureka!!!  ce matin, j ai pris une grosse côte, la voiture a senti un peu le chauffé mais le moteur électrique s'est mis en route, depuis l eng-a-stop se met toujours en route et j'ai enfin le moteur électrique!!!

 

j'etais à 230 km.

 

Merci beaucoup !

 

Ah génial 😊, la batterie n'était donc pas encore assez chargée pour être opérationnelle. Bonne route à vous, vous prendrez beaucoup de plaisir à la conduite j'en suis sûre 😉

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...