Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Ateca

Probleme ecran ATECA / APPLE CAR


ashaa3k
 Partager

Messages recommandés

Bonjour à tous,

Mon ATECA est depuis ce matin chez SEAT pour un souci avec mon écran. J'ai un écran qui devient pixelisé et rose quand j'utilise WAZE ou autre. 

J'ai utilisé plusieurs câbles et en bluetooth c'est aléatoire. 

 

Quand j'ai cela, mon écran est vraiment pas fluide du tout et si je change d'écran, l'écran redevient normal mais peu fluide. 

 

J'ai un IPHONE 13 PRO MAX et SEAT ne sait pas me fournir de solution pour le moment. Je vais récuperer mon véhicule à 17:00 heures et je suis un peu blasé de ne pas avoir de solution.

 

Est-ce que vous avez déjà eu cela ? 

 

Je vous remercie et je vous souhaite une bonne journée. 

287316719_410418444348020_2130898637542932252_n.jpg

Lien vers le commentaire
Partager sur d’autres sites

j'ai eu ça une ou deux fois sur mon écran avec un samsung S9 avec waze en utilisation mais j'ai mis cela sur le compte d'une zone "blanche" sans réseau. J'ai pensé à un pb de récupération de données. Cela ne s'est jamais reproduit depuis.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

j ai le  même soucis  avec  une  iPhone 11 j ai lu sur d autres forum que ce serait du a la mise a  jours de waze  ou de chez iPhone  il disait  que  le bluetooth plus carplay  fesait des  interférence de  puis la mise a  jour  j ai essaye en coupant  mon bluetooth  mais  le problème est quand même venu . il disait aussi de signaler  le  problème a waze  mais je  n ai pas encore  u le temps de le signaler  

Modifié par cousus
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Invité Thierry C.

Bonjour,

Heureux utilisateur d'un Ateca Xperience 150 TDI DSG7, je rencontre le même problème aléatoire.

Avez-vous trouvé une solution?

Lien vers le commentaire
Partager sur d’autres sites

Invité Fred84

Bonjour,

J'ai eu comme certain ce problème il y a qq mois ( Ateca FL Xperience 2021 ),

Au final il apparaît que ce problème n'est absolument pas lié au véhicule mais clairement à l'application Waze et carplay lors exclusivement d'une connexion sans fil de l'iPhone. Les récentes MAJ de Apple et de Waze semblent avoir réglés ce soucis. La plupart des concessions sont perdues face à ce type de problème, alors attention aux solutions proposées...

Lien vers le commentaire
Partager sur d’autres sites

Invité Olivier9213

Hello

proprietaire d’une seat Leon 4 de 2022, même problème que vous: iPhone 8, iPhone 11, iPhone 12, avec ou sans fil, Bluetooth ou wifi, rien ne fonctionne !

 

l’écran est pixelisé, quelque soit les applis (musique, waze …). L’écran met également un temps de réponse. C’est insupportable ! Les luminaires dysfonctionnent également (tactile).

 

j’ai fais 2 concessions: la première m’a dit « problème de parametrage du téléphone » (évidement …). Je me suis fais volé écran GPS + virtual cockpit, tout est neuf dans le véhicule: même problème ! 
la seconde concession m’a indiqué que le problème était connu chez Seat. Il faut attendre une mise à jour en octobre … tic tac tic tac le temps passe !!

Lien vers le commentaire
Partager sur d’autres sites

Invité Pat_Osh

Salut tout le monde,

j’ai eu le même soucis avec Waze écran rose plusieurs fois.

Peut être trop de fois ça a fait bugger l’infodivertissement et bloquer l’écran, maintenant autre problème c’est que mon info divertissement redémarre toute les deux minutes et au bout de 5 fois il s’éteint complètement (avec défaut de reconnaissance de la signalisation et SOS indisponible), GPS indisponible et Wifi également (plus de CarPlay)

Deux fois en ateliers chez SEAT remise à zéro complète, et aujourd’hui de nouveau remise à zéro (programmation comme si c’était un neuf) et cela ne change absolument pas le problème…. 
En attente du service technique VW pour changer le boîtier 5F.

 

Si quelqu’un a déjà eu ce problème je serai ravie d’échanger sur ce sujet. 

Merci à vous 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous, 

 

Je rencontre exactement le même problème d’affichage + temps de latence sur Waze sur une Seat Arona (connectée à un IPhone 12 Pro). 
 

avez-vous trouvé une solution miracle ? 
merci d’avance ☺️

Lien vers le commentaire
Partager sur d’autres sites

Invité Tomtom

Bonjour. 
 

je suis impacte également par ce problème d’écran. Ça me le faisait que sur waze et maintenant sur Google maps 

je possède un iPhone 11 et quand je vais dans la partie config de la voiture aucune mise à jour a faire …

 

Lien vers le commentaire
Partager sur d’autres sites

Le 27/10/2022 à 18:20, Invité Pat_Osh a dit :

Salut tout le monde,

j’ai eu le même soucis avec Waze écran rose plusieurs fois.

Peut être trop de fois ça a fait bugger l’infodivertissement et bloquer l’écran, maintenant autre problème c’est que mon info divertissement redémarre toute les deux minutes et au bout de 5 fois il s’éteint complètement (avec défaut de reconnaissance de la signalisation et SOS indisponible), GPS indisponible et Wifi également (plus de CarPlay)

Deux fois en ateliers chez SEAT remise à zéro complète, et aujourd’hui de nouveau remise à zéro (programmation comme si c’était un neuf) et cela ne change absolument pas le problème…. 
En attente du service technique VW pour changer le boîtier 5F.

 

Si quelqu’un a déjà eu ce problème je serai ravie d’échanger sur ce sujet. 

Merci à vous 

hello !

 

jài déjà eu exactement cette panne !!!

 

changement du boîtier 5f , sauf que ce changement a provoqué une autre panne : le bridage du son de l'autoradio beats a environ 60-70% !!!

 

La solution a été trouvée par des flytechs : remise à zéro du gateway. 

 

Sauf que malgré tout ça j'ai encore le waze rose mais au moins min info divertissement fonctionne  !

Lien vers le commentaire
Partager sur d’autres sites

Le 18/10/2022 à 11:26, Jeanmatth31 a dit :

Hello.

 

Même soucis sur mon Apple Car Play sur Ateca Facelift que ce soit sur iPhone 13 ou 14. Uniquement lorsque Waze tourne....

hello Jean Matth , waze est une cata il est rose chez moi aussi, mais parfois ça le fait même avec google maps !!!

 

tu as quelle version du logiciel ? 

 

je suis en en matériel h56 logiciel 782 

 

a+++

Lien vers le commentaire
Partager sur d’autres sites

Hello à tous,

EXCELLENTE NEWS !!!

Mon Ateca sort à l'instant de l'entretien 30 000kms/2ans, et la concession m'a mis à jour l'infodivertissement avec la version 836 du logiciel (j'étais en 789), et là...le BONHEUR TOTAL !!!


WAZE marche hyper bien, hyper fluide, plus de pixels roses, plus de lag !!!! Que du bonheur !!!!

La concession m'a montré le descriptif technique de cette mise à jour, et SEAT a écrit en toutes lettres que cela solutionnait le problème d'écran rose avec APPLE.

 

 

Je confirme, c'est que du bonheur !!!

 

 

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...