Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

(Problème) toit ouvrant bloqué. help!


Messages recommandés

Invité §ana637MQ

C'est sur qu'en ce moment, tu dois t'en servir souvent sur la côte. :p

Alors, tu as réparé Bob ???

Dépèches toi, le vent se lève, les éclairs commencent a illuminer le ciel par chez moi.

L'orage monte et je ne suis qu'a 1H30 de ton lieu de villégiature :ange:

Lien à poster
Partager sur d’autres sites

...Et sur mon lieu de villégiature, il fait beau, aucun orage sur la côte..

et je rentre à l'instant après avoir débranché la batterie.

Dans un premier temps, j'ai attendu 30 secondes et ça n'a pas résolu le problème. Aussi, j'ai décidé de débrancher la batterie toute la nuit mais je me suis aperçu que je ne pouvais plus fermer ma voiture avec la fermeture centralisée par la clé (comme je n'ai pas de serrure sur les portes)... et finalement le temps de chercher une bache que j'avais, j'ai rebranché la batterie et j'ai refait un test de fermeture du toit ouvrant et ça refonctionnait par miracle.

J'ai ouvert et fermé plusieurs fois sans problème.

Je ne sais pas si ça un lien avec le fusible de l'alarme que j'ai enlevé (elle a sonné 4 fois une nuit sans explication), et puis ma voiture reste dehors 24/24 sous le soleil depuis 3 semaines... elle a du prendre chaud... ha, la la, ces voitures modernes plein d'électronique !

Voilà, affaire est close, je vais pouvoir aller dormir tranquille.

Demain, les vagues reviennent, debout tôt... koufra206.gif.7db308cc1c3085b6ab62f9bd86a5969a.gif hé hé...

 

 

en mode edit : l'alarme qui sonne sans explication, ba, c'est à cause de sa batterie interne qui coule et fait des court-circuits interne au bloc alarme, voir topic à ce sujet.

Lien à poster
Partager sur d’autres sites

Vue mon expérience d'hier soir, il faut au moins 5 minutes pour un reset... mais 30 secondes ne suffisent pas, enfin dans mon cas sur ce coup là.

Aucunes autres manipulations à faire... j'ai l'impression d'avoir un windows dans mon mammouth, quel daude !

Lien à poster
Partager sur d’autres sites

Vue mon expérience d'hier soir, il faut au moins 5 minutes pour un reset... mais 30 secondes ne suffisent pas, enfin dans mon cas sur ce coup là.

Aucunes autres manipulations à faire... j'ai l'impression d'avoir un windows dans mon mammouth, quel daude !

t'as une fenêtre bleue? :p

Lien à poster
Partager sur d’autres sites
Invité §bel011Bx

Bob740 avais tu essayé cette manip suivante, descendre une vitre et d'appuyer sur la télécommande pendant quelques secondes le temps que la vitre se referme et ensuite le toit ouvrant.

Lien à poster
Partager sur d’autres sites

Bob740 avais tu essayé cette manip suivante, descendre une vitre et d'appuyer sur la télécommande pendant quelques secondes le temps que la vitre se referme et ensuite le toit ouvrant.

Non, pas essayé cette méthode mais je la note pour la prochaine fois.

Lien à poster
Partager sur d’autres sites

Après les soucis quand il fait froid, les soucis quand il fait chaud. Bob, tu as une voiture faite pour le bord de mer breton : ni jamais trop froid, ni jamais trop chaud :D

Saint-cast le Guildo, t'en penses quoi ? avec son port de plaisance et des places dispos :D

Lien à poster
Partager sur d’autres sites

Sinon, voici le schéma électrique de l'alimentation du toit ouvrant du XC90 MY04.

 

PS : quel mois ton XC90 ?

 

 

 

Capture d’écran 2017-10-28 à 15-21-58.png

 

PS : et si ça marche (chez moi non) ici tu as les schémas électriques complets du XC90 (PS la version 2004 ne se charge pas chez moi, mais je l'ai déjà) les autres versions fonctionnent... (donc extrait ci-dessus)

 

 

Avec la description des différents éléments qui composent le schéma ci-dessus.

 

Capture d’écran 2017-10-28 à 15-37-40.png

 

Capture d’écran 2017-10-28 à 15-37-20.png

 

Capture d’écran 2017-10-28 à 15-39-24.png

 

Capture d’écran 2017-10-28 à 15-38-38.png

 

Capture d’écran 2017-10-28 à 15-42-14.png

 

Donc la panne de la non-ouverture de toit ouvrant peut venir de pas mal de chose.

C'est le genre de panne qui peut occuper une concession et te vider ta carte bleue.

Si la coupure batterie ne fait rien, alors peut-être démonter l'interrupteur d'ouverture/fermeture appelé 3/117 dans le module 3/25.

 

Il est peut-être encrassé.

Sinon, une lecture avec VIDA pourrait te dire si le module UEM 4/70 ou le module SRM 4/33 a un soucis.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...