Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Ralenti instable et relevé bizarre OBD


Roggan
 Partager

Messages recommandés

Bonjour,

 

Cela fait des mois que je cherche en vain à identifier ce qui peut provoquer un ralenti instable sur ma C3 I 1.4 i 75cv de 2004 et 95 000km (qui fait des sursauts ou des baisses) et qui affecte mon accélération. Cette voiture est restée longtemps sans rouler et je ne l'utilise à peu près qu'une fois par semaine.

 

Un garagiste, en l'entendant m'avait d'abord conseillé de nettoyer le boitier papillon, chose que j'ai faite. J'ai également changé le filtre à air et les bougies. Après renseignement et puisque ma voiture ne possède aucun autre problème, j'ai pensé à un problème électronique et j'ai essayé d'enlever la sonde lambda amont et paf, le moteur ronronnait comme un chat sans accoups. Puisque cette sonde était d'origine, je l'ai remplacée mais rien n'y fait.

 

Puisque le problème est resté inchangé, j'ai acheté un boitier OBD avec l'appli qui va avec pour effectuer des diagnostics. Rien d'anormal pour les diagnostics (excepté l'ajustement à court terme capteur 2 qui était à 99.2% mais j'ai lu que c'était normal puisque la sonde aval n'influe pas sur l'ajustement de carburant).

 

En revanche, j'ai lancé un enregistrement pendant un trajet et ai pu m’apercevoir tout d'abord que les fluctuations du moteur étaient liés au changement de voltage de la sonde lambda amont, ce qui a l'air de confirmer que le problème vient d'elle et est d'origine électronique.

 

ET, en regardant le graphique, je tombe sur quelque chose d'étrange. Au bout de 16mn de parcours, voici ce qu'il s'est passé :

 

Capture.jpg

 

Si vous aviez une explication de ce phénomène, je suis preneur car là, je suis totalement perdu.

 

L'appli ne me permet d'enregistrer que 3 paramètres, je referai un enregistrement avec un ordi pour avoir en même temps le régime moteur, température, pression et tout le reste, voir si cela se reproduit.

 

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Une petite sonde de t° de liquide de refroidissement en serait peut être la cause... Il faudrait voir à chaud en la débranchant comment se comporte le véhicule.

 

Ton LR est propre?

 

Fab.

 

 

Salut,

Sérieux ? En fait, il y a 2 ans, j'avais un voyant moteur qui s'allumait et la voiture passait son temps à croire qu'elle chauffait à mort. C'était la sonde température qui était fichue. Or, il s'avère que l'ancien proprio de la voiture avait dû la changer également pour le même problème.

 

Et depuis que je l'ai changé, la jauge de température est cohérente et je n'ai plus jamais eu d'alertes à ce sujet. Je vais bien regarder les valeurs de temp avec l'OBD et refaire un test et faire comme tu dis.

 

Pour le liquide, j'ai toujours mis que du classique. Avec le temps, plusieurs s'en sont retrouvé mélangé mais sur les bouteilles ils disent bien qu'on peut le faire sans soucis.

 

Merci pour la réponse ;)

Lien vers le commentaire
Partager sur d’autres sites

Alors, j'ai procédé à un nouvel enregistrement durant un parcours en voiture de 30mn en affichant cette fois-ci la température de liquide de refroidissement, l'ajustement de carburant à court terme et le régime moteur, voici ce que a donné.

 

 

Capture2.jpg

à un moment, comme sur le précédent relevé, les données récupérées sont totalement foireuses, au lieu d'arriver au bout de 16mn, cette fois-ci c'était au bout de 25 (il faisait beaucoup plus froid lors du second parcours).

 

Je n'ai pourtant relevé aucun changement dans le comportement de la voiture, bien entendu le moteur ne faisait pas de pics à 11 000 tours minute et mon liquide de refroidissement n'était pas à -20°C.

 

Qu'est-ce que cela pourrait signifier ?

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

C3
×
×
  • Créer...