Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Jauge à essence Xantia 1,6Li 1995

 

Il y a 37 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Jauge à essence Xantia 1,6Li 1995

Prévenir les modérateurs en cas d'abus 
snop - lr
Profil : Membre confirmé
  1. config
snop-lr
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 10/01/2008 à 20:43:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
[:arkiel:4] @ tous,
Comme j'avais des ennuis d'indication de niveau de réservoir, j'ai déposé la jauge ce WE. Sacrée bête: diamêtre 100mm environ, hauteur 225mm environ .......... J'ai la franche impression qu'elle est équipée d'une pompe de gavage pour le circuit d'injection: moteur tournant, en débranchant son connecteur, le moteur broute puis calle !!!!    
J'ai vérifié la connectique et passé un p'tit coup de toile émery sur les points de contacte de la lamelle du réostat mais celà n'a pas apporté d'amélioration, tjrs pareil, rien vu de particulier dessus ... snif, snif, snif ...    
Mais je vais en rester là pour ce point, cette voiture vat bientôt rejoindre son milieu familial puisque nous venons d'acquérir une Xantia 2L 16S ....


@ plus pour d'autres aventures en Xantia ...... je n'en doute pas ....    


PICT17

PICT18

PICT19

PICT20
Message édité par snop - lr le 10/01/2008 à 20:52:24

---------------
Xantia Athéna 2L 16S - Octobre 1997 ... Et n'oubliez pas: "Tout vient à point à qui sait attendre" ... "Croire et Oser"....... "Qui Ose, Gagne"
Sujets relatif
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 10/01/2008 à 23:12:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
ohhhh que de belles photos en macroooooo
Hé oui, la jauge de Xantia essence a une pompe incorporée. Tu débranches, ça cale ! C'est d'ailleurs comme cela qu'il faut faire avant de travailler sur le circuit d'alimentation essence, afin de faire chuter la pression.


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
  1. Posté le 15/01/2008 à 17:36:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut!

aurais tu l'amabilité de m'indiquer comment deposer cette pompe? moi j'ai un soucis de faux contact (la jauge marche 1 fois sur 10 et je voudrais vérifier les connections. sous la banquette arriere j'ai un gros capuchon noir avec une encoche d'un coté...

comment l'enlever?

Publicité

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 15/01/2008 à 23:11:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Tu fais levier sur le bord de ce capuchon noir pour l'enlever.
En dessous, tu as le puits de jauge.
Tu laisses ton moteur tourner au ralenti et tu débranches la connectique électrique de cette jauge, ton moteur s'étouffera peu après (ça permet de faire tomber la pression dans la canalisation de carburant).
Tu retires les deux canalisations (il faut les "pincer" à un endroit pour réussir à les retirer).
Après, c'est le plus difficile. Il te faudra taper avec un gros tournevis sur les ailettes du bouchon afin de le dévisser. Comme c'est du plastique vissé sur du plastique, il est assez dur à faire bouger au début. Il ne faut pas taper comme un sauvage sur la même ailette, il vaut mieux "tourner" et taper tout le tour de ce bouchon pour réussir à le décoincer.
Une fois que tu as réussi à le faire bouger, ça vient plus facilement après.
Bon courage


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
  1. Posté le 16/01/2008 à 12:30:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bon ben ca c'est fait... j'ai testé la jauge... elle fonctionne bien... par contre il y a du jeu dans l'axe du floteur... je n'ai pas encore vérifié si ce n'etait pas ca le problème...

il faudra voir si cela ne coupe pas le contact entre le connecteur du floteur et la partie fixe de la jauge...

afaire a suivre... (j'en ai marre... :p)
Message cité 1 fois
Publicité

Profil : Membre confirmé
  1. config
snop-lr
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 16/01/2008 à 20:54:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir à tous,
Je pense qu'il faut prendre soin de repérer au moins un des deux tuyaux avant de les débrancher parce qu'il y à  un sens (Aller- Retour) sur le dessus de la jauge ..

PICT0050

Saicy, si tu trouves ta panne (qui est la même que la mienne) celà m'interesse  [:elkony:9]

babye
Message édité par snop - lr le 16/01/2008 à 20:55:11

---------------
Xantia Athéna 2L 16S - Octobre 1997 ... Et n'oubliez pas: "Tout vient à point à qui sait attendre" ... "Croire et Oser"....... "Qui Ose, Gagne"
Invité
  1. Posté le 17/01/2008 à 03:38:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
meuh t'est biesse?


chez moi pas besoin de marquer le tuyaux... y'a un gros et un petit... je branche le gros sur le gros et le petit sur le petit embout...

j'ai trouvé comment regler le problème mais ca va pas te plaire...

j'ai fait exactement comme toi sauf que : une panne intermitente est tres difficile a identifier ==> donc 1- nettoyé la jauge 2-démonté la paneau d'instruments 3- tester le contact jauge/instrument 4- tirer de nouveaux fils ( tous de meme diametre (avant il y avait des fils plus fins...) 5- (tres tres difficile si pas calé en electronique vérifier la validité des puces de l'instrument...


BREF : tout ca c'est bien beau, c'est beaucoup de boulot et j'en ai bien chié toute la journée... mais j'ai une jauge d'essence qui fonctionne... c'est déja ca...

j'ai fait 2 ou 3 photos pour tirer les fils... si quelqun veut m'aider a faire un tuto... (long et inutile... ( je sais que je fais +- 600km avec un plein => je fais le plein tt les 500km)

mais bon pour les puristes...
Message cité 1 fois
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 17/01/2008 à 09:18:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour Saicy,
pour faire un tuto, il te faut :
- cliquer sur le bouton "nouveau sujet" dans la page d'accueil de Forum Auto
- dans la page qui s'ouvre, remplir le cartouche "sujet" (c'est le titre de ton sujet)
- sous-catégorie : mettre "Xantia" sinon ton sujet ira sous "CITROEN" (à remarquer qu'il est possible d'éditer et de modifier un message ou un sujet pendant 24 heures)
- remplir le texte comme d'habitude
- pour insérer des photos, tout en bas de la page, tu as "joindre une image" : tu cliques sur "parcourir", tu sélectionnes la photo sur ton ordi et tu cliques sur "joindre".
- Tu attends quelques instants, et ta photo va apparaitre en miniature. Tu cliques sur cette miniature et le lien se met automatiquement dans ton message.
ATTENTION : si tu insères plusieurs photos, veilles à bien les "séparer" en appuyant sur la touche "entrée" de ton clavier, sinon elles seront les unes à côté des autres (et pas les unes sous les autres) et ça va modifier terriblement la largeur de la page Web.
Voilà, il ne te reste plus qu'à poster ton tuto.
Merci d'avance pour tout le monde

PS : pour toi, la panne venait d'où ?  des fils, de la jauge ou du tableau de bord ?
Message cité 2 fois
Message édité par caloumthai le 17/01/2008 à 09:19:59

---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Membre confirmé
  1. config
snop-lr
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 17/01/2008 à 19:43:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

sai09hb a écrit :
meuh t'est biesse?

........................... je sais que je fais +- 600km avec un plein => je fais le plein tt les 500km,
mais bon pour les puristes...
Afficher plus
Afficher moins



 [:arkiel:4] Nous procédons de la même façon .........  ;)


---------------
Xantia Athéna 2L 16S - Octobre 1997 ... Et n'oubliez pas: "Tout vient à point à qui sait attendre" ... "Croire et Oser"....... "Qui Ose, Gagne"
Profil : Membre confirmé
  1. config
snop-lr
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 17/01/2008 à 19:48:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

sai09hb a écrit :
............. j'ai testé la jauge... elle fonctionne bien...............
Afficher plus
Afficher moins



 [:elkony:9] Tu l'as testée à l'ohmmêtre ? ......


Message cité 1 fois

---------------
Xantia Athéna 2L 16S - Octobre 1997 ... Et n'oubliez pas: "Tout vient à point à qui sait attendre" ... "Croire et Oser"....... "Qui Ose, Gagne"
Invité
  1. Posté le 18/01/2008 à 19:26:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

caloumthai a écrit :
Bonjour Saicy,

PS : pour toi, la panne venait d'où ?  des fils, de la jauge ou du tableau de bord ?
Afficher plus
Afficher moins



je dirais de fils...

Message cité 1 fois
Invité
  1. Posté le 18/01/2008 à 19:27:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

snop - lr a écrit :


 [:elkony:9] Tu l'as testée à l'ohmmêtre ? ......


Afficher plus
Afficher moins




oui...

Profil : Membre confirmé
  1. config
snop-lr
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 20/01/2008 à 19:52:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

caloumthai a écrit :
Bonjour Saicy,
..............................
PS : pour toi, la panne venait d'où ?  des fils, de la jauge ou du tableau de bord ?
Afficher plus
Afficher moins



sai09hb a écrit :


je dirais de fils...
Afficher plus
Afficher moins



 [:arkiel:4]  
..... des fils .... celà voudrait dire qu'un fil à un pb de continuité, qu'il est en partie sectionné   :ange:
surprenant .

Ne serait-ce pas un pb de connection, une fiche quelque par qui débloque....
Combien y a-t'il de bornes sur le parcours de chacun des fils de jauge?
UNE sur la jauge
UNE sur le connecteur de la jauge
UNE sur le connecteur du tableau de bord
C'est tout, ou il y en a +?
Qu'elle est le cheminement de ces fils (par où passent-ils)?


 [:amel_the_white:9]  et  [:arkiel:4]

Message cité 1 fois

---------------
Xantia Athéna 2L 16S - Octobre 1997 ... Et n'oubliez pas: "Tout vient à point à qui sait attendre" ... "Croire et Oser"....... "Qui Ose, Gagne"
Publicité

Invité
  1. Posté le 26/01/2008 à 01:57:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

snop - lr a écrit :


 [:arkiel:4]  
..... des fils .... celà voudrait dire qu'un fil à un pb de continuité, qu'il est en partie sectionné   :ange:
surprenant .

Ne serait-ce pas un pb de connection, une fiche quelque par qui débloque....
Combien y a-t'il de bornes sur le parcours de chacun des fils de jauge?
UNE sur la jauge
UNE sur le connecteur de la jauge
UNE sur le connecteur du tableau de bord
C'est tout, ou il y en a +?
Qu'elle est le cheminement de ces fils (par où passent-ils)?


 [:amel_the_white:9]  et  [:arkiel:4]
Afficher plus
Afficher moins




Salut!

eh bien cela fait deja quelques jours que je bricole sur la tuture (en plus je roule avec donc je perd beaucoup de temps pour deposer/reposer des éléments... Mais j'approche de la solution (je l'espere...)

Donc pour résumer :
- test de l'indicateur de niveau a l'ohmmetre apres depose du tableau de bord ==> ok (test par envoi d'un signa electrique ==> l'indicateur reagit et tient)
- test de la jeuge elle meme : ok (variations de tension du au mouvement du reostat ok) pas de problemes de faux contacts, nettoyage de la jauge au kontakt spray (spray pour tuner electronique)

J'ai donc commencé a me poser des questions sur l'etat des fils (présence de marques noires (de chauffe???) sur les fils.
J'ai commencé a demonter les garnitures qui cachent les fils afin d'en tester la continuité (appareil testeur par champ magnetique, detecteur de pertes)

Hourra ca semble venir des fils!

Donc j'ai commencé a remplacer les fils 1 par 1... c'est en cours... plus d'info bientot!
je vous dirai ou vont les fils et si cela aura marché... (c'est quand meme enormement de boulot pour une jauge :p)

[:alainpo:4]

a bientot! vivement que j'uploade les photos... vous aurez peur!

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 21/06/2011 à 06:29:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
[:alh:17]  [:tnt67:15]
http://www.oscaro.com/finder.asp
 [:alh:17]  [:nikow]  [:alex norev]  [:sylvo]  [:absolute:9]  [:padawan:2]

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 21/06/2011 à 06:29:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
[:alh:17]  [:tnt67:15]
http://www.oscaro.com/finder.asp
 [:alh:17]  [:nikow]  [:alex norev]  [:sylvo]  [:absolute:9]  [:padawan:2]

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 21/06/2011 à 13:29:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
[:wallole:7]  JC

tu as pris des actions chez Oscaro que tu leur fais de la pub ???  [:zebulon-69:3]


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 23/06/2011 à 08:37:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
[:alh:17]  [:tnt67:15]
Salut caloum
Désolé
Je n'est pas réussi a en enlever un
Merci a celui qui le feras
 [:alh:17]  [:nikow]  [:alex norev]  [:sylvo]  [:absolute:9]  [:padawan:2]

Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 23/06/2011 à 09:41:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
[:wallole:7]  JC
ouaip, ça n'est pas le problème...  :lol:

mais pourquoi donc as-tu mis le lien d'Oscaro ???  :??:


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Nouveau membre
guytou_sg
  1. Posté le 11/12/2017 à 06:27:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour
avez vous une idée de ce qui peut fuir a ce niveau ?
sur la 106 un peu même principe les petits tubes sur lesquels on fixe les flexibles étaient fissures
si je commande est ce que le joint sera avec ?
ou commander ?
merci icon7

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
changement sphere avant gripper 10
direction bizarre... 13
Problème alimentation électrovanne 29
Probleme boite de vitesse qui tramble 20
Phare au xenon, quelle batterie? 40