Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
Ka
/

Problème connexion USB et Bluetooth Ford KA 2014

 

Il y a 540 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème connexion USB et Bluetooth Ford KA 2014

Prévenir les modérateurs en cas d'abus 
Aur32gu
Invité
  1. Posté le 05/01/2015 à 18:22:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir,

Novice sur ce forum, j’espère ne pas m'être trompé d'endroit pour poster mes questions !

Voilà je viens donc de faire l'acquisition d'une Ford Ka MetalKa Noir Celeste avec un Pack Connectivité (c'est à dire un système bluetooth pour les commandes vocales ainsi qu'une prise USB)
J'en suis très content
Or, je rencontre quelques problèmes pour mettre de la musique provenant de mon telephone ou de ma clef USB.

Je m'explique: Je possède un LG G2, j'ai aussi fait l'essai avec un Samsung Galaxy S4, je met le bluetooth, la voiture reconnait mon téléphone et je peux téléphoner. Or lorsque je veux mettre de la musique, impossible !! J'ai navigué dans le "Media Player" mais rien à faire.
J'ai branché les deux téléphones avec une prise USB et encore impossible de lire des musiques.

Enfin, j'avais essayé de brancher une clef USB, contenant que des musiques, ça a marché 2 jours mais la ça ne marche plus (j'ai essayé avec deux USB différentes), l'USB n'est même pas reconnue !!


Je suis passé chez mon concessionnaire qui m'a dit que ce problème venait de mes téléphones et non de la voiture !!

Auriez-vous des solutions, astuces ?


Merci beaucoup par avance et bonne soirée !
Aurélien
Message cité 2 fois
Sujets relatif
Profil : Routard
  1. config
yoyo-comeon
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 06/01/2015 à 00:36:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Aur32gu a écrit :

Bonsoir,

Novice sur ce forum, j’espère ne pas m'être trompé d'endroit pour poster mes questions !

Voilà je viens donc de faire l'acquisition d'une Ford Ka MetalKa Noir Celeste avec un Pack Connectivité (c'est à dire un système bluetooth pour les commandes vocales ainsi qu'une prise USB)
J'en suis très content
Or, je rencontre quelques problèmes pour mettre de la musique provenant de mon telephone ou de ma clef USB.

Je m'explique: Je possède un LG G2, j'ai aussi fait l'essai avec un Samsung Galaxy S4, je met le bluetooth, la voiture reconnait mon téléphone et je peux téléphoner. Or lorsque je veux mettre de la musique, impossible !! J'ai navigué dans le "Media Player" mais rien à faire.
J'ai branché les deux téléphones avec une prise USB et encore impossible de lire des musiques.

Enfin, j'avais essayé de brancher une clef USB, contenant que des musiques, ça a marché 2 jours mais la ça ne marche plus (j'ai essayé avec deux USB différentes), l'USB n'est même pas reconnue !!


Je suis passé chez mon concessionnaire qui m'a dit que ce problème venait de mes téléphones et non de la voiture !!

Auriez-vous des solutions, astuces ?


Merci beaucoup par avance et bonne soirée !
Aurélien
Afficher plus
Afficher moins



Hello, bienvenue sur le forum et félicitation pour l'achat de ta MetalKa :)

Je te dirai que le système "Pack Connectivité" de chez Ford est exactement le même enfer que le système "Blue&Me" de la Fiat 500. Normal c'est les 2 même voiture ;) Fabriqué au même endroit, sur la même plateforme ;)

- Pour tes clés USB elles doivent être formatées en FAT32
- Pour le téléphone, via la prise USB ça doit fonctionner que se soit un iPhone, un LG G2 ou même un Galaxy S5 ou autre smartphone doté d'un système de lecteur type iPod ou MediaPlayer ! C'est d'ailleurs le But du Pack Connectivité puisqu'il permet également de recharger ton téléphone ;)

Essai une réinitialisation complète du système audio, il me semble que c'est possible. Au pire du débranche ta batterie 5 minutes et tu la rebranche. Assure toi avant d'avoir le "Car Code" de l'autoradio car il te le redemandera certainement quand tu rebrancheras ta batterie.

Sinon, retour chez Ford, c'est un problème qui viendras forcément de la voiture si rien ne fonctionne ! Et surtout qu'ils essaient dans ce cas de te montrer que ca ne viens pas de la voiture (Dis leur de prendre une clé USB, il doit bien y'avoir un commercial qui s'ballade avec une clé usb ou quelqu'un dans la concession ;)) Sinon c'est qu'ils n'ont vraiment pas envie de s'emmerder !

J'ai connu le même problème sur le système Blue&Me sur une Lancia Ypsilon (qui est aussi une Fiat 500 déguisée, tout comme la Ka) et crois moi, ces 3 voitures partages une grande partie de leurs équipements "intérieur, extérieur, électronique et moteur" ;) (Je possède une Ypsilon et une Ka donc je connais un minimum ;)

Message édité par yoyo-comeon le 06/01/2015 à 00:38:01

---------------
Lancia Ypsilon 1.3 Multijet 95cv Platinum+ Blanc Nuvola (Modèle 2013)
Et Ford Ka 1.2 69cv Titanium Gris Etoilé (Modèle 2010)
Invité
  1. Posté le 06/01/2015 à 10:10:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
D'accord je vais me renseigner à ce sujet merci !

J'ai débranché la batterie ce matin et ça marche, enfin presque !
Je m explique: Les clefs USB marchent, problème résolu

Mon LG G2 est reconnu, charge correctement,quand je lance le Media Player, la voix de la voiture me dit " Creation de l'Audio-Tech en cours", puis ça revient sur la radio et rien ne se passe, et c'est la même chose lorsque je répète l'opération !


Merci beaucoup par avance et bonne journée

Publicité

Profil : Routard
  1. config
yoyo-comeon
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 06/01/2015 à 12:18:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon, c'est déjà un bon début si avec mes ptits conseils tu as réussi a refaire fonctionner les clés USB.
Quid du téléphone, ça me parait bizarre.
En effet, s'il te marque "création de l'audiotech" c'est que le téléphone est bien reconnu.

- Après que ça soit revenu sur la radio, as tu essayé de re séléctionner USB ?

Je sais qu'il existe sur Android différent mode de connexion (MTP et Stockage de Masse). Essai de sélectionner le Mode "Stockage de Masse" dans le menu réglage et connexion de ton téléphone Android.

En effet, ça aura pour principe de le faire reconnaitre en tant que clé USB ;)


---------------
Lancia Ypsilon 1.3 Multijet 95cv Platinum+ Blanc Nuvola (Modèle 2013)
Et Ford Ka 1.2 69cv Titanium Gris Etoilé (Modèle 2010)
Invité
  1. Posté le 06/01/2015 à 13:27:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui j ai essayer de reselectionner USB mais ca ne marche pas
J ai bien la solution entre Charger,MTP, partager photo, connexion LG mais pas le stockage usb de masse. Sauriez vous comment l activer ? J ai lu sur internet qu il fallait rooté son telephone etc etc mais ca me fait peur !!!
Merci !

Publicité

Profil : Routard
  1. config
yoyo-comeon
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 06/01/2015 à 13:46:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Alors le mode Stockage de masse du LG G2 est "Synchro Media MTP" et il faut que tu puisses activer le "Debogage USB"

Explication :
* Va dans : A propos > appuie 7 fois sur le numéro du build > là un message apparaît et te dit que tu es à présent développeur >retourne dans les paramètres>options de développement> et active débogage USB

Ca n'a aucune incidence sur les fonctions du téléphone, ni sur sa garantie, ne vous inquiétez surtout pas. Ca t'active juste un menu supplémentaire.

Hihihi, ca devrait certainement fonctionner a présent ;)
Message édité par yoyo-comeon le 06/01/2015 à 13:50:06

---------------
Lancia Ypsilon 1.3 Multijet 95cv Platinum+ Blanc Nuvola (Modèle 2013)
Et Ford Ka 1.2 69cv Titanium Gris Etoilé (Modèle 2010)
Invité
  1. Posté le 06/01/2015 à 16:03:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Super cool j'essaie de suite je vous tiens au jus !


EDIT: Dommage pas de changements, la voiture m'annonce toujours cette création d'audiotech en cours ! :q
Message édité par Aur32gu le 06/01/2015 à 16:12:12
Invité
  1. Posté le 10/01/2015 à 00:39:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Toujours pas trouvé de solutions. Up !!

Profil : Routard
  1. config
yoyo-comeon
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 10/01/2015 à 01:24:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Non malheureusement pour le coup j'ai essayé de t'aider mais la je sèche !


---------------
Lancia Ypsilon 1.3 Multijet 95cv Platinum+ Blanc Nuvola (Modèle 2013)
Et Ford Ka 1.2 69cv Titanium Gris Etoilé (Modèle 2010)
Invité
  1. Posté le 11/01/2015 à 15:37:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Dommage merci quand meme !
Si qqn d autre s y connait je suis preneur !
Message cité 1 fois
Profil : Routard
  1. config
yoyo-comeon
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 14/01/2015 à 18:35:10  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Aur32gu a écrit :

Dommage merci quand meme !
Si qqn d autre s y connait je suis preneur !
Afficher plus
Afficher moins



Hey Hey hello Auremo

J'ai répondu a ton message en PV ;)


---------------
Lancia Ypsilon 1.3 Multijet 95cv Platinum+ Blanc Nuvola (Modèle 2013)
Et Ford Ka 1.2 69cv Titanium Gris Etoilé (Modèle 2010)
Invité
  1. Posté le 15/01/2015 à 16:56:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci !
Toujours pas de solutions, appel aux experts !! :D
Up!

Invité
  1. Posté le 23/01/2015 à 16:19:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Toujours rien, mon concessionnaire m'assure que c'est un problème de compatibilité. Or j'ai toujours cette création de l'audiothèque !
Up

Invité
  1. Posté le 23/10/2019 à 19:54:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Aur32gu a écrit :

Bonsoir,

Novice sur ce forum, j’espère ne pas m'être trompé d'endroit pour poster mes questions !

Voilà je viens donc de faire l'acquisition d'une Ford Ka MetalKa Noir Celeste avec un Pack Connectivité (c'est à dire un système bluetooth pour les commandes vocales ainsi qu'une prise USB)
J'en suis très content
Or, je rencontre quelques problèmes pour mettre de la musique provenant de mon telephone ou de ma clef USB.

Je m'explique: Je possède un LG G2, j'ai aussi fait l'essai avec un Samsung Galaxy S4, je met le bluetooth, la voiture reconnait mon téléphone et je peux téléphoner. Or lorsque je veux mettre de la musique, impossible !! J'ai navigué dans le "Media Player" mais rien à faire.
J'ai branché les deux téléphones avec une prise USB et encore impossible de lire des musiques.

Enfin, j'avais essayé de brancher une clef USB, contenant que des musiques, ça a marché 2 jours mais la ça ne marche plus (j'ai essayé avec deux USB différentes), l'USB n'est même pas reconnue !!


Je suis passé chez mon concessionnaire qui m'a dit que ce problème venait de mes téléphones et non de la voiture !!

Auriez-vous des solutions, astuces ?


Merci beaucoup par avance et bonne soirée !
Aurélien
Afficher plus
Afficher moins



Bonjour,

Je voudrais savoir comment vous avez fait pour connecter votre portable par bluethoo car moi je n'y comprend rien du tout.
J'ai aussi une Ford metalka tout juste acqui.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Ford KA Sport 3000 euros Avis 3
[photoreportage] Ford KA 1997 Declic - Sonde temperature ?[/photo] 0
Bruit de frottement en tournant le volant 12
Ford ka problème urgent 9
purge embrayage ka de 1997 1