Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

HELP GPS MediaNav CLIO 4 !!!

 

Il y a 93 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

HELP GPS MediaNav CLIO 4 !!!

Prévenir les modérateurs en cas d'abus 
greggraph
Profil : Nouveau membre
greggraph
  1. Posté le 27/06/2017 à 21:16:12  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

Je rencontre un problème avc mon gps media nav de ma clio 4 (année 2013).
Le gps ne fonctionne plus, impossible de cliquer sur le bouton "accéder" qui est grisé.
Impossible aussi de régler l'heure.
Tout le reste fonctionne.
J'ai essayer le remettre l'autoradio en configuration d'usine en allant dans les réglages mais rien ne marche.
Je suis aller chez Renault, il me propose un remplacement de l'autoradio à plus de 1000€ (facile comme solution).

Avez vous une solution ?
- en faisant un reset complet ? Si oui comment
- ou en injectant un soft via usb ? Si oui avez vous un lien pour le téléchargement du soft et comment l'installer sachant que le bouton "acceder" est grisé
- autre solution ?
Message cité 1 fois
 

Sélection des internautes  answerFavorites
Prévenir les modérateurs en cas d'abus
 
AMTHIRA a écrit le 27/12/2019 à 20:43:53

j'avais le même problème,j'ai téléchargé le lien que Anonyme Vv a mise en ligne c'est à dire la version 2.0.9 en version 4.1.0 sur ma clé.
une fois dans la voiture j'ai inséré ma clé et effectué la MAJ.
ça marche très bien.C'est top
Merci merci les gars.
Voir le message dans son contexte...
 
Sujets relatif
Ça roule
Profil : Grand Secouriste Bienveillant 2018
lucky-luke-gti
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 27/06/2017 à 21:22:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ce sujet a été déplacé de la catégorie Mécanique / Électronique vers la catégorie Renault par lucky luke gti


---------------
Concours photos VW janvier 2020 : 2 VW ensembles mais de générations différentes

Concours photos Skoda janvier 2020 : Mettre en valeur Skoda et notre pays
Profil : Nouveau membre
greggraph
  1. Posté le 13/07/2017 à 10:04:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai finalement trouvé un petit garage spécialisé dans l'électronique qui à mis à jour le système et tout est rentré dans l'ordre. Coût de l'intervention 150€ c 'est donc une énorme honte à la concession de renault pour leur imcompétence !!!
Message cité 1 fois
Publicité

Invité
  1. Posté le 24/09/2018 à 20:04:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

greggraph a écrit :

Bonjour,

Je rencontre un problème avc mon gps media nav de ma clio 4 (année 2013).
Le gps ne fonctionne plus, impossible de cliquer sur le bouton "accéder" qui est grisé.
Impossible aussi de régler l'heure.
Tout le reste fonctionne.
J'ai essayer le remettre l'autoradio en configuration d'usine en allant dans les réglages mais rien ne marche.
Je suis aller chez Renault, il me propose un remplacement de l'autoradio à plus de 1000€ (facile comme solution).

Avez vous une solution ?
- en faisant un reset complet ? Si oui comment
- ou en injectant un soft via usb ? Si oui avez vous un lien pour le téléchargement du soft et comment l'installer sachant que le bouton "acceder" est grisé
- autre solution ?
Afficher plus
Afficher moins

bonjour
j'ai exactement le même problème que vous. avez vous trouve une solution?
merci d'avance

Message cité 1 fois
Invité
  1. Posté le 24/01/2019 à 17:41:05  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
objet: problème bouton grisé sur medianav clio 4

Pour ma part j'ai télécharger la mise à jour medianav (version 4.1.0 sur le site:
http://www.gps-carminat.com/v3​/media-nav/mettre-a-jour-logic​iel-medianav-evolution/
suivi les indications .....

Et ça fonctionne .... cool
Message cité 3 fois
Publicité

Invité
  1. Posté le 24/01/2019 à 17:43:39  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
ah oui ....

il faut une clé USB formatée FAT32
et Bingo

Bonne route

Profil : Membre
jot
Marques - succès bronze messages
  1. Posté le 19/02/2019 à 11:45:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeVv a écrit :

objet: problème bouton grisé sur medianav clio 4

Pour ma part j'ai télécharger la mise à jour medianav (version 4.1.0 sur le site:
http://www.gps-carminat.com/v3​/media-nav/mettre-a-jour-logic​iel-medianav-evolution/
suivi les indications .....

Et ça fonctionne .... cool
Afficher plus
Afficher moins



J'avais le même problème depuis pas mal de temps jusqu'à ce que je tombe sur ce post.
Ca marche Nickel !!

Merci beaucoup.

Message cité 1 fois

---------------
Opel Astra J 110cv CDTI Cosmo Juin 2011
Invité
  1. Posté le 26/03/2019 à 11:06:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

AnonymeVv a écrit :

objet: problème bouton grisé sur medianav clio 4

Pour ma part j'ai télécharger la mise à jour medianav (version 4.1.0 sur le site:
http://www.gps-carminat.com/v3​/media-nav/mettre-a-jour-logic​iel-medianav-evolution/
suivi les indications .....

Et ça fonctionne .... cool
Afficher plus
Afficher moins

J'ai le même problème que vous sur ma clio 4 .J'ai téléchargé la mise à jour que vous sur le site que vous avez indiqué ci-dessus et ça ne fonctionne pas . Je ne comprends pas ; pourriez-vous m-'apporter une explication si c'est possible ? Merci .

Profil : Nouveau membre
malika85660
  1. Posté le 22/04/2019 à 13:58:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai télécharger grâce au lien et ca a fonctionné merci beaucoup
Message cité 1 fois
Profil : Nouveau membre
jimmy170005
  1. Posté le 22/04/2019 à 16:52:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Malika85660 a écrit :

J'ai télécharger grâce au lien et ca a fonctionné merci beaucoup
Afficher plus
Afficher moins

Je l'ai moi aussi téléchargé et introduit la clé usb dans mon appareil media nav et ça n'a jamais fonctionné ! Y a-t-il une autre manipulation que je n'aurais pas faite ? Si c'est le cas , merci par avance pour votre réponse .

Invité
  1. Posté le 28/06/2019 à 14:04:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeVv a écrit :

objet: problème bouton grisé sur medianav clio 4

Pour ma part j'ai télécharger la mise à jour medianav (version 4.1.0 sur le site:
http://www.gps-carminat.com/v3​/media-nav/mettre-a-jour-logic​iel-medianav-evolution/
suivi les indications .....

Et ça fonctionne .... cool
Afficher plus
Afficher moins

Merci 1000x cela m'as beaucoup aidé !

Profil : Nouveau membre
adri62800
  1. Posté le 16/07/2019 à 18:33:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour
je n arrive pas a le telecharger le lien
???

Profil : Nouveau membre
adri62800
  1. Posté le 16/07/2019 à 18:38:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
quand je clic sur le lien
ca me dit aucun apercu dispo...

Publicité

Profil : Nouveau membre
adri62800
  1. Posté le 16/07/2019 à 18:43:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

jot a écrit :


J'avais le même problème depuis pas mal de temps jusqu'à ce que je tombe sur ce post.
Ca marche Nickel !!

Merci beaucoup.
Afficher plus
Afficher moins

bonjour
je n arrive pas a ouvrir ton lien
ca me dit aucun apercu disponible ...

Message cité 1 fois
Profil : Nouveau membre
amandine1103
  1. Posté le 06/08/2019 à 18:57:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci beaucoup, ça fonctionne parfaitement ! :D

Invité
  1. Posté le 23/08/2019 à 19:49:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai eu le même problème également, du jour au lendemain je ne pouvait pu cliqué sur le GPS de ma Clio4(2013). j'ai fais la mise a jours avec le liens ci dessus et sa remarche nickel. Encore merci :bien:

Invité
  1. Posté le 28/10/2019 à 14:13:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
La mise à jour en version 4.1 s'est bien passée.
Mais le gps ne fonctionne toujours pas, le bouton "accepter" est grisé, j'ai voulu faire la mise a jour de la carte gps et là aussi le bouton accepter du menu "dest" est grisé.
L'heure est décalée d'une heure et je ne peux plus la régler en manuel.
Dans les réglages j'ai cliqué sur désactiver/activer le gps et il affiche un message "carte sd non trouvée".
Où doit être située cette carte que je vérifie qu'elle est bien en place?
Merci.

Invité
  1. Posté le 17/11/2019 à 11:47:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeAS a écrit :

bonjour
j'ai exactement le même problème que vous. avez vous trouve une solution?
merci d'avance
Afficher plus
Afficher moins

pour clio Iv media nav telecharger mise a jour sur http://www.gps-carminat.com/v3​/media-nav/mettre-a-jour-logic​iel-medianav-evolution/

Invité
  1. Posté le 10/12/2019 à 15:27:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Moi j'ai essayé de faire cette mise à jour via le lien http://www.gps-carminat.com/v3​/media-nav/mettre-a-jour-logic​iel-medianav-evolution/ Sauf que depuis que j'ai fait ça, le système ne répond plus, lorsque j'allume medianav je n'ai que le logo renault qui apparaît et il reste sans que ça aille plus loin, je ne sais pas comment faire pour réseoudre ce problème. Je suis allé voir renault qui m'a dit que ce n'est pas bon et que probablement il faut changer le système car il serait mort, hors cela me coûterai aux allentours des 500 € !!

Pouvez-vous me donner un moyen pour éviter ces frais là.

Merci

Profil : Nouveau membre
amthira
  1. Posté le 27/12/2019 à 20:43:53  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
j'avais le même problème,j'ai téléchargé le lien que Anonyme Vv a mise en ligne c'est à dire la version 2.0.9 en version 4.1.0 sur ma clé.
une fois dans la voiture j'ai inséré ma clé et effectué la MAJ.
ça marche très bien.C'est top
Merci merci les gars.
Message cité 1 fois
Profil : Membre
  1. config
fabien-clio-iv-initiale-paris
  1. Posté le 30/12/2019 à 13:55:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

greggraph a écrit :

J'ai finalement trouvé un petit garage spécialisé dans l'électronique qui à mis à jour le système et tout est rentré dans l'ordre. Coût de l'intervention 150€ c 'est donc une énorme honte à la concession de renault pour leur imcompétence !!!
Afficher plus
Afficher moins



Je suis curieux de savoir qu’est-ce que la garage t’a facturé pour 150€ ?!? Il t’a facturé une clé USB, sa connection internet et le temps qu’il est resté assis pour télécharger la MAJ...?


---------------
Mon actuelle Présentation Clio 4 : Ma Clio Initiale Paris
Mon ex Présentation Megane Cabriolet : Mon ex Mégane I Cabriolet
Profil : Membre
  1. config
fabien-clio-iv-initiale-paris
  1. Posté le 30/12/2019 à 13:57:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Adri62800 a écrit :

bonjour
je n arrive pas a ouvrir ton lien
ca me dit aucun apercu disponible ...
Afficher plus
Afficher moins



Il faut que tu ailles sur MY RENAULT puis MAJ R-Link et tu télécharges la MAJ sur une clé USB que tu as préalablement formaté au format FAT32.

Ensuite tu insères ta clé USB dans le port prévu à cet effet dans ta voiture et elle s’occupe du reste !


---------------
Mon actuelle Présentation Clio 4 : Ma Clio Initiale Paris
Mon ex Présentation Megane Cabriolet : Mon ex Mégane I Cabriolet
Invité
  1. Posté le 19/01/2020 à 23:05:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

AMTHIRA a écrit :

j'avais le même problème,j'ai téléchargé le lien que Anonyme Vv a mise en ligne c'est à dire la version 2.0.9 en version 4.1.0 sur ma clé.
une fois dans la voiture j'ai inséré ma clé et effectué la MAJ.
ça marche très bien.C'est top
Merci merci les gars.
Afficher plus
Afficher moins






Idem pour mon captur 2013 média nav version 2.0.9 boutons dest et carte grises ,reset données usine inefficace,en téléchargeant la version 4.1.0 à partir du lien fourni par anonyme Vv,c’est magique .
Je n’y croyais pas trop car lors de l’achat de la voiture, le vendeur nous avait signalé que nous ne pourrions jamais faire de mise à jour cartes car la voiture n’avait pas de faisceau électronique adéquat tout en étant équipée du média nav.
Cette particularité nous a été confirmée par le concessionnaire lors de la première révision.
Sont ils donc si incompétents chez Renault? En tout cas je me félicite de vous avoir lu sur ce forum!
Un immense merci car je n’avais pas vraiment envie de changer l’appareil.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Achat services via R LINK Store 2
Panne voyant stop Clio II 1.2 16v 1
Voyant défaillance électronique qui s'allume au ralentit 18
Clio 2 essence qui a du mal à demarrer du premier coup 5
Recherche joint carter boite auto clio 1 1995 1