Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
iQ
/

Changement batterie sur IQ

 

Il y a 1083 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Changement batterie sur IQ

Prévenir les modérateurs en cas d'abus 
Profil : Nouveau membre
celine-l
  1. Posté le 24/01/2017 à 12:29:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

Je viens de changer ma batterie et le ralenti n'est plus le même depuis hier au soir. Aucun souci à l'accélération, mais la voiture vibre pas mal à l'arrêt.
Mes paramètres radio/téléphone n'ont pas bougé, c'est déjà ça...
Quelqu'un a t il déjà eu le souci?

Sujets relatif
Invité
  1. Posté le 24/01/2017 à 14:24:57  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

- la batterie neuve est elle bien de caractéristiques strictement identiques ?
- la cosse de masse est-elle correctement serrée ?
- sinon il y a parfois un ré-apprentissage des paramètres et ça pourrait se re-caler correctement au bout de quelques démarrages ou kms.

Invité
  1. Posté le 24/01/2017 à 14:30:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
trouvé ça (pas forcément pour Toyota):

Apprentissages auto-adaptatifs
La procédure des apprentissages auto-adaptatifs consiste à faire apprendre au calculateur les caractérisqtiques physiques de certains de ses périphériques.

.Recalage du régulateur ralenti: après le débranchement du calculateur ou de la batterie, ou après le remplacement du calculateur ou bien après avoir procédé à sa reprogrammation, il est nécessaire de réaliser le recalage du régulateur de ralenti. Pour cela, après avoir rebranché la batterie, attendre 3 secondes minimun avant de mettre le contact, puis démarrer le moteur et le laisser tourner quelques secondes au ralenti.
Couper le contact et attendre à nouveau quelques secondes avant de le remettre, afin que le calculateur recale le régulateur de ralenti.

Publicité

Iq iste
Profil : Membre
le-piou-jaune
Marques - succès bronze messages
  1. Posté le 24/01/2017 à 20:48:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
Sur les voitures modernes, je maintiens systématiquement la tension avec un petit montage comportant une pile 9V et 2 fils avec cosses : il faut juste faire attention à ne pas court-circuiter les cosses lors du démontage/remontage de la batterie (et ne pas laisser trop longtemps la pile branchée car elle n'aime pas trop, sinon on peut aussi utiliser une petite batterie 12V au plomb d'alarme).
Cette astuce permet de contourner les problèmes de reprogrammation/effacement des stations mémorisées/etc.
Pour la prochaine fois...

Iq iste
Profil : Membre
le-piou-jaune
Marques - succès bronze messages
  1. Posté le 25/02/2017 à 20:18:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
Trouvant que la tension mesurée à la prise allume-cigares était un peu faible (12V au lieu de 12,7V nominalement), j'ai entrepris de vérifier ma batterie avec le chargeur Optimate6 (branchement d'une batterie 12V/2,1A d'alarme sur les cosses de la voiture et débranchement du négatif de la batterie 12V/32A).
Après avoir débranché la cosse négative de la voiture, la batterie 12V32A indiquait 12,4V.
L'Optimate6 n'a pas décelé de sulfatage de la batterie qui a 5,5 ans (pour 72000km et une utilisation trajet travail, soit environ 2 démarrages par jour)=> passage directe en recharge, puis en vérification de la tenue de charge; après 24h, l'Optimate6 déclara la batterie ok: après débranchement du chargeur, 12,9V mesurés sur la batterie; après rebranchement normal sur l'IQ, le voltmètre sur la prise allume-cigares indique 12,7V (perte en ligne et éclairages intérieurs allumés)=>problème réglé.
Mesure complémentaire : courant de stockage de la voiture (courant utilisé quand on ne se sert pas du véhicule) : 7mA... ce qui signifie qu'avec une batterie de 32Ah pleinement chargée et en bonne "santé", en moins de 4 moins on n'a moins de 50% de charge restante (il y a de la marge!)... mais, si la batterie n'est pas bien chargée (beaucoup de petits trajets) et qu'on a des options qui consomment plus (genre clé électronique mains libres, ce que je n'ai pas), en hiver (rendement plus faible à basse température), on peut être bloqué au bout de quelques jours.
Nota : la mesure du courant de stockage est délicate à mettre en œuvre pour éviter de couper l'alimentation du véhicule (sinon, risque de perdre des données comme celles à l'origine du poste ;) )... si vous le faites, pensez à avoir 2 batteries (une pour maintenir la tension pendant l'installation de l'ampère-mètre sur la deuxième...) et à bien jongler avec la connectique pour s'assurer de bien mesurer le courant d'une seule batterie :D .
à+ :jap: .
Message cité 1 fois
Profil : Membre
vinzzzou
  1. Posté le 10/03/2019 à 10:55:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Le Piou jaune a écrit :

Bonsoir,
Trouvant que la tension mesurée à la prise allume-cigares était un peu faible (12V au lieu de 12,7V nominalement), j'ai entrepris de vérifier ma batterie avec le chargeur Optimate6 (branchement d'une batterie 12V/2,1A d'alarme sur les cosses de la voiture et débranchement du négatif de la batterie 12V/32A).
Après avoir débranché la cosse négative de la voiture, la batterie 12V32A indiquait 12,4V.
L'Optimate6 n'a pas décelé de sulfatage de la batterie qui a 5,5 ans (pour 72000km et une utilisation trajet travail, soit environ 2 démarrages par jour)=> passage directe en recharge, puis en vérification de la tenue de charge; après 24h, l'Optimate6 déclara la batterie ok: après débranchement du chargeur, 12,9V mesurés sur la batterie; après rebranchement normal sur l'IQ, le voltmètre sur la prise allume-cigares indique 12,7V (perte en ligne et éclairages intérieurs allumés)=>problème réglé.
Mesure complémentaire : courant de stockage de la voiture (courant utilisé quand on ne se sert pas du véhicule) : 7mA... ce qui signifie qu'avec une batterie de 32Ah pleinement chargée et en bonne "santé", en moins de 4 moins on n'a moins de 50% de charge restante (il y a de la marge!)... mais, si la batterie n'est pas bien chargée (beaucoup de petits trajets) et qu'on a des options qui consomment plus (genre clé électronique mains libres, ce que je n'ai pas), en hiver (rendement plus faible à basse température), on peut être bloqué au bout de quelques jours.
Nota : la mesure du courant de stockage est délicate à mettre en œuvre pour éviter de couper l'alimentation du véhicule (sinon, risque de perdre des données comme celles à l'origine du poste ;) )... si vous le faites, pensez à avoir 2 batteries (une pour maintenir la tension pendant l'installation de l'ampère-mètre sur la deuxième...) et à bien jongler avec la connectique pour s'assurer de bien mesurer le courant d'une seule batterie :D .
à+ :jap: .
Afficher plus
Afficher moins



Salut Piou jaune,
Est ce que tu sais si le fait de couper la batterie sur la IQ fait perdre des données comme le réglage du ralenti ? Depuis que j'ai rechargé une batterie à plat (j'avais laissé le plafonnier allumé 8 jours sans conduire le véhicule), le ralenti semble très bas. 500 t/m, parfois ça baisse encore, et ça fait tout vibrer.

Iq iste
Profil : Membre
le-piou-jaune
Marques - succès bronze messages
  1. Posté le 10/03/2019 à 16:31:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Je ne me suis jamais placé dans cette situation : j'ai toujours fait en sorte de maintenir une tension supérieure à 9V aux bornes des câbles allant sur la batterie côté voiture.
Je me souviens qu'en concession, quand il a fallu constater comment marchait l'autoradio d'origine de l'IQ, le vendeur a rebranché la batterie... j'en conclus que débrancher la batterie ne doit pas induire de problèmes particuliers notamment pour le moteur; les véhicules qui sont sensibles au débranchement de la batterie demande quelques 5mn de route pour faire tout rentrer dans l'ordre au niveau paramètres moteurs.
Dans ton cas, si le problème persiste, il doit y avoir un soucis détectable sur un banc de diagnostic Toyota...
Bon courage pour la suite et tiens nous au courant de la suite :) .

Profil : Membre
vinzzzou
  1. Posté le 10/03/2019 à 22:07:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Ça m'emmerde d'aller voir Toyota mais comme j'ai un entretien à faire, je le ferai en avril voire mai, voir comment ça évolue aussi.

Tu as toujours ton IQ ?
Si oui, tu as dû changer/réparer quoi depuis que tu l'as ? (Et a cb de km?)

Iq iste
Profil : Membre
le-piou-jaune
Marques - succès bronze messages
  1. Posté le 11/03/2019 à 07:20:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
J'ai toujours mon IQ qui a maintenant presque 8 ans.
Comme elle était garantie 3 ans, j'ai fait l'impasse sur les révisions Toyota qui coûtent un bras ;) (3 ans = véhicule fiable donc prise de risque faible).
Toutes les révisions ont été faites chez un garagiste indépendant.
Le seul soucis que j'ai eu est la vibration que je juge anormale autour de 2000tr/mn depuis qu'elle a environ 40000km; mon garagiste dit que c'est relativement normal : donc je continue comme ça en augmentant le régime où je passe le rapport supérieur pour éviter de me retrouver à environ 2000tr/mn, surtout en côte.
A part deux roues sur le train avant, filtre à air, filtre à huile, filtre d'habitacle et les essuie-glaces, je n'ai rien changé depuis que je l'ai (éco -conduite = beaucoup moins d'usure des pièces). J'ai essayé de remplacer la ligne d'échappement lors de l'apparition de la vibration : ko (ça ne venait pas de là). J'ai mis un rénovateur dans l'huile : les vibrations ont sensiblement baissées mais sont toujours là.
Je pense qu'avant la fin de l'année, je n'aurai plus cette voiture (doublon).
En y réfléchissant, ton problème peut avoir plusieurs sources d'origine dont la majorité peut être vue par une détection de diagnostic sur banc (calculateur dégradé, connecteurs oxydés, sonde défaillante...); pour le soucis sur les connecteurs, la garagiste ne fera pas la part entre la fonction et la liaison : il te changera la fonction alors qu'un coup de nettoyage sur le connecteur suffirait d'où des factures monstrueuses.
Une info : il n'y a pas que Toyota qui a un banc pour vérifier les Toyota... des garagistes indépendants se regroupent pour acheter un banc qu'ils mettent en commun : il faut trouver le bon :) .
Bonne journée.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Relais clignotant LED 11
Ralenti IQ 1.0l 9
Coupelle d'amortisseur ? 5
Demontage capitonage arriere gauche 0
Emplacement tuyau climatisation sur toyota iq 1