Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Prise USB : Smartphone Android sur prise USB : "USB Error"

 

Renault : p'tit seb 51 Ford : chritophe69 Opel : lebubu Volkswagen : Taysa Seat : didicchou
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Prise USB : Smartphone Android sur prise USB : "USB Error"

Prévenir les modérateurs en cas d'abus 
peace_ange​lh
Profil : Routard
peace_angelh
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 11/09/2014 à 13:00:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour

Je peux brancher des clef MP3 sur la prise USB (sauf une de 16 Go qui fait buger l'auto radio) qui fonctionnent normalement.
L'ancienne propriétaire branchait sont iphone et ça fonctionnait aussi.
J'ai réussi aussi a écouter la musique d'un smartphone sous android 4.0.4 mais j'ai voulu brancher un shmartphone sous android 4.2 (S4 mini) est j'ai tout le temps 'USB Error' quand je le branche...
Même quand je met le choix "se brancher en tant que Lecteur de disque" j'ai toujours l'erreur USB Error...
Je ne sais pas quel est le system qui est embarqué dans l'autoradio (linux ou autre...) mais le fait est que toutes les Clef USB ne passe, et que tous les téléphones ne passent pas...).
Je ne sais pas si il y a une mise a jour a faire coté autoradio., ou bien si c'est le smartphone qui est mal paramétré... :??:

Sujets relatif

Sujets relatifs
[Tuto] Toyota Touch (simple, sans navigation) tri MP3 sur clé USB  
Plus de sujets relatifs à : Prise USB : Smartphone Android sur prise USB : "USB Error"

Profil : Nouveau membre
miguel324
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 07/09/2015 à 22:46:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,
à priori beaucoup plus simple, appairer le téléphone avec la voiture en bluetooth ? çà marche bien, semplement les jaquettes ne passent pas avec Androïd (de mon expérience) mais bien avec Iphone / Ipad etc ...

Profil : Membre
alff
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 18/10/2015 à 12:29:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour ma part, j'ai éffacer via le menu caché de maintenance le même code erreur...qui m'a permis d'utiliser cette fonction qui était aussi en érreur...


---------------
Honda CrV 4 1.6 Navi
Toyota Verso -s vvti 100 2011

Datsun cherry 100A de 1973 : 76 000 kms ! (30 000 kms parcourus)
Publicité

Profil : Routard
peace_angelh
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 21/10/2015 à 08:07:23  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour
@Miguel324 : Il n' y a pas de connexion blutooth sur l'autoradio de la voiture.

@
alff : Comment as-tu fait pour effacer ce code erreur tu as brancher un appareil de lectture de code erreur toi même ? Si oui quel appareil a tu utilisé ? un comme ceux la : ?
http://www.norauto.fr/produit/ [...] 39594.html
http://www.amazon.fr/s/ref=nb_ [...] erreur+odb

Ou bien es-tu passé par ton garage agréé ?
Est est-ce qu'apres cela ce code erreur n'est jamais revenu et as tu pu lire correctement tous les mp3 de ton smartphone android ?

Merci

Profil : Membre
alff
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 22/10/2015 à 09:32:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
On reprend ... tu mets sur contact avant démarrage (tout voyants allumés)

Tu appuie sur CAR et en même temps 3 allumages et éteignages de feu.

Puis le menu diagnostique apparaît avec 3 lignes d'options.

Choisir FAILURE DIAG puis SYSTEM CHECK puis observer DA (si OK alors pas de soucis) sinon toucher DETAIL, dans le menu UNIT CHECK MODE les codes erreurs apparaissent et faire CODE CLR 3 secondes et ils disparaissent.

Et DA revient en OK.

Faire SETUP 3s pour ressortir du menu.

Tiens nous au courant
Message cité 1 fois
Message édité par alff le 22/10/2015 à 09:42:32

---------------
Honda CrV 4 1.6 Navi
Toyota Verso -s vvti 100 2011

Datsun cherry 100A de 1973 : 76 000 kms ! (30 000 kms parcourus)
Publicité

Profil : Nouveau membre
kamblar
  1. Posté le 26/09/2017 à 23:15:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour a tous,je possede un verso s de fevrier 2012,depuis le debut le port usb de la voiture fonctionnait tres bien,mais depuis quelques mois lors de l'allumage de mon poste les chansons de l'usb on mis beaucoup plus de temps a ce lancer,1mn 30 en moyenne puis des beugs ont commencer a venir,chanson en cour s'arrete net,ou reviens en arriere et depuis quelques jours le meme message d'erreur "usb en cour de chargement",je vois juste le nom de l'album d'un artiste. la clef usb fonctionne tres bien sur mon pc.Y'a -t-il un soucis de mise a jour sur l'autoradio qui aurait sauter.j'ai fais la remise a zero via l'allumage 3 fois des feux,tout est ok.Si quelqu'un peu m'aider.
Message cité 1 fois
Profil : Nouveau membre
kamblar
  1. Posté le 27/09/2017 à 21:50:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

kamblar a écrit :

Bonjour a tous,je possede un verso s de fevrier 2012,depuis le debut le port usb de la voiture fonctionnait tres bien,mais depuis quelques mois lors de l'allumage de mon poste les chansons de l'usb on mis beaucoup plus de temps a ce lancer,1mn 30 en moyenne puis des beugs ont commencer a venir,chanson en cour s'arrete net,ou reviens en arriere et depuis quelques jours le meme message d'erreur "usb en cour de chargement",je vois juste le nom de l'album d'un artiste. la clef usb fonctionne tres bien sur mon pc.Y'a -t-il un soucis de mise a jour sur l'autoradio qui aurait sauter.j'ai fais la remise a zero via l'allumage 3 fois des feux,tout est ok.Si quelqu'un peu m'aider.
Afficher plus
Afficher moins


Je reviens ici pour dire que mon probleme est en quelque sorte resolu,j'ai simplement acheter une nouvelle clef usb de 16 go,elle fonctionne tres bien et cela des l'allumage de l'autoradio,malgré que mon pc me dise que l'autre clef usb fonctionne correctement,elle fonctionne quand meme sur mon pc,je comprend toujours pas.mais bon si ca doit arriver a d'autre essayer simplement une autre clef usb,meme si l'autre soi-disant fonctionne.

Profil : Routard
peace_angelh
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 11/04/2018 à 21:31:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

alff a écrit :

On reprend ... tu mets sur contact avant démarrage (tout voyants allumés)

Tu appuie sur CAR et en même temps 3 allumages et éteignages de feu.

Puis le menu diagnostique apparaît avec 3 lignes d'options.

Choisir FAILURE DIAG puis SYSTEM CHECK puis observer DA (si OK alors pas de soucis) sinon toucher DETAIL, dans le menu UNIT CHECK MODE les codes erreurs apparaissent et faire CODE CLR 3 secondes et ils disparaissent.

Et DA revient en OK.

Faire SETUP 3s pour ressortir du menu.

Tiens nous au courant
Afficher plus
Afficher moins


Merci mais je n'ai pas de bouton CAR ...ou le menu apparait il ? tu la ligne de l'autoradio ? (je n'ai pas de grand écran GPS) Je n'ai pas cette option...
Merci

Invité
  1. Posté le 12/04/2018 à 07:26:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,tu as quoi comme véhicule,sinon,essaye avec une autre clef usb.

Invité
  1. Posté le 15/05/2018 à 21:57:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui merci c'est ce que j'ai fait, avec une cle usb cela fonctionne...
C'est juste que je n'ai pas compris pourquoi avec les Iphone cela fonctionne, et pas avec les Android...
Je vais acheter un adaptateur jack<==>Bluetooth pour contourner le pbl... ;)
emetteur-t​ransmetteu​r-audio-bl​uetooth-ap​tx-mt-180-​ax-ref_PX1​475_1.jpg

Publicité

 Page :
1

Aller à :