Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
S60
/

Problème d'autoradio H850 sur S60

 

Il y a 968 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème d'autoradio H850 sur S60

Prévenir les modérateurs en cas d'abus 
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 18/08/2013 à 18:12:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonsoir à tous,

Nous avons un problème d'autoradio sur notre S60 de 2006.
C'est un H850

Lorsque nous l'allumons, pas de son, puis au bout de plusieurs dizaines de secondes, le son est à fond !

Impossible de le baisser, que se soit au bouton ou sur le volant !
Seule solution : couper le contact...

Ennuyeux n'est-ce pas ?

Pas possible non plus de changer de station. Les CD ne fonctionnent plus.
J'ai réussi à les enlever, par précaution.

Pouvez-vous me dire de quoi cela peut provenir ? Que dois-je faire ?

Merci pour vos réponses.

Corinne

Sujets relatif
Volvo sinon rien !
Profil : Pilote confirmé
  1. homepage
  2. config
bob740
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 18/08/2013 à 21:27:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
As-tu essayé un débranchement de la batterie pendant 20 minutes ?


---------------
La liste des possesseurs de Volvo et autres Mammouths : http://spreadsheets.google.com [...] fPmT6YMjdA
Et ici le formulaire pour s'inscrire : http://spreadsheets.google.com [...] fPmT6YMjdA
XC90 Xénium MY04 -56 000 ->141 000 km
PV831 MY57 - 43 500 -->...
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 19/08/2013 à 10:45:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Non mais je pourrai essayer ce soir...

Cela ne risque pas de remettre l'ordinateur de bord à zéro par contre... ?

Savez-vous quelle peut-être la cause de ce problème ?

Corinne :)

Publicité

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 19/08/2013 à 10:48:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ce matin, j'ai eu 30 minutes de route.
Et sans autoradio, c'est long :(

Il se met en route tout seul, avec le son à fond... Ca surprend !! :eek:

Et lorsqu'il est étend, on entend des bruits dans toutes les enceintes :(

Invité
Marques - succès bronze sujets
  1. Posté le 31/01/2014 à 13:13:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Même souci avec le mien.
Je l'ai encore mais il faut l'envoyer à réparer ou le remplacer.

Il y a en a vendre d'occasions sur le net mais d'après VOLVO on ne peut pas en rebrancher d'occasion....est ce exact ?

Merci

Publicité

Profil : Apprenti
bad_fab
  1. Posté le 11/03/2015 à 13:53:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pareil !
Depuis le mois d'octobre dernier. J'ai eu une panne de batterie après avoir laissé mes veilleuses allumées toute une journée, on m'a dépanné bien sûr mais 1 semaine après j'ai eu ce problème d'autoradio. Aujourd'hui j'ai même le radar de recul qui ne fonctionne plus. Ne pas avoir de radio dans ma S60 summum c'est vraiment spéciale !
Je n'ai pas osé démonter la console et surtout je n'ai pas pris le temps de le faire, j'ai juste pris quelques contacts pour éventuellement réparer ce HU850. Mais j'ai un doute, je ne suis pas sûr que ça vienne de la radio.

Symptômes :

- le son qui fonctionne tout seul alors que la radio est éteinte.
- quand le son se met en marche c'est toujours le volume à fond (c'est d'un désagréable ! :heink: )
- le son se met en marche 5/6 secondes puis s'arrête ( 5 ou 6 seconde à fond, ça fait du bien quand ça s'arrête !)
- impossible de gérer le volume du son ni les stations (ni les CD).
- des petits craquements sonores souvent avec la radio éteinte ... sauf quand elle se met à hurler dans mes oreilles pendant 5/6 très longues secondes.

Je vais tester le débranchement de la batterie par acquis de conscience mais je doute que ça y fasse quelque chose.

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 23/03/2015 à 20:14:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Hello !


Nous avons toujours le même problème sur la nôtre...
En effet, devis de chez Volvo : 600 € !!

J'ai été obligée de retirer le fusible. Du coup, plus de GPS ni de radar de recul... :(

Si des astuces sont disponibles, je suis preneuse !

Corinne

Profil : Apprenti
bad_fab
  1. Posté le 23/01/2016 à 05:46:45  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bon, petit up de ce topic, j'ai une médiocre nouvelle concernant mon autoradio HU850.
Après de nombreux mois d'inutilisation j'en ai eu ma claque de ne plus avoir de musique dans ma Volvo. En décembre dernier je l'ai confié à un réparateur de ma région (de moins en moins nombreux), après de maintes recherches il s'avère que le réparateur ne trouve pas la panne exacte et m'a conseillé d'investir dans un nouvel autoradio.
Donc pour ceux qui ont un HU ayant les mêmes symptômes que le mien = très forte probabilité d'appareil HS.

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 14/03/2016 à 20:14:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Hello !

Toujours pas d'autoradio dans ma Volvo non plus...
Et j'ai d'autres priorités que de mettre 600 € pour le changer... d'autant que je n'ai que 3 minutes de route pour aller à mon taf :D Donc, je m'en passe.

Pour la musique, bah merci le portable ;)

Le truc chiant, toujours pas de GPS ni de radar de recul :(

Pilote de l' R
Profil : Pilote assidu
  1. homepage
  2. config
nefan
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 15/03/2016 à 10:18:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Pour 600€, n'hésitez pas à le remplacer par un autoradio seconde monte bien plus moderne et disposant du Wifi, Bluetooth et GPS.


---------------
Que des Volvo à la maison....c'est le pied!
S60 R (2004), V40 T5 (2012).

Anciennes: S40 Optimum 1.9d (2000), V40 Titanium 1.9d (2002), S60 Momentum D5 (2005), V40 Summum 1.9d (2004), C70 2.4t (1999), C30 T5 (2007).
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 15/03/2016 à 12:35:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour l'info, mais pour l'instant, je vais m'en passer... ;)

Profil : Apprenti confirmé
benbenzi
Marques - succès bronze sujets
  1. Posté le 15/06/2016 à 12:44:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

J'avais les même symptôme que les votre :(
J'ai démonté ce poste chez un bricoleur après plusieurs bidouille, on a soupçonné que le problème venait du commande au volant du coup on a débranché
les connexions de cette commande derrière poste est .... Bingo ça marche sauf que la commande sur le volant servira plus à rien juste pour décorer le volant :)
Alors j'ai une question, c'est quoi le rapport entre ce poste et le radar de recul?

A vous

Pilote de l' R
Profil : Pilote assidu
  1. homepage
  2. config
nefan
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 15/06/2016 à 13:48:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le multiplexage et le fait que les "bip" sonore des radars de recul passe par les enceintes donc l'autoradio.


---------------
Que des Volvo à la maison....c'est le pied!
S60 R (2004), V40 T5 (2012).

Anciennes: S40 Optimum 1.9d (2000), V40 Titanium 1.9d (2002), S60 Momentum D5 (2005), V40 Summum 1.9d (2004), C70 2.4t (1999), C30 T5 (2007).
Publicité

Belle Suédoise
Profil : Vétéran
  1. config
masmalus
Marques - succès bronze sujets Marques - succès bronze messages
  1. Posté le 15/06/2016 à 13:55:25  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est bon à savoir, merci pour ce retour :jap:


---------------
Volvo S60 2009 & Sir530 25cv
Profil : Apprenti confirmé
benbenzi
Marques - succès bronze sujets
  1. Posté le 15/06/2016 à 15:03:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Miiiiiiiince donc je dois remettre ces câble pour que le son Radar marche :(
j'ai laissé 4fils j'espère trouver le bon pour le broncher sont perdre le poste radio

Profil : Apprenti confirmé
benbenzi
Marques - succès bronze sujets
  1. Posté le 16/06/2016 à 10:38:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je reviens vers vous car ma bidouille n'a pas marcher ... j'ai remis les fiches de commandes à leur place (Files blanc & vert)
finalement je pense que le problème est lié à la masse ce qui explique le marche arrêt brusque du poste sauf que j'ai pas réussi encore à broncher la masse

Invité
  1. Posté le 20/10/2017 à 17:00:02  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bjr a vous voila j'ai un problème a ma Volvo s60 R désigne de 2011 j'ai remplacer la batterie et depuis j'ai des problème avec mon audio je n'ai plus de son par exemple quant je met le contact j'ai du son et une fois que je met la voiture en route ca fait strac on dire qu'il y a un cour circuit et le son se coupe et quant je démarre la voiture sans la préchauffer le son va est ce que quelqu'un peut me dire ce que ca peut être merci pour votre reponse

Representant XC60 blancs
Profil : Pilote pro
  1. config
gabfox1
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 20/10/2017 à 18:17:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
moi je commencerais par contrôler la mise a la masse et le serrage des cosses batteries.
il doit y avoir une tresse de masse de non raccordée.

le bruit blanc entendu dans les enceintes est une indication.
Message cité 1 fois

---------------
V60 business D2 MY18 blanc
Xc60 xenium My2015 blanc
Yamaha FZ1 2006
Contrôleur technique FFM
Invité
  1. Posté le 21/10/2017 à 09:47:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,
Soucis également sur le poste de m60 2005 : les 6 cd : OK
La radio en revanche fait des siennes : le son se coupe tout seul de temps en temps et reprend au bout d'un moment. Ce défaut apparait de plus en plus souvent...
Le poste a, il est vrai, des centaines d'heures de fonctionnement : il n'a jamais été éteint en 400 000 km...
Message cité 1 fois
Representant XC60 blancs
Profil : Pilote pro
  1. config
gabfox1
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 21/10/2017 à 10:37:05  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeBreizhouille a écrit :

Bonjour à tous,
Soucis également sur le poste de m60 2005 : les 6 cd : OK
La radio en revanche fait des siennes : le son se coupe tout seul de temps en temps et reprend au bout d'un moment. Ce défaut apparait de plus en plus souvent...
Le poste a, il est vrai, des centaines d'heures de fonctionnement : il n'a jamais été éteint en 400 000 km...
Afficher plus
Afficher moins



la ca sent la pane ! un composant qui chauffe et qui ne refonctionne que quand il refroidi.


---------------
V60 business D2 MY18 blanc
Xc60 xenium My2015 blanc
Yamaha FZ1 2006
Contrôleur technique FFM
Invité
  1. Posté le 21/10/2017 à 16:59:30  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Gabfox1 a écrit :

moi je commencerais par contrôler la mise a la masse et le serrage des cosses batteries.
il doit y avoir une tresse de masse de non raccordée.

le bruit blanc entendu dans les enceintes est une indication.
Afficher plus
Afficher moins


bjr merci de m'avoir répondu je voudrais savoir ou se trouve la masse et c'est quoi une tresse de masse les cosses de la batteries son bien serrer merci de m'eclairessir sur se problème

Representant XC60 blancs
Profil : Pilote pro
  1. config
gabfox1
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 21/10/2017 à 18:47:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
normalement le - batterie est connecté à la caisse.

vérifie qu'il n'y a pas ce cosse en l'air.


---------------
V60 business D2 MY18 blanc
Xc60 xenium My2015 blanc
Yamaha FZ1 2006
Contrôleur technique FFM
Profil : Routard
breizhouille
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 01/01/2018 à 19:31:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon, ben maintenant c'est pire : il se met en route tout seul et à fond , pas moyen de le stopper...Est-ce un bug général (masse, commande au volant, radar de recul...) ou est-ce une panne connue et n'affectant que l'autoradio ?
Merci d'avance.
Ps : il y a 3 semaines, j'ai changé la vieille batterie d'origine aprés 12 ans et 400 000 km de bons et loyaux services. Le soucis est apparu 1000 km apres, pourrait-est-ce etre lié ?

Pilote de l' R
Profil : Pilote assidu
  1. homepage
  2. config
nefan
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 04/01/2018 à 10:10:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est un bug de l'autoradio lui-même et les symptômes que tu décrits sont bien connus.
La solution passe par le remplacement de l'autoradio, malheureusement. Vendu 900€ en échange standard chez Volvo.


---------------
Que des Volvo à la maison....c'est le pied!
S60 R (2004), V40 T5 (2012).

Anciennes: S40 Optimum 1.9d (2000), V40 Titanium 1.9d (2002), S60 Momentum D5 (2005), V40 Summum 1.9d (2004), C70 2.4t (1999), C30 T5 (2007).
Profil : Routard
breizhouille
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 05/01/2018 à 11:10:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci...Allumé en permanence pendant 400 000 km, il a fait son job, RIP...
J'en ai trouvé un sur LBC, j'espère qu'il tiendra un moment.
Le probleme va être de démonter la console en "bois" et le téléphone sans tout casser maintenant. ..

Profil : Routard
breizhouille
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 17/01/2018 à 11:10:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Radio reçue...petite question aux connaisseurs : faut-il passer chez Volvo après montage pour config ?
Merci !

Profil : Routard
breizhouille
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès argent sujets
  1. Posté le 08/02/2018 à 17:30:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Petit retour d'expérience :
-c''est du plug and play !
-c'était bien l'autoradio qui déconnait, pas la peine de perdre son temps quand les symptômes apparaissent
-la qualité d'assemblage est stupéfiante ! Pourquoi faire bon marché ! Finalement la différence de prix avec une Reugeotroën n'est pas assez importante ! (Ceux qui auront démonté un minable rt4 PSA me comprendront...)

Invité
  1. Posté le 10/09/2018 à 15:28:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour j ai le même BUG je pense pour ma part que cela vient effectivement de la commande volant .

Quelqu’un a un retour la dessus?

Profil : Nouveau membre
jbaptiste20
  1. Posté le 19/05/2019 à 00:10:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Exactement le même problème, je vais commencer par regarder autour de la batterie et débrancher longtemps. Auparavant ça m'était arrivé mais il suffisait de redémarrer la voiture et ça remarchait. Là ça claque tout le temps poste allumé/éteint et rien à faire.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Capteurs... 2
panne laser sur hu 650 4
S60 2.4d Sport 2009 courroie de distribution 9
( A VENDRE) boitier imiv 19
Photos modifs feux arrières de ma S60 5