Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
S80
/

Volvo S80 2.5 TDi 140cv - pbl EGR / Débimetre / électrovanne

 

Il y a 82 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Volvo S80 2.5 TDi 140cv - pbl EGR / Débimetre / électrovanne

Prévenir les modérateurs en cas d'abus 
Reedbedroo​m73
Profil : Membre
reedbedroom73
Marques - succès bronze sujets
  1. Posté le 20/04/2018 à 16:04:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour tout le monde

Je possèdes une S80 2.5 Tdi 140cv en BVA depuis 4 ans, elle totalise 179 000 km. J'ai toujours trouvé que ce véhicule manquait de puissance, ce qui m'étonnait un peu avec les 140cv et un moteur de 2.5l ayant déjà eu un 2.4 jtd sur un véhicule certes un peu moins lourd et en boite manuel.

Après avoir essayé un XC90 avec le moteur D5 163cv, j'ai très franchement halluciné sur la différence de puissance, de turbo ... etc ! Sur le XC90 le turbo se met en route directement alors que sur ma S80, il faut presque attendre les 2400 tours pour le sentir mettre un coup de pied au fesses de cette bonne grosse routière.

J'ai donc fait quelques recherches sur les forum et je me rends compte que ce problème est récurent sur ce véhicule ... et ses cousines équipées du même moteur ! Seulement, voilà, pleins de solutions sont données, mais aucune n'est vérifiée et les discutions que j'ai pu consulter datent de presque 10 ans !

Ce matin je suis allé voir le garagiste qui se trouve au bout de ma rue, celui ci à branché la valise et m'a affiché 3 défauts potentiels (je n'ai pas pensé à noter les codes) :

N°1 : vanne EGR mauvaise informations
N°2 : débitmètre mauvaise informations
N°3 : turbo ne reçoit pas de débit d'air correct

Je retransmet ce dont je me souviens, mais je n'ai pas les termes exacts.

Le garagiste m'a dit de démonter la vanne EGR afin de voir si celle ci n'était pas trop encrassée. Nous avons pu constater que l'ancien propriétaire avait placé un morceau métallique afin de boucher cette vanne comme j'ai pu le lire sur beaucoup de forums. Le garagiste m'a donc dit de démonter et de contrôler si la plaque métallique n'aurait pas été percée avec le temps. J'ai donc vérifié, la plaque métallique n'était pas percée et j'en ai profité pour la retirer, malheureusement je n'arrive pas à retirer toutes les visses et / ou boulons pour sortir cette vanne et la nettoyer intégralement, les visses du dessous sont pas très accessibles et très ... très bien serrée !

Après cette vérification, j'ai démonté le débitmètre et pris soin de bien nettoyer le capteur (sorte de résistance) avec du produit nettoyant pour freins comme je l'ai vu également sur beaucoup de forums. Le capteur du débitmètre est nickel, remontage ... mais toujours le même problème, manque de puissance.

Il me reste a essayer la dernière solution concernant l'électrovanne, mais difficile de savoir si j'ai bien identifié la bonne pièce car si c'est le cas les site de vente de pièce ne l'appelle pas comme cela. Pourriez vous donc me dire si j'ai bien identifier la bonne pièce selon les désinscriptions que j'ai pu lire à droite, à gauche ?

S'agit il bien de cette pièce :

https://www.oscaro.com/valve-c [...] 521-1305-p
https://az25411.vo.msecnd.net/ [...] 0.15.0.jpg

Cette pièce n'est pas chère mais ma question est déjà de savoir si cette pièce est défectueuse est ce qu'un défaut précis aurait du s'afficher sur la valise ?! ET si non, peut elle être la cause des autres défauts qui apparemment concernent tous un problème de débit d'air envoyé ou non au turbo.

Sinon je suis très content de ce véhicule, mais j''en ai un peu marre de me trainer en montagne et sur autoroute !

Merci pour vos réponses !!!

Sujets relatif
Profil : Membre
reedbedroom73
Marques - succès bronze sujets
  1. Posté le 20/04/2018 à 16:06:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Et autre chose, me conseillez vous de remettre la plaque qui servait à boucher la vanne EGR ou non ?!!

Merci encore.

Profil : Membre
reedbedroom73
Marques - succès bronze sujets
  1. Posté le 09/07/2018 à 13:27:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous

Je viens de savoir que le sujet n'était pas fermé !!

Le problème est résolu et ma S80 a retrouver toute sa puissance c'est un vrai bonheur !!

J'ai simplement remplacé le débimètre !

Publicité

Volvo sinon rien !
Profil : Pilote confirmé
bob740
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 09/07/2018 à 13:44:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Reedbedroom73 Merci de ton retour sur ton problème.
Je ne ferme pas ce type de sujet, ça peut aider d’autres personnes et qui peuvent donner leur avis.
Bonne route avec ta S80. :jap:
Message édité par bob740 le 09/07/2018 à 13:45:04

---------------
La liste des possesseurs de Volvo et autres Mammouths : http://spreadsheets.google.com [...] fPmT6YMjdA
Et ici le formulaire pour s'inscrire : http://spreadsheets.google.com [...] fPmT6YMjdA
XC90 Xénium MY04 -56 000 ->191 500 km
PV444 MY56 - 42 000 km
Profil : Membre
reedbedroom73
Marques - succès bronze sujets
  1. Posté le 09/07/2018 à 14:31:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bob740 Merci !


Je viens de poser une autre demande sur le forum et je suis sur que tu pourrais m'y répondre très facilement ... je cherche désepérement le démarreur sur ma S80 ...


Sujet : Mais ou est le démarreur sur ma S80 2.5 TDI BVA de 2001 ?!!!

Publicité

 Page :
1

Aller à :