Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

[A6 C5] Problème de climatisation

 

Il y a 16 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

[A6 C5] Problème de climatisation

Prévenir les modérateurs en cas d'abus 
xyl45ac
Invité
xyl45ac
Technique - succès bronze nombre de vues
  1. Posté le 19/08/2012 à 16:23:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Salut à tous,

je viens vers vous car j'ai un soucis avec la clim de mon A6 C5 de 2002 (1.9 TDI 130). J'ai le système climatronic bi-zone.

Depuis fin mars je n'ai plus de production d'air froid. Le chauffage fonctionne parfaitement (j'ai bien de l'air chaud qui sort de l'aération si je pousse la température désirée au max).

Par contre si je descend la température au max, le ventilo de l'habitable souffle à fond mais je ce n'est pas de l'air refroidi qui sort, simplement de l'air ambiant.

J'ai passé le VAG-COM, je n'ai pas d'erreur qui sort sur le HVAC (canal 8), simplement une erreur sur une sonde de température de fuel (G81), sur le canal 1.

J'ai emmené la voiture chez norauto qui m'indique que la quantité de gaz est correcte mais que le compresseur est HS. Il est bien entraîné par la courroie moteur mais comment s'assurer que l'embrayage du compresseur fonctionne bien ? Comment savoir si c'est pas un autre organe du circuit qui est défaillant sans codes d'erreurs ?

Merci pour vos réponses !

Xy.

Sujets relatif
Invité
xyl45ac
Technique - succès bronze nombre de vues
  1. Posté le 19/08/2012 à 16:32:25  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Petite précision : au ralenti la pression affiché dans le VAG-COM est de 7 bars. Je n'ai aucune idée si c'est bon ou pas ?!

Invité
xyl45ac
Technique - succès bronze nombre de vues
  1. Posté le 19/08/2012 à 16:39:11  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Seconde précision : le ventilo électrique qui doit refroidir le condensateur ne tourne pas au ralenti, alors que je suis en mode auto et que la clim devrait tourner vu le temps qu'il fait aujourd'hui ! Est ce qu'il doit forcément fonctionner si la clim doit tourner ?
Message cité 1 fois
Publicité

...
tnt47pf
Coupe bronze Technique Technique - succès argent nombre de vues Technique - succès bronze sujets
  1. Posté le 19/08/2012 à 16:44:46  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

xyl45ac a écrit :

Seconde précision : le ventilo électrique qui doit refroidir le condensateur ne tourne pas au ralenti, alors que je suis en mode auto et que la clim devrait tourner vu le temps qu'il fait aujourd'hui ! Est ce qu'il doit forcément fonctionner si la clim doit tourner ?
Afficher plus
Afficher moins

oui d'office

s'il ne tourne pas, le calculateur de clim n'enclenchera pas le compresseur

Profil : Pilote confirmé
ceyal
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
Sur mon blog :
  1. Posté le 19/08/2012 à 17:06:03  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
7 bars ==> il y a assez de pression pour que la clim s'enclenche
Sur la plupart des voitures (VAG je ne sais pas en détail car je n'en ai pas) , le calculateur de clim met en route en même temps le ventilo moteur et le compresseur ==> il y a donc quelque chose qui ne lui plait pas pour qu'il considère inutile de mettre la clim

Si tu lis 7 bars par VAG.COM cela veut dire que le pressostat est OK car il transmet une pression "plausible" au système

Avant  de soupconner le compresseur, Si tu peux lire les autres sondes avec VAG.com , il faut vérifier la sonde de température intérieure, extérieure, la consigne du GMV (ventilo moteur) , la lecture de la vitesse du GMV, la consigne du pulseur intérieur, la vitesse lue du pulseur intérieur , etc... et chercher un truc incohérent
Message édité par ceyal le 19/08/2012 à 17:08:40

---------------
Le Blog "Pollution Automobile" c'est ICI :p :p
Le Diesel qui tue c'est là :p :p
Publicité

Invité
xyl45ac
Technique - succès bronze nombre de vues
  1. Posté le 19/08/2012 à 19:02:54  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Ok merci pour vos réponses !

J'ai trouvé ce tuto : http://forums.audipassion.com/​topic/139313-remplacement-moto​-ventilo-de-clim/ sur ce fameux ventilo.

Je vais essayer de le brancher en direct sur du 12v pour voir si il fonctionne.

Sinon j'ai consulté les autres valeurs relevées par le VAG-COM pour la clim. Il y a beaucoup de valeur que je ne sais pas interpréter mais au niveau des sondes de températures tout semble cohérent avec la température ambiante excepté une sonde qui me sort 63°...


Xy.

Invité
xyl45ac
Technique - succès bronze nombre de vues
  1. Posté le 19/08/2012 à 20:59:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bon après test : en direct le ventilo tourne pas, j'ai mesuré au volt-mètre le connecteur de ce ventilo côté faisceau, moteur tournant : 14 volts.

Autrement dit il a bien l'air HS, j'ai pas trouvé un modèle de remplacement sur oscaro, il y en a sur ebay : /icones/smilies/MEWAX.gif[/smileyperso]IT&_trksi​d=p3984.m1423.l2649#ht_4970wt_​1040]http://cgi.ebay.fr/ws/eBa​yISAPI.dll?ViewItem&item=221097050263&ssPageName=STRK:mewax:IT&_trksid=p3984.m1423.l26​49#ht_4970wt_1040

Je vais surement en prendre un pour voir ce que ça donne.

Je vous tiens au courant !

Xy.

Profil : Pilote confirmé
ceyal
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
Sur mon blog :
  1. Posté le 19/08/2012 à 21:07:46  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
hello
hum ... je doute si le ventilo ne tourne pas, le système doit bien s'en rendre compte ... bon je n'ai aps de VAG donc je me contente de douter

avant de changer quoi que ce soit aller voir §12.9 de [Reportage] La Clim : comment ça marche, questions, réponses ou attendre que Bob Bimon pointe son nez
Message cité 2 fois

---------------
Le Blog "Pollution Automobile" c'est ICI :p :p
Le Diesel qui tue c'est là :p :p
...
tnt47pf
Coupe bronze Technique Technique - succès argent nombre de vues Technique - succès bronze sujets
  1. Posté le 19/08/2012 à 21:08:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Invité
xyl45ac
Technique - succès bronze nombre de vues
  1. Posté le 19/08/2012 à 21:49:11  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

ceyal a écrit :

hello
hum ... je doute si le ventilo ne tourne pas, le système doit bien s'en rendre compte ... bon je n'ai aps de VAG donc je me contente de douter

avant de changer quoi que ce soit aller voir §12.9 de [Reportage] La Clim : comment ça marche, questions, réponses ou attendre que Bob Bimon pointe son nez
Afficher plus
Afficher moins



effectivement j'ai déjà vu le moyen d'interroger les codes d'erreurs directement depuis la commande. Je l'ai fait, fait depuis le VAG-COM et j'ai jamais une erreur.
Après je suis assez d'accord, si le ventilo tourne pas le système devrait s'en rendre compte.
Après il y a quand même un truc --> j'ai bien du 14 volts qui arrive aux bornes du ventilo mais il tourne pas :/
A l'idéal il faudrait que j'arrive à tester avec un ventilo de prêt.

Par contre l'avis de Bob Dimon pourrait m’être utile, il a l'air de toucher  :d

Merci pour votre aide en tout cas !

Message cité 1 fois
...
tnt47pf
Coupe bronze Technique Technique - succès argent nombre de vues Technique - succès bronze sujets
  1. Posté le 19/08/2012 à 21:50:29  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

xyl45ac a écrit :


effectivement j'ai déjà vu le moyen d'interroger les codes d'erreurs directement depuis la commande. Je l'ai fait, fait depuis le VAG-COM et j'ai jamais une erreur.
Après je suis assez d'accord, si le ventilo tourne pas le système devrait s'en rendre compte.
Après il y a quand même un truc --> j'ai bien du 14 volts qui arrive aux bornes du ventilo mais il tourne pas :/
A l'idéal il faudrait que j'arrive à tester avec un ventilo de prêt.

Par contre l'avis de Bob Dimon pourrait m’être utile, il a l'air de toucher  :d

Merci pour votre aide en tout cas !
Afficher plus
Afficher moins

ou une ampoule de phare

Message cité 1 fois
Message édité par tnt47pf le 19/08/2012 à 21:51:07
Invité
xyl45ac
Technique - succès bronze nombre de vues
  1. Posté le 20/08/2012 à 21:42:14  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

tnt47pf a écrit :

ou une ampoule de phare
Afficher plus
Afficher moins



Salut,

j'ai testé avec une ampoule de phare sur le connecteur du ventilo.
En mode auto : ça s'allume, si je laisse en auto mais que j'appuis sur eco, ça s’éteint.

Ça confirme bien que je le ventilo doit tourner si le compresseur doit être en marche.

Il y a une grande casse à 10 km de chez moi, je vais aller voir si je trouve pas un ventilo.

Xy.

Publicité

 Page :
1

Aller à :