Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /

P0102 probleme débitmetre ?

 

Il y a 16 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

P0102 probleme débitmetre ?

Prévenir les modérateurs en cas d'abus 
Nocturne69​400
Profil : Routard
nocturne69400
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès or sujets
  1. Posté le 02/01/2015 à 21:09:54  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Hello a tous!

Je possède une C3 1.4 HDI 16V de 2005 totalisant 209 000 km... J'ai procédé au changement de mon débitmetre car ce dernier posait probleme (code defaut remontant en montée et a 115 km/h... débitmètre débranché : pas de défaut..) j'en ai déduis que c'était lui qui était en cause..

J'ai donc commandé sur O....ro un débitmètre neuf, je le reçois, le monte sans souci, je pars faire un essai dans la montée qui posait probleme : pas de défaut remontant...

Chic ! sauf que j'ai un souci : Une fois sur trois a l'allumage du moteur (donc pas a chaque fois..), une demi seconde apres avoir démarré, le voyant moteur s'allume, je lis le défaut P0102 (Entrée niveau bas du débitmètre massique ou volumétrique d'air)... si j'acquitte le défaut, il ne reviens qu'apres plusieurs redémarrages (mauvais contact interne ?)...

J'ai remis l'ancien débitmètre, pas de défaut P0102... est-ce mon débitmètre neuf qui est défectueux ??... malgré cela est-ce que le fait de ne pas avoir eu de défaut pour mon précédent problème avec le nouveau débitmètre défectueux peux me permettre de dire que j'ai résolu ce souci ?..

Merci a tous !!....

Sujets relatif
Profil : Pilote assidu
  1. config
tororosso
Technique - succès bronze sujets Technique - succès argent messages
  1. Posté le 02/01/2015 à 21:15:46  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
slt
tu a monté un db de quel marque?

Profil : Routard
nocturne69400
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès or sujets
  1. Posté le 02/01/2015 à 21:21:53  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Seule marque dispo : Lucas

Publicité

Profil : Pilote confirmé
ceyal
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
Sur mon blog :
  1. Posté le 02/01/2015 à 21:30:48  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
débitmètre débranaché ... ça marche normalement ?

si le système d'injection est un Bosch EDC15 ou EDC16, il faut se souvenir que dans ce système le débitmètre ne sert qu'à une fonction secondaire : calculer la masse d'EGR :==> il y a un couplage étroit entre le capteur de suralimentaion (qui sert à calculer la masse de comburant), le débitmètre (qui sert à calculer la masse d'air frais qui entre) et la vanne d'EGR avec l'équation
masse de comburant = masse d'air frais + masse d'EGR

bref une Vanne EGR malade ou un capteur de suralimentation déficient peut conduire à lire un défaut sur le débitmètre car l'équation ci dessus ne sera plus repectée

Dans ce cas là, le plus probable c'est de commencer par la vanne EGR


---------------
Le Blog "Pollution Automobile" c'est ICI :p :p
Le Diesel qui tue c'est là :p :p
Profil : Routard
nocturne69400
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès or sujets
  1. Posté le 02/01/2015 à 21:36:00  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Le problème est qu'avec l'ancien débitmètre que je soupconne d'être defectueux ne reproduit pas le probleme

Publicité

Profil : Pilote confirmé
ceyal
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
Sur mon blog :
  1. Posté le 02/01/2015 à 21:49:35  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bis : système d'injection de cette voiture = Bosch EDC15/EDC16 ou autre ?

bis : débitmètre débranché : ça marche normalement Oui ou Non ? (il faut essayer sur plus d'1 kilomètre de roulage évidemment)

si OUI et débitmètre neuf : haute probabilité que la vanne EGR soit malade voire HS
Message édité par ceyal le 02/01/2015 à 21:50:06

---------------
Le Blog "Pollution Automobile" c'est ICI :p :p
Le Diesel qui tue c'est là :p :p
Profil : Routard
nocturne69400
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès or sujets
  1. Posté le 02/01/2015 à 21:59:12  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Pour le type d'injection : je ne sais pas du tout...

Pour le débitmètre débranche : je trouve que ça manQue de pêche surtout à bas regime

Mais pourquoi je n'obtiens pas ce defaut avec mon ancien débitmètre ?..

Profil : Routard
nocturne69400
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès or sujets
  1. Posté le 02/01/2015 à 22:15:25  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Pour l'injection selon la RTA : Delphi C8

Profil : Pilote confirmé
ceyal
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
Sur mon blog :
  1. Posté le 02/01/2015 à 22:33:40  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci

la doc est in http://prepa205gti.files.wordp [...] itroen.pdf

Reste à lire pour voir s c'est comme dans le système Bosch
Si oui, je continue de voter vanne EGR

ça a l'air cf Page 33 sic "Le débitmètre d'air mesure le débit d'air frais admis par le moteur.
Rôle du calculateur d'injection en fonction de l'information reçue :
· déterminer le taux de recyclage des gaz d’échappement,"
==> commencer par nettoyer la vanne EGR
Message édité par ceyal le 02/01/2015 à 22:41:07

---------------
Le Blog "Pollution Automobile" c'est ICI :p :p
Le Diesel qui tue c'est là :p :p
Profil : Routard
nocturne69400
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès or sujets
  1. Posté le 02/01/2015 à 22:39:55  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Ok.. Et pour quelle raison je n'obtiens pas de code defaut avec mon ancien débitmètre ? :/

Profil : Pilote confirmé
ceyal
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
Sur mon blog :
  1. Posté le 02/01/2015 à 23:47:27  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
?
débitmètre malade ?

Tu peux tester le débitmètre avec un voltmètre (sur la base de lapage 34 de la doc de ce système d'injection) : planter une aiguille dans le fil qui va en 5 du débitmètre ; y brancher un voltmètre ... l'autre fil du voltmètre étant à la masse ... voir si la tension bouge en fonction du régime moteur
Avec un outil de diag on peut peut-être (à vérifier) visualiser soit la masse d'air qui entre soit la tension de sortie du débitmètre ce qui évite de sortir le voltmètre de sa boite


Si la valise dit vrai avec le défaut P0102 (Entrée niveau bas du débitmètre massique), on peut supposer que la sortie du débitmètre (broche 5) reste toujours au niveau bas donc 0V
Message édité par ceyal le 02/01/2015 à 23:50:19

---------------
Le Blog "Pollution Automobile" c'est ICI :p :p
Le Diesel qui tue c'est là :p :p
Profil : Routard
nocturne69400
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès or sujets
  1. Posté le 02/01/2015 à 23:50:42  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Donc le débitmètre neuf pourrait etre defectueux pour le coup ?..

Profil : Pilote confirmé
ceyal
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
Sur mon blog :
  1. Posté le 03/01/2015 à 01:21:11  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
C'est rare qu'une pièce neuve ne fonctionne pas mais ça arrive
alternative : connectique, fil, ...

Ici on est dans un garage Internet virtuel ... on n'a pas les voitures sous les yeux


---------------
Le Blog "Pollution Automobile" c'est ICI :p :p
Le Diesel qui tue c'est là :p :p
Publicité

Profil : Routard
nocturne69400
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès or sujets
  1. Posté le 03/01/2015 à 13:34:06  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Ce qui me surprends c'est qu'avec l'ancien débitmètre j'avais un code P1160 uniquement a 115 km/h et en montee ... Sur certains forums anglais sur la C3 la cause pourrait venir du MAF (débitmètre) aucun code au demarrage avec l'ancien

Et en installant le nouveau pas de defaut remontant en montée mais en revanche code p0102 une fois sur 3 à l'allumage du moteur... J'ai remis l'ancien, pas de soucis au demarrage..

Donc si on reflechi bien... Pb de connectique exclu... Le debitmetre neuf pourrais donc etre defectueux (selon moi)...
Message édité par Nocturne69400 le 03/01/2015 à 14:04:40
Profil : Pilote confirmé
ceyal
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
Sur mon blog :
  1. Posté le 03/01/2015 à 15:44:56  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Post en double Défaut P1160 - C3 HDi

Il fallait continuer sur l'autre post ... pas multiplié les post en oubliant la moitié de l'histoire (n° du défaut initial ...)
P1160 : je vote vanne EGR à nettoyer pour commencer car le calculo ne s'y retrouve pus entre la masse de comburant et la masse d'air frais (explications dans mes posts précédents)

si tu as un doute sur ton débitmètre ... tu le retournes au vendeur et basta

dans la doc du système d'injection C3 1L4 HDI 16V Delphi, on lit (pages 139 et suivantes)
- P0102 signal débitmètre CC à la masse c'est bien le signal débitmètre qui est en cause et pas le signal de température de l'air qui ets l'autre fonction de cette pièce
- P1160 ce code n'existe pas !!! donc ce code privé Citroen (valeur > 1000) n'est pas forcément lié au système d'injection du moins sur cette voiture et cette motorisation ??? ... quel outil a trouvé ce code privé ?

voir cependant http://www.magnetimarelli-chec [...] P1160-.pdf qui, pour le moteur 1L4 HDI 8V renvoie vers un pb sur le contacteur de pédale d'embrayage ou le fil de liaison (ce pdf indique bien P1160 : codigo desconocido soit code inconnu)

bien méditer qu'un outil générique à pas cher ne sait, par construction, pas traiter les codes privés ==> le code P1160 est donc hautement douteux ... il peut même au pire correspondre au cas d'une voiture à essence !!! de marque X ou Y ...
Message édité par ceyal le 03/01/2015 à 17:08:28

---------------
Le Blog "Pollution Automobile" c'est ICI :p :p
Le Diesel qui tue c'est là :p :p
Profil : Routard
nocturne69400
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès or sujets
  1. Posté le 03/01/2015 à 19:01:23  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
J'ai passé mon temps à rechercher une signification a ce code defaut, il correspond à : P1160 : tubulure d'admission fuite détectée (définition Peugeot psa Citroën) l'ensemble des forums anglais vont dans ce sens ..

Apres recherche j'ai trouve 2 personnes dans le même cas que moi avec code P1160 l'un avais une Peugeot 206 sw avec le meme moteur .. Et c'était le MAF (sebitmetre) qui déconnais ... Idem pour le second..

Après avoir lu cela j'ai décidé de faire le test avec le débitmètre debranche et effectivement le defaut n'est pas réapparu...

J'ai donc commande un débitmètre que j'ai recu... Monté... Parti faire un test et pas de retour du code p1160 que j'avais lors d'une montée sur autoroute...

En revanche environ une fois sur 3 à l'allumage du moteur le voyant diag s'allume et affiche p0102... Chose que j'avais pas avec l'ancien débitmètre...

Voilà en gros ..


Lien sur le p1160 chez citroen : http://citroenc3owners.com/die​s [...] -t123.html

Citation :


P1160 is looking like a manifold pressure or flow problem,

MAP has been suggested, but MAF is also to be checked, this includes MAF wiring, connector and communication with the engine ECU.

Check the whole intake system for leaks, check the MAP (if present, not all engines have it) and check the MAF and its associated wiring.
Message édité par Nocturne69400 le 03/01/2015 à 20:37:25
Profil : Pilote confirmé
ceyal
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
Sur mon blog :
  1. Posté le 03/01/2015 à 22:01:43  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Tu as trouvé une écrit d'une source digne de foi (Citroen ou autre genre BBA, Tlemcen, Delphi, Magneti Marelli, etc...), pas un témoignage internet fait avec un outil inconnu par 1 d'inconnu, qui atteste que P1160 = fuite détectée à l'admission sur ce moteur OUI ou NON ?


j'ai vu ces posts
il sont douteux car on ne sait rien de l'outil qui les a lu
j'en ai vu bien d'autres avec google "P1160", "P1160 Citroen" , "P1160 HDI" ... y'en a même beaucoup qui manifestement pointent vers des défauts de voiture à essence, pas à mazout :p :p de marque BMW, VAG etc... et qui, comme par hasard concernent le "fuel/air metering" ... sachant évidemment que sur une voiture à essence, le débitmètre est le composant clé pour calculer la masse d'air qui entre donc la masse de carburant à injecter, les 2 étant liés par les équations de combustion

J'ai vu aussi via pLanete Citroen que tu es déjà allé chez Citroen ... ils ont confirmé le P1160 OUI ou NON ?

Bien méditer
1/ que les codes privés (> 1000) ne sont pas EOBD donc pas connus par la moitié des outils de diag bon marché...
2/ que le même code privé peut être utilisé par différentes voitures, y compris de la même marque, pour des raisons différentes
3/ que sur ce système d'injection de cette voiture, le code P1160 n'existe pas ... selon la doc du constructeur de cette voiture précise avec ce système d'injection précis
4/ que le fait de débrancher le débitmètre ==> ipso facto la neutralisation de toute la fonction EGR ... cas du 1° débitmètre donc le défaut P1160 n'apparait pas
5/ que si le second affiche le code P0102, cela veut sans doute/peut-être dire que le débitmètre est en court circuit ==> ipso facto que le calculateur considére le débitmètre comme en défaut et n'en tient pas compte ==> la fonction EGR est désactivée ... comme dans le cas précédent ... donc là encore le P1160 n'apparait pas
6/ que sur un HDI, DCI et consorts 3 éléments sont liés : capteur MAP, débitmètre et vanne EGR... que le capteur MAP est lui-même lié au souffle du turbo qui dépend de l'électrovanne de commande et de tout le bazar associé ==> un défaut réel sur un des composants peut conduire à un défaut vue par une valise sur au autre compsant, tout cela en raison de l'équation des masses d'air/EGR/comburant qui les lie
7/ que le P1160 ressort d'une lecture de défaut par un Feu vert (compétence globalement douteuse) et d'un outil générique AEG (tout aussi douteux) ... déjà que la moitié des garagistes ne savent pas tirer la quintescence d'un outil de la marque ... alors un centre auto se servant d'un outil générique, la crédibilité est moyenne à faible

Quand on lit quelque chose, on na pas de raison de ne pas croire ce qui est écrit mais pas plus de raison de croire aveuglément car on ne sait rien ni de la compétence du mécano ni de l'outil utilisé ... bref le doute est intrinsèque à la recherche ... y'a même des docs fausses, et en quantité c'est dire

Bref
1/ tu as un doute sur le 2° débitmètre
- soit tu fais le test du voltmètre
- soit tu le retournes au vendeur illico
2/ ton P1160 est douteux
- soit tu vas dans un garage de la marque avec un outil adapté .. pour lire non seulement le défaut mais les paramètres associés (sur le circuit d'air, la pression de consigne, la pression lue, le taux d'EGR,etc... , ) le plus dur sera de trouver un garagiste qui sache faire autre chose que de lire un code défaut avec un outil
- soit tu y vas forcément au pif en fonction de ce qui se raconte sur les forums ==> vérification du capteur d'embrayage et de son fil de liaison calculateur, nettoyage de la vanne EGR, recherche de fuite sur tout le circuit d'air (réserve de vide, électrovanne de gestion de géométrie variable du turbo, tuyau d'assistance au freinage, etc....) changement de la vanne EGR, nettoyage du capteur MAP, changement capteur MAP, changement du débitmètre ... bon là dedans y'a des trucs simples (nettoyer la vanne EGR, nettoyer le capteur MAP au coton tige pour enlever les traces d'huile ... qui reviendront forcément 1000 kms plus tard, vérifier l'hygiène des fils, etc...)

Bye

PS : sur une voiture de 210mkm de valeur vénale proche de zéro, y'a un moment, il faut se faire une raison et accepter d'avoir un voyant qui s'allume ... l'alternative c'est de craquer un fric fou pour changer des trucs et des machins
Message cité 1 fois
Message édité par ceyal le 03/01/2015 à 23:12:07

---------------
Le Blog "Pollution Automobile" c'est ICI :p :p
Le Diesel qui tue c'est là :p :p
  1. Posté le 03/01/2015 à 22:45:35  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

Je pense à une durite d'admission mal fixée (collier) ou perçée, voir aussi si le filtre à air est bien en place et propre...

A+

Profil : Routard
nocturne69400
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès or sujets
  1. Posté le 03/01/2015 à 23:15:07  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

ceyal a écrit :

Tu as trouvé une écrit d'une source digne de foi (Citroen ou autre genre BBA, Tlemcen, Delphi, Magneti Marelli, etc...), pas un témoignage internet fait avec un outil inconnu par 1 d'inconnu, qui atteste que P1160 = fuite détectée à l'admission sur ce moteur OUI ou NON ?


j'ai vu ces posts
il sont douteux car on ne sait rien de l'outil qui les a lu
j'en ai vu bien d'autres avec google "P1160", "P1160 Citroen" , "P1160 HDI" ... y'en a même beaucoup qui manifestement pointent vers des défauts de voiture à essence, pas à mazout :p :p de marque BMW, VAG etc... et qui, comme par hasard concernent le "fuel/air metering" ... sachant évidemment que sur une voiture à essence, le débitmètre est le composant clé pour calculer la masse d'air qui entre donc la masse de carburant à injecter, les 2 étant liés par les équations de combustion

Bien méditer
1/ que les codes privés (> 1000) ne sont pas connus par la moitié des valises ...
2/ que le même code privé peut être utilisé par différentes voitures, y compris de la même marque, pour des raisons différentes
3/ que sur ce système d'injection de cette voiture, le code P1160 n'existe pas ... selon la doc du constructeur de cette voiture précise avec ce système d'injection précis
4/ que le fait de débrancher le débitmètre ==> ipso facto la neutralisation de toute la fonction EGR ... cas du 1° débitmètre donc le défaut P1160 n'apparait pas
5/ que si le second affiche le code P0102, cela veut sans doute/peut-être dire que le débitmètre est en court circuit ==> ipso facto que le calculateur considére le débitmètre comme en défaut et n'en tient pas compte ==> la fonction EGR est désactivée ... comme dans le cas précédent ... donc là encore le P1160 n'apparait pas
6/ que sur un HDI, DCI et consorts 3 éléments sont liés : capteur MAP, débitmètre et vanne EGR... que le capteur MAP est lui-même lié au souffle du turbo qui dépend de l'électrovanne de commande et de tout le bazar associé ==> un défaut réel sur un des composants peut conduire à un défaut vue par une valise sur au autre compsant, tout cela en raison de l'équation des masses d'air/EGR/comburant qui les lie
7/ que le P1160 ressort d'une lecture de défaut par un Feu vert (compétence globalement douteuse) et d'un outil générique AEG (tout aussi douteux) ... déjà que la moitié des garagistes ne savent pas tirer la quintescence d'un outil de la marque ... alors un centre auto se servant d'un outil générique, la crédibilité est moyenne à faible

Quand on lit quelque chose, on na pas de raison de ne pas croire ce qui est écrit mais pas plus de raison de croire aveuglément car on ne sait rien ni de la compétence du mécano ni de l'outil utilisé ... bref le doute est intrinsèque à la recherche ... y'a même des docs fausses, et en quantité c'est dire

Bref
1/ tu as un doute sur le 2° débitmètre
- soit tu fais le test du voltmètre
- soit tu le retournes au vendeur illico
2/ ton P1160 est douteux
- soit tu vas dans un garage de la marque avec un outil adapté .. pour lire non seulement le défaut mais les paramètres associés (sur le circuit d'air, la pression de consigne, la pression lue, le taux d'EGR,etc... , ) le plus dur sera de trouver un garagiste qui sache faire autre chose que de lire un code défaut avec un outil
- soit tu y vas forcément au pif en fonction de ce qui se raconte sur les forums ==> vérification du capteur d'embrayage et de son fil de liaison calculateur, nettoyage de la vanne EGR, recherche de fuite sur tout le circuit d'air (réserve de vide, électrovanne de gestion de géométrie variable du turbo, tuyau d'assistance au freinage, etc....) changement de la vanne EGR, nettoyage du capteur MAP, changement capteur MAP, changement du débitmètre ... bon là dedans y'a des trucs simples (nettoyer la vanne EGR, nettoyer le capteur MAP au coton tige, vérifier l'hygiène des fils, etc...)

Bye
Afficher plus
Afficher moins




Merci pour ta réponse tres complète

En effet, je vois ce que tu veux dire... L'histoire de l'EGR qui serais encrassée est, vu comme ça, probable egalement... Surtout si le fait de débrancher le débitmètre neutralise cette derniere...

Seulement j'ai une derniere question a te soumettre.. Lorsque je démarre avec le nouveau debitmetre, lorsque aucun code defaut ne remonte, l'EGR fonctionne donc, et je n'ai pas eu de retour du P1160 a ce moment la ...

Je veux dire, si au demarrage avec le nouveau debitmetre rien ne remonte logiquement le calculateur lui, reçoit bien les infos du debitmetre et l'EGR est donc bien pilotée, auquel cas mon p1160 aurais dû revenir ?..

Je comprends bien le lien debitmetre / EGR... Mais si aucun code defaut ne remonte au demarrage (p0102) a cet instant logiquement tout fonctionne et la, je n'ai pas de defaut lors de la montée sur autoroute...

Profil : Pilote confirmé
ceyal
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
Sur mon blog :
  1. Posté le 04/01/2015 à 00:22:06  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
??? peut'être ben que oui, peut'être ben que non ???
ça dépend de la stratégie de défense du calculateur ... stratégie que je ne connais pas

Quand un défaut est détecté, il est normalement mémorisé avec paramètres associés...
que se passe-t-il ensuite :
- a/ le calculateur repart comme si de rien n'était ?
- b/ ou bien il attend un certain nombre de cycles démarrage/roulage jusqu'à par exemple eau à 70°C/arrêt avant de réactiver la fonction ?

on observe le cas b/ quand le voyant défaut pollution ou défaut injection est allumé au tableau de bord... le voyant s'éteint tout seul au bout d'un certain nombre de cycles sans défaut


Réflexion : Si on admet l'hypothèse d'un défaut de type "fuite d'air" (P1160)
On ne fait de l'EGR que dans certaines conditions (faible charge, température moteur élevée génératrice de NOX) ...
on ne fait pas d'EGR en cas de forte charge (montée d'autoroute pied dedans)
==> à ce moment là la masse de comburant mesurée par le capteur MAP doit être égale à la masse d'air frais mesurée par le débitmètre alias MAF qui entre puisque la vanne EGR est pilotée pour ne pas faire de recyclage
Si, à ce moment là, le calculateur voit durablement une masse de comburant >> à la masse d'air frais, il en déduit forcément qu'il y a un truc qui cloche de type trop d'air qui entre. Mais en fait ça peut être soit une vrai prise d'air qui contourne le MAF ou bien une vanne EGR restée entrouverte qui recycle à tort ou bien encore un capteur MAF qui déraille ... sur ce système d'injection, il n'y a pas de potentiomètre de recopie de la position de la vanne ==>on ne peut pas isolément identifier une vanne restée entrouverte (contrairement à d'autres systèmes d'injection qui ont un potentiomètre de recopie de vanne)

Selon moi ce n'est pas un capteur MAP qui déraille car alors on aurait un défaut de type écart de boucle : le calculateur envoie la consigne à l'électrovanne du turbo "je veux la pression xx" et s'il mesure au niveau du MAP une pression différente yy, il en déduit qu'on ne lui obéit pas (électrovanne malade, capteur MAP malade, turbo malade)

Un palier de turbo ce n'est pas étanche à 100% ... il y a donc toujours des goutelettes d'huile qui passent .. qui, mélangées à la suie de combustion d'un moteur Diesel , font une colle qui bloque la vanne EGR ... c'est quand même beaucoup plus probable qu'un débitmètre malade ... si en plus c'est la vanne d'origine jaamis nettoyée depuis 210mkm !!!

bon il faut arrêter de se faire des noeuds au cerveau et commencer par les trucs simples qui ne coutent rien : nettoyer la vanne EGR, nettoyer le capteur MAP au coton tige, vérifier les connectiques, tester le débitmètre (défaut P0102) avec un voltmètre branché entre la broche 5 et la masse moteur en marche

ON doit même pouvoir faire des tests élémentaires du débitmètre sur table (cf page 34 de la doc de ce système d'injection) ... au risque et péril de celui qui fait les tests .... attention a ne pas mettre le treillis chauffant sous 12V sans air à circuler... il pourrait ne pas résister
avant il faut vérifier sur le moteur qu'en 3 du débitmètre la tension de référence c'est bien 5V, qu'en 4 c'est bien 12V
mettre en 3 le + d'une pile de 4,5V neuve et le - de la pile de 4,5V en 2
mettre un voltmètre (calibre 5V) entre la broche 5 et la broche 2
prendre un tout petit ventilo et souffler de l'air gentiment au travers du débitmètre
mettre une source +12V (batterie) entre le 4 et la masse (broche 2)
faire varier gentiment le souffle d'air et voir ce que raconte le voltmètre
Message édité par ceyal le 04/01/2015 à 00:44:58

---------------
Le Blog "Pollution Automobile" c'est ICI :p :p
Le Diesel qui tue c'est là :p :p
Profil : Routard
nocturne69400
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès or sujets
  1. Posté le 04/01/2015 à 00:25:58  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Capteur MAP exclu : test effectue avec le MAP de mon père qui a le meme sur son moteur et resultat idem ..

Reste donc l'hypothèse egr ou debitmetre...

Merci pour les infos..!

Profil : Pilote confirmé
ceyal
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
Sur mon blog :
  1. Posté le 04/01/2015 à 01:02:59  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
si la vanne EGR reste entreouverte, alors le débit comburant >> débit d'air frais ...
c'est quand même une situation archi classique
selon la doc de ce système d'injection, il y a un défaut P0402 pour cela (cf page 139) !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!​!

ceci dit, nettoyer la vanne EGR ça ne coûte rien et ça lévera un doute
Message édité par ceyal le 04/01/2015 à 01:03:59

---------------
Le Blog "Pollution Automobile" c'est ICI :p :p
Le Diesel qui tue c'est là :p :p
Profil : Routard
nocturne69400
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès or sujets
  1. Posté le 04/01/2015 à 01:13:36  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
P0402 je n'ai jamais eu mais bon comme
Tu dis Ca coute rien !

Profil : Pilote confirmé
ceyal
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
Sur mon blog :
  1. Posté le 13/03/2015 à 23:11:53  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
C'est contraire à la charte de poster plusieurs fois sur le même sujet, il faut continuer sur le sujet d'origine


---------------
Le Blog "Pollution Automobile" c'est ICI :p :p
Le Diesel qui tue c'est là :p :p
Ça roule
Profil : Grand Secouriste Bienveillant 2018
lucky-luke-gti
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 13/03/2015 à 23:31:25  
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
demontage panneaux arriere opel corsa b 3 portes 0
ford focus 1.6 16v qui tourne sur cylindres :??: 17
Conseil pour achat Bertone 13
Accident 206, direction a bougé ? 8
Eos avec module SMARTTOP 2