Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Problème ABS C5 2L hpi

 

Il y a 18 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème ABS C5 2L hpi

Prévenir les modérateurs en cas d'abus 
ESBC
Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 08/01/2016 à 23:13:40  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous.
J'ouvre un nouveau sujet car j'ai clôturé à tord un poste précédent.
J'ai un pb d'ABS sur une C5 essence 2 l HPi de 2001.
Rappel des faits :
1) code erreur sur BSI (réception vitesse erronée et dialogue impossible avec ECU de l'ABS) => voyant ABS allumé et compteur vitesse non fonctionnel
2) changement avec un nouvel ECU de l'ABS (même bloc hydraulique en place) => toujours les mêmes codes d'erreurs sur le BSI et dialogue avec l'ECU de l' ABS impossible. Voyant ABS toujours allumé et compteur vitesse non fonctionnel.


Mes interrogations :
Il y a-t-il un appairage entre l'ECU ABS et le bloc hydraulique ?
Peut-il y avoir un blocage du BSI pour le dialogue avec l'ECU ABS ?
Cela pourrai-t-il provenir du BSM ou du relais double (mauvaise alim du calculateur de l'ABS) ?

Merci à tous pour votre aide
Message édité par lucky luke gti le 08/01/2016 à 23:27:31
Sujets relatif
Ça roule
Profil : Grand Secouriste Bienveillant 2018
lucky-luke-gti
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 08/01/2016 à 23:29:31  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,

Le ou les fusibles du circuit ABS ont été contrôlés ?


---------------
Concours photos VW avril 2020 : Thème libre

Concours photos Skoda avril 2020 : Une Skoda au travail
Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 09/01/2016 à 06:07:52  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
[:ze-tuner-33:1] les gars,

L'alimentation et la masse de la centrale ABS sont à contrôler ainsi que les lignes de communication.
As tu l'ESP ou est ce un ABS simple dessus ?

Même avec un boitier neuf non programmé tu dois communiquer.


---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Publicité

Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 09/01/2016 à 13:32:42  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour tout le monde !

Ok je vais vérifier les fusibles de l'ABS.
J'ai un ABS simple sur cette C5.

Avec mon ECU d'origine, j'arrivais à communiquer avant (il m'a donné le code d'erreur de mon ancienne panne). J'ai changé le bloc hydraulique avec son ECU. Ca a marché une journée. Ensuite plus de communication, et plus d'indication de vitesse + voyant ABS allumé + stop + service + frein.
J'ai remis l'ECU ABS d'origine, et les symptômes sont exactement les mêmes !

 :pfff:

Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 09/01/2016 à 21:21:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Pour les fusibles ils sont bons.

Publicité

Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 10/01/2016 à 08:06:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Il te reste à voir l'alimentation, masse et lignes de communication directement sur le connecteur de la centrale ABS.
Vois avec si ça peux t'aider.

C5 ABS


---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 10/01/2016 à 12:52:28  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut Pilouf,
Ok je prévois de regarder ça. Je vais déjà vérifier que l'ABS ne marche réellement pas sur cette C5.
Au fait j'ai fais le diag avec mon tcs cdp + et c'est nickel !
 :p
A+
Message cité 1 fois
Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 10/01/2016 à 13:53:15  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Au fait Pilouf merci pour la doc !
Tu me confirmes que le test entre le 4 et la masse, se fait sur le connecteur débranché de l'ABS, et se fait moteur tournant ?
A+
 :)

Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 10/01/2016 à 18:11:05  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

ESBC a écrit :

Salut Pilouf,
Ok je prévois de regarder ça. Je vais déjà vérifier que l'ABS ne marche réellement pas sur cette C5.
Au fait j'ai fais le diag avec mon tcs cdp + et c'est nickel !
 :p
A+
Afficher plus
Afficher moins

[:mathdu2901:4] alors content de ton achat !!

Les principales bornes à contrôlée sont celle sur le extrémités (1 - 16 - 32 - 47)
Pour la 4, apparemment c'est juste contact mis.
Vois aussi la ligne qui va à la prise de diagnostique et les lignes CAN.


---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 10/01/2016 à 20:24:19  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Pour la valise c'est grâce à tes conseils, encore merci !
[:a3quattros-line:8]
Ok pour la 4.
Pour les lignes CAN je pense que l'on ne peut tester que la continuité des fils... (?)
 :)

Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 15/01/2016 à 22:15:16  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Résultats des mesures:

Contact coupé :
1 et masse : 12,43 v. ( même valeur en testant plusieurs fois )
32 et masse : entre 7,5 v. et 8,4 v. en testant plusieurs ? )

Contact mis :
4 et masse : 0 v.

Ohmètre :
16 et masse : 0,4 ohm
47 et masse : 0,05 ohm


Il y a manifestement un problème d'alim...

A+

Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 18/01/2016 à 20:00:56  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Au 2ème contact, je n'ai pas de tension sur le connecteur deux voies du Boitier de Servitude Moteur...
Ca se précise...
 :)
Message cité 1 fois
Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 19/01/2016 à 05:11:04  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

ESBC a écrit :

Au 2ème contact, je n'ai pas de tension sur le connecteur deux voies du Boitier de Servitude Moteur...
Ca se précise...
 :)
Afficher plus
Afficher moins

L'étau se ressert [:vins37:5]
C'est sur l'alimentation de la borne 32 du connecteur ABS ??


---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Publicité

Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 19/01/2016 à 11:57:05  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut Pilouf,
Il faut que je refasse la mesure sur la borne 4 du connecteur de l'ABS, car je pense que c'est moteur tournant qu'il faut faire cette mesure.
Pour la borne 32, c'est bien sur le connecteur ABS, il y a bien une tension incorrect et je ne comprend pas pourquoi...
 :??:

Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 25/01/2016 à 22:55:01  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bon c'est confirmé, même moteur en marche, il n'y a aucune tension sur le fusible F3 de l'ABS.
 :??:

Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 26/01/2016 à 06:38:29  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
[:ze-tuner-33:1]

Tu peux me laisser le N° de chassis pour voir si j'ai quelque chose de plus.


---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 26/01/2016 à 12:20:35  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
je t'envoies ça dès que possible.
En attendant, je vais tester l'arrivée de la tension de la clé de contact moteur en marche (borne 9), sur le connecteur PP2.
si c'est bon, il ne reste que le Boitier Servitude Moteur qui serait défaillant...
 :)

Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 26/01/2016 à 20:55:55  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
La tension de la borne 9 du PP2 est de 14,2 V donc l'alim au niveau BSM est ok. Ca coince en sortie. Il va falloir je pense changer le BSM ou le réparer.
Tu as le schéma de ce BSM ?
Je n'ai pas encore le n° chassis.
A+

Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 27/01/2016 à 06:27:34  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Avec le N° chassis je l'aurais peut être.
A voir.


---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 27/01/2016 à 12:49:44  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut Pilouf,
N° VF7DCRLZB76072487
 :)

Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 28/01/2016 à 08:00:21  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
[:ze-tuner-33:1]

Le schéma dispo sur SEDRE (peut être plus précis que le premier) => ICI


---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 28/01/2016 à 12:52:06  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
merci !
C'est en fait le schéma présent dans la RTA.
Je vais faire une ultime mesure : la borne 3 du PP2 moteur en route. Si pas de tension alors c'est sur le BSM est HS. Après je ne sais pas s'il peut-être réparé.
A+

Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 02/02/2016 à 12:21:12  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bon tout est ok.
Borne 3 du PP2 = 14,2V
Bornes du fusible F3, avec le fusible en place et le moteur en route = 14,2V
Donc l'ABS est correctement alimenté.
La seule anomalie se situe sur la bornes 32 du connecteur ABS qui donne la moitié de la tension normale...
 :??:
Message cité 1 fois
Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 02/02/2016 à 19:37:50  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
[:ze-tuner-33:1]

Peux tu tirer une alimentation direct pour voir si tu as une communication avec le boitier ou même si le soucis disparait ?


---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 03/02/2016 à 12:50:48  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut Pilouf
Tu parles d'une alimentation directe de la borne 32 ?

Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 03/02/2016 à 19:51:48  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Oui, voir même un pont entre la borne 1 et 32.


---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 03/02/2016 à 22:15:18  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
ok j'essaierai mais cela ne sera pas pour tout de suite.
Merci pour ton aide !

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 04/02/2016 à 20:37:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

ESBC a écrit :

Bon tout est ok.
Borne 3 du PP2 = 14,2V
Bornes du fusible F3, avec le fusible en place et le moteur en route = 14,2V
Donc l'ABS est correctement alimenté.
La seule anomalie se situe sur la bornes 32 du connecteur ABS qui donne la moitié de la tension normale...
 :??:
Afficher plus
Afficher moins


[:illimited:16]

Tu as pris la tension sur le fusible de cette borne et la tension juste avant le connecteur en piquant un fil ?

Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 04/02/2016 à 21:06:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
J'ai pris la tension de la borne 32 connecteur débranché et 2ème contact électrique.
Cette borne 32 est reliée à la borne 1. La tension vient du BSM. Pour 1 c'est 14v et 32 c'est 7v.
Le fusible F3 est lui relié à la borne 4 de ce même connecteur. Il y a 14V avec le moteur en route, et 0v avec juste le 2ème contact.
A+

Invité
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 04/02/2016 à 21:39:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
La tension vient du fusible MF2 pour 1 et 32 donc si tu trouves 14V sur le connecteur 1 et 7V sur le 32 soit c'est le connecteur, ou le faisceau.

Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 05/02/2016 à 14:06:06  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Tout à fait d'accord. Je vérifierai tout ça.
Je vous tiens au courant mais les résultats sont pour plus tard.
Merci !
 ;)

Profil : Pilote
  1. config
esbc
Coupe argent Technique Technique - succès argent nombre de vues Technique - succès or sujets
  1. Posté le 13/04/2016 à 18:13:43  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bon me revoilà.
Mon problème est définitivement résolu !
C'est bien le fil de l'alimentation de l'ABS arrivant à la borne 32 qui était coupé, dans le faisceau sous la batterie (vieille coulée d'acide).Les fils devaient seulement se toucher d'où la demi tension relevée. J'ai remis l'ECU de récupération à la place de celui d'origine (pour ceux qui ont suivis... ;-) )
Merci à Pilou63 et Vilade pour leurs soutiens !

Schtroumpf mécano
Profil : Chef Mécano '15
pilouf63
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 14/04/2016 à 05:17:00  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
merci du retour


---------------
[:nibiru:5]
[:jaymaf:5]
AUDI un jour, AUDI toujours
AUCUNE AIDE DIRECTEMENT EN MP, INUTILE DE PERDRE VOTRE TEMPS !
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Problème autoradio C3 8
citroen c2 sensodrive:ressort boite a gant cassé 1
bonjour,bruits à l'avant 1
Pb d'injecteur sur C2 non résolu après panne et expertise à répétition 14
Phares xénon faisceaux brouillons C5 2003 2