Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

problème centralisation citroen c3

 

Mécanique / Électronique : fabrice 78, snake94400, musta48
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

problème centralisation citroen c3

Prévenir les modérateurs en cas d'abus 
gui79hg
Invité
gui79hg
  1. Posté le 21/01/2016 à 17:43:25  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour

voila j'ai installé un kit de fermeture centralisé universel sur ma c3 à cause de la défaillance du plip d'origine.

Je me suis branché sur la prise de la serrure conducteur, le système marche avec mise a la masse.

La prise a 5 fils: 1 masse
1 fil qui quand il est relier a la masse commande l'ouverture
1 fil qui quand il est relier a la masse commande la fermeture
2 fil qui commande le moteur

mon problème est que quand la prise n'est pas branchée, ça marche bien sur les autres serrures
mais si je branche la prise, j'ai que l'ouverture qui marche

J'ai contourné le problème en débranchant sur la prise la cosse qui commande l'ouverture, la centralisation marche alors mais du coup la centralisation ne marche pas avec la clé dans la serrure et quand je roule, l'anticarjacking me ferme les portes mais quand j'ouvre ma porte pour sortir,les autres ne s'ouvre pas.

Si quelqu'un à la solution, merci de m'aider car la je sèche
Message cité 1 fois
Sujets relatif
Profil : Vétéran confirmé
santana6000
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 21/01/2016 à 18:57:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour.

j'ai un peu de mal a comprendre.

la prise don tu parles, c'est le branchement sur ton boitier universel ?

avec le plip de ton boitier universel ca marche ?.

tu as raccordé sur quoi ?

pour info d'origine (avec la clef) il n'y a que la serrure porte chauffeur qui informe le bsi pour ouvrir ou fermer par un contacteur a la masse ou rien.

donc je présume (d'après des dires, un fil a la masse pour ouvrir un autre toujours a la masse pour fermer) il manque une position sur la serrure d'origine, ton boitier ne détecte qu'une position puisque la serrure et sur masse ou rien.

la j'ai du mal a me comprendre aussi :p


---------------
ex santana6
Invité
gui79hg
  1. Posté le 21/01/2016 à 21:07:47  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
merci pour ta réponse rapide

je vais essayer d'être plus clair, il me semblait aussi que c'était pas très compréhensible.

la prise dont je parle, c'est la prise de la serrure conducteur, je me suis repiqué sur les fils de cette prise pour brancher mon boitier, je me suis aussi repiqué sur les fils du lève vitre pour le 12v et la masse.

Après pour le repiquage sur les fils de la prise de la serrure, a la sortie de mon boitier universel j'ai un fil qui quand j'appuie sur le bouton fermeture se met a la masse, et un autre fil qui se met a la masse aussi pour l'ouverture. je me suis branché de tel sorte que ça fonctionne avec la télécommande mais j'ai fait les branchements avec la prise de la serrure déconnectée et dès que je la reconnecte, ça marche plus.


demain je ferais des photos de la rta et du mode d'emploi de mon boitier pour que ce soit plus compréhensible

Publicité

Profil : Vétéran confirmé
santana6000
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 22/01/2016 à 16:22:00  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
donc si j'ai bien compris il manque une masse sur la serrure.


si tu as un multimètre , sur ohmmètre je regarderais comment se comporte B,D & C sur le connecteur du moteur de serrure quand tu fermes a clef.
tu eux le faire porte ouverte en appuyant sur la gache avec le doigt (2 crants)

logiquement tes 2 fils par mise a la masse sur le boitier universel devraient être sur B & D pas sur C & D ou C & B

moteur porte c30 vote


---------------
ex santana6
Invité
gui79hg
  1. Posté le 22/01/2016 à 21:41:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
super ton schéma

alors voila, effectivement je me suis branché sur le B et le D car quand on relie le C et le B, on a une tension qui arrive sur E et avec C et D, on a une tension sur F.

Sans brancher la prise de la serrure, j'arrive a ouvrir les autres portes mais dès que je la branche, j'ai que l'ouverture je crois ou la fermeture je sais plus.

Le fait d'être relier sur la serrure et sur mon boitier, ça fout la merde car j'ai essayé de brancher la prise en otant la cosse qui commande l'ouverture , la ça marche mais j'ai plus le déverouillage centralisé quand j'ouvre ma porte de l'intérieur et de plus avec la clé la centralisation ne marche pas.

mon branchement me parait bon, je simule une ouverture a la clé avec mon boitier, je comprend pas la

Publicité

Profil : Vétéran confirmé
santana6000
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 23/01/2016 à 06:34:29  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour.

la je crois qu'il va falloir reprendre depuis le début.

.peux tu fournir la marque, model et schéma de ton boitier universel stp.

en principe la majorité de ces boitier sont prévus pour ajouter un plip de confort sur les ancienne voitures qui ne possèdent que la centralisation a clef. (j'en avais installé un qui faisait alarme en plus sur ma passat de 92).


ensuite si ton véhicule bien une c3 phase 1 ? pour info elle est déjà multiplexé, et tu as la chance d'avoir un 12v permanent dans la porte pour la vitre.

tu n'as pas toucher au câblage ni a l'alimentation d'origine, donc sans ton boitier la clef ou le bouton dans l'habitacle est toujours fonctionnel ?
Message édité par santana6000 le 23/01/2016 à 08:18:43

---------------
ex santana6
Invité
gui79hg
  1. Posté le 23/01/2016 à 11:35:25  
  2. answer
  1. J'aime1
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Image (3)Image (3)Voir l'image en grand0 vote

Image (2)Image (2)Voir l'image en grand0 vote
Image (6)Voir l'image en grand0 vote


voila les branchements que j'ai effectué
prise du boitier
1
2 ------------------------------​---- D de la serrure
3 ------------------------------​----masse du moteur de lève vitre
4
5 ------------------------------​--- B de la serrure
6 ------------------------------​----masse du moteur de lève vitre
7 ------------------------------​----masse du moteur de lève vitre
8
9 ------------------------------​----12V du moteur de lève vitre
10
11
12
13

le B de la serrure va a la borne 4 du bsi "contacteur porte ouverte avant gauche"
le D de la serrure va a la borne 27 du bsi "information verrouillage / déverouillage serrure conducteur"

Je me demande si je ne devrais pas relier le 2 et le 5 de la prise du boitier avec le D de la serrure car j'avais démonté aussi le bouton au milieu du tableau de bord et le verrouillage ainsi que le déverrouillage se font avec mise a la masse du même fil.

Tu en penses quoi santana6000?

Invité
gui79hg
  1. Posté le 23/01/2016 à 11:38:05  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
après pour te répondre c'est bien une c3 phase 1, le bouton au milieu du tableau de bord est fonctionnel et la centralisation marche avec la clé dans la serrure.

Profil : Vétéran confirmé
santana6000
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 23/01/2016 à 18:25:51  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
ok ! j'ai imprimé des docs pour y voir plus clair . ton branchement a l'air bon et j'aurai branché de la même façon par excitations négatives.

tu peux faire l'essai de jumeler 2&5 ce ne sont que des masses et il n'y a pas de risques pour l'électronique d'origine .

je me trompe peut être mais je crois que le problème c'est qu'avec le multiplexage le bsi a juste besoin d'être informé par la mise a la masse ou rien de D pour verrouiller/déverrouiller.

B ne serait que le contacteur de feuillure pour indiquer que la porte est mal fermer.


---------------
ex santana6
Invité
gui79hg
  1. Posté le 23/01/2016 à 19:23:56  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Ok , j'essayerai ce montage en début de semaine prochaine

merci de ton aide et je te tiens au courant

Invité
gui79hg
  1. Posté le 29/01/2016 à 22:07:10  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
j'ai essayé de jumeler 2 et 5 mais ça ne marche pas

Du coup, je me suis branché sur le bouton de verrouillage au centre du tableau de bord numéro 6220 sur le plan

j'ai branché 2 et 5 de la prise du boitier sur le fil 4 du bouton de verrouillage.

La ça a l'air de marcher, je n'ai pas les clignotants par contre.

ça merdouille un peu si je me sers du bouton ou de la clé pour ouvrir/fermer c'est pas reconnu par le boitier donc ça peut inverser les fonctions sur la télécommande

mais si on se sert que de la télécommande , ça marche bien.

Merci beaucoup santana 6000 pour ton aide
Message cité 1 fois
Profil : Vétéran confirmé
santana6000
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 30/01/2016 à 12:02:53  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
de rien et merci pour le retour.

sans certitudes et si 4 est bien précablé sur ton boitier universel, j'avais pensée que peut être en leurrant le bsi en simulant une action sur la poignée intérieur. pour déverrouiller.
porte c3Voir l'image en grand0 vote
Message édité par santana6000 le 30/01/2016 à 12:05:13

---------------
ex santana6
Invité
gui79hg
  1. Posté le 30/01/2016 à 18:56:02  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Tu penses que le déverrouillage par la poignée se fait par coupure de la masse, c'est ça

Publicité

Profil : Vétéran confirmé
santana6000
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 31/01/2016 à 08:25:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
soit par coupure ou mise a la masse

c'est pour ca que plus haut je t'avais demandé de comprendre "si tu as un multimètre , sur ohmmètre je regarderais comment se comporte B,D avec C sur le connecteur du moteur de serrure quand tu fermes a clef.
tu peux le faire porte ouverte en appuyant sur la gâche avec le doigt (2 crants)"

mon schéma n'est certainement pas bon, c'était juste une idée a développer pour reproduire l'action de la clef sur le barillet de porte.


---------------
ex santana6
Invité
gui79hg
  1. Posté le 31/01/2016 à 21:27:39  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
oui effectivement, j'aurais du regarder avec un multimètre le comportement de la serrure pour connaitre son fonctionnement.

ça faisait longtemps que j'avais pas mis les mains dans l'électricité d'une auto et ça a mis du temps à revenir

Profil : Vétéran confirmé
santana6000
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 01/02/2016 à 06:22:05  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
et maintenant avec le multiplexage il ne faut pas grand chose pour se retrouver avec une voiture hantée.
Message cité 1 fois

---------------
ex santana6
Profil : Membre chanceux
civo
  1. Posté le 10/08/2019 à 22:04:21  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

gui79hg a écrit :

Bonjour

voila j'ai installé un kit de fermeture centralisé universel sur ma c3 à cause de la défaillance du plip d'origine.

Je me suis branché sur la prise de la serrure conducteur, le système marche avec mise a la masse.

La prise a 5 fils: 1 masse
1 fil qui quand il est relier a la masse commande l'ouverture
1 fil qui quand il est relier a la masse commande la fermeture
2 fil qui commande le moteur

mon problème est que quand la prise n'est pas branchée, ça marche bien sur les autres serrures
mais si je branche la prise, j'ai que l'ouverture qui marche

J'ai contourné le problème en débranchant sur la prise la cosse qui commande l'ouverture, la centralisation marche alors mais du coup la centralisation ne marche pas avec la clé dans la serrure et quand je roule, l'anticarjacking me ferme les portes mais quand j'ouvre ma porte pour sortir,les autres ne s'ouvre pas.

Si quelqu'un à la solution, merci de m'aider car la je sèche
Afficher plus
Afficher moins

Salut
dis moi tu as due démonté le panneau ou tu as récupéré la prise sous le volant ?
si tu t'en souviens ,tu as branché sur quelles couleur ?
Merci

Profil : Membre chanceux
civo
  1. Posté le 10/08/2019 à 22:27:10  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

santana6000 a écrit :

et maintenant avec le multiplexage il ne faut pas grand chose pour se retrouver avec une voiture hantée.
Afficher plus
Afficher moins

ou peux etre satana sait ?
moi j'ai trouvé ca :

voiture-kit-systeme-entree-sans-cle-verrouillage-cVoir l'image en grand0 votemerci

Message édité par civo le 10/08/2019 à 22:29:34
Profil : Membre chanceux
civo
  1. Posté le 15/08/2019 à 21:05:41  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

gui79hg a écrit :

j'ai essayé de jumeler 2 et 5 mais ça ne marche pas

Du coup, je me suis branché sur le bouton de verrouillage au centre du tableau de bord numéro 6220 sur le plan

j'ai branché 2 et 5 de la prise du boitier sur le fil 4 du bouton de verrouillage.

La ça a l'air de marcher, je n'ai pas les clignotants par contre.

ça merdouille un peu si je me sers du bouton ou de la clé pour ouvrir/fermer c'est pas reconnu par le boitier donc ça peut inverser les fonctions sur la télécommande

mais si on se sert que de la télécommande , ça marche bien.

Merci beaucoup santana 6000 pour ton aide
Afficher plus
Afficher moins


Salut
Bon ben j'en suis au même point que toi
Et impossible de brancher les clignotants
Personne n'a d'idée ?

Publicité

 Page :
1

Aller à :