Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /

306 XTDT Changer Pompe injection XUD103->XUD110

 

Mécanique / Électronique : Beubeu76
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

306 XTDT Changer Pompe injection XUD103->XUD110

Prévenir les modérateurs en cas d'abus 
Idealpatri​ot
Profil : Nouveau membre
idealpatriot
  1. Posté le 27/12/2016 à 17:00:08  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour, je suis en train de remplacer ma pompe à injection qui était une Lucas XUD103 pour la remplacer par une XUD110 que j'ai récup sur un ancien moteur. Je pense qu'il va falloir modifier certaines choses car les connectiques ne sont pas les mêmes. Je n'ai trouvé nulle part de sujet qui explique comment résoudre ce problème.

Photo :

20161227_3109Voir l'image en grand0 vote

Sur mon ancienne pompe le fil rouge que l'on voit sur la photo a été relié à l'électrovanne d'arrêt qui se trouve sous un capot métallique (capot meulé par ancien proprio).

Quelqu'un peut il m'indiquer à quoi sert le connecteur bleu et à quoi il est relier ? On dirait qu'il est connecté au capteur en haut de la photo et au système qui sert à l'avance injection.

Le problème que je rencontre est il dû à l'absence de ce connecteur bleu ou à la connexion de l'électrovanne qui empêche le démarrage à cause de l'antidémarrage ? Car pourtant cette même pompe fonctionnait sur l'ancienne voiture où elle était sans bidouille de l'électrovanne d'arrêt à priori car le capot métallique toujours présent.

J'ai essayer de démarrer tel quel mais impossible et la pompe ne semble pas tourner car rien n'arrive aux injecteurs.

Merci d'avance bonne journée et bonne fêtes :)

Sujets relatif
Profil : Pilote d'essai
colle-et-mastic
Technique - succès or messages
  1. Posté le 27/12/2016 à 17:40:36  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour

connecteur bleu = capteur du haut = commande vanne egr et post chauffage

connecteur noir = électrovanne de stop codée

le moteur ne démarrera jamais sans le calculateur et la clé de contact qui va avec cette pompe

sinon découpé le capot (blindage, retirer cette électrovanne et y mettre celle de la vieille pompe et utilisé le fil rouge


le fil rouge est un + après contact, il ne sert a rien de le brancher sur un des fils du connecteur noir

Profil : Nouveau membre
idealpatriot
  1. Posté le 27/12/2016 à 18:10:24  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
D'accord donc si j'ai bien compris je n'ai pas besoin de la vanne egr, ni de brancher le connecteur noir. Il faut juste que je découpe le capot et que je mette en place l'ancienne électrovanne. Ou est ce que je peux le brancher d'autre alors ?

Par contre ce qui m'inquiète plus c'est pour le post chauffage comme tu dit, je ne sais pas à quoi sert cette fonction mais est elle essentielle et si oui ou est ce que je pourrais me raccorder ? Car avec mon moteur je n'ai pas la fiche qui se branche dans le connecteur bleu.

Merci :)

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
probleme de préchauffage sur sxara picasso 2l hdi 3
centralisation 807 4
Différences entre les moteurs G9U_632 / _650 / _754 ??? 5
changement de moteur 4
changement de moteur 1