Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

Publi info
 
   / / / /

Xsara Picasso : HDI : perte d'accélérateur et calage

 

Mécanique / Électronique : Mapo et 95 utilisateurs inconnus
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Xsara Picasso : HDI : perte d'accélérateur et calage

Prévenir les modérateurs en cas d'abus 
Profil : Nouveau membre
karamba_fr
  1. Posté le 03/11/2018 à 23:20:05  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Type de problème / symptômes

Bonsoir à tous,

Je possède donc un Citroën Xsara Picasso HDI de 2003. (Sur ELM327.fr ils disent support du diesel à partir de 2004, mais je pense qu'il s'agit de 100% des modèles supportent, non? Car si prise OBD présente. ..)
Le voyant défaut moteur s'est allumé en pleine route avec un pseudo calage (électrique brève etc... Mais retour très rapide sans actions de ma part)

Petit à petit le problème à empiré : baisse de régime, plus de réponse de l'accélérateur, calage plus fréquents. ....

Dans un premier temps j'ai vérifié la durite d'air : un serre joint était dévissé. Je l'ai revissé, mais cela n'a pas suffit.
J'ai changé le filtre à air. Débranché le débitmètre : idem. Toujours des soucis.

J'ai acheté un connecteur OBD, cependant je n'arrive pas à me connecter à l'ECU : Dans les traces, à là requête de la liste des PIDs supportés (0100) j'ai un retour

>> 0100
<< BUS INIT: ERROR

Peut importe le logiciel, y compris via commands directes.
Je l'ai testé avec une autre voiture et le connecteur fonctionne.

J'ai pris la tension au niveau du connecteur OBD2 entre les PINS 4 et 16 (et 5 et 16) : résultat une tension de 12,6V à priori c'est correct.

D'après ces quelques symptômes, tests: est ce que quelqu'un saurait m'orienter svp?
Message édité par Karamba_fr le 04/11/2018 à 08:29:33
Sujets relatif
Profil : Routard
  1. config
thoben218
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 04/11/2018 à 11:38:36  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Le véhicule est entretenu ? Vidange, filtre, etc …. ??
Message cité 2 fois

---------------
thoben 218
New Peugeot 3008 HDI 150 CV GTLine
Citroën Xsara Picasso 2l HDI 90 CV Exclusive 388000 km
Profil : Nouveau membre
karamba_fr
  1. Posté le 04/11/2018 à 12:24:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

thoben218 a écrit :

Bonjour,

Le véhicule est entretenu ? Vidange, filtre, etc …. ??
Afficher plus
Afficher moins



Bonjour,

Pas comme il devrait, j'en suis conscient.
Cependant oui pour les contrôles basiques/entretiens basiques : vidange, filtre à huile, plaquettes, disques.... + courroie de distribution
Pour le filtre à air, je n'avait pas vraiment connaissance de cet entretien. Du coup c'est la première fois que je l'ai changé. ...

Message édité par Karamba_fr le 04/11/2018 à 12:32:54
Publicité

Profil : Routard
  1. config
thoben218
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 04/11/2018 à 18:19:11  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Re,

Et le filtre a gasoil ??
Message cité 1 fois

---------------
thoben 218
New Peugeot 3008 HDI 150 CV GTLine
Citroën Xsara Picasso 2l HDI 90 CV Exclusive 388000 km
Profil : Nouveau membre
karamba_fr
  1. Posté le 04/11/2018 à 20:47:42  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

thoben218 a écrit :

Re,

Et le filtre a gasoil ??
Afficher plus
Afficher moins


Je ne sais plus si je l'ai déjà changé... je pense que je faisais un amalgame entre filtre à huile et filtre à gasoil.

Je viens de regarder comment le faire et je vais donc le changer prochainement.
Merci thoben218

Espérons que c'est juste cela.

:cry: Je ne suis pas mécano et ça se voit :cry:

Publicité

Profil : Routard
  1. config
thoben218
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 04/11/2018 à 20:58:46  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Re,

Oui tout a fait, vu une fois sur ce forum sur un Xsara picasso le filtre n'avais pas été changer depuis très longtemps a tel point que le véhicule ne démarrais même plus.


---------------
thoben 218
New Peugeot 3008 HDI 150 CV GTLine
Citroën Xsara Picasso 2l HDI 90 CV Exclusive 388000 km
Profil : Nouveau membre
karamba_fr
  1. Posté le 09/11/2018 à 21:03:35  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,

Je reviens donner quelques nouvelles.
thoben218 : Je n'ai toujours pas changé mon filtre à diesel, car je n'ai pas eu le temps cette semaine, mais je vais le faire demain.

Sinon en parallèle : j'avais acheté un autre connecteur OBD2 et j'ai finalement réussi à avoir un diag des defauts moteurs :
j'en ai plusieurs :
P0560 : Tension du système - Panne

P0220 : Capteur de position de papillon B/capteur de position de la pédale d'accélérateur B - panne de circuit
P0221 : Capteur de position de papillon B/capteur de position de la pédale d'accélérateur B - problème de performance/de limites

P0120 : Capteur de position de papillon A/capteur de position de la pédale d'accélérateur A - panne de circuit
P01537 : Détection pédale d'accélération bloquée

P0190 : Capteur de pression de la rampe de distribution - panne de circuit (Ligne 1)

Il semble assez évident que j'ai des gros soucis avec le capteur de position papillon, ou le capteur de position pédale d'accélérateur...
Est il possible de me préciser/confirmer l'analyse à faire pour diagnostiquer s'il s'agit du capteur de position papillon ou du capteur de position pédale d'accélérateur svp?

avec le multimètre : j'ai lu sur obdfacile -
Test de courant sur le capteur de la pédale d'accélérateur; Lors de la mise sous contact du véhicule, la tension doit osciller entre 4,5V et 5,5V. Vous pouvez également contrôler le signal de sortie lorsque vous accélérez, la tension doit ici varier entre 0,15V et 4,7V selon la position de la pédale d’accélération : Plus vous appuyez dessus, plus le signal est puissant.

==> Question bête ... où se mettre avec le multimètre pour vérifier cette tension? (idem pour la tension de sortie)

Coté contrôle du capteur de position d'accélérateur (si j'ai bien compris c'est la sorte d'escargot avec le cable situé sous le capot)
C'est ici que la tension doit varier entre 0,15V et 4,7v ?

les defaillances au niveau des "pédales/capteurs d'accélérateur" expliquerait mes problèmes d'accélérations ou les emballement.

Par contre le fait que je cale, viendrait il plus du défaut "P0560 : Tension du système - Panne" ?
Pour le controler lui.... une idée svp?
d'avance merci.

Profil : Routard
  1. config
thoben218
Technique - succès bronze messages Technique - succès bronze sujets
  1. Posté le 10/11/2018 à 09:30:45  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Re,

Une panne pouvant en entrainer d'autres et au vu de ce que tu me dis je commencerais par changer le filtre a gasoil, récemment un collègue a emmener le sien un 1.6 HDI au garage pour un peu les même problèmes, ils ont changer la vanne EGR fait un tas de test et deux jours après rebelote donc il a creuser ici sur le forum et a fini par changer le filtre a gasoil et tout est rentré dans l'ordre. Car si c'est le filtre ça te prendra très peu de temps et c'est pas ce que ça coute.


---------------
thoben 218
New Peugeot 3008 HDI 150 CV GTLine
Citroën Xsara Picasso 2l HDI 90 CV Exclusive 388000 km
Profil : Nouveau membre
karamba_fr
  1. Posté le 11/11/2018 à 13:54:40  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Re,

Du coup pour moi le problème ne semble pas venir dun filtre à gasoil.
Le changement n'a eu aucun effet. (Plusieurs mise en route du contacteur avant de démarrer )
La voiture s'est mise à recaler directement après.

Maintenant je dois trouver comment faire les contrôles de tension.
Message édité par Karamba_fr le 11/11/2018 à 13:58:20
Profil : Nouveau membre
karamba_fr
  1. Posté le 11/11/2018 à 14:06:23  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Allez, je vais jeter un oeil au boitier papillon et à son nettoyage :
d'après le site obdfacile, je vois des symptome plutot.... commun avec mon problème!
Citation :


Boitier papillon HS : Symptômes
Comme vous vous en doutez, il n’est pas facile d’assimiler des symptômes en particulier à un boitier papillon HS… La consommation du véhicule peut être un indice, mais il peut l’être aussi pour des soucis par rapport à d’autres pièces mécaniques. Il en est de même pour le voyant moteur, qui peut s’allumer pour plusieurs raisons….

Des secousses ressenties lors de l’accélération, une perte soudaine de vitesse ou encore un calage pur et simple du moteur sont des éléments tout de même plus significatifs, même si il reste difficile de les assimiler une panne du boîtier. Vous pouvez alors tester votre capteur d’accélération dans un premier temps, afin de voir si le problème vient de là.

Profil : Nouveau membre
karamba_fr
  1. Posté le 11/11/2018 à 15:17:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
A priori, mon boitier papillon n'est pas très accessible...
je vais surement devoir aller dans un garage regarder ça (avec pont de levage).
De toute façon j'ai d'autres choses à faire dessus.
Je vais donc faire ça dans un "self garage".

Je tenterais de prendre des photos de tout le bouzin.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
ESP ou PAS sur mon Picasso...? 6
Réparation capteur 1
C4 Picasso 2 : changement embrayage 3
Zx :année 1991 problème de électrique et moteur 1
C3 (2e Generation) : Voiture qui s'arrête en roulant 8