Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Ibiza 4 Sc : Dysfonctionnement commande papillon

 

Il y a 18 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Ibiza 4 Sc : Dysfonctionnement commande papillon

Prévenir les modérateurs en cas d'abus 
Mag36
Profil : Nouveau membre
  1. config
mag36
  1. Posté le 20/10/2019 à 00:53:51  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Type de problème / symptômes

Bonsoir a tous
Je rencontre actuellement un problème sur Seat ibiza 1.6 fsi (6j) de 2009.
Démarre mais peu ou pas d accélération.
Vcds: 2 défauts p1545 et p2106. Dysfonctionnement commande papillon
Remplacement du papillon et toujours le même soucis et calibrage impossible (erreur)
J ai remplacé le calculateur et toujours le même problème
J ai vérifié la continuité des câbles papillon vers calculo et ça semble ok.

Quelqu' un a t il une idée sur le problème, et sur les éléments susceptibles de bloquer (mode dégradé ) le boîtier papillon ?
Merci d avance.


Ce que j'ai essayé

Remplacement boîtier papillon
Remplacement calculateur
Test continuité câbles papillon vers calculo


---------------
#mag36
Sujets relatif
Profil : Chef Mécano 2011
bob-bimon
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
  1. Posté le 20/10/2019 à 10:55:39  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour

TU as testé la continuité, mais as-tu aussi testé l'isolement entre tous ces fils ?
Le 5V y est-il présent, et sur quels fils ?

Tu utilises cette procédure pour la calibration du papillon ?
http://wiki.ross-tech.com/wiki [...] ment_(TBA)
Message cité 2 fois
Message édité par bob bimon le 20/10/2019 à 11:08:40

---------------
I'm sorry Dave, I'm afraid I can't do that.

JE NE REPONDS PAS PAR MP !
Invité
  1. Posté le 20/10/2019 à 16:14:12  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

bob bimon a écrit :

Bonjour

TU as testé la continuité, mais as-tu aussi testé l'isolement entre tous ces fils ?
Le 5V y est-il présent, et sur quels fils ?

Tu utilises cette procédure pour la calibration du papillon ?
http://wiki.ross-tech.com/wiki [...] ment_(TBA)
Afficher plus
Afficher moins



Merci bob pour ton intervention.
En effet j utilise cette méthode de calibrage .
Mais il m est impossible d effacer les défaut p1545 et p2106.
Si j ai bien compris le p2106 (puissance limitée) semble être a l origine du p1545 ( commande papillon). Coupure de l accélération en cas de défaut sur un périphérique moteur.
Le soucis c est que je n ai pas d autres défauts.
Le seul truc de bizarre c est quand je lis les données moteurs j ai la température huile moteur à 195° moteur éteint depuis plusieurs jours.

Publicité

Profil : Nouveau membre
  1. config
mag36
  1. Posté le 20/10/2019 à 18:06:41  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

bob bimon a écrit :

Bonjour

TU as testé la continuité, mais as-tu aussi testé l'isolement entre tous ces fils ?
Le 5V y est-il présent, et sur quels fils ?

Tu utilises cette procédure pour la calibration du papillon ?
http://wiki.ross-tech.com/wiki [...] ment_(TBA)
Afficher plus
Afficher moins



Merci bob pour ton intervention.
En effet j utilise cette méthode de calibrage .
Mais il m est impossible d effacer les défaut p1545 et p2106.
Si j ai bien compris le p2106 (puissance limitée) semble être a l origine du p1545 ( commande papillon). Coupure de l accélération en cas de défaut sur un périphérique moteur.
Le soucis c est que je n ai pas d autres défauts.
Le seul truc de bizarre c est quand je lis les données moteurs j ai la température huile moteur à 195° moteur éteint depuis plusieu


---------------
#mag36
Profil : Chef Mécano 2011
bob-bimon
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
  1. Posté le 20/10/2019 à 18:51:03  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Moteur éteint mais contact mis ?
ET moteur tournant ?

et aucun défaut de la sonde de niveau huile ?
Message cité 1 fois

---------------
I'm sorry Dave, I'm afraid I can't do that.

JE NE REPONDS PAS PAR MP !
Publicité

Profil : Nouveau membre
  1. config
mag36
  1. Posté le 20/10/2019 à 18:59:27  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

bob bimon a écrit :

Moteur éteint mais contact mis ?
ET moteur tournant ?

et aucun défaut de la sonde de niveau huile ?
Afficher plus
Afficher moins



Oui moteur éteint et contact mis , Je lis 195° pour la température d huile moteur (moteur froid depuis des jours)
Idem moteur tournant 195° température d huile.
Et aucun défaut pour ca


---------------
#mag36
Profil : Chef Mécano 2011
bob-bimon
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
  1. Posté le 20/10/2019 à 20:49:26  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bizarre; problème d'acquisition, mais rien à voir avec le papillon.

Tu as testé la continuité; mais as-tu aussi testé l'isolement entre tous ces fils ?
Le 5V y est-il présent, et sur quels fils ?
Message cité 1 fois

---------------
I'm sorry Dave, I'm afraid I can't do that.

JE NE REPONDS PAS PAR MP !
Profil : Nouveau membre
  1. config
mag36
  1. Posté le 20/10/2019 à 20:55:37  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

bob bimon a écrit :

Bizarre; problème d'acquisition, mais rien à voir avec le papillon.

Tu as testé la continuité; mais as-tu aussi testé l'isolement entre tous ces fils ?
Le 5V y est-il présent, et sur quels fils ?
Afficher plus
Afficher moins



J ai testé les fils qui vont du calculo jusqu' au boîtier papillon uniquement
J ai repéré sur le boîtier papillon les 2 pin qui vont au moteur du papillon et j ai 5v sur les 2 fils (bizarre). J ai donc reprogrammé un calculo en pensant résoudre le problème mais RIEN.


---------------
#mag36
Profil : Chef Mécano 2011
bob-bimon
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
  1. Posté le 21/10/2019 à 09:11:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Je t'ai demandé si tu as testé leur ISOLATION, deux à deux.
S'il y a un court-circuit entre 2 fils, ceci peut expliquer cela.
Message cité 2 fois

---------------
I'm sorry Dave, I'm afraid I can't do that.

JE NE REPONDS PAS PAR MP !
Profil : Nouveau membre
  1. config
mag36
  1. Posté le 21/10/2019 à 09:38:26  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

bob bimon a écrit :

Je t'ai demandé si tu as testé leur ISOLATION, deux à deux.
S'il y a un court-circuit entre 2 fils, ceci peut expliquer cela.
Afficher plus
Afficher moins



Je l ai fait
Mais je vais refaire une verif aujourd'hui par acquis de conscience.
Je te tiens au jus


---------------
#mag36
Profil : Nouveau membre
  1. config
mag36
  1. Posté le 21/10/2019 à 18:04:35  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

bob bimon a écrit :

Je t'ai demandé si tu as testé leur ISOLATION, deux à deux.
S'il y a un court-circuit entre 2 fils, ceci peut expliquer cela.
Afficher plus
Afficher moins



Bonjour
Les câbles sont parfaitement isolés, aucune masse.

Pour recentrer mon probleme: donc défaut p1545 et p2106 dysfonctionnement commande papillon

Aujourd'hui j ai débranché la sonde lambda et le boîtier papillon : p1545 et p2106 ont disparus , remplacés par p0122 et p0222 ( capteur de pedale)

J ai rebranche le papillon et toujours p0122 et p0222 capteur de pédale.

Je rebranche le dernier ingrédient la sonde lambda et retour de p1545 et p2106 mais p0122 et p0222 disparaissent.

Devais je tenter le remplacement de la sonde , ou de la pédale? La est la question 😣😣


---------------
#mag36
Profil : Chef Mécano 2011
bob-bimon
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
  1. Posté le 21/10/2019 à 19:05:33  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
C'est que même étonnant que débrancher le papillon et la lambda fasse remonter des erreurs des capteurs potentiomètre pédale, alors que les faisceaux sont distincts... ou un souci de masse de mauvaise qualité.
Si tu as VCDS, tu peux aller dans les groupes de mesure du calculateur moteur et vérifier (ligne 062 en principe) les valeurs en % des potentiomètres de pédale et du papillon, moteur en route ?

PS : 1.6 FSI je trouve pas dans la base; tu as quoi comme type moteur ?

https://www.youtube.com/watch?​v=MusagQ1W0mI
Message cité 2 fois
Message édité par bob bimon le 21/10/2019 à 19:21:03

---------------
I'm sorry Dave, I'm afraid I can't do that.

JE NE REPONDS PAS PAR MP !
Profil : Nouveau membre
  1. config
mag36
  1. Posté le 21/10/2019 à 19:26:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

bob bimon a écrit :

C'est que même étonnant que débrancher le papillon et la lambda fasse remonter des erreurs des capteurs potentiomètre pédale, alors que les faisceaux sont distincts... ou un souci de masse de mauvaise qualité.
Si tu as VCDS, tu peux aller dans les groupes de mesure du calculateur moteur et vérifier (ligne 062 en principe) les valeurs en % des potentiomètres de pédale et du papillon, moteur en route ?

PS : 1.6 FSI je trouve pas dans la base; tu as quoi comme type moteur ?

https://www.youtube.com/watch?​v=MusagQ1W0mI
Afficher plus
Afficher moins



Moteur bts 1.6 fsi avec boîte dsg. AB911MJ
Pour le test pedale il y a 2 capteurs, Au repos 7%Et 15% et si j appuie sur la pédale j ai 45% et 92%


---------------
#mag36
Publicité

Profil : Nouveau membre
  1. config
mag36
  1. Posté le 21/10/2019 à 19:48:32  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

bob bimon a écrit :

C'est que même étonnant que débrancher le papillon et la lambda fasse remonter des erreurs des capteurs potentiomètre pédale, alors que les faisceaux sont distincts... ou un souci de masse de mauvaise qualité.
Si tu as VCDS, tu peux aller dans les groupes de mesure du calculateur moteur et vérifier (ligne 062 en principe) les valeurs en % des potentiomètres de pédale et du papillon, moteur en route ?

PS : 1.6 FSI je trouve pas dans la base; tu as quoi comme type moteur ?

https://www.youtube.com/watch?​v=MusagQ1W0mI
Afficher plus
Afficher moins



C est vrai qu Il y a sûrement une masse sur la voiture. Les vitres , surtout côté passager , Ont tendance à se baisser seules et le rétro passager aussi se replie seul.
J ai débranché les 2 portes pour faire un calibrage papillon au cas où mais toujours pareil


---------------
#mag36
Profil : Chef Mécano 2011
bob-bimon
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
  1. Posté le 21/10/2019 à 20:21:01  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
"Pour le test pedale il y a 2 capteurs, Au repos 7% Et 15% et si j appuie sur la pédale j ai 45% et 92%"

Côté pédale c'est bon (la video que je t'ai indiqué le teste et donne les mêmes valeurs.
Et côté papillon ?
Etat de G187 et G188 en %

Le code P0121 c'est quand le potentiomètre G187 du papillon est HS; donc normal que ce code soit ressorti quand tu l'as débranché.
Et je pense que tu as confondu P0221 avec P0222, car P0221 concerne G188.
Donc c'est normal que ces 2 codes P0121 et P0221 soient remontés quand tu débranches le papillon.

Wiki rosstech dit ceci, donc souci de câblage (ou du connectique) du papillon :
Special Notes

When found in the 2006 - 2009 NAR (North American Region) VW Jetta,Rabbit, GTI,Passat, Eos with the 2.0l TFSI: (BPY, CCTA and CBFA) check TSB 01-09-04 or 2018652 for a wiring repair at the Throttle Body.
When found in the 2005 - 2009 NAR (North American Region) Audi TT, A3, A4, A6, Q7 with a FSI engine check TSB 97-08-25 or 2018260 for a wiring repair at the Throttle Body. (The previous Audi TSB was 90-08-21)

Un fil brisé mais qui est OK en continuité (surtout si pas mesuré rigoureusement en Ohms), peut provoquer ces symptômes.
Dans le doute...
https://www.ebay.com/itm/Volks [...] 3158325681
Message cité 1 fois
Message édité par bob bimon le 21/10/2019 à 20:37:01

---------------
I'm sorry Dave, I'm afraid I can't do that.

JE NE REPONDS PAS PAR MP !
Profil : Nouveau membre
  1. config
mag36
  1. Posté le 21/10/2019 à 21:00:40  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

bob bimon a écrit :

"Pour le test pedale il y a 2 capteurs, Au repos 7% Et 15% et si j appuie sur la pédale j ai 45% et 92%"

Côté pédale c'est bon (la video que je t'ai indiqué le teste et donne les mêmes valeurs.
Et côté papillon ?
Etat de G187 et G188 en %

Le code P0121 c'est quand le potentiomètre G187 du papillon est HS; donc normal que ce code soit ressorti quand tu l'as débranché.
Et je pense que tu as confondu P0221 avec P0222, car P0221 concerne G188.
Donc c'est normal que ces 2 codes P0121 et P0221 soient remontés quand tu débranches le papillon.

Wiki rosstech dit ceci, donc souci de câblage (ou du connectique) du papillon :
Special Notes

When found in the 2006 - 2009 NAR (North American Region) VW Jetta,Rabbit, GTI,Passat, Eos with the 2.0l TFSI: (BPY, CCTA and CBFA) check TSB 01-09-04 or 2018652 for a wiring repair at the Throttle Body.
When found in the 2005 - 2009 NAR (North American Region) Audi TT, A3, A4, A6, Q7 with a FSI engine check TSB 97-08-25 or 2018260 for a wiring repair at the Throttle Body. (The previous Audi TSB was 90-08-21)

Un fil brisé mais qui est OK en continuité (surtout si pas mesuré rigoureusement en Ohms), peut provoquer ces symptômes.
Dans le doute...
https://www.ebay.com/itm/Volks [...] 3158325681
Afficher plus
Afficher moins



Je te remercie de te donner du mal sur ce problème c est super sympa.
Je vais suivre ton idée et me tourner vers la prise du papillon. :jap:
Je te tiens au courant pour ce casse tête


---------------
#mag36
Profil : Nouveau membre
  1. config
mag36
  1. Posté le 21/10/2019 à 21:05:51  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Citation :


"Pour le test pedale il y a 2 capteurs, Au repos 7% Et 15% et si j appuie sur la pédale j ai 45% et 92%"

Côté pédale c'est bon (la video que je t'ai indiqué le teste et donne les mêmes valeurs.
Et côté papillon ?
Etat de G187 et G188 en %

Le code P0121 c'est quand le potentiomètre G187 du papillon est HS; donc normal que ce code soit ressorti quand tu l'as débranché.
Et je pense que tu as confondu P0221 avec P0222, car P0221 concerne G188.
Donc c'est normal que ces 2 codes P0121 et P0221 soient remontés quand tu débranches le papillon.

Wiki rosstech dit ceci, donc souci de câblage (ou du connectique) du papillon :
Special Notes

When found in the 2006 - 2009 NAR (North American Region) VW Jetta,Rabbit, GTI,Passat, Eos with the 2.0l TFSI: (BPY, CCTA and CBFA) check TSB 01-09-04 or 2018652 for a wiring repair at the Throttle Body.
When found in the 2005 - 2009 NAR (North American Region) Audi TT, A3, A4, A6, Q7 with a FSI engine check TSB 97-08-25 or 2018260 for a wiring repair at the Throttle Body. (The previous Audi TSB was 90-08-21)

Un fil brisé mais qui est OK en continuité (surtout si pas mesuré rigoureusement en Ohms), peut provoquer ces symptômes.
Dans le doute...
https://www.ebay.com/itm/Volks [...] 3158325681[/quotemsg
J ai les même valeur que sur la video pour g187 et g188 👌


---------------
#mag36
Profil : Chef Mécano 2011
bob-bimon
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
  1. Posté le 21/10/2019 à 23:27:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Ceci pourra t'aider (en images) :
https://www.2carpros.com/quest [...] ing-repair
https://forums.fourtitude.com/ [...] t112391935

Et il y a des kits moins chers que sur le premier lien que je t'avais donné :
https://www.ebay.fr/itm/VW-Aud [...] SwoMRczaOv
Message cité 1 fois
Message édité par bob bimon le 22/10/2019 à 07:55:45

---------------
I'm sorry Dave, I'm afraid I can't do that.

JE NE REPONDS PAS PAR MP !
Profil : Nouveau membre
  1. config
mag36
  1. Posté le 06/11/2019 à 16:01:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

bob bimon a écrit :

Ceci pourra t'aider (en images) :
https://www.2carpros.com/quest [...] ing-repair
https://forums.fourtitude.com/ [...] t112391935

Et il y a des kits moins chers que sur le premier lien que je t'avais donné :
https://www.ebay.fr/itm/VW-Aud [...] SwoMRczaOv
Afficher plus
Afficher moins




Salut bob
Bon toujours au même point avec mon soucis d accélération
Connecteur (tsb) remplacé et toujours défauts p2106 actionneur papillon puissance limitée et p1545 Dysfonctionnement commande papillon .
L accélération est coupée a cause d un dysfonctionnement moteur invisible au VCDS.
Ma question , au est ce qui pourrait mettre le moteur en sécurité sans afficher de défauts ? 🤔


---------------
#mag36
Profil : Chef Mécano 2011
bob-bimon
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
  1. Posté le 06/11/2019 à 21:20:32  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Le calculateur...
... ou problème de réseau de masse.
il ne reste plus que ça.

"Qu'est ce qui pourrait mettre le moteur en sécurité sans afficher de défauts ? "

Ben si quand même, il affiche P2106 etP1545.
Message cité 1 fois
Message édité par bob bimon le 06/11/2019 à 21:22:57

---------------
I'm sorry Dave, I'm afraid I can't do that.

JE NE REPONDS PAS PAR MP !
Invité
  1. Posté le 06/11/2019 à 21:42:38  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

bob bimon a écrit :

Le calculateur...
... ou problème de réseau de masse.
il ne reste plus que ça.

"Qu'est ce qui pourrait mettre le moteur en sécurité sans afficher de défauts ? "

Ben si quand même, il affiche P2106 etP1545.
Afficher plus
Afficher moins



Calculateur changé
Toutes les masses compartiment moteur révisées
Connecteur boîtier papillon neuf
Test continuité et isolation ok
Batterie neuve
Valeurs accélérateur normales
3 boîtiers papillons testés et un neuf
Contacteur de frein ok
Elle rend fou

Profil : Chef Mécano 2011
bob-bimon
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
  1. Posté le 07/11/2019 à 11:15:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
En effet.


Ya quand même un truc bizarre avec la manip de déconnexion de la sonde lambda qui fait apparaitre des défauts qui n'ont rien à voir avec la sonde lambda.
Tu as essayé de rouler avec la sonde lambda débranchée ?
Message édité par bob bimon le 07/11/2019 à 13:33:41

---------------
I'm sorry Dave, I'm afraid I can't do that.

JE NE REPONDS PAS PAR MP !
Profil : Membre
car-hell
  1. Posté le 07/11/2019 à 20:38:39  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir,
Avis et questions sans connaître ce moteur : P1545 est un code constructeur donc il faut la bonne "valise"! Y-a-t-il réellement un capteur de température d'huile (195°C pourrait mettre en limp mode)? Si oui faire un essai en le débranchant, lire la température avec l'outil diag si toujours à 195°C : réparer le capteur/faisceau...
Moteur à l'arrêt, pédale d'accélérateur à fond : est-ce que le papillon s'ouvre (un qui regarde et un autre qui appui)? Que dit "la valise" sur la position du papillon dans ce cas (surtout si on voit le papillon ouvert)? Si le papillon ne s'ouvre pas vérifier sa commande, s'il s'ouvre vérifier les 2 signaux de retour de position et l'alimentation/masse...
Message cité 1 fois
Profil : Nouveau membre
  1. config
mag36
  1. Posté le 15/12/2019 à 16:20:44  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Car-Hell a écrit :

Bonsoir,
Avis et questions sans connaître ce moteur : P1545 est un code constructeur donc il faut la bonne "valise"! Y-a-t-il réellement un capteur de température d'huile (195°C pourrait mettre en limp mode)? Si oui faire un essai en le débranchant, lire la température avec l'outil diag si toujours à 195°C : réparer le capteur/faisceau...
Moteur à l'arrêt, pédale d'accélérateur à fond : est-ce que le papillon s'ouvre (un qui regarde et un autre qui appui)? Que dit "la valise" sur la position du papillon dans ce cas (surtout si on voit le papillon ouvert)? Si le papillon ne s'ouvre pas vérifier sa commande, s'il s'ouvre vérifier les 2 signaux de retour de position et l'alimentation/masse...
Afficher plus
Afficher moins



Merci à tout ceux qui participent. Bon aujourd'hui j ai procédé au remplacement du kit démarrage complet compteur ..calculateur moteur...cle...et encore et toujours le même problème.
Je bouge manuellement le papillon on a bien les valeurs qui changent au diag.
Mais impossible de piloter le papillon , Et le faisceau est impeccable .


---------------
#mag36
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Ateca : Quelle boite DSG7 dans mon Ateca ? 1
Ibiza 4 : Pb pompe lave glass 11
Ibiza 2 : Cale de plus en plus. 2
Rétro seat leon 2 1
Ibiza 3 : Démarrage uniquement avec les pinces 15