Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Vérifier Système moteur et système 4x4 Toyota Rav4 III 2011


Invité §Dou461BY

Messages recommandés

Invité §Dou461BY

Bonjour,

 

J'ai un soucis avec ma Toyota RAV 4 3ème génération 2011, depuis ce week-end j'ai eu 2 messages d'alertes sur le tableau de bord "Vérifier le système Moteur" et "Vérifier le système 4x4" et l'allumage des voyants orange (voir ci-dessous).

 

http://lamecaniquepourlesfilles.com/wp-content/uploads/2015/05/64px-Engine.png http://lamecaniquepourlesfilles.com/wp-content/uploads/2015/05/esp-150x147.jpg

 

Information sur la RAV4 III:

 

Toyota-RAV4-2011.jpg

Achat: Neuve, courant 2011

Type: D4D 150Ch 4WD

Kilométrage: 107000 km environ

Entretien: tous les entretiens ont été faits chez Toyota dont la dernière il y a un mois pour les 105.000km

Consommation: 7.6L/100km

 

Les messages d'alertes avaient disparus hier, mais réapparu ce matin lors de mon trajet.

J'ai appelé Toyota, ils m'ont dis que je pouvais rouler pour le moment (pas de voyant rouge pour le moment). Le cout de branchement de la valise était de 90€ :pfff: .

 

Questions:

 

- Est-ce que c'est un problème connu?

- Est-ce que ca peut se régler facilement sans faire diagnostiquer la voiture? (J'aimerais bien économiser 90€, s'il suffit de changer juste un fusible ou autre (par exemple) pour régler le problème)

- Si ça ne peut pas se régler simplement, quelles sont les causes?

- Le devis risque t-il d'être salé?

 

Au final, j'ai envie de savoir en avance de phase ce qu'elle a ma voiture en général, si elle peut se régler facilement. Dans le cas contraire, à quoi m'attendre!!

 

D'avance merci de vos réponses

Lien à poster
Partager sur d’autres sites
  • Réponses 96
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §Dou461BY

Ou P2002, mais sur ces version là de Rav4 les vannes egr sont rarement incriminées. Nous avons déjà traité de long en large ce sujet sur ce forum.

 

 

Je viens de regarder le code erreur P2002 qui signifie "Erreur FAP", mais à ma connaissance la mienne n'a pas de FAP, donc pas possible que ca soit ce problème.

 

Concernant la vanne EGR, comme vous avez dit elle est rarement incriminé, donc au final quelle est le problème? Est-ce que vous avez une idée?

 

Sinon j'avais essayé de regarder d'autre sujet similaire sur ce forum, mais il traite en plus la partie "Vérifier systeme VSC" que je n'ai pas de mon côté.

 

Pouvez-vous m'indiquer les sujets qui traitent exactement mon problème.

 

D'avance merci.

Lien à poster
Partager sur d’autres sites
Invité §Dou461BY

Un ami a mis la valise, donc j'ai un code erreur P062D qui signifie changement des injecteurs 1 et 4 :cry: .

 

Pour le moment, il m'a effacé aujourd'hui, ce code erreur en espérant que ça ne reviendra pas...

 

Pour info, les messages d'alertes sur le tableau de bord se sont éteints hier matin lors du démarrage de mon véhicule.

Donc je ne sais pas si c'est un réel problème ou un capteur qui déconne car les alertes s'affichent de manière intermittente?!!!

Lien à poster
Partager sur d’autres sites
Invité §Ano200QY

Ce sujet a déjà été traité de long en large. Il faut interroger la mémoire à défaut via l'ordinateur Toyota afin d'en connaitre le code.

 

 

Peux tu expliquer ceci à un novice qui n y connaît rien. J ai exactement le même pb avec ma voiture et le voyant s arrête pendant 3-5 jours et reviens qq jours plus tard.

J ai fait changer la vanne egr mais ça ne modifie rien à mon pb.

J ai mis la valise Toyota et ils m ont dit ne pas savoir exactement mais peut être une réparation à 1500€ pourrait et blabla ...

Merci à toi pour ton aide

Lien à poster
Partager sur d’autres sites

Un garage Toyota qui ne voit pas le code défaut alors qu'un voyant s'est allumé ? Ou ce sont des amateurs ou ils n'ont pas envie de traiter le problème. Comment peut on faire un devis de 1500 euros sans connaitre le problème ? Pour t'aider j'ai besoin du code défaut de la voiture.

Lien à poster
Partager sur d’autres sites
Invité §Ano718rU

Un garage Toyota qui ne voit pas le code défaut alors qu'un voyant s'est allumé ? Ou ce sont des amateurs ou ils n'ont pas envie de traiter le problème. Comment peut on faire un devis de 1500 euros sans connaitre le problème ? Pour t'aider j'ai besoin du code défaut de la voiture.

 

 

Salut merci pour ton aide.

Voici le détail de mon pb avec mon rav4 de déc2009 c est d4d 150 2wd :

J ai le voyant vérifier systéme moteur et celui de la voiture qui dérape qui se sont allumés

Je l ai passé en valise on m a dit de changer la vanne egr je l ai fait.

3 jours après le voyant revient le garage qui m a fait la réparation me dit ne pas savoir car pour eux c est toujours la vanne egr mais ils ont bien fait le changement.

Il me conseille de mettre ma voiture chez Toyota qui aurait une valise plus spécifique à ma voiture.

Je me rend donc chez Toyota pour un diagnostic, il me dise que le message d erreur à été effacé mais qu il faut sûrement prévoir couvre culasse joint et tuyaux dépression. Le gars ne semble pas sûr que cela règle le pb et sans me donner le prix exact me parle d une somme approchant les 1500€

Il ne m assure pas pour autant que ça règlera le pb.

Depuis ma voiture a les voyants allumés pdt 5 jours puis 5 jours rien etc etc...

Si tu peux m aider franchement je veux bien parce que je n y connais rien.

Merci

Lien à poster
Partager sur d’autres sites

Ok, ton garage Toyota ne me semble pas être à la pointe. Tout d'abord quand un voyant s'allume il laisse une trace dans l'historique de la mémoire de l'ordinateur. Par conséquent même s'il s'éteint on peut voir le problème. Il va laisser un code. Sauf naturellement si l'on débranche la batterie ou que on l'efface volontairement il faudra alors qu'il se rallume. Dans ton cas ce voyant est toujours allumé. Il faut donc que tu demandes à Toyota qu'il te donne le ou les codes enregistrés et me les faire parvenir. Il n'y a que là que je pourrai t'aider. C'est ton droit de réclamer ces codes ils ne peuvent te refuser cela. Il est impensable d'y aller à l'aveuglette surtout devant une telle somme.

Lien à poster
Partager sur d’autres sites
Invité §Ano200QY

Ok, ton garage Toyota ne me semble pas être à la pointe. Tout d'abord quand un voyant s'allume il laisse une trace dans l'historique de la mémoire de l'ordinateur. Par conséquent même s'il s'éteint on peut voir le problème. Il va laisser un code. Sauf naturellement si l'on débranche la batterie ou que on l'efface volontairement il faudra alors qu'il se rallume. Dans ton cas ce voyant est toujours allumé. Il faut donc que tu demandes à Toyota qu'il te donne le ou les codes enregistrés et me les faire parvenir. Il n'y a que là que je pourrai t'aider. C'est ton droit de réclamer ces codes ils ne peuvent te refuser cela. Il est impensable d'y aller à l'aveuglette surtout devant une telle somme.

 

 

Ok merci beaucoup je vais aller les voir mardi et je te dis ça.

Lien à poster
Partager sur d’autres sites

Bonsoir, même problème J ai acheté il y a 4 mois un Rav 4, 3ème génération de 2011. Tout allait super ! Et hier voyant moteur et système 4x4 allumé... suis très inquiète. Véhicule toujours suivi chez Toyota tous les 15000 km, Ct vierge. Gazole mis’ dans des « bonnes stations » je vais appeler Toyota demain pour rendez vous.... je suis de prêt vos précieux commentaires ... merci à ce forum et aux gens qui partagent leurs expériences

Lien à poster
Partager sur d’autres sites
Invité §Ano530ZA

Je t ai pas oublié

Réponse jeudi normalement

C est long a récupérer

 

 

Salut ça y est j ai enfin récupéré le code erreur

P0400 flux du système de recirculation des gaz d échappements.

Verdict?

Merci pour ton aide

Lien à poster
Partager sur d’autres sites
Invité §Ano200QY

Bonjour pour vous aider il me faut le ou les codes en mémoire dans l’ecu

 

Salut ça y est j ai enfin récupéré le code erreur

P0400 flux du système de recirculation des gaz d échappements.

Verdict?

Merci pour ton aide

Lien à poster
Partager sur d’autres sites
Invité §Ano530ZA

C’est la vanne egr

 

Oui mais je l ai déjà changé justement qd le voyant est sorti c est ce qu on m a dit de faire

Mais en sortant du garage 3 jours après le voyant est revenu il reste 15 jours et s arête puis reviens etc ....

Est ce que ça t évoque qq chose ?

Encore une fois merci

Lien à poster
Partager sur d’autres sites

le P0400 est le code de la vanne egr et rien d'autre. je ne comprends pas qu'il puisse se rallumer après son remplacement. Plusieurs choses. Elle n'a pas été remplacée, le garage n'a pas effacé son code après le remplacement et enfin la nouvelle vanne, ce que je ne crois pas est défectueuse.

Lien à poster
Partager sur d’autres sites
Invité §Ano530ZA

le P0400 est le code de la vanne egr et rien d'autre. je ne comprends pas qu'il puisse se rallumer après son remplacement. Plusieurs choses. Elle n'a pas été remplacée, le garage n'a pas effacé son code après le remplacement et enfin la nouvelle vanne, ce que je ne crois pas est défectueuse.

 

 

Salut

Ça ne peut rien être d autres?

Car les 3 hypothèses je ne pense pas

Il m a certifié avoir changé la vanne et efface le code, je le crois. Pour la nouvelle vanne aucune façon pour moi de savoir si elle est ou non défectueuse.

Le devis du coup de Toyota qui prévoit le changement du couvre culasse et des joints n a rien à voir n est ce pas.

Y a t il des choses à faire pour trouver d ou vient le pb ou bien c est mort.

Lien à poster
Partager sur d’autres sites

Comme je l'ai dit le p0400 est UNIQUEMENT un problème EGR. Rien d'autre n'est incriminé. Il faut donc redémonter cette vanne pour voir ce qu'il se passe. Lors de son remplacement, votre garagiste a t-il nettoyé le collecteur d'admission, opération simple. Car si il est bouché cela aura le même effet qu'une vanne encrassée. Vous pouvez aussi lire la référence de votre nouvelle vanne et me la donner. Je verrai alors si vous avez la dernière version. Attention il y en a deux. Ne pas tenir compte de celle qui est à coté de "Denso". Mais l'autre. Rien n'est mort, votre problème est là. Enfin, Toyota grâce à l'ordinateur peut effectuer un "test actif" c'est à dire forcer la vanne à travailler en phase repos avec simplement le contact allumé. Ca permet de voir si elle travaille correctement.

Lien à poster
Partager sur d’autres sites
Invité §Ano530ZA

Comme je l'ai dit le p0400 est UNIQUEMENT un problème EGR. Rien d'autre n'est incriminé. Il faut donc redémonter cette vanne pour voir ce qu'il se passe. Lors de son remplacement, votre garagiste a t-il nettoyé le collecteur d'admission, opération simple. Car si il est bouché cela aura le même effet qu'une vanne encrassée. Vous pouvez aussi lire la référence de votre nouvelle vanne et me la donner. Je verrai alors si vous avez la dernière version. Attention il y en a deux. Ne pas tenir compte de celle qui est à coté de "Denso". Mais l'autre. Rien n'est mort, votre problème est là. Enfin, Toyota grâce à l'ordinateur peut effectuer un "test actif" c'est à dire forcer la vanne à travailler en phase repos avec simplement le contact allumé. Ca permet de voir si elle travaille correctement.

 

 

Salut

Petite question:

Tu n as pas un garage ou tu ne veux pas le faire toi ? Tu as l air de connaître et moi je veux bien payer pour me sortir de ce problème.

Je n y connais rien et le garage qui me l a fait visiblement non plus.

Merci

Lien à poster
Partager sur d’autres sites
Invité §Ano530ZA

Le problème est que je n'habite certainement pas ta région. Je travaille pour Toyota et Lexus depuis 15 ans. Pour des raisons de confidentialité je ne peux pas tout dévoiler sur le forum public mais par contre on peut continuer en message privé.

 

0651865545 appelles moi stp

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...