Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Klaxon twingo 2


Yuoox

Messages recommandés

Bonjour,

 

j'ai acheté il y a 6 mois une twingo 2 phase 2 de 2012 d'occasion.

 

Hier, sur la route, j'ai utilisé mon klaxon. 1heure après je reprends la voiture, et hop le klaxon ne fonctionne plus ! Quand j'appuie sur le bouton du klaxon, il y a aucun bruit, même minime.

 

Donc j'ai regardé dans la boite à fusible, et le fusible du klaxon fonctionne toujours.

 

J'aimerais savoir où se situe le klaxon, sur la twingo 2, et si vous avez déjà rencontré ce problème.

 

bonne journée

Lien à poster
Partager sur d’autres sites

bonsoir :)

 

finalement on a changé le klaxon... 67€ chez renault donc on a acheté un universel !

 

Puis finalement c'était le fils dans le comodo qui était dessoudé... on a réussit à coller le plastique du fils sur le plastique du comodo et ça fonctionne à merveille :)

Lien à poster
Partager sur d’autres sites

Pour ceux qui ont un problème avec leur Klaxon, j'ai réparé les miens, d'abord sur une Twingo puis sur une Sandero. Le problème vient du commutateur (éclairage / Klaxon), les brins des fils étant trop épais, ils finissent par casser en manœuvrant le commutateur.

Solution : soit vous remplacez le commutateur (solution coûteuse), soit vous faites comme moi. Vous résoudez le fil cassé.

Il faut démonter la coquille sous volant pour accéder au commutateur qui est fixé par 2 vis. Vous le déposez sur table puis après avoir dénudé le fil cassé vous le ressoudez. Perso, je suis électronicien mais si ça n'est pas votre cas, faites vous aider par une personne minutieuse. Ça vous coûtera moins cher qu'un commutateur. De plus je considère que le constructeur devrait avoir remédié au défaut depuis longtemps !!

Lien à poster
Partager sur d’autres sites
Invité §Ano666Xg

Bonjour

Je viens d'avoir le même problème de Klaxon qui ne fonctionnait plus sur une twingo 2

Après avoir lu les conseils des un de des autres ci dessous ce problème me semble commun sur les twingo

Voici mon dépannage

1) vérification du fusible num 38 il était bon

2) démontage du Klaxon visible derrière le pare-chocs devant la roue droite pas besoin de démonter les gardes boue autour de la roue il est accessible sous le pare-chocs et facile à déposer une seule vis et un connecteur. Essais du Klaxon sur l'établi qui fonctionne

3) comme certain l'on dit j'ai donc finalement démonté le cache sous le volant pour accéder à la commande du Klaxon et clignotants pour constater qu'un petit fil noir était dessoudé. Apres l'avoir dénuder un peu je suis arrivé à le ressouder en passant le fer à souder dans le petit passage. C'est délicat à faire mais au moins pas eu besoin de démonter tout le comodo

Et voilà le Klaxon klaxonne

Lien à poster
Partager sur d’autres sites

Bonjour

Je viens d'avoir le même problème de Klaxon qui ne fonctionnait plus sur une twingo 2

Après avoir lu les conseils des un de des autres ci dessous ce problème me semble commun sur les twingo

Voici mon dépannage

1) vérification du fusible num 38 il était bon

2) démontage du Klaxon visible derrière le pare-chocs devant la roue droite pas besoin de démonter les gardes boue autour de la roue il est accessible sous le pare-chocs et facile à déposer une seule vis et un connecteur. Essais du Klaxon sur l'établi qui fonctionne

3) comme certain l'on dit j'ai donc finalement démonté le cache sous le volant pour accéder à la commande du Klaxon et clignotants pour constater qu'un petit fil noir était dessoudé. Apres l'avoir dénuder un peu je suis arrivé à le ressouder en passant le fer à souder dans le petit passage. C'est délicat à faire mais au moins pas eu besoin de démonter tout le comodo

Et voilà le Klaxon klaxonne

 

IMG_20180329_174936.jpgIMG_20180329_175011.jpgIMG_20180329_175011.jpgIMG_20180329_175027.jpg

Lien à poster
Partager sur d’autres sites
Invité §Ano131mR

Bonjour à tous, ayant aussi rencontré le problème, je me doutais que cela provenait du comodo... Grâce à vos commentaires, pas la peine de le changer, merci à vous, bonne journée !

Lien à poster
Partager sur d’autres sites
Invité §Ano445oW

Bonsoir à tous,

Merci beaucoup pour toutes ces infos, même problème sur ma twingo 2, fil coupé, un petit coup de soudure et c'est reparti.

Il semble que ce problème soit tout de même assez récurrent sur ce modèle...

Lien à poster
Partager sur d’autres sites
Invité §Ano067pK

bonjour oui moi aussi probleme fil dessoude 2 fois c'est mal foutu leur systeme bref on n'a demonter le commodo y a 2 petite vis a enlever et le commodo se coulisse et on debranche il a eu plus facile pour refaire la soudure

Lien à poster
Partager sur d’autres sites

Bonjour, j'avais un probléme également avec l'avertisseur, mais pas comme vous, c'est le garage quand ils ont changé les pneus avant , ils ont monté le pneu avant droit a l'envers, donc quand il pleuvait, l'eau revenait vers le devant de la voiture et donc vers le klaxon qui s'est noyé. Bravo le garage.

Lien à poster
Partager sur d’autres sites
Invité §Ano040XH

bonjour pas de problème si j ai pu aider beaucoup de gens

 

Bonjour pour la part fil noir pas dessoude et fusible ok, doit on démonter le pare choc pour tester le klaxon car je n’ai pas de pont pour lever la voiture

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...
Aller en haut de page