Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Sedici

Code erreur P0420 Fiat Sedici 4x4


Invité §yan141jv
 Partager

Messages recommandés

Invité §yan141jv

Hello tout le monde,

 

Nous venons d'acheter un Fiat Sedici 4X4 1.6 16v qui à 103 000km. Une semaine après l'achat, un voyant moteur orange s'est affiché !

 

Je lis les erreur via l'ODB : code erreur P0420 Catalyst System Efficiency Below Threshold (Bank 1)

Une fois effacée, elle réapparait une semaine plus tard.

 

Voici les courbes avant et après le pot catalytique, si quelqu'un peut me dire si quelque chose cloche ce serait bien :)

 

Merci !

 

IMG_4326.jpg

Lien vers le commentaire
Partager sur d’autres sites

Invité §yan141jv

Salut !

Possibilité d'un cata défectueux , mais avant de se lancer dans cet échange , voir les sondes Av et après cata .

Le mélange carburé inapproprié peut aussi provoquer ce code panne.

Pas de possibilité de données avec http://www.multiecuscan.net/ ?

 

 

Je peux éventuellement le télécharger et essayer. Qu'apportera-t-il de plus que ces graphs ?

Salut,

P0420 = rendement inférieur au seuil ...

Peut-être qu'il faudrait faire un régénération du pot ... ou faire 20 min d'autoroute à 130 km/h.

 

@+

 

 

Il s'agit du moteur essence, donc à moins que je me trompe il me semble que seules les diesels peuvent se décrasser en roulant sur autoroute ?

Lien vers le commentaire
Partager sur d’autres sites

Invité §yan141jv

 

 

Ce que je ne comprends pas bien, c'est que sur ce site ils disent "The downstream O2 sensor reading should be fairly steady", c'est à dire que la courbe en sortie de catalyseur devrait être assez plate. C'est le cas au ralenti, mais dès que j'accélère on obtiens ce que j'ai posté.

Sur des documentations techniques je ne retrouvent pas cette histoire de courbe plate, mais plutôt équivalente à la courbe avant le catalyseur.

Lien vers le commentaire
Partager sur d’autres sites

Invité §yan141jv

Les sondes lambda ne m'avait pas paru endommagée... Juste une gaine qui était un peu courte je trouve, laissant des fils électriques apparant (le plastique pas le métal des fils).

J'ai vu que le fil de la sonde avant le cata remontait vers le moteur, donc je vois pas bien comment changer tout ça...

Lien vers le commentaire
Partager sur d’autres sites

Invité §yan141jv

Voici le bilan après être allé chez le garagiste il y a quelques semaines : pot catalytique à changer.

Environ 900€ plus tard, la voiture n'a plus le message d'erreur même après quelques semaines.

Deux pots catalytiques changés sur cet Fiat Sedici 1.6 16V en 100 000km... Du bon boulot de conception les gars ! :pouah:

Lien vers le commentaire
Partager sur d’autres sites

Salut !

 

Tu peux remettre les courbes une fois le pot changé ? La première devrait être toujours fluctuante, la deuxième plutot lisse.

Tu as le voyant température moteur qui se stabilise bien au milieu une fois la voiture chaude ?

 

Je connais pas ce moteur 1.6 Suzuki, mais c'est loins d'être normal de changer si rapidement le cata !

Lien vers le commentaire
Partager sur d’autres sites

Invité §yan141jv

Oui je vais tâcher de reprendre les mêmes courbes pour voir le changement.

Concernant la température, elle n'a jamais été anormale.

 

 

Pour ce qui est de ce modèle la, visiblement il a fait l'objet de rappels sur le pot catalytique qui lâchait rapidement (au bout de 30 000km environ).

J'imagine que si ils ont remis le même genre de cata, l'histoire se répète juste !

Lien vers le commentaire
Partager sur d’autres sites

Oki.

 

Pour la température il faut qu'elle reste au milieu de la jauge, je te pose la question car si ton thermostat s'ouvre trop (ou ne se ferme plus bien plutot) et que le moteur n'est pas a température de fonctionnement, le mélange peut etre plus riche et pourrait réduire la durée de vie du catalyseur ?

Pas de consommation d'huile non plus ?

 

Effectivement, s'ils n'ont pas trouvé la cause du problème, il faudra remplacer sacrément souvent ce cata :non:

Lien vers le commentaire
Partager sur d’autres sites

Invité §yan141jv

Je regarderai si la température n'est pas idéale (ce n'est pas moi qui la conduit).

Pas de surconsommation non plus, 7.0L/100km de moyenne.

De toute façon elle sera revendue avant d'avoir un 3ème cata à changer ^^

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano015uG

juste une mise à jour du boitier

 

Cause
Le témoin d'avertissement moteur s'allume
Code défaut:P0420
Logiciel défectueux d'unité de commande du moteur
Solution
Mettre la batterie en charge
Mettre à jour le logiciel de l'unité de commande du moteur
Il faut utiliser un outil de diagnostic pour cette opération
Temps Baréméhttp://www.workshopdata.com/images/clock_icon.png
Mettre à jour le logiciel (OE: 1056220)0.3 #
Limitation de responsabilité
HaynesPro fournit des détails de campagnes de fabricants et des bulletins de service technique (SmartFIX) à des fins d'information et de diagnostic uniquement.
Ces réparations sont susceptibles d'être couvertes ou non par la responsabilité du fabricant.
HaynesPro n'endosse aucune responsabilité pour les frais encourus résultant de la fourniture de ces données.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...