Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Leon

Bugs / Soucis / Rappels Seat Leon 4


Jeanmatth31
 Partager

Si c'était à refaire...   

82 membres ont voté

  1. 1. Malgré les problèmes rencontrés (si vous en avez (eu)) achèteriez-vous quand même cette Leon 4 au vu de ses qualités ?

    • oui
      48
    • non
      26
    • Ne se prononce pas, c'est pour tous les nouveaux modèles qu'il y a ce type de problème de toute façon...
      8


Messages recommandés

Bonjour.

 

Voici le nouveau sujet qui accompagne la sortie de la Seat Leon 4.

 

Comme tout nouveau modèle qui arrive sur le marché, il a été éprouvé lors des essais constructeurs, afin de palier à d'éventuels défauts de jeunesse, bugs, qui n'auraient pas été vus ou anticipés à la conception.

 

Le but de ce sujet est de partager l'ensemble de ces infos, et de partager le cas échéant les solutions apportées par le constructeur et/ou les concessions.


Problèmes rencontrés. 

Membre

Véhicule concerné

Problèmes

Résolution

Gaetan1518

Leon FR Hybride 

5 portes

- Défaut anti-brouillard avant droit

- Affichage carte GPS Digital Cockpit 

- Keyless

- Problème affichage caméra de recul.

- Angle caméra de recul 

- Module SOS 

- Oui

- Oui

- Oui

- Oui

- Oui 

- En cours

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Jeanmatth31

 

Leon 4.jpg
 
Modifié par Jeanmatth31
Lien vers le commentaire
Partager sur d’autres sites

Bien bien le fais remonter ....vu les quelques remarques de ces derniers jours sur des FR ONE

 

 

Salut tout le monde

Nouveau ici

 

Heureux proprio de la Leon 4 xcellence one DSG 150 avec drive assit L depuis un mois maintenant et après 4200 km j’ai remarqué quelques petites choses :

- Le Line assit se désactive de temps en temps sans raison apparente

- impossible de trouver les mise à jour logiciel et/ou carte

- la caméra de recul ne s’affiche pas (très rarement) quand l’écran principal est en CarPlay

 

Sinon très très content de mon achat je revis après une Peugeot 2008 !

Lien vers le commentaire
Partager sur d’autres sites

Salut tout le monde

Nouveau ici

 

Heureux proprio de la Leon 4 xcellence one DSG 150 avec drive assit L depuis un mois maintenant et après 4200 km j’ai remarqué quelques petites choses :

- Le Line assit se désactive de temps en temps sans raison apparente

- impossible de trouver les mise à jour logiciel et/ou carte

- la caméra de recul ne s’affiche pas (très rarement) quand l’écran principal est en CarPlay

 

Sinon très très content de mon achat je revis après une Peugeot 2008 !

 

Salut.

 

Merci pour ton retour.

 

Que penses tu de la caméra de recul ?

Lien vers le commentaire
Partager sur d’autres sites

Hello,

 

Ayant une FR One, je remonte quelques problèmes même si c'est pas très très important mais c'est quand même embêtant.

Il m'est arrivé une fois pour le moment mais il m'était impossible d'augmenter le son de Spotify avec Android auto. Par contre quand je passais sur la radio aucun problème. J'ai stoppé et remis Android auto c'était pareil. J'ai été obligé de couper et rallumer la voiture.

 

2eme problème toujours avec Android auto mais c'est peut être une mauvaise configuration de ma part.

Lorsque j'écoute la musique sur Spotify via Android auto, je rencontre un problème au bout de quelques minutes (30min ou plus). Il m'est impossible de changer de chanson via les boutons >| |<.

 

Si vous avez des idées je suis preneur.

Lien vers le commentaire
Partager sur d’autres sites

 

Que penses tu de la caméra de recul ?

 

C'est la première fois que j'ai un véhicule avec une caméra de recul donc difficile d’être objectif mais le soucis, si je suis critique, c'est quelle est placée un peu trop bas. après le grand angle est sympa et la possibilité d'augmenter le grand angle est une possibilité donc je ne me sert jamais

 

 

2eme problème toujours avec Android auto mais c'est peut être une mauvaise configuration de ma part.

Lorsque j'écoute la musique sur Spotify via Android auto, je rencontre un problème au bout de quelques minutes (30min ou plus). Il m'est impossible de changer de chanson via les boutons >| |<.

 

Je pense, possible, que le problème vienne d'Android Auto tout comme l'auto. J'ai quelques soucis avec CarPlay sans fil quand avec l'induction le téléphone est trop chaud. Une fois refroidis tout rentre dans l'ordre

Apres j'ai pas toujours l'imagine du titre écoute sur le compteur de vitesse .. c'est aléatoire. Mais le soucis de l'impossibilité de changer les titre directement sur le volant m'arrive quand je redémarre et le téléphone est resté branché a la voiture ou se met direct en CarPlay sans fil

 

Sur ma voiture actuelle, de même technologie, cette fonction n'est pas active sous 70 km/h

 

Ca fonctionne effectivement sur grande vitesse mais au démarrage un bip retenti et m'indique que le line assist est actif que partiellement et quelques secondes après qu'il est désactivé ... avec le triangle jaune au tableau de bord. Rien de bien inquiétant cela dit.

 

 

J'ai aussi le même problème ?

 

Comme dis dans une autre discussion ça doit venir des serveur encore absent car pas de MAJ a proposé. Le model est encore trop récent. La preuve je vois personne avec sur la route :D

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Je roule depuis deux mois avec une FR ONE DSG7 Rouge.

Quelques petites imperfections pour moi:

 

- le Keyless access est quasiment inutilisable tant sont fonctionnement est aléatoire: c'est plus facile d'avoir tout le temps la clef à la main que de fouiller dans ses poches pvrcequ'il ne fonctionne pas. Sur l'Attela il fonctionnait parfaitement.

 

-de temps à autres le Lane assis se désactive alors que le pare-brise est propre.

 

-le plafonnier arrière s'allume de temps à autres sans qu'on le sollicite alors qu'on roule (je n'ai pas encore trouvé qu'elle configuration de conduite interfère avec son fonctionnement).

 

-la camera de recul est vraiment très (trop?) basse et déforme beaucoup , il m'est difficile de mieux juger qu'aux rétros.

 

Cordialement

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Je roule depuis deux mois avec une FR ONE DSG7 Rouge.

Quelques petites imperfections pour moi:

 

- le Keyless access est quasiment inutilisable tant sont fonctionnement est aléatoire: c'est plus facile d'avoir tout le temps la clef à la main que de fouiller dans ses poches pvrcequ'il ne fonctionne pas. Sur l'Attela il fonctionnait parfaitement.

 

-de temps à autres le Lane assis se désactive alors que le pare-brise est propre.

 

-le plafonnier arrière s'allume de temps à autres sans qu'on le sollicite alors qu'on roule (je n'ai pas encore trouvé qu'elle configuration de conduite interfère avec son fonctionnement).

 

-la camera de recul est vraiment très (trop?) basse et déforme beaucoup , il m'est difficile de mieux juger qu'aux rétros.

 

Cordialement

 

 

J’ai eu le même avis concernant la caméra de recul après un essai en concession !

 

N’y a t’il pas de réglage à apporter à ce niveau ? Il n’existe pas d’option de configuration sur l’ordinateur de bord ?

Parce qu’effectivement tout est déformé, et une place qui est très large semble minuscule sur l’écran, ce qui est déroutant :benetton:

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Je roule depuis deux mois avec une FR ONE DSG7 Rouge.

Quelques petites imperfections pour moi:

 

- le Keyless access est quasiment inutilisable tant sont fonctionnement est aléatoire: c'est plus facile d'avoir tout le temps la clef à la main que de fouiller dans ses poches pvrcequ'il ne fonctionne pas. Sur l'Attela il fonctionnait parfaitement.

 

-de temps à autres le Lane assis se désactive alors que le pare-brise est propre.

 

-le plafonnier arrière s'allume de temps à autres sans qu'on le sollicite alors qu'on roule (je n'ai pas encore trouvé qu'elle configuration de conduite interfère avec son fonctionnement).

 

-la camera de recul est vraiment très (trop?) basse et déforme beaucoup , il m'est difficile de mieux juger qu'aux rétros.

 

Cordialement

 

 

J'ai aussi une FR One et je n'ai absolument pas rencontré les problèmes que tu as.

C'est étonnant.

 

Il y a juste la caméra de recul qui est déplaisant mais bon j'utilise les rétros :)

Lien vers le commentaire
Partager sur d’autres sites

OK pour le Traffic Jam ... c'est d'ailleurs son objectif mais je persiste à dire que les "lignes vertes" ... c'est à partir de 70 km/h. Je TJ n'entraine pas automatiquement le LA en dessous de 70 km/h :jap:

 

 

Ben si :??:

Le traffic jam c'est LA+ACC. Si tu n'as pas les lignes vertes à 3km/h tu n'as pas le TJA d'activé mais juste l'ACC

Encore testé ce matin dans les bouchons, ligne verte jusqu'à l'arrêt et au redémarrage du véhicule me précédant.

Après c'est peut-être différent sur la L4

Lien vers le commentaire
Partager sur d’autres sites

J’ai vu le concessionnaire hier soir et il peste également sur le keyless qui fonctionne mal sur le deuxième véhicule de la concession (j’ai eu le premier).

 

 

Bah tu vois moi aucun problème.

Ma clé est toujours dans ma poche, elle est jamais sortie et j'ai aucun problème pour démarrer, fermer ou ouvrir ma voiture.

Lien vers le commentaire
Partager sur d’autres sites

Non pas normal effectivement. On a un peu l'impression d'être des beta testeurs...

 

 

C'est exactement ce que je pense, c'est d'ailleurs pour ça que c'est une FR ONE !

D'ailleurs j'ai oublié de le dire aussi mais ma ventilation était en off et au bout de quelques minutes, je me suis aperçu que j'avais chaud.

Au final, j'avais un peu de ventilation à gauche et rien au milieu. J'ai été obligé d'activer la ventilation et ensuite la redesactiver.

Donc ça c'est un bug aussi.

 

Par contre, je me pose la question, à qui on peut remonter ces bugs ? Seat directement ? À mon avis c'est des choses qui seront jamais corrigé.

Lien vers le commentaire
Partager sur d’autres sites

Je continue mes aventures ??

Ce matin, défaut de signalisations donc lane assist s'est désactivé après 15min de route.

Ce soir je reprend la voiture, l'âne assist toujours désactivé. Étonnant, je vais dans les menus et je le réactivé. Aucun problème après.

C'est étonnant qu'il se réactive pas directement.

 

Au problème plus dérangeant, je recule souvent avec le véhicule et je viens de me rendre compte que les rétros ne se baissaient pas... J'ai été dans les menus et c'est bien activé...

Est ce que vous avez ce problème ?

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Je roule depuis deux mois avec une FR ONE DSG7 Rouge.

Quelques petites imperfections pour moi:

 

- le Keyless access est quasiment inutilisable tant sont fonctionnement est aléatoire: c'est plus facile d'avoir tout le temps la clef à la main que de fouiller dans ses poches pvrcequ'il ne fonctionne pas. Sur l'Attela il fonctionnait parfaitement.

 

-de temps à autres le Lane assis se désactive alors que le pare-brise est propre.

 

-le plafonnier arrière s'allume de temps à autres sans qu'on le sollicite alors qu'on roule (je n'ai pas encore trouvé qu'elle configuration de conduite interfère avec son fonctionnement).

 

-la camera de recul est vraiment très (trop?) basse et déforme beaucoup , il m'est difficile de mieux juger qu'aux rétros.

 

Cordialement

 

 

Alors pour le keyless j’avais le même problème.

Après retour en concession et mise à jour de plusieurs calculateurs ça marche nickel.

Cette voiture est géniale et très techno... Il faut donc s'attendre à pas mal de mises à jour en perspective.

 

Pour la caméra de recul, en effet c'est pas top. Faut s'habituer car je pense pas q un meilleur traitement logiciel puisse compenser le mauvais placement du capteur.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...