Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème: Autoradio Sony ne reconnait plus l'USB


MFL

Messages recommandés

Salut à tous,

 

J'ai un soucis depuis ce soir, mon autoradio ne reconnait plus mes clés USB.

C'est un Sony CDX-GT40U : http://www.sony.fr/support/fr/product/CDX-GT40U

http://sp.sony-europe.com/da/618/201561.jpeg

Il est installé dans ma Peugeot 306 de 1999 (phase 2.2).

 

Je l'utilise à 95% avec la fonction USB, il a très bien fonctionné depuis plus d'un an que je l'ai, et même ce matin (40min), ce midi (2x 5min) et ce soir (40min) pour rentrer du boulot jusqu'au supermarché où je suis allé faire mes courses. En sortant des courses pour rentrer à la maison plus rien.

Les fonctions radio et CD fonctionnent normalement, il n'y a que l'USB qui ne veut rien savoir. L'autoradio "cherche" une clé USB alors qu'elle est branchée, et ne fait rien d'autre, continue à chercher en vain, alors qu'habituellement au bout de quelques secondes de recherche (~20s) il met un message d'erreur. Il fait de même (la recherche) quand rien n'est branché, alors qu'en temps normal il met tout de suite un message d'erreur comme quoi rien n'est détecté.

 

Je précise qu'il na pas reçu de choc ou quoi que ce soit, j'ai juste coupé le contact, fermé la voiture le temps de faire mes courses, puis ouvert la voiture et redémarré pour repartir.

Vu qu'il n'est plus sous garantie (depuis début mai...), pas la peine de tenter de ce côté.

 

Savez-vous d'où mon soucis peut venir ?

 

Merci d'avance :jap:

Lien à poster
Partager sur d’autres sites

Salut, l'autoradio a très bien fonctionné ce matin et ce soir (40 min + 40 min)... Je repasserais par ici si le problème revient mais pour l'instant je ne vais rien toucher, moi qui pensais éventuellement l'ouvrir ce weekend ou au moins le débrancher pour le réinitialiser.

 

Il a peut-être eu un coup de chaud :??:

Lien à poster
Partager sur d’autres sites

Mouais, c'est quand même la première fois qu'il me le fait en plus d'un an que je l'ai (et aucun soucis avec presque le même modèle que j'ai eu 3 ans sur ma R19 avant de me le faire voler), et j'ai réessayé hier dans la soirée rien à faire.

 

Merci quand même de vos réponses :jap:

Lien à poster
Partager sur d’autres sites

même problème avec une des clés usb de ma copine sur mon sony, mais ma clé usb marche et la sienne vient de rendre l'âme.

 

Voit avec une autre clé donc!

 

Testé avec une autre clé, même chose.

En fait qu'il y ait une clé ou pas ne change rien il reste en mode "recherche de clé" indéfiniment.

 

 

Mais j'ai quand même dit juste avant ton message que ça avait bien fonctionné aujourd'hui avec ma clé habituelle. :jap:

Lien à poster
Partager sur d’autres sites
Invité §201312tO

Tu enleve souvent la facade ?

 

Souffle un coup entre les deux et jette un oeil voir si il y a pas un peu de jeu entre la facade et le poste.

 

Regarde si en appuyant dessus sa réussie mieux à lire les usb .

Lien à poster
Partager sur d’autres sites
Invité §201312tO

Je up ; j'ai pris soin de lire la notice :

 

- Remarque

Raccordez le périphérique USB après avoir

démarré le moteur.

Selon le périphérique USB, son raccordement

avant le démarrage du moteur peut entraîner un

dysfonctionnement ou des dégâts.

 

- Remarques

• Le nombre maximal de données pouvant être

affichées est le suivant.

– dossiers (albums) : 128

– fichiers (plages) par dossier : 500

• Selon la quantité de données enregistrées, la

lecture peut mettre quelques instants à

démarrer.

• Il est possible que des fichiers DRM (Gestion

des droits numériques) ne puissent être lus.

• Lors de la lecture ou pendant l’avance ou le

retour rapide d’un fichier MP3/WMA/AAC

VBR (Débit variable), le temps de lecture

écoulée qui s’affiche peut être inexact.

• La lecture des fichiers MP3/WMA/AAC

suivants n’est pas prise en charge.

– fichiers comprimés sans perte

– fichiers contenant une protection des droits d'auteurs

 

je vais pas faire tout le travail ; jette un oeil à la notice , suit les instructions concernant le nettoyage des connecteurs et redit moi tout ça.

 

Suit bien scrupuleusement aussi les remarques .

 

NOTICE :

http://pdf.crse.com/manuals/4284500311.pdf

 

EDIT: la partie en français commence à la page 54 du pdf

 

EDIT 2 : c'est pas un pc : évite les clés avec trop de giga : 2,4,6,8 max.

 

EDIT 3 : la chaleur peut être en cause ; soit enlever la facade et la mettre à l'ombre ; soit prendre une clé moins "grosse" ça réduiras le temps de lecture ça sera plus fluide et ça chaufferas moins (car moins de transfert)

 

Bon courage salut

Lien à poster
Partager sur d’autres sites

Tu enleve souvent la facade ?

 

Souffle un coup entre les deux et jette un oeil voir si il y a pas un peu de jeu entre la facade et le poste.

 

Regarde si en appuyant dessus sa réussie mieux à lire les usb .

Comme je l'ai dit, depuis le caprice de l'autre soir tout remarche normalement...

J'enlève la façade disons 1 à 2 fois par semaine maxi, quand je me gare dans des endroits craignos pour un bon moment par exemple.

 

Je viens de regarder et je n'ai pas remarqué de jeu particulier.

 

Je up ; j'ai pris soin de lire la notice :

 

- Remarque

Raccordez le périphérique USB après avoir

démarré le moteur.

Selon le périphérique USB, son raccordement

avant le démarrage du moteur peut entraîner un

dysfonctionnement ou des dégâts.

 

- Remarques

• Le nombre maximal de données pouvant être

affichées est le suivant.

– dossiers (albums) : 128

– fichiers (plages) par dossier : 500

• Selon la quantité de données enregistrées, la

lecture peut mettre quelques instants à

démarrer.

• Il est possible que des fichiers DRM (Gestion

des droits numériques) ne puissent être lus.

• Lors de la lecture ou pendant l’avance ou le

retour rapide d’un fichier MP3/WMA/AAC

VBR (Débit variable), le temps de lecture

écoulée qui s’affiche peut être inexact.

• La lecture des fichiers MP3/WMA/AAC

suivants n’est pas prise en charge.

– fichiers comprimés sans perte

– fichiers contenant une protection des droits d'auteurs

 

je vais pas faire tout le travail ; jette un oeil à la notice , suit les instructions concernant le nettoyage des connecteurs et redit moi tout ça.

 

Suit bien scrupuleusement aussi les remarques .

 

NOTICE :

http://pdf.crse.com/manuals/4284500311.pdf

 

EDIT: la partie en français commence à la page 54 du pdf

 

J'essayerais un nettoyage des connecteurs si j'ai de nouveau des soucis, vu que pour l'instant il a l'air de bien vouloir fonctionner...

 

EDIT 2 : c'est pas un pc : évite les clés avec trop de giga : 2,4,6,8 max.

 

C'est une clé de 4Go, celle avec laquelle l'autoradio a toujours fonctionné.

Lien à poster
Partager sur d’autres sites
Invité Kabousa 💜

Bonjours , j’ai la même radio que toi mais c’est pour une C1 alors moi mon problème c est que tout les personnes arrive à mettre de la musique mais pas mon téléphone sachant que je ne suis pas là seul à avoir un iPhone 11 j’ai tout fait je n’arrive pas .

 

Merci 

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page