Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Connexion valise diag impossible


Invité §ste431Km

Messages recommandés

Invité §ste431Km

Bonjour,

 

Voici mon souci,

 

J'ai acheté mon C4P7 2.0 138 Ch de 2007 d'occasion à un particulier.

Un belle occase, l'embrayage, butée et volant moteur on été changé en décembre, par un mecano citroen.

 

Lors de mon dernier plein de carburant, bip, la voiture me remonte un defaut ' niveau additif bas du fap'.

Pas de soucis, je prends rdv chez citroen pour qu'il me change la poche d'eolys.

 

Mais le problème est le suivant:

Citroen n'arrive pas a effacer le défaut du niveau d'additif , ni, est c'est la le plus grave, de connecter la valise a la voiture.

La valise ne detecte rien .....

Sous mes yeux, ils ont fait le test sur un autre véhicule et pas de soucis....

 

Ils ont trouver deux fusibles ( je ne sais pas lesquels) de griller. Mais n'arrivent toujours pas a ce connecter.

 

Maintenant, j'ai le défaut du liquide fap, mais aussi le defaut du système anti pollution défaillant avec le voyant orange d'allumé diag moteur ....

ils ont dis que c'etait normal tant que le premier défaut n'etait pas reseter... mouais .....

J'ai pris un autre rdv fin de semaine prochaine pour trouver une solution, mais j'avoue que ça me fait peur....

 

Si vous avez des idées, je suis preneur.

Par avance merci

Lien à poster
Partager sur d’autres sites
Invité §tnt265Ie

Je pense a un problème de prise aussi, mais j'ai peur que citroen me dise, votre calculateur est mort faut le changer......

oui c'est le risque

 

il n'est pas rare que l'on "coupe" volontairement un fil de la prise

c'est une sécurité antivol gratuite

Lien à poster
Partager sur d’autres sites
Invité §exp832Oz

Salut,

Le diagnostique sur un calculateur c'est un seul fil qui va à la prise de diagnostique, c'est l'appelé il de diagnostique qui vv interroger le calculateur en cause.

La prise pose de une fiche de masse et de courant pour alimenter l'appareil de diagnostique, il n'y a pas pas de courant mesurable sur les autres fils.

 

Le seul moyen de savoir si le calculateur n'est pas en cause c'est de mesurer le fil entre le calculateur et la prise, s'il y a continuité, le calculateur est en cause.

Demander un simple diagnostique ailleurs pourrait us si être une solution.

De même une mise à jour incomplète de l'appareil de diagnostique empêche la communication.

 

En gros.

 

A+

Lien à poster
Partager sur d’autres sites
Invité §Ano003Hn

Bonjour, j'ai moi aussi le même problème et le pire s tout ça la voiture ne redémarre pas le relais du démarreur claque les fusible son OK.

Mais impossible de connecter le diag et d'effacer les niveau additif.

Si vous avez solutionné le problème je suis preneur.

 

Cdlt

Lien à poster
Partager sur d’autres sites
Invité §Ano701KD

Bonjour, j'ai moi aussi le même problème et le pire s tout ça la voiture ne redémarre pas le relais du démarreur claque les fusible son OK.

Mais impossible de connecter le diag et d'effacer les niveau additif.

Si vous avez solutionné le problème je suis preneur.

 

Cdlt

 

Tu doit controler l'alimentation en 12v sur la prise obd2 des connecteurs 16 et 4/5.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...
Aller en haut de page