Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

L200 diag Mut3 défaut 43


chevy47000

Messages recommandés

Bonjour,

 

J'étais l'heureux possesseur d'un L200 de 2005, quand un soir d'août, après avoir fait le plein, la batterie m'a lâché impossible de redémarrer; j'ai fait intervenir un dépanneur qui m'a donné un "coup " de batterie.

 

Mais immédiatement après cette intervention, le voyant moteur s'est allumé , plus grave, j'ai fait 100 km, à 80 km/h, suite à un grave manque de puissance.

 

il s'agit du diag MUT3 Défaut 43 le spécialiste dit avance de pompe hors valeurs et me propose de changer la pompe sur un devis à plus de 5000 euros.

 

43 Timing control valve system traduction google : système de l'électrovanne de commande de l'avance. : je traduirais plutôt capteur position arbre à cames ?

 

auriez vous un avis ou une expérience sur ce code d'erreur

si cela est confirmé, est il possible de remplacer facilement la pompe d'injection et comment se passe le redémarrage ( opération effectuée avec succès sur un boxer)

 

Merci d'avance pour vos réponses

Lien à poster
Partager sur d’autres sites

Salut,

 

DTC 43 en français ça donne: Système d’électrovanne de commande d'avance.

 

 

Détail du DTC 43

 

 

Si c'est arrivé juste après une batterie à plat,

essaye toujours de débrancher la batterie 15 minutes, pour vider la mémoire de l'ECU,

Il garde en mémoire les positions des activateurs, ainsi tu repars avec des valeurs "usine",

mais a chaque démarrage, il vas s'adapter a nouveau au paramètres de ta pompe.

 

Si ça ne marche pas, c'est que ta pompe est bien morte (j'en ais faites quelque-une)

comme tu peux le voir ici: Changement d'une pompe d'injection

 

Tu peu aussi essayer de trouver un centre BOSCH, pour réparer la pompe.

Mais une 5000€ a ce prix là, je veux bien en faire tous les jours,... ;p)

 

la pompe +/- 1500€

4 à 5h de taf +/- 250€,...

la différence, dans ma poche,...

 

Pompe échange standard

 

@+

Lien à poster
Partager sur d’autres sites

Merci Galium de ta réponse

 

 

On n'a pas essayé de repartir avec les paramètres usine, en coupant la batterie "longtemps". cela va se faire

 

Malgré le détail du didactiel, je ne comprends pas bien le calage ; je n'ai pas encore démonté.

Photo 16 on voit que la poulie de la pompe ( l'ancienne) qu'il y a une clavette sur l'axe, donc impossible de se tromper à un tour près ?

 

Ceci me rend le calage avec le comparateur incompréhensible, à moins de pouvoir tourner la pompe sur un petit angle ; mais on a tourné anti-horaire puis horaire ( face au véhicule je suppose) donc on a perdu le PMH quand on utilise le comparateur ? non ?

 

Comment le serrage des boulons inférieurs ne positionne pas la pompe dans une seule position possible ?

 

Merci de m'apporter ces éclaircissements

 

Bien cordialement

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Le didactitiel dans son titre concerne le 136 CV avec pompe électronique ( à commande électronique)

 

Les pompes de 2005 ne sont elles pas codées ? et celles-ci en particulier

dans ce cas il faut une pompe réinitialisée qui va se coder à la mise en service ?

et si j'achète une pompe d'occasion, elle ne marchera donc pas ?

 

Avez vous des infos sur ce point

Merci d'avance. aussi pour ceux qui passeront par là.

 

Cordialement.

 

Question subsidiaire sur le fonctionnement : La courroie de distri active la pompe qui met le GO en pression (200 bars ?)

Que fait la commande électronique ? issue du CPU, elle ajuste le temps et la quantité de GO selon les paramètres moteur ou elle commande et pilote entièrement l'envoi du GO, comme le font les injecteurs à commande électrique ?

Lien à poster
Partager sur d’autres sites

bonjour,

 

Autre question :

le didactitiel concerne le 133 CV, or le 4D56 ne fait que 85 Kw soit 113 CV au départ.

 

Pour arriver à 133 CV il faut ajouter un boîtier additionnel inséré en série par connectique dans le câblage.

 

Ce boîtier est il reconnu réellement par Mitsubishi, il ne figure pas dans la doc : User Manuel L200

Ce boîtier est il (donc) bien légal ?????

En cas d'expertise du véhicule par exemple?

Voyez ce que je dire ...

Quel est le fabricant de ce boîtier non identifié, paquet neutre, sans indication de fabrication.

 

Bien cordialement à tous

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...