Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

AVEO: adaptateurs pour remplacer l'autoradio d'origine


Invité §hav370dI

Messages recommandés

Invité §hav370dI

Bonjour à tous,

 

Ma femme a acheté d'occasion une Chevrolet AVEO de 2009 dont elle est contente pour l'instant.

 

La voici pour situer le modèle:

 

IMG_20150624_175844.jpg

IMG_20150624_175852.jpg

 

IMG_20150624_175903.jpg

 

Sur son ancienne voiture, je lui avais installé un autoradio avec bluetooth et prises USB intégrés et elle souhaiterait l'installer sur son AVEO.

 

Hier j'ai démonté l'autoradio d'origine, celui-ci:

 

P240809_17.11.jpg

 

A l’arrière sur l'autoradio, voici les connecteurs:

 

20150711_212150.jpg20150711_212052.jpg

 

 

 

Les câbles de la voiture venant du tableau de bord, sur lesquels je devrais brancher les adaptateurs:

 

 

20150711_220520.jpg20150711_220534.jpg

 

 

Adaptateurs qui devront se brancher sur les connecteurs du poste remplaçant:

 

 

 

 

IMG_20150712_134551[1].jpgIMG_20150712_134731[1].jpg

 

 

 

Donc voila, pour les fiches ISO (je crois que ça s'appelle comme ça), je pensais à ça:

 

Caliber - Fiche ISO Chevrolet Captiva / Epica / Aveo ap06 - RAC1302

mais je n'en suis pas sure...

 

Et pour l'antenne, je sèche :int: Est-ce un adaptateur radio étrangère / radio française (AM/FM) ?

Genre ça: Adaptateur AM/FM Caliber - Adaptateur Antenne pour Chrysler / Chevrolet ap2006 - ANT6018

 

Ou un adaptateur comme celui-là: Autoleads PC5-159 Adaptateur d'antenne audio Chevrolet Aveo Captiva vers Din

 

 

Je suis un peu perdu, pourriez-vous m'aider SVP ?

 

 

Je vous remercie :jap:

Lien à poster
Partager sur d’autres sites
Invité §hav370dI

Bonjour à tous,

 

J'ai reçu les adaptateurs pour les fiches ISO de mon autoradio et celui de l'antenne.

La bonne nouvelle c'est que tout fonctionne !

La moins bonne c'est que pour quelqu'un qui n'y connait rien du tout sur le sujet, bon courage, car les branchements ne sont pas plug and play comme on dit.

 

 

Voici les pièces commandées:

 

Faisceau Autoradio ISO Chevrolet Aveo - Référence arm0211

http://www.universclub.com/upload/ARPC2-96-4.jpg

 

 

Adaptateur d'antenne Origine - DIN Chevrolet Aveo - Référence arm0219

http://www.universclub.com/upload/ARPC5-159_overall.jpg

 

Pour l'antenne, l'adaptateur semble bien "adapté" justement, pas de souci.

 

Pour l'adaptateur ISO, j'ai reçu exactement celui en photo, avec ce fil rouge marqué IGN qui pendouille dans le vide.

 

1er essai: montage de tout le bordel sans aucune modification.

Résultat: mon autoradio (marque JVC) ne s'allume pas.

 

Sur le faisceau "branchement rapide" fourni avec mon autoradio JVC, certains câbles ont des cosses pour justement faire des ajustements en fonction de la marque de son véhicule.

Ainsi, en consultant le manuel, 2 branchements alternatifs sont possible.

 

2e essai: intervertir ces fameuses cosses.

Résultat: rien ne s'allume non plus.

 

 

Un peu à court d'idées simples dirais-je, ce fil rouge ? Ben oui en plus il est rouge, et pour moi le courant doit arriver par là.

 

En regardant la plaque du poste d'origine, je me suis dit que le seul connecteur susceptible d'acheminer le courant devrait être celui-ci:

 

 

20150711_215051bis.jpg20150711_220520bi.jpg

 

 

 

Je me trouve donc dans cette situation, ACC+ présent sur le faisceau de la voiture, mais absent sur l'adaptateur ISO que j'ai acheté:

 

 

IMG_20150721_201723bis.jpg

 

 

 

Rappelez-vous du fil rouge qui pendouille, et donc l'idée est la suivante:

 

IMG_20150721_201723bisbisbis.jpg

 

 

Voici mon idée, avec les moyens du bord, une cosse et un trombone coupé et plié:

 

 

IMG_20150722_134953bis.jpg

 

 

 

Je n'ai pas de photo du rendu final il faisait nuit quand j'ai fini, mais le trombone classique ressemble à si méprendre à une PIN d'origine, d'autant plus que son diamètre est parfait.

 

Un schéma résumant le montage:

 

 

IMG_20150721_201723pin.jpg

 

 

 

Pour finir, protégez bien votre montage avec du scotch d'électricien pour éviter que votre PIN ne bouge et ne crée un faux-contact.

 

Voila, pour ma part, tout fonctionne parfaitement.

 

 

:hihi:

Lien à poster
Partager sur d’autres sites

Te bile pas va, c'est normal qu'il n'y ait pas de réponse tout de suite ;) ! Le jour où quelqu'un changera son autoradio, il te remerciera chaudement :) ! (vois par exemple mon sujet sur attelage Aveo, ça a mis du temps, mais ça a finalement aidé un membre qui m'a remercié !

Lien à poster
Partager sur d’autres sites

Merci @hav17io Tu m'as sauvé la vie même si j'ai voulu faire le malin et j'ai coupé les fils avant l'arrivé de l'adaptateur mais je les ai soudé en coupant les fils de l'adaptateur aussi, c'était juste très long mais ça va, je posterai une photo des fils si d'autres sont intéressé parce que pour moi c'est un GPS, par contre j'aurai une question est ce que vous savez si le câble PWM correspond au ventile du GPS ? Moi je l'ai absolument pas branché ?! Merci d'avance les gars.

Lien à poster
Partager sur d’autres sites
Invité §Ano875rY

Salut.

 

J'ai fini l'installation d'un nouveau poste sur l'aveo...

Pour moi pas d'adaptateur. Je reviendrais jamais en arrière.

J'ai donc tout coupé et soudé sur des connecteurs ISO

 

Le câble PWM correspond à l'éclairage.

Ça atténue la luminosité du poste si celui ci en est équipé ...

Lien à poster
Partager sur d’autres sites
Invité §Ano471Ad

Bonjour à tous,

 

J'ai reçu les adaptateurs pour les fiches ISO de mon autoradio et celui de l'antenne.

La bonne nouvelle c'est que tout fonctionne !

La moins bonne c'est que pour quelqu'un qui n'y connait rien du tout sur le sujet, bon courage, car les branchements ne sont pas plug and play comme on dit.

 

 

Voici les pièces commandées:

 

Faisceau Autoradio ISO Chevrolet Aveo - Référence arm0211

http://www.universclub.com/upload/ARPC2-96-4.jpg

 

 

Adaptateur d'antenne Origine - DIN Chevrolet Aveo - Référence arm0219

http://www.universclub.com/upl [...] verall.jpg

 

Pour l'antenne, l'adaptateur semble bien "adapté" justement, pas de souci.

 

Pour l'adaptateur ISO, j'ai reçu exactement celui en photo, avec ce fil rouge marqué IGN qui pendouille dans le vide.

 

1er essai: montage de tout le bordel sans aucune modification.

Résultat: mon autoradio (marque JVC) ne s'allume pas.

 

Sur le faisceau "branchement rapide" fourni avec mon autoradio JVC, certains câbles ont des cosses pour justement faire des ajustements en fonction de la marque de son véhicule.

Ainsi, en consultant le manuel, 2 branchements alternatifs sont possible.

 

2e essai: intervertir ces fameuses cosses.

Résultat: rien ne s'allume non plus.

 

 

Un peu à court d'idées simples dirais-je, ce fil rouge ? Ben oui en plus il est rouge, et pour moi le courant doit arriver par là.

 

En regardant la plaque du poste d'origine, je me suis dit que le seul connecteur susceptible d'acheminer le courant devrait être celui-ci:

 

 

20150711_215051bis.jpg20150711_220520bi.jpg

 

 

 

Je me trouve donc dans cette situation, ACC+ présent sur le faisceau de la voiture, mais absent sur l'adaptateur ISO que j'ai acheté:

 

 

IMG_20150721_201723bis.jpg

 

 

 

Rappelez-vous du fil rouge qui pendouille, et donc l'idée est la suivante:

 

IMG_20150721_201723bisbisbis.jpg

 

 

Voici mon idée, avec les moyens du bord, une cosse et un trombone coupé et plié:

 

 

IMG_20150722_134953bis.jpg

 

 

 

Je n'ai pas de photo du rendu final il faisait nuit quand j'ai fini, mais le trombone classique ressemble à si méprendre à une PIN d'origine, d'autant plus que son diamètre est parfait.

 

Un schéma résumant le montage:

 

 

IMG_20150721_201723pin.jpg

 

 

 

Pour finir, protégez bien votre montage avec du scotch d'électricien pour éviter que votre PIN ne bouge et ne crée un faux-contact.

 

Voila, pour ma part, tout fonctionne parfaitement.

 

 

:hihi:

merci, je ne savais plus quoi faire. :wahoo:

Lien à poster
Partager sur d’autres sites
Invité Cécilia

Bonjour jeudi soir jai acheter la même voiture année  2010 le seul problème  mon autoradio origine impossible  de allumer quest  ce  quil faut je fasse merci ma mère à  tout essayer mais rien ny fait :(

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page