Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Erreur OBD2 P0299


Invité §ze2220YE

Messages recommandés

Invité §ze2220YE

Bonjours,

je suis l'heureux propriétaire d'une Mazda 6 2.0 D 140Ps de 2008 qui a actuellement 50000km.

Dernièrement j'ai un voyant qui s'est allumé, après avoir jeter un coup d’œil dans le manuel je constate que c'est le voyant ANOMALIE MOTEUR.

Ma première réaction a été de la brancher au KTS (ordinateur pour automobiles / je travaille dans un garage), le KTS me donne un code défaut P0299=PROBLÈME MÉCANIQUE WASTEGATE. Si j'ai bien compris ce serait la soupape de décharge qui serait défectueuse.

Est-ce que quelqu'un a déjà eu le même problème?

 

En plus j'ai jamais fait les révisions chez mon concessionnaire, je l'ai fait faire chez moi au boulot(par contre j'ai acheté les filtres chez Mazda).

Est-ce que vous croyez que ça peut passer sous garantie?

 

Merci

A+

Lien à poster
Partager sur d’autres sites
Invité §MZ 503iF

Pour que la garantie puisse jouer, il faudrait que tu sois en mesure de prouver que l'entretien a été effectué selon les préconisation du constructeur. As-tu des factures (pas seulement pour les pièces mais aussi pour la main d'oeuvre et description des opérations effectuées) ?

Lien à poster
Partager sur d’autres sites
Invité §ze2220YE

Depuis ça c'est aggravé, j'ai des pertes de puissance.

Par exemple, il suffit que je sois sur autoroute a 130km/h, si j'accélère pour dépasser une voiture elle ne répond pas, même si j’appuie l'accélérateur jusqu'au planché, rien a faire. Les rotations ne montes ni descendes.

Dernièrement quand je suis arrêté a un feux rouge, elle ''sursaute'' comme si elle manquerait de diesel.

 

Quelqu'un aurait une idée avant que j'aille au garage?

 

Lien à poster
Partager sur d’autres sites
Invité §mik844Xs

La commande de ladite wastegate se fait par depression. Vérifies bien que tu n'aies pas un tuyau qui soit percé entre la pompe à vide et ton turbo.

Sinon direction le garage malheureusement!

Lien à poster
Partager sur d’autres sites

Depuis ça c'est aggravé, j'ai des pertes de puissance.

Par exemple, il suffit que je sois sur autoroute a 130km/h, si j'accélère pour dépasser une voiture elle ne répond pas, même si j’appuie l'accélérateur jusqu'au planché, rien a faire. Les rotations ne montes ni descendes.

Dernièrement quand je suis arrêté a un feux rouge, elle ''sursaute'' comme si elle manquerait de diesel.

 

Quelqu'un aurait une idée avant que j'aille au garage?

 

 

Ta MAZDA 6 , ne se serait pas mis par hasard en mode secours, suite à l'utilisation d'une huile inadaptée ou au colmatage du filtre à particules ?

Sinon as-tu pensé à la dernière révision de mettre faire l'ODB à jour de la vidange pour éviter que l'ancien niveau soit resté en mémoire ?

Sais-tu que l'huile de la MAZDA 6 est particulière, car elle est prévue pour accepter une certaine quantité de gazoil ?

Lien à poster
Partager sur d’autres sites

Mon avis n'a effectivement rien à voir avec ce code défaut, car je ne connais pas les codes du KTS. Maintenant attention aux codes défaut qui des fois font faire n'importe quoi au garagiste. Pour preuve, un calculateur a été changé sur la Mégane d'un collègue suite au code défaut recensé à l'ODB, alors qu'il était toujours en panne après ce changement de pièce à 200 €. En fait, il ne s'agissait que d'un capteur de pression. ;)

Lien à poster
Partager sur d’autres sites
Invité §ze2220YE

J'ai vérifié tous les tuyaux qui mènes au turbo, mais aucun n'est fissuré ou abimé.

Ce qui est bizarre dans tout ça c'est que le code apparait de temps en temps.

Il apparait souvent après que la voiture soit chaude, mais que sur autoroute, si je suis à supposons 130km/h em sixième et que j'accélère pour dépasser une voiture il me montre ce code et la voiture n'accélère plus malgré que j'appuie à font.

Quelques jours après le voyant s'éteint tout seule.

 

Pour l'huile j'ai utilisé de la 5W30 en Castrol avec la spécification longlife pour voitures avec filtre a particules.

 

J'ai aussi branché la voiture au KTS et fait une mise a zéro, malgré ça elle le fait toujours.

 

 

Lien à poster
Partager sur d’autres sites
Invité §mik844Xs

Vu les conditions dans lesquels ça arrive tu peux toujours vérifier le papaillon d'admission, celui qui est juste avant la soupape egr!

 

C'est un papillon qui peut parfois boucher totalement l'admission d'air selon la position, donc qui dit bouchon dit perte de pression de suralimentation d'où ce code P0299. Facile à contrôler à la main, si aucun point dur ce sera la soupape EGr à coup sur....

 

j'espère que ça t'aidera

Lien à poster
Partager sur d’autres sites
Invité §ze2220YE

Vu les conditions dans lesquels ça arrive tu peux toujours vérifier le papaillon d'admission, celui qui est juste avant la soupape egr!

 

C'est un papillon qui peut parfois boucher totalement l'admission d'air selon la position, donc qui dit bouchon dit perte de pression de suralimentation d'où ce code P0299. Facile à contrôler à la main, si aucun point dur ce sera la soupape EGr à coup sur....

 

j'espère que ça t'aidera

 

 

J'ai aussi pensé a ça mais je n'arrive pas a le trouver.

J'ai démonté toute la boite a air mais je n'ai pas trouvé le papillon.

Tu sais me dire ou elle se trouve et a quoi ça ressemble?

 

Lien à poster
Partager sur d’autres sites
Invité §mik844Xs

En fait ton collecteur d'admission est devant le moteur, l'air frais arrive par le bas en provenance de l'échangeur d'air et arrive directement sur ce fameux boitier papillon au ras de l'egr qui elle est reconnaissable grâce au petit tuyau metallique qui arrive dessus.

 

Tu ne trouveras rien dans la boite à air, tout ce situe entre le turbo et le collecteur d'admission.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page