Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Opacité fumée hors tolérance Orlando 163cv


Messages recommandés

Bonjour à tous !

 

Mon orlando commence à me taper sur le système :)

 

Il y a quelques mois, alors que c'est mon épouse qui roulait au quotidien avec, je l'ai repris et je l'ai trouvé lent. Pire encore, il "soufflait". Ni une ni deux, après avoir lu de très nombreuses fois S4-61L dire "regardez les durites turbo", je m'y suis mis, et une belle grosse fissure sur celle remontant au collecteur.

Après remplacement, plus le même bruit, mais pas l'extase non plus. Elle restait molle, et l'impression de tourner sur 3 pattes, uniquement lorsque l'on tire sur le turbo (passé 2500trs, plus de soucis). À 260000km, je me suis résolu à changer le turbo.

Turbo neuf (reconditionné), et vraiment pas de pêche, mais le moteur tourne plus rond. entre 1500 et 2500, y'a clairement pas de puissance. Aucun voyant.

 

Puis je passe le CT, et je tombe hors tolérance en opacité fumée : 2,90. J'analyse, je recherche, et je vise cette bonne vieille vanne EGR. Je viens de la démonter, elle est nickel. Enfin, rien d'obstrué, une léger vile noir dessus. Vraiment propre en fait.

Je remonte, je nettoie un coup le capteur de pression, j'analyse le débitmètre, rien à signaler.

 

Un passage par l'OBD m'indique maintenant, au repos

FUELSYS1 CL

EQ_RATB1S1 1,999

O2B1S1 0,200

EGR_PTC 10,6

EGR_ERR -3,1

 

en accélération

FUELSYS1 OL-DRIVE

 

EQ_RATB1S1 1,634

O2B1S1 0,200

 

EGR_PTC 4,3

EGR_ERR -93,8

 

J'y vois plusieurs soucis :

- La commande EGR ne serait-elle tout simplement pas HS ? Durant tous mes tests, elle n'a jamais dépassé 15% en PTC, tandis que le taux d'erreur quand on dépasse 2200trs/min grimpe à -100

- O2B1S1 reste fixement à 0,200 V, qu'importe l’accélération ou la température moteur. Pendant ce temps-là, on passe en OL-Drive à l'accélération. Mon intuition est que le capteur O2 est HS.

À noter également qu'après nettoyage et remontage de l'EGR, j'ai un code défaut qui n'apparaissait pas avant : circuit EGR ouvert. Aurais-je bougé quelque-chose dans l'électrovanne ?

 

Je penche pour :

- remplacement de l'EGR

- remplacement de la sonde lambda à l'entrée du FAP

Ou, comme le fameux code d'erreur 84, c'est tout autre chose qui fait dérailler ces composants, qui ne seraient finalement pas le problème, et qui m'oriente dans la mauvaise direction ?...

 

Qu'en pensez-vous ? Avez-vous déjà rencontré ces problématiques ?

 

Merci

Lien à poster
Partager sur d’autres sites

J'ai oublié, en regardant de plus près le moteur, il est tapissé d'huile sous le "charge air bypass regulator solenoid valve" (l'espèce de capsule fixée par 3 vis sur le collecteur d'admission). Comme à priori c'est relié au circuit du turbo, celui-ci pourrait-il être HS ?

Lien à poster
Partager sur d’autres sites
Le 13/11/2020 à 18:26, Invité jeff a dit :

bonsoir

j'essaie de demonter cette vanne egr mais elle semble coller !  as tu eu du mal ? 

Bonjour. Le sujet m'intéresse. J'aimerai dans un premier temps savoir où se trouve la vanne EGR ? Si une photo est possible... Merci. 

Facile d'accès ? 

As tu résolu ton problème de demontage de la vanne? 

Merci. 

Bonne journée 

Lien à poster
Partager sur d’autres sites
Le 31/03/2020 à 20:51, LHDN77 a dit :

Bonjour à tous !

 

Mon orlando commence à me taper sur le système :)

 

Il y a quelques mois, alors que c'est mon épouse qui roulait au quotidien avec, je l'ai repris et je l'ai trouvé lent. Pire encore, il "soufflait". Ni une ni deux, après avoir lu de très nombreuses fois S4-61L dire "regardez les durites turbo", je m'y suis mis, et une belle grosse fissure sur celle remontant au collecteur.

Après remplacement, plus le même bruit, mais pas l'extase non plus. Elle restait molle, et l'impression de tourner sur 3 pattes, uniquement lorsque l'on tire sur le turbo (passé 2500trs, plus de soucis). À 260000km, je me suis résolu à changer le turbo.

Turbo neuf (reconditionné), et vraiment pas de pêche, mais le moteur tourne plus rond. entre 1500 et 2500, y'a clairement pas de puissance. Aucun voyant.

 

Puis je passe le CT, et je tombe hors tolérance en opacité fumée : 2,90. J'analyse, je recherche, et je vise cette bonne vieille vanne EGR. Je viens de la démonter, elle est nickel. Enfin, rien d'obstrué, une léger vile noir dessus. Vraiment propre en fait.

Je remonte, je nettoie un coup le capteur de pression, j'analyse le débitmètre, rien à signaler.

 

Un passage par l'OBD m'indique maintenant, au repos

 

 

en accélération

 

 

J'y vois plusieurs soucis :

- La commande EGR ne serait-elle tout simplement pas HS ? Durant tous mes tests, elle n'a jamais dépassé 15% en PTC, tandis que le taux d'erreur quand on dépasse 2200trs/min grimpe à -100

- O2B1S1 reste fixement à 0,200 V, qu'importe l’accélération ou la température moteur. Pendant ce temps-là, on passe en OL-Drive à l'accélération. Mon intuition est que le capteur O2 est HS.

À noter également qu'après nettoyage et remontage de l'EGR, j'ai un code défaut qui n'apparaissait pas avant : circuit EGR ouvert. Aurais-je bougé quelque-chose dans l'électrovanne ?

 

Je penche pour :

- remplacement de l'EGR

- remplacement de la sonde lambda à l'entrée du FAP

Ou, comme le fameux code d'erreur 84, c'est tout autre chose qui fait dérailler ces composants, qui ne seraient finalement pas le problème, et qui m'oriente dans la mauvaise direction ?...

 

Qu'en pensez-vous ? Avez-vous déjà rencontré ces problématiques ?

 

Merci

Bonjour. As tu résolu tes problèmes depuis ? Le sujet m'intéresse, car j'ai eu exactement le même problème d'opacité au CT. 

Merci. 

Bonne journee

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...