Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème lève vitre RAV4


Invité §inv506eo

Messages recommandés

Invité §inv506eo

Bonjour,

J'ai un souci avec le lève vitre arrière gauche de mon rav4 150VVTI de 2001.

La fenêtre, bloquée depuis pas mal de temps en position fermée (heureusement!), je me suis enfin décidé à me pencher sur le problème.

Ni la commande côté conducteur ni celle à l'arrière gauche ne fonctionne, même pas un bruit de moteur.

Après avoir démonté la garniture et sorti le moteur, je l'ai testé sur la porte arrière droite => le moteur fonctionne à vide.

Du coup si le moteur fonctionne, je me demande d'ou peut venir cette panne alors que les autres vitres fonctionnent.

¨

 

Si vous avez des idées ou propositions, je suis preneur !

En plus, sur le manuel aucune liste des fusibles! ( mais je serais étoné qu'il y ait un fusible par fenêtre ?)

 

Merci par avance à tous

Lien à poster
Partager sur d’autres sites
Invité §the266nM

la première idée qui me vient à l'esprit est de brancher, si c'est possible, le moteur qui marche à la place de celui qui ne fait plus de bruit.

Comme ça tu sauras si c'est juste lui qui est HS.

Lien à poster
Partager sur d’autres sites

si ça peut vous aider, sur les 307 on règle le problème avec une bombe de lubrifiant silicone... la mousse à l'intérieur des glissières des vitres

finie par s'encrasser et du coup la vitre a du mal à glisser dedans ce qui entraine le déclenchement inopiné du système anti-pincement.

 

coût de la bombe env. 6€ dans toute les grande surface.

 

voilà.

Lien à poster
Partager sur d’autres sites
Invité §MAM604YR

Bonjour,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-comoffice.gifoffice" /?>

J'habite dans Un département Outre-mer.

j'ai un rav4 II de décembre 2004, 3 portes. Le commutateur lève vitre ne fonctionne pas ainsi que les deux moteurs des lève-vitres gauche et droit. Dans mon département, le commutateur à lui seul coût 875 €, chacun des moteurs lève-vitre coûte 675 € sans le mécanisme soient 1350 € pour les deux moteurs. Ensuite, le bloc au tableau de bord qui comprend les boutons de la climatisation et de détresse Coûte 750 €...

1) Je voudrais savoir si c'est possible de remplacer tout se système de vitres électriques (mécanisme + moteur + interrupteur lève vitre des deux côtés) par celui d'un autre véhicule TOYOTA Moins chère.

2) Existe t-il un professionnel, commissionnaire par exemple, qui pourrait acheter toutes ces pièces dans l'hexagone et me les expédier moyennant commission ?

Merci de m'envoyer un courrier à l'adresse suivante : david.citony@ool.fr

Lien à poster
Partager sur d’autres sites
Invité §olv818va

Problème connu et résolu chez Toyota. Il faut démonter le mécanisme du lève-vitre, sortir le moteur , puis le rotor du moteur (bloc gris alu avec une tige) pour voir l'intérieur. Dedans, il y a deux plaques polyswitch (des fusibles réarmables) qu'il faut shunter avec un fil de cuivre. C'est à dire relier les deux extrémités des plaques pour créer une déviation du circuit. Puis remettre le rotor dans le moteur et tout remonter correctement.

 

Les fusibles réarmables (plaques) usés sont la cause de cette panne. Ils empêchent au rotor d’être alimenté suffisamment pour tourner efficacement en créant une résistance électrique. Ils servent de sécurité anti-pincement seulement.

 

http://www.electrome.fr/produi [...] S_HautPage

 

 

 

Made in Guadeloupe...

Lien à poster
Partager sur d’autres sites
Invité §Ano807Pi

Salut Olvs ...

J'ai le meme probleme sur ma yaris :).

Je pensais que cela venait d'un mauvais contact ... mais a l'evidence tu as mis le doigt sur mon probleme.

(le moteur fonctionnant bien en montant ou descendant puis tout a coup pour une duree indeterminee il reste bloqué ...).

J'avais change le module de vommande bouton mais rien n'avait changé et egalement essaye de detecter un faux contact dans la gaine portiere avec les cables ...

 

Je vais essayer ta solution :) des que j'ai un moment pour extraire le moteur ...

Question bete pourquoi ne pas remplacer le polyswitch par un neuf ? et conserver l'antipincement ...

 

Olivier

Lien à poster
Partager sur d’autres sites
Invité §Ano807Pi

Sinon j'ai trouve une datasheet sur les moteurs avec l'amperage et le couple.<div>Il y a deux moteurs denso dans la liste avec un courant max autour de 18-20A selon les modeles.</div><div>L'approximation faite avant de considerer le RUE500 et de couper avec un courant nominal a 5A et de couper a 10A me parait plutot convainquante ...</div><div>https://www.chiefdelphi.com/media/papers/2320</div><div><br></div><div><br></div><div><br></div>

Lien à poster
Partager sur d’autres sites
Invité Etienne Chab

Bonsoir à tous

 je déterre ce sujet car je rencontre exactement le mème problème sur mon rav4 2 d4d de 2002.

- vitre arrière côté conducteur que ne descend / ne remonte plus

- fonctionnement ko depuis la centrale conducteur et depuis la place arrière

 - fusibles ok

- j'ai testé le bouton en le branchant côté passager : il fonctionne 

- j'ai déposé le moteur et l'ai branché côté passager: il fonctionne également

- j'ai vérifié au niveau du passager de câble dans l'ouverture de la portière, tout semble en bon état.

 
pas de doute : le problème ne vient ni du moteur, ni du mécanisme, ni du bouton.

 

 Je suis à cours d'idée pour identifier le soucis et m'en remets donc à la communauté..

 avez vous identifier la panne finalement?

 

 Merci à tous

 

 

 

 

 

 

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page