Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème autoradio sytème Bose


Invité §Syc441yQ

Messages recommandés

Invité §Syc441yQ

Bonjour à tous, je suis actuellement confronté à un problème assez gênant, avec mon autoradio Double Din:

Tout fonctionne, sauf les Hauts-Parleurs, qui sont équipés du sytème Bose. C'est un problème de connexion et je cherche donc un adaptateur pour ce système, car ceux donné dans l'autoradio sont en fil fibre optique, et je recherche des connecteur iso, pour bénificier du système Bose.

 

Je possède bien sur, un ML W163 de 2003.

 

Si vous avez des solutions/astuces/produits à me proposer, je vous en serai très reconnaissant.

Lien à poster
Partager sur d’autres sites

Si ça marche comme le carminat chez renault, tu as dans le coffre l'ampli qui se repique sur les enceintes.

C'est là que se trouve le connecteur iso.

La connectique entre l'autoradio et l'ampli par contre est en fibre optique.

A mon avis dans ton cas il faut se passer de l'ampli et se brancher directement sur la connectique iso en sortie d'ampli.

Lien à poster
Partager sur d’autres sites
Invité §Inv500lF

merci de votre attention votre logique est pour les renault ,sauf que mon ca est assez special

car mon ml 270cdi de 2003 est equipee d'un ampli bose les fiches sortant c'est en fibre je pense, les

fiches sont plate c'est 2db ou d2b bref c'est bizarre comme fiche!!!!!

comme je narrive pas a avoire du son donc il ya a mon avie que de trouver un adaptateur pour recuperer

le son bose sur mon double din(auto radio de la marque magik maker,acheter sur ebay)

si quelqu'n peus me donner des solution c'est le bien venu.cdlt

Lien à poster
Partager sur d’autres sites

bonjour,tu veux mettre un double din adaptable mais qui n'as pas de D2B (fibres optique) là c'est pas possible à moin de un faiscau pour chaque haut parleur fastidieux quand mème,l'ampli bose se trouve derrière le combiné instrument quand tu dépose l'habillage sous le volant au niveau des pédale tu regarde vers le haut et tu le vois déconnecté l'ampli et se piqué sur les hauts parleur,le faire proprement car le jour de la reventes du véhicule pour le remettre d'origine que se soit pratique à refaire voilà...

Lien à poster
Partager sur d’autres sites
Invité §inv714eY

l' ampli bose est sous le volant ,il faut cabler en filaire depuis le command vers l ampli,a la sortit de l ampli tu vas retrouver le cablage qui dessert les dix hp bon courage ;en procedant de la sorte tu aura de la musique mais pas de son bose car l ampli fonctione en fibre optique, tu te prive ausssi du telephone et du chargeur cd su ton ml en possede

dans ton cas je pense que tu as une fibre optique casser;elle sont disposer en boucle,1 PART DU COMMAND VA A L AMPLI,2 VA DE L AMPLI AU BOITIER TELEHONE SOUS SIEGE PASSAGER,3 VA DU BOITIER TEL RETOUR AU COMMAND.(cet exemple vaut pour un systeme simple, il peut s y ajouter un voice command ou chargeur cd)

donc dans un systeme bose simple sans telephone ,il n y a que deux fibres une qui va a l ampli et retour(elles sont couple au niveau des connecteurs)

dans les montages avec plusieurs element l emetteur de la fibre qui part est couple avec la precedente(on parle de boucle ou loop)

test:quand le command s allume du doit recevoir un eclairage rouge sur la fibre qui arrive a l ampli sinon il faut la remplacer (recepteur)

tu doit retouver la lumiere sur chaque bout de fibre arrivant sur un nouveau element.

LE BUT EST QUE LE FAISCEAU LUMINEUX REVIENNE AU COMMAND (recepteur au niveau du command)

il faut proceder par deduction afin de trouver la fibre defectueuse ,tu pourras ainsi profiter du son de fou que procure le bose

salut

nb:pour remplacer la fibre il faut ouvrir les connecteur

Lien à poster
Partager sur d’autres sites

tout est dit, faut câbler chaque HP individuellement vers ton nouveau poste

 

bon courage...

 

Salut mec pas la peine de faire tou ce que disent les autres il y'a une solution possible tu achètes un petit kit optic en aux audio ça existe et tu branche ta nouvelle radio en mode pré aout c ta dire les sortie audio qui vont normalement sur un ampli standard tu les branches sur le kit apris en question et comme ça tu garde la purtee de ton ampli Bose système dorigine

Lien à poster
Partager sur d’autres sites

Salut mec pas la peine de faire tou ce que disent les autres il y'a une solution possible tu achètes un petit kit optic en aux audio ça existe et tu branche ta nouvelle radio en mode pré aout c ta dire les sortie audio qui vont normalement sur un ampli standard tu les branches sur le kit apris en question et comme ça tu garde la purtee de ton ampli Bose système dorigine c la seul chose possible dans ton cas je sui passe par la

Surtout ne modifie rien c un conseil de pro mec et bon courage

[/quotemsg]

Lien à poster
Partager sur d’autres sites
Invité §Ano716nW

Bonjour, peux-tu développer ton argumentation stp!

Ma S500 est de 2003 et je voudrais changer l'autoradio pour disposer d'une caméra de recul et d'un GPS plus récent. La liaison avec l'ampli Bose est du D2B en fibre optique. Bien entendu il y a le téléphone à bord et je ne voudrais rien perdre...

Merci

Lien à poster
Partager sur d’autres sites
Invité Gaut

Une solution est possible avec un décodeur D2B mais ils sont introuvable depuis plusieurs années. On trouve maintenant les meme boîtier en MOST pour 60€, mais l’ancienne technologie D2B n’est pas compatible. Le problème reste le même. La seule solution est de remplacer la fibre optic par un câble d’alimentation et de remplacer lampli BOSE par un appli standard. 

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page