Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Surchauffe ???

 

Peugeot : fanch13 Renault : Louis98 Mazda : fox371 et 1 utilisateur anonyme
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Surchauffe ???

Prévenir les modérateurs en cas d'abus 
cagoule21
Profil : Membre confirmé
cagoule21
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 27/11/2019 à 12:49:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,

Hier soir, je suis dans des embouteillages urbains. La température moteur est normale. Tout à coup et en moins de 1 minute, au tableau de bord, la température monte. Elle passe les 90 pour monter à 100 puis 110. J'allume le chauffage et la ventilation à fond. Elle continue de monter jusqu'à presque 120 (pas tout à fait dans le rouge). Tout ça en moins d'une minute.
Puis elle redescend à la normale en 2 minutes.
Pas d'odeur particulière, pas de fumée.
La voiture était dans des embouteillages le matin même pendant 10km et n'avait eu aucun problème.


Une idée de ce que ça peut être ? Calorstat qui s'est refermé ? Sonde de température défaillante ?
Certains à qui c'est déjà arrivé ?

P.S. j'ai une petite fuite radiateur de chauffage et j'ai balancé de l'antifuite (Bardhal) il y a un mois. Aucun résultat mais j'espère que ce n'est pas ça qui a créé des merdes dans le circuit susceptibles de boucher quelque chose.


---------------
Einstein a dit : "la vie est comme une bicyclette, il faut avancer pour ne pas perdre l'équilibre ! "
Sujets relatif
Profil : Routard
tchris_fr
Marques - succès bronze messages
  1. Posté le 27/11/2019 à 13:25:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Quelle modèle/motorisation déjà ?

Ça peut être de l'oxydation au niveau des relais de ventilateurs moteur provoquant des faux contacts : des fois les ventilateurs tournent, des fois non (ça m'est arrivé).
Message édité par tchris_fr le 27/11/2019 à 13:26:10
Profil : Membre confirmé
cagoule21
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 27/11/2019 à 13:38:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est une phase II, 1.8i 16v (essence donc). année 2000, elle a 208.000 km.
Je vais vérifier les contacts des ventilos.


---------------
Einstein a dit : "la vie est comme une bicyclette, il faut avancer pour ne pas perdre l'équilibre ! "
Publicité

Profil : Membre confirmé
cagoule21
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 27/11/2019 à 22:43:50  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bon, j'ai laissé chauffer le moteur et c'est bien les ventilos qui ne se déclenchent pas.

Puis, moteur froid, j'ai débranché la cosse de la sonde de déclenchement des motoventilateurs (celle pointée par la flèche jaune):

sondesondeVoir l'image en grand0 vote
Et les ventilateurs se sont mis à tourner tout de suite.
Remarque 1 : un seul des ventilos tournait. J'ai fait tourner le deuxième (côté conducteur) un tout petit peu avec le doigt et il s'en mis en route aussi.
Remarque 2 : je pensais qu'il fallait shunter la cosse pour les déclencher mais non ?

C'est bien cette sonde de déclenchement qui est à changer d'après vous ?

Edit : bon, je comprends rien. J'ai voulu faire d'autres tests. J'ai enclenché la clim, le chauffage etc. Les ventilos tournaient (celui du conducteur a besoin d'aide parfois mais pas toujours).
Alors j'ai laissé tourner le moteur sans chauffage ni clim, une fois encore et à 98-99° environ, les ventilos se sont déclenchés et le température est redescendue à 87-88° environ.
Je suis un peu perdu là. Je vais nettoyer les contacts/relais et changer la sonde pour commencer.
Message cité 1 fois
Message édité par cagoule21 le 28/11/2019 à 01:17:19

---------------
Einstein a dit : "la vie est comme une bicyclette, il faut avancer pour ne pas perdre l'équilibre ! "
Profil : Routard
tchris_fr
Marques - succès bronze messages
  1. Posté le 28/11/2019 à 08:58:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Les ventilateurs tournent normalement tous les deux ensembles.
La sonde marron est reliée au boitier "bitron" qui gère les commandes des ventilateurs.

Comme la sonde est de type CTP, quand tu la débranches, le boitier voit une t° infiniment grande ... d'ou la commande immédiate des ventilateurs en Grande Vitesse (GV).

En fonctionnement normal le boitier gère deux seuils :
- vers les 90° (ou 96° selon le modèle) il enclenche la Petite Vitesse (PV)
- vers les 101° il enclenche la GV

En PV les ventilateurs sont alimentés en série, il reçoivent donc chacun environ 6v.
En GV, c'est en parallèle, ils reçoivent alors environ 12v et tournent donc plus vite.

Selon moi ton problème se résume à un ventilateur qui se coince : avec un seul ventilateur qui tourne tu ne peux pas refroidir suffisamment.
Quand les deux tournent ça fonctionne par contre bien.

Solution => remplacer le ventilateur défectueux.
Message édité par tchris_fr le 28/11/2019 à 08:59:36
Publicité

Profil : Membre confirmé
cagoule21
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/11/2019 à 17:57:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour ta réponse détaillée. ;)
En fait, je pense que tu as raison sur les deux points.

J'ai ouvert le petit boitier où se trouvent les relais, derrière la calandre. J'ai cassé les 2 pattes de fixation de ce boitier d'ailleurs. J'ai pourtant fait très attention mais l'age du plastique a dû les rendre fragiles à l'extrême (à la fin, j'ai refermé avec du chaterton pour seul maintien). Puis, j'ai fait tourner les ventilos. Ils s'arrêtaient parfois quand j'appuyais légèrement sur le relai du bas, puis repartaient quand je retouchais, puis s'arrêtaient etc. Faux contact probable. Donc j'ai retiré les relais et je les ai nettoyés. Les contacteurs de celui du bas était un peu sales.

Mais le ventilateur côté conducteur ne se met à tourner que lorsque je l'aide la plus-part du temps. Et il met plus de temps que l'autre à se lancer à pleine vitesse.

Je vais donc changer le ventilateur côté conducteur.

Pour sortir le bloc de motoventilation, il faut nécessairement déposer le pare choc je crois. Mais faut-il sortir les radiateurs clim et moteur et donc tout débrancher et tout purger ? J'espère que non.

Elle commence à me fatiguer la Xantia. J'ai l'impression que les travaux s'accumulent depuis 2 ou 3 mois. :cry:
Message édité par cagoule21 le 28/11/2019 à 23:31:29

---------------
Einstein a dit : "la vie est comme une bicyclette, il faut avancer pour ne pas perdre l'équilibre ! "
Profil : Membre confirmé
cagoule21
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/11/2019 à 23:37:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai refait des tests ce soir. Encore des résultats aberrants. Les ventilos se déclenchent ou pas suivant les moments. Le ventilo côté passager se déclenche toujours quand je débranche leu capteur du calorstat mais pas toujours quand la température monte. Je comprends pas :??:
Je vais changer les ventilos en plus de la sonde déja commandée.

Faut-il que je prenne 2 ventilateurs ou un bloc de 2 déjà montés dans le cadre ?

J'ai un problème de n° OEM pour choisir.

Mon n° de chassis est le VF7X1LFYC72323977
Xantia de aout 2000, 1.8i 16v, avec climatisation. Phase 2 donc.

Si quelqu'un passe dans le coin pour me renseigner, merci d'avance. ;)


---------------
Einstein a dit : "la vie est comme une bicyclette, il faut avancer pour ne pas perdre l'équilibre ! "
Profil : Membre
  1. config
hercule_berlin
Marques - succès bronze sujets
  1. Posté le 29/11/2019 à 13:24:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
J'ai exactement le même problème, sauf que c'est le ventilateur droit qui déconne. J'ai déjà acheté un nouveau ventilateur, mais je cherche encore l'astuce pour le monter sans démonter tout l'avant du véhicule... On n'arrive pas à défaire les trois écrous qui fixent la bête. Un petit tuto sera le bienvenu!


---------------
Xanta X2 1,8 l  16 s  de 1999 couleur vert galant
Profil : Membre confirmé
cagoule21
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 30/11/2019 à 13:20:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour Hercule,
Quelle référence tu as choisi et pour quel prix ?
Je pense que je vais changer tout le bloc pour être tranquille et que je vais choisir "à vue" en regardant sur ma voiture directement quitte à renvoyer si ça va pas.


---------------
Einstein a dit : "la vie est comme une bicyclette, il faut avancer pour ne pas perdre l'équilibre ! "
Profil : Pilote
  1. homepage
  2. config
francois2b
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès or sujets
  1. Posté le 30/11/2019 à 14:53:38  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
le ventilateur seul : 1253 J7


---------------
xantia 1.8i 16s /// tutoriels xantia --> http://xantia.pagesperso-orang​e.fr/
Profil : Membre
  1. config
hercule_berlin
Marques - succès bronze sujets
  1. Posté le 30/11/2019 à 17:01:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai pris la réf 1250 F1 de la marque Nissens pour 62 €. Diamètre 320mm 102 w. Si il faut vraiment démonter tout l'avant je préfère attendre des jours meilleurs. Il fait un froid de canard et je suis obligé de travailler dehors...


Bon courage!


---------------
Xanta X2 1,8 l  16 s  de 1999 couleur vert galant
La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 01/12/2019 à 01:31:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut
c'est un problème connu c'est le roulement du ventilo qui grippe et le moteur se coince

il me semble avoir vu une technique qui permet de remplacer les ventilos sans tout déposer


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Membre
  1. config
hercule_berlin
Marques - succès bronze sujets
  1. Posté le 01/12/2019 à 09:00:09  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Ou ca?
Message cité 1 fois

---------------
Xanta X2 1,8 l  16 s  de 1999 couleur vert galant
Publicité

Profil : Membre confirmé
cagoule21
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 02/12/2019 à 00:38:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour la ref François ;)
En fait, j'ai commandé le bloc complet :
bloc ventilateurs
J'espère que ça ira. J'ai l'impression que ça correspond à ce que je peux voir en retirant juste la petite calandre en plastique.

En attendant, j'ai débranché la sonde. Et sur la fiche débranchée du faisceau, j'ai branché un câble qui passe par le trou de la colonne de direction et relié à l’intérieur de l'habitacle à un interrupteur. Du coup, j'ai la possibilité d'activer la grande vitesse du ventilo passager manuellement.

Là aussi, des phénomènes totalement aberrants mais ça fonctionne.
En attendant de recevoir la sonde neuve et les ventilos neufs ...

Je tiens au courant pour la suite.


---------------
Einstein a dit : "la vie est comme une bicyclette, il faut avancer pour ne pas perdre l'équilibre ! "
La bva autoactive y'a bon
Profil : Pilote chevronné
bernard-47c08
Marques - succès bronze sujets Marques - succès argent messages
  1. Posté le 02/12/2019 à 05:02:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

hercule_berlin a écrit :

Ou ca?
Afficher plus
Afficher moins


Sur Planète Citroen je vais essayer de retrouver


---------------
La théorie, c'est quand on sait tout et que rien ne fonctionne et la pratique, c'est quand tout fonctionne et qu'on ne sait pas pourquoi.

Xantia 1.8i 16v bva al4, SX pack clim, gris quartz, d'avril 1999
Profil : Membre
  1. config
hercule_berlin
Marques - succès bronze sujets
  1. Posté le 02/12/2019 à 10:46:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci bernard!


---------------
Xanta X2 1,8 l  16 s  de 1999 couleur vert galant
Profil : Membre
  1. config
hercule_berlin
Marques - succès bronze sujets
  1. Posté le 02/12/2019 à 11:29:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Entre temps j'ai trouvé le tuto sur planète Citroen. Malheureusement on ne peut plus y ouvrier les photos. Je vais tenter le coup quand même quand il fait moins froid. Le problème: Le nouveau ventilateur n'a pas de vis crucifié pour fixer l'helice... Merci quand même pour le lien.


---------------
Xanta X2 1,8 l  16 s  de 1999 couleur vert galant
Profil : Routard
tchris_fr
Marques - succès bronze messages
  1. Posté le 02/12/2019 à 13:22:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est effectivement possible de sortir les ventilateurs sans déposer le pare choc ... mais pas forcément simple non plus.
Il faut declipser le haut du radiateur moteur, le tirer un peu vers le haut pour le sortir d'en bas (deux "pointes" plastiques sont enfoncées dans du caoutchouc lui même solidaire du bloc plastique autour des ventilos) puis l'éloigner un peu vers l'arrière de la voiture.
Il est ensuite possible d'éloigner le condenseur de clim ... après avoir dévissé les deux vis (clé allen) coté passager qui le tiennent contre le bloc plastique des ventilos (pas facile d'accès car la vis se dévisse coté moteur ... mais on y arrive; pour le remontage je mets un coup de scie à métaux au bout des vis pour les revisser de l'extérieur avec un petit tournevis plat).

Une fois fait, il est possible d’accéder aux écrous qui maintiennent les ventilos et les dévisser ... mais ensuite il faut encore arriver à sortir le bloc moteur + ventilateur ...

C'est quand même plus facile en enlevant aussi le PC.

Profil : Membre
  1. config
hercule_berlin
Marques - succès bronze sujets
  1. Posté le 02/12/2019 à 16:02:16  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Grand merci pour cette information. Pour le moment, j'évite les emboutillages, la température du LDR reste donc normale. Par contre, la température exterieur reste autour de 0°...


---------------
Xanta X2 1,8 l  16 s  de 1999 couleur vert galant
Profil : Membre confirmé
cagoule21
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 24/12/2019 à 17:48:13  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Opération réalisée.

J'ai levé la voiture + chandelles, démonté la petite calandre + clignotants + optiques de phares + roues + passages de roues + pare-choc avant + façade avant + une petite patte métallique qui me gênait un peu (côté passager, 2 boulons). Penser à retirer les durites ou câbles qui sont clipsées à ces pièces.



avantavantVoir l'image en grand0 vote
(on voit le pare-choc posé, "rangé", sous la voiture)


J'avais commandé le bloc motoventilateur NRF B.V. 47503 (130€). Comme j'ai trouvé le bloc de plastique un peu mou et que les agrafes et attaches étaient sur le bloc d'origine, j'ai prélevé les 2 ventilos neufs et je les ai placés sur l'ancien bloc en plastique.

Les connectiques sont un peu différentes. Les anciennes étaient placées directement sur le corps des ventilos. Pour les neufs, les prises sont à l'extrémité de câbles. Il a donc fallu positionner correctement les prises avec des rilsans pour qu'elle restent bien branchées et qu'elles ne se prennent pas dans les pales au cas où.


Ce n'était pas très compliqué mais je me suis un peu aidé de ces tutos :

planete-citroen
xantia007

Voilà, bonnes fêtes de fin d'année à tous. Et bon appétit :D


---------------
Einstein a dit : "la vie est comme une bicyclette, il faut avancer pour ne pas perdre l'équilibre ! "
Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Remplacement centrale clignotante xantia 2
defaut de ralenti sur xantia 0
[Présentation] Citroën Xantia exclusive HDI 110 10
évaluation Xantia 17
Réglage ventilation impossible après démontage de la console 1