Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
C5
/

clim + ventilation sur c 5 en panne

 

Il y a 933 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1  2  3  4
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

clim + ventilation sur c 5 en panne

Prévenir les modérateurs en cas d'abus 
laguna 2 ,1.9 dci 2002,espace 4 phase2,2.2 dci 20
Profil : Nouveau membre
dardarus371
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 22/04/2008 à 23:02:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

bonsoir,
ayant une c 5  2.0 hdi de 2002 de 245000 km , je me retrouve avec une voiture sans clim et sans ventilation , j'ai controlé les fusibles et rien trouvé,quelqu'un a t' il une idée , merci d'avance.

 

Sélection des internautes  answerFavorites
Prévenir les modérateurs en cas d'abus
 
bclinton a écrit le 29/04/2008 à 09:59:19

Il se trouve sous la boite à gants, derrière la moquette. JE ne sais pas comment on peut le tester.
Le fautif pourrait aussi être le pulseur de clim.
Voir le message dans son contexte...
 
Sujets relatif
Profil : Pilote pro
  1. config
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 28/04/2008 à 17:33:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Est-ce que ton problème ressemble à cette description ?

SYMPTOME : Ventilation habitacle bloquée en souflerie maximale, impossible de baisser le débit. Cependant la temperature reste toujours réglable, la clim reste engagée et impossible de repasser en mode ECO.

REMEDE : Changer le module de ventilation ref:6441L2 pour la modique somme de 68 €.
Message cité 1 fois
laguna 2 ,1.9 dci 2002,espace 4 phase2,2.2 dci 20
Profil : Nouveau membre
dardarus371
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/04/2008 à 22:39:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

bclinton a écrit :
Est-ce que ton problème ressemble à cette description ?

SYMPTOME : Ventilation habitacle bloquée en souflerie maximale, impossible de baisser le débit. Cependant la temperature reste toujours réglable, la clim reste engagée et impossible de repasser en mode ECO.

REMEDE : Changer le module de ventilation ref:6441L2 pour la modique somme de 68 €.
Afficher plus
Afficher moins


Publicité

laguna 2 ,1.9 dci 2002,espace 4 phase2,2.2 dci 20
Profil : Nouveau membre
dardarus371
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/04/2008 à 22:59:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonsoir
apres mise en route ,le logo de ventilation est actif,c'est à dire que je peux augmenter ou diminuer la soufflerie ,mais, pas de soufflerie et au bout de 20 secondes le logo de ventilation c'est éteint et j'ai bip qui retentit , j'arrive à augmenter ou diminuer ma température,mais la clim ne marche toujours pas,et si j'appui sur auto il reste enclenché mais rien ne fonctionne ,donc voila ,sinon ou se trouve ce module de ventilation ,et arrive t'on à le tester,avant de l'acheter pour rien,merci pour les réponses.

Profil : Pilote pro
  1. config
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 29/04/2008 à 09:59:19  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
Il se trouve sous la boite à gants, derrière la moquette. JE ne sais pas comment on peut le tester.
Le fautif pourrait aussi être le pulseur de clim.
Message cité 1 fois
Publicité

laguna 2 ,1.9 dci 2002,espace 4 phase2,2.2 dci 20
Profil : Nouveau membre
dardarus371
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 07/05/2008 à 22:40:36  
  2. answer
  1. J'aime1
  2. Prévenir les modérateurs en cas d'abus
 
bonsoir à tous,ça y est ma clim marche , c'était bien mon module de ventilation avec un cout de 74 euros, a +
Message cité 1 fois
Message édité par dardarus371 le 07/05/2008 à 23:03:57
"Je dis:Joli,Joli mon Frére"!!!
Profil : Mister Citroën 2013
  1. homepage
  2. config
forever406hdiph21
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 08/05/2008 à 20:18:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
n'oublie pas les photos de ta C5,merçi !


---------------
"Les Routiers,c'est des Pilotes en Voitures"@135.3. :w:
[:runflat:18] Citroen Xantia 1.8 16v/98/292 828 Kms.(Records Battus!).Xantia 1.8 16v/99/174 293 Kms.C15D/91/227 105 Kms.BX 19 TRD/87/253 110 Kms.BX 19 GTi/92/348 000 Kms.
BX 19 TGD/90/212010 Kms.BX 19 GTi/90/192 270 Kms.
[:tnt67:16]
Invité
  1. Posté le 24/05/2008 à 14:56:53  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité

bclinton a écrit :
Il se trouve sous la boite à gants, derrière la moquette. JE ne sais pas comment on peut le tester.
Le fautif pourrait aussi être le pulseur de clim.
Afficher plus
Afficher moins



Bonjour
C5 110 HDI 2004

J'ai aussi un probleme de ventilation qui ne tourne plus. Ce module a til un radiateur ? et un gros transistor ?

J'essaye de le localiser...

Merci pour vos réponse
Gpinpin

Invité
  1. Posté le 24/05/2008 à 17:12:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Re bonjour

Personne aurai sous la main le schéma de principe du ventilateur de clim et du boitier electronique asservissant ce ventilateur. Ceci  afin de faire une verif. J'ai ça a la maison mais pas ici en Espagne.....

Je trouve bizard que sur la sortie du transistor de puissance meme la masse a du 12V

le module est ce celui ci ?:
P1130160_2

Bonne fin de journée a tous
gpinpin
Message cité 1 fois
Invité
  1. Posté le 24/09/2008 à 15:30:48  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci a vous , grace a vos conseils j'ai dépanné la C5 de ma fille en changeant le module de ventilation , coût chez citroen 70 euros .
Message cité 1 fois
Invité
  1. Posté le 10/11/2008 à 21:40:31  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour a tous;

je tenais a vous remercier pour les informations qui m'ont permisent de dépanner la clim de ma C5.
chez Citroën on m'avait donné une estimation de plus de mile Euros mais en changent pas mal de pièces éventuelles;en m'informant sur ce forum la réparation m'a couté 77 Euros (une pièce qui n'était même pas proposée dans mon chiffrage!) alors je suis heureux!!

bien à vous.

Invité
  1. Posté le 23/07/2009 à 11:55:52  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

gpi89tm a écrit :
Re bonjour

Personne aurai sous la main le schéma de principe du ventilateur de clim et du boitier electronique asservissant ce ventilateur. Ceci  afin de faire une verif. J'ai ça a la maison mais pas ici en Espagne.....

Je trouve bizard que sur la sortie du transistor de puissance meme la masse a du 12V

le module est ce celui ci ?:
http://aws-cf.caradisiac.com/p [...] 0160_2.jpg

Bonne fin de journée a tous
gpinpin
Afficher plus
Afficher moins



Bravo et merci à toi! Idem sur ma voiture (novembre 2003), panne qui a été un peu aléatoire au départ puis est rapidement devenue définitive (intenable en été, mais ça doit être encore pire en hiver compte tenu du givrage).
Bref, panne réparée en moins de 15 minutes.
Merci :-)

Profil : Nouveau membre
fdafranck
Marques - succès bronze sujets
  1. Posté le 12/10/2009 à 21:01:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut a tous .
 a l'interieur de ce boitier il y a un tripode qui se trouve etre souvent la cause des problemes de ventilation en tout genre. ce tripode coute moins de 10 € et se change en 10 minutes pour qui a un fer a souder..
Message cité 1 fois
Publicité

Profil : Pilote pro
  1. config
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 13/10/2009 à 09:19:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Oui il s'agit du MOSFET dont on donne les références sur d'autres posts à ce sujet.

C'est d'ailleurs à coup sûr ce composant qui cause la défaillance du module.
Message cité 1 fois
Invité
  1. Posté le 04/01/2010 à 19:21:20  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
La photo apparaissant sur ce sujet correspond-elle au module à changer?
Message cité 1 fois
Profil : Chevrons d'or 2010
eser67
Marques - succès bronze nombre de vues Marques - succès argent messages
  1. Posté le 04/01/2010 à 19:25:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

tig28bc a écrit :
La photo apparaissant sur ce sujet correspond-elle au module à changer?
Afficher plus
Afficher moins




oui

Profil : Pilote pro
  1. config
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 04/01/2010 à 19:53:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ajoute des photos du logement du module qui se situe derrière la console centrale et est accessible par le côté passager :

photo35680​0x600wz9

photo35580​0x600dp2
Message cité 1 fois
Invité
  1. Posté le 05/01/2010 à 01:34:40  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

bclinton a écrit :
J'ajoute des photos du logement du module qui se situe derrière la console centrale et est accessible par le côté passager :

http://img524.imageshack.us/im [...] 600wz9.jpg

http://img522.imageshack.us/im [...] 600dp2.jpg
Afficher plus
Afficher moins




bonjour,
je viens d'avoir le soucis ,apres avoir teste le pulseur, en reliant les 2 gros fils rouge et idem pour les noirs  pour faire simple ,il fonctionnait,j'ai donc changer le mosfet (12€) et au remontage ,pas de fonctionnement ,redemontage et pulverisation de produit special circuit imprimé et la tout va bien ,le module neuf vaut 77€

merci a tous ceux qui partagent

Message cité 3 fois
Profil : Pilote pro
  1. config
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 05/01/2010 à 10:49:18  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

leb92vq a écrit :



bonjour,
je viens d'avoir le soucis ,apres avoir teste le pulseur, en reliant les 2 gros fils rouge et idem pour les noirs  pour faire simple ,il fonctionnait,j'ai donc changer le mosfet (12€) et au remontage ,pas de fonctionnement ,redemontage et pulverisation de produit special circuit imprimé et la tout va bien ,le module neuf vaut 77€

merci a tous ceux qui partagent
Afficher plus
Afficher moins



Il sert à quoi au juste ce produit pour circuit imprimés ? C'est pour améliorer les mauvais contacts ?

Je vous donne 2 autres liens au sujet du module de clim :

http://forum-auto.caradisiac.com/marques/ [...] et9644.htm
 
http://forum-auto.caradisiac.com/pole-tec [...] 493955.htm

Invité
  1. Posté le 11/01/2010 à 10:12:46  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci à ceux qui ont répondu à ce post. J'ai changé le module (74€ chez un concessionnaire Citroën) et tout est redevenu conforme.
Un peu "chiant" à démonter et remonter, surtout pour la vis supérieure qui est difficile d'accès. J'ai mis 30' au total. Merci à tous.
Message cité 2 fois
Invité
  1. Posté le 20/01/2010 à 11:10:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

leb92vq a écrit :

bonjour,
je viens d'avoir le soucis ,apres avoir teste le pulseur, en reliant les 2 gros fils rouge et idem pour les noirs  pour faire simple ,il fonctionnait,j'ai donc changer le mosfet (12€) et au remontage ,pas de fonctionnement ,redemontage et pulverisation de produit special circuit imprimé et la tout va bien ,le module neuf vaut 77€

merci a tous ceux qui partagent
Afficher plus
Afficher moins



Bonjour à tous,

J'ai moi aussi ce problème. J'ai démonté ce boitier de régulation du ventilateur, et déssoudé le MOSFET, mais je ne trouve pas la datasheet de ce composant.  Qu'avez-vous mis comme transistor équivalent ? Chez RadioSpares, Farnell ?

Par avance, merci. (merci aussi pour les photo, c'est très utile !!)
Benoit

Message cité 1 fois
Profil : Pilote pro
  1. config
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 20/01/2010 à 11:16:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

bvi03br a écrit :


Bonjour à tous,

J'ai moi aussi ce problème. J'ai démonté ce boitier de régulation du ventilateur, et déssoudé le MOSFET, mais je ne trouve pas la datasheet de ce composant. Qu'avez-vous mis comme transistor équivalent ? Chez RadioSpares, Farnell ?

Par avance, merci. (merci aussi pour les photo, c'est très utile !!)
Benoit
Afficher plus
Afficher moins



Bonjour, pour les détails sur le MOSFET tu peux regarder dans ce sujet : lien :jap:

Message cité 1 fois
Invité
  1. Posté le 16/02/2010 à 17:12:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci, grace à ce forum, j'ai réparé ma clim, j'ai trouvé la pièce chez 123pieceauto "régulateur de vitesse pulseur" 84,1O euros port inclus. Citoëne ne voulait pas me commander la pièce sans avoir eu la voiture car je site "cette pièce est rarement défaillante ce peut etre bien autre chose !"
Message cité 1 fois
Profil : Pilote pro
  1. config
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 16/02/2010 à 17:34:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Tu aurais du bien lire le lien que je t'ai donné plus haut.

On peut commander cette pièce sur le web pour moins cher : ici pour 67,57 € TTC + 5€ de port

"Cette pièce est rarement défaillante" : quelle bande d'escrocs. Tout ça pour mettre des carottes à 350 € en faisant croire qu'il faut changer la moitié de la clim. :mad:
Message édité par bclinton le 16/02/2010 à 17:36:02
ça décoiffe
Profil : Nouveau membre
  1. config
nostopdb
  1. Posté le 24/02/2010 à 19:33:56  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour tout le monde
et bien, j'ai cherché ce module en vain?
mon modele est C5 2001 2L 110ch
probleme rencontré: manque la troisieme vitesse sur les quatres ,les autres fonctionnent
hier toutes en panne sauf la quatrieme,donc je cherche le bloc module,je tripote les cables au niveau du selecteur,je cherche...rien
aujourd'hui,tous refonctionnent puis plus de troisieme vitesse
question:aurais-je une C5 differente?avec un selecteur a resistances ou autre
je vais me renseigner aupres du revendeur de pieces detachées chez citroen
mais j'attends aussi vos commentaires ou reponses toujours instructifs
merci a tous et a bientot

ça décoiffe
Profil : Nouveau membre
  1. config
nostopdb
  1. Posté le 24/02/2010 à 19:41:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
rebonjour
j'ai oublié,a l'endroit du bloc module que l'on voit sur la photo de bclinton,je n'ai pas de cables,sont t-ils planqués sous un plastique ou j'ai la berlue(je suis myope mais cela n'excuse pas)
je pense que je devrait les voir
les cables provenant du selecteur s'en vont vers le cote conducteur
quelqu'un connait ce bince
merci

Profil : Pilote pro
  1. config
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 24/02/2010 à 22:52:14  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est étonnant. Aurais-tu par hasard une clim manuelle ?

ça décoiffe
Profil : Nouveau membre
  1. config
nostopdb
  1. Posté le 27/02/2010 à 18:04:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour bclinton
tout a fait j'ai une clim manuelle
je m'entends par un seul bouton de mise en marche de la clim
il y a quelque temps lors de la periode d'automne,et en laissant la 3éme en selection,elle redemarait toute seule?plus maintenant
c'est pour cela que je pense plutot à une resistance qu'un mosfet
merci à bientot

Profil : Pilote pro
  1. config
bclinton
Coupe argent Marques Marques - succès argent nombre de vues Marques - succès argent sujets
  1. Posté le 28/02/2010 à 15:42:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Il y a des différences entre la clim auto et la clim manuelle, mais je ne saurais dire lesquelles. En tous cas je pense que le module de commande n'est pas le même.

ça décoiffe
Profil : Nouveau membre
  1. config
nostopdb
  1. Posté le 01/03/2010 à 11:40:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour
merci pour la reponse
je vois avec citroen et j'informerais le forum
a plus

ça décoiffe
Profil : Nouveau membre
  1. config
nostopdb
  1. Posté le 14/04/2010 à 19:46:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous
Bon, j'ai regardé de prés ma panne de ventilateur.Alors suite à un mauvais remontage ou bien un petit défaut de contact, les coupleurs ainsi que les broches du boitier de resistances ont un peu souffert.Ce boitier se trouve coté chauffeur à coté du filtre d'habitacle.Il faut faire glisser le clip rouge, tirer le coupleur mobile, ensuite pas de vis??? tout au moins sur ma C5, et tirer sur l'ensemble boitier resistance en écartant la petite languette coté gauche au milieu.Vous sortez le boitier(voir photo) avec un ensemble de resistances moulées et une resistance coupe-circuit(fusible thermique) en cas de chauffe.J'ai controlé chaque resistance,environ 0.3ohm,1.2ohm et 2.5ohms. Lors des essais aprés dépannage,resistance non-montée: ça chauffe trés vite,donc précaution pour ne pas se brûler ou déteriorer les resistances.
J'ai bricolé, nettoyé les contacts, remonté et ça fonctionne
Je rappelle que ma C5 a une climatisation manuelle
Sinon un boitier vaut au allentour de 120€
Je joins des photos pour éclaicir mes propos
A BIENTOTPICT0030

ça décoiffe
Profil : Nouveau membre
  1. config
nostopdb
  1. Posté le 14/04/2010 à 19:49:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
suite des photos quand j'aurais trouvé le mode d'emploi
Message édité par nostopdb le 14/04/2010 à 19:57:39
ça décoiffe
Profil : Nouveau membre
  1. config
nostopdb
  1. Posté le 15/04/2010 à 18:17:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
voila les photos

PICT0034.J​PG3.

PICT0048.J​PG3.

PICT0050.J​PG3.

PICT0049.J​PG5.
Message édité par nostopdb le 15/04/2010 à 18:26:58
Invité
Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 27/07/2010 à 17:04:34  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,

j'ai eu le meme probleme cette semaine avec ma C5 brk HDI de juillet 2004:   affichage de la puissance de ventilation au debut du démarrage moteur, puis plus rien et pas de ventilation, mode manuel de la clim impossible...  j'étais angoissé d'un gros probleme!! mais grace à vous j'ai démonté ce module , et en a acheté un chez Citroen pour 92€ (citroen versailles, les prix augmentent?). 10 minutes pour le remettre en place et ça fonctionne!!!

merci à tous.

patrick
Message cité 2 fois
Invité
  1. Posté le 31/07/2010 à 02:08:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
moi aussi j'ai deja eu le soucis avec ce truc ....

de toute facon certain probleme arrivent un jour ou l'autre .....

preparés vous aux etriers arrieres qui frottent dans les roues :(

Publicité

 Page :
1  2  3  4
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Probléme de la garde sol 0
panne 3
Acheter um C5! Essence or diesel? 3
défaillance système d'aide au stationnement C5 6
rappel constructeur 7