Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

Publi info
 
   / / / /

Problème autoradio sytème Bose

 

Il y a 1113 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème autoradio sytème Bose

Prévenir les modérateurs en cas d'abus 
Profil : Nouveau membre
  1. Posté le 24/01/2010 à 18:28:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous, je suis actuellement confronté à un problème assez gênant, avec mon autoradio Double Din:
Tout fonctionne, sauf les Hauts-Parleurs, qui sont équipés du sytème Bose. C'est un problème de connexion et je cherche donc un adaptateur pour ce système, car ceux donné dans l'autoradio sont en fil fibre optique, et je recherche des connecteur iso, pour bénificier du système Bose.

Je possède bien sur, un ML W163 de 2003.

Si vous avez des solutions/astuces/produits à me proposer, je vous en serai très reconnaissant.
Message édité par mike29b le 28/03/2018 à 10:43:29
Sujets relatif
  1. Posté le 24/01/2010 à 18:48:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Si ça marche comme le carminat chez renault, tu as dans le coffre l'ampli qui se repique sur les enceintes.
C'est là que se trouve le connecteur iso.
La connectique entre l'autoradio et l'ampli par contre est en fibre optique.
A mon avis dans ton cas il faut se passer de l'ampli et se brancher directement sur la connectique iso en sortie d'ampli.

Profil : Nouveau membre
  1. Posté le 26/01/2010 à 01:16:35  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
merci de votre attention votre logique est pour les renault ,sauf que mon ca est assez special
car mon ml 270cdi de 2003 est equipee d'un ampli bose les fiches sortant c'est en fibre je pense, les
fiches sont plate c'est 2db ou d2b bref c'est bizarre comme fiche!!!!!
comme je narrive pas a avoire du son donc il ya a mon avie que de trouver un adaptateur pour recuperer
le son bose sur mon double din(auto radio de la marque magik maker,acheter sur ebay)
si quelqu'n peus me donner des solution c'est le bien venu.cdlt

Publicité

Profil : Vétéran
doc-benz
Marques - succès bronze messages
  1. Posté le 26/01/2010 à 22:07:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,tu veux mettre un double din adaptable mais qui n'as pas de D2B (fibres optique) là c'est pas possible à moin de un faiscau pour chaque haut parleur fastidieux quand mème,l'ampli bose se trouve derrière le combiné instrument quand tu dépose l'habillage sous le volant au niveau des pédale tu regarde vers le haut et tu le vois déconnecté l'ampli et se piqué sur les hauts parleur,le faire proprement car le jour de la reventes du véhicule pour le remettre d'origine que se soit pratique à refaire voilà...

Profil : Pilote pro
loli
Coupe bronze Marques Marques - succès or nombre de vues Marques - succès bronze sujets
  1. Posté le 26/01/2010 à 22:29:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
tout est dit, faut câbler chaque HP individuellement vers ton nouveau poste

bon courage...
Message cité 1 fois
Publicité

Profil : Nouveau membre
  1. Posté le 25/02/2010 à 21:07:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
l' ampli bose est sous le volant ,il faut cabler en filaire depuis le command vers l ampli,a la sortit de l ampli tu vas retrouver le cablage qui dessert les dix hp bon courage ;en procedant de la sorte tu aura de la musique mais pas de son bose car l ampli fonctione en fibre optique, tu te prive ausssi du telephone et du chargeur cd su ton ml en possede
dans ton cas je pense que tu as une fibre optique casser;elle sont disposer en boucle,1 PART DU COMMAND VA A L AMPLI,2 VA DE L AMPLI AU BOITIER TELEHONE SOUS SIEGE PASSAGER,3 VA DU BOITIER TEL  RETOUR AU COMMAND.(cet exemple vaut pour un systeme simple, il peut s y ajouter un voice command ou chargeur cd)
donc dans un systeme bose simple sans telephone ,il n y a que deux fibres une qui va a l ampli  et retour(elles sont couple au niveau des connecteurs)
dans les montages avec plusieurs element l emetteur de la fibre qui part est couple avec la precedente(on parle de boucle ou loop)
test:quand le command s allume du doit recevoir un eclairage rouge sur la fibre qui arrive a l ampli sinon il faut la remplacer (recepteur)
tu doit retouver la lumiere sur chaque bout de fibre arrivant sur un nouveau element.
LE BUT EST QUE LE FAISCEAU LUMINEUX REVIENNE AU COMMAND (recepteur au niveau du command)
il faut proceder par deduction afin de trouver la fibre defectueuse ,tu pourras ainsi profiter du son de fou que procure le bose
salut
nb:pour remplacer la fibre il faut ouvrir les connecteur

Profil : Nouveau membre
merkouche
  1. Posté le 28/03/2018 à 01:17:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

loli a écrit :

tout est dit, faut câbler chaque HP individuellement vers ton nouveau poste

bon courage...
Afficher plus
Afficher moins


Salut mec pas la peine de faire tou ce que disent les autres il y'a une solution possible tu achètes un petit kit optic en aux audio ça existe et tu branche ta nouvelle radio en mode pré aout c ta dire les sortie audio qui vont normalement sur un ampli standard tu les branches sur le kit apris en question et comme ça tu garde la purtee de ton ampli Bose système dorigine

Profil : Nouveau membre
merkouche
  1. Posté le 28/03/2018 à 01:22:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Citation :


Salut mec pas la peine de faire tou ce que disent les autres il y'a une solution possible tu achètes un petit kit optic en aux audio ça existe et tu branche ta nouvelle radio en mode pré aout c ta dire les sortie audio qui vont normalement sur un ampli standard tu les branches sur le kit apris en question et comme ça tu garde la purtee de ton ampli Bose système dorigine c la seul chose possible dans ton cas je sui passe par la
Surtout ne modifie rien c un conseil de pro mec et bon courage

Entre Munich et Stuttgart
Profil : Vétéran confirmé
  1. config
clkris
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 28/03/2018 à 12:18:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Depuis 2010, le "mec" a du trouver une solution.
Tu ne crois pas ?...


---------------
S500 w220 / ex CLK 320 w208
328i e36 (cab)
Profil : Nouveau membre
newstephen
  1. Posté le 08/11/2018 à 16:07:32  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour, j'ai le même problème. nouveau poste radio Pioneer AVH-Z511DAB pour mon ML W163 de 2004 avec fibre optique pour l'ampli bose. recherche donc une solution pour installer mon nouveau poste.
Merci D'avance

Invité
  1. Posté le 19/11/2018 à 13:42:28  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour, peux-tu développer ton argumentation stp!
Ma S500 est de 2003 et je voudrais changer l'autoradio pour disposer d'une caméra de recul et d'un GPS plus récent. La liaison avec l'ampli Bose est du D2B en fibre optique. Bien entendu il y a le téléphone à bord et je ne voudrais rien perdre...
Merci

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Piston cassé verticalement sur MERCEDES ML 400 CDI de 2003 8
ma direction a lacher quelle est le probleme ? 7
reprogrammation clef de contact ml 270 2005 9
Achat ML 270 18
aide pour l'achat d'un ml 320cdi 3