Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
 

Il y a 359 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1  2  3
Dernière Page
Page Suivante
Page Précédente
Première Page
Auteur
 Sujet :

Point mort Twingo QuickShift

Prévenir les modérateurs en cas d'abus 
Invité
  1. Posté le 09/12/2018 à 18:49:41  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Reprise du message précédent :
Bonjour,
J'ai le meme soucis avec ma twingo qui a roulé 60.000km (elle passe de temps en temps au Neutre entre les rapports) et le voyant de la boîte s'allume! Est ce que ça peut être lié à un capteur?
Merci

Sujets relatif
Profil : Nouveau membre
pouletdegrains
  1. Posté le 01/01/2019 à 17:31:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

mon premier post sur ce forum que je consulte depuis de nombreuses années et qui m'a été très utilise.

Suite à des problèmes récurrents avec ma boîte semi-automatique Quickshift (Renault Twingo I Phase 2 - 2003 - 70000km), mon garagiste a changé la boîte par une boîte manuelle.

Par contre, on n'arrive pas à réinitialiser l'ordinateur pour lui faire comprendre que désormais la boîte est manuelle (par exemple, supprimer l'affichage du "N" ). Savez-vous si c'est possible ? Quelqu'un a-t-il une piste ?

Merci d'avance !

Profil : Nouveau membre
willdowell
  1. Posté le 16/03/2019 à 16:15:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

nini2294 a écrit :

bonjour
notre Twingo quickshift privilege 1.6 annee 2003 66000kms est depuis un mois chez un garagiste apres de nombreux prblm de boite les memes que tous et finalement panne totale !!!
le garage a change l embrayage soit disant la cause .. mais la voiture ne demarre toujours pas
donc passage chez renault pour diagnostic verdict changer je ne sais plus quoi pour cout piece 1500€ mon garagiste recherche en occas cette piece - verin d embrayage avec le capteur de position
estce que cela va suffir ou vaut il mieux trouver une boite complete dans une casse ...
je n ose savoir ou on en est des frais !!
Afficher plus
Afficher moins

Anonymejp1416 a écrit le 10/11/2017 à 11:41:21

Commentaire trouvé sur ce site que je me permets de vous adresser.

J'ai eu aussi pas mal de soucis avec cette boite. Vitesses qui rétrogradent toutes seules, impossibilité de passer en automatique, impossibilité de démarrer, passage au neutre de façon aléatoire, etc. Après avoir parcouru les forums, comme tout le monde, j'ai foncé tête baissée sur le groupe hydraulique pensant que tous mes problèmes venaient de ce satané groupe. Après changement de l'huile, contrôle de la sphère, vérification du fonctionnement du moteur de la pompe du groupe, vérification du fonctionnement des actionneurs ; pas ou peu de changements. La voiture semblait fonctionner selon ses humeurs. Quelques fois, en automatique. Quelques fois, en manuel. Quelques fois, elle refusait d'enclencher la marche arrière. Bref, une galère. Jusqu'au moment où elle n'a plus voulu redémarrer.
Aucune action en tournant la clé de contact. Passage chez Renault, passage au diag. Pas de défauts liés à la boite. Méthode radicale : " il faut tout changer (Groupe hydraulique, calculateur, embrayage) ". Coût env 2 800 €. En tentant d'expliquer que j'avais contrôlé électriquement et mécaniquement tous les composants et que je ne comprenais pas pourquoi il fallait tout changer, je me suis fait remettre violement à ma place : " On connait notre boulot mieux que vous ". Donc, j'ai rapatrié ma voiture et ai investi dans un diag Renault (100 € chez les chinois). Je me suis procuré les schémas électriques et me suis intéressé aux problèmes. Et, en comprenant le système, j'ai réussi à les régler. Voici comment…
La boite quickshift est une boite robotisée. C'est-à-dire qu'elle assure pour le conducteur les fonctions de changement de vitesses, embrayage/débrayage, abaissement du régime moteur, gestion du couple au démarrage, etc. Toutes ces fonctions sont assurées par le calculateur de cette boite qui donne des ordres aux actionneurs du groupe hydraulique pour assurer les changements de vitesses. Pour assurer tout cela et pour que cela fonctionne correctement, le calculateur a besoin d'informations sur la position et l'état de différents organes. En fonction de ces informations, le calculateur envoie des ordres aux différents actionneurs du groupe hydraulique. Basiquement, les actionneurs sont des petits vérins hydrauliques qui poussent ou déplacent des éléments mécaniques, ils sont alimentés par le biais d'électrovannes qui sont commandées par le calculateur de boite. Ayant préalablement vérifié le moteur du groupe hydraulique et les différents actionneurs et électrovannes, j'en ai conclu que le problème ne venait pas des commandes, mais de la prise d'informations sur les différents capteurs d'informations. Problème étrange, pas de défaut au Diag. Ma voiture ne démarrant pas (Rien ne se passe en tournant la clé de contact à part l'allumage des voyants habituels), j'ai cherché à comprendre la logique de fonctionnement. Evident, si on réfléchit. Si une vitesse est engagée, la logique de commande refuse le démarrage. Si tel n'était pas le cas une tentative de démarrage vitesse engagée se traduirait pas l'avancement incontrôlé de la voiture et choc avec ce qui ce trouve devant ou derrière. Le calculateur d'injection étant relié au calculateur de boite pour assurer cette sécurité.
Conclusion :
Si une vitesse est engagée : Démarrage impossible. Problème : Mécaniquement ma boite est au point mort. Conclusion : Le calculateur n'a pas la bonne information sur la position de la boite. Recherche sur les schémas électriques : L'information du calculateur sur la position de boite se fait sur le levier de commande de changement de vitesses. Demande de prix chez Renault : Env 300€. Donc : Démontage du levier, dessertissage des rivets, ouverture du boitier du sélecteur de vitesses. Surprise une électronique rudimentaire dans ce boitier. Une petite plaque de circuit imprimé ; 4 contacteurs et 4 résistances, et une petite plaque en plastique qui se déplace sur les contacteurs en fonction du mouvement du levier de commande de changement de vitesses. 300 €, c'est clairement du vol...

Test des contacteurs au multimètre : Pas de problèmes. Test des résistances : Les valeurs sont bonnes. Donc, le boitier n'est en cause ? Je remonte l'ensemble : La voiture démarre nickel. Je passe en automatique : Je me retrouve en manuel vitesse 3. J'actionne le levier pour passer en 2 : Je me retrouve en neutre. Je veux passer en 1 : Je me retrouve en 4. Bref, le bordel. Fausse piste ? Je doute et redémonte. Je reconnecte le circuit électrique du boitier au faisceau. Je tourne la clé : Démarrage au 1/4 de tour. Etrange : Pas plus que 4 contacteurs pour 5 fonctions (Plus N, Auto, Recul). Mais c'est bien sûr !!! En fonction de la position du levier, la plaque appuie sur 1 ou 2 contacteurs. Ce qui fait passer le courant par une ou plusieurs résistances. Ce qui change l'information fournie au calculateur (U=RI. Le B-A-BA de l'électricité). Donc, problème mécanique que le diag ne peut pas détecter.
Quel est donc le problème ? Redémontage. En fait, en examinant le levier je me suis aperçu que le plastique en bout du levier était fendu et qu'il avait légèrement tourné. Donc, il ne positionnait pas correctement la petite plaque en plastique qui appuie sur les contacteurs du circuit imprimé. Quand le levier de commande de changement de vitesses était mécaniquement en position point mort, il appuyait de façon continue sur un interrupteur du circuit imprimé et le calculateur considérait qu'une vitesse était engagée. Sécurité : Démarrage impossible. Solution au problème : Remise dans l'axe de la partie inférieur du levier de commande, collage du morceau de plastique cassé, perçage et mise en place d'une goupille par sécurité, remontage du boitier, essai : la voiture démarre, les vitesses passent.
Essai sur route : ça marche " presque bien ". Les modes " auto " et " manuel " fonctionnent. En manuel, les vitesses passent. Seul soucis : Retour au point mort de façon intempestive. Retour à la maison. Test au Diag. Défaut furtif sur le capteur de pédale de frein. Démontage du capteur. Connecteurs 4 fils : 2 fils pour la commande des feux stops, 2 fils pour fournir des informations sur la position de la pédale de frein au calculateur. Test au multimètre. Tout semble OK. J'en commande un neuf env : 10€. Montage, essai ; problème de retour au point mort réglé.
En conclusion. Avec un peu de temps, du bon sens et 25 €, j'ai solutionné mes problèmes. J'ai commis l'erreur, en lisant les forums et ne connaissant pas ce système de boite, de penser que c'était un problème grave de groupe hydraulique, de calculateur ou de programmation. Le passage chez Renault semblait confirmer cela. Il est important de garder à l'esprit que, comme tout système automatique, le calculateur a besoin d'informations pour commander les actionneurs qui vont réaliser les opérations prévues dans son programme. Le calculateur ne fait pas n'importe quoi. Il engage les actions en fonction des informations fournies selon le programme. Si une information est fausse, il engagera une commande qui n'est pas forcement celle souhaitée. De plus, il me semble que le programme interne du calculateur prévoit des modes " dégradés " qui permettent de continuer à rouler. Le fait de changer l'huile du groupe hydraulique m'a permis d'avoir un changement de vitesses plus franc. Donc, avant de faire des choses compliquées, assurez-vous que les capteurs d'informations donnent au calculateur de bonnes informations. Le calculateur prend ses informations sur la pédale de frein, la pédale d'embrayage, le frein à main, la position du levier de vitesses, la position de la pédale d'accélérateur, la position de la commande d'embrayage, etc, etc. Vérifiez le contacteur de frein à main. Si celui-ci ne fonctionne pas, le calculateur aura l'information que le frein à main est serré et commandera l'embrayage en conséquence : En position " débrayé ". Vérifiez le contacteur de pédale de frein. Si celui-ci est défectueux, il indiquera au calculateur que vous avez le pied sur de frein et le calculateur donnera l'ordre au groupe hydraulique de débrayé. Vérifiez aussi que, frein à main serré, vitesse engagée, l'embrayage est bien commandé. Si l'embrayage est déréglé, le contacteur de cette fonction indiquera que la position de l'embrayage est incompatible avec le changement de vitesses.

Publicité

Invité
  1. Posté le 02/06/2019 à 06:25:33  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Harmon a écrit :

Bonjour,

@Pckid, je le repete, c'est IMPOSSIBLE normalement de passer tous les rapports seulement avec le contact allumé (tout du moins sur les JHR avant 2005), tu peux faire 1-2-N ou 1-N ou N-R. Si tu peux passer tous les rapports c'est peux être un problème de gestion electronique ou de selecteur. Je sais que sur certaine twingo de 2002, il y avait eu ce genre de problème. Si tu est obliger d'attendre 15s pour démarrer c'est l'accumulateur à changer. Au niveau du remplissage du reservoir, tu fais le contraire de ce qu'il faut faire. Il faut que tu attende que la sphère soit charger pour faire le niveau et pas l'inverse (normalement il doit être sur le min quand la sphère est chargée et donc le niveau est bon). Si tu veux, je peux t'envoyer les différentes notes techniques de cette boite sur les différents modèles (trafic, modus, clio, twingo).
Afficher plus
Afficher moins


Bonjour Harmon,
Je souhaiterais avoir ces notes ci possible.

Publicité

 Page :
1  2  3
Dernière Page
Page Suivante
Page Précédente
Première Page

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
[Présentation] Ma petite bombinette!! 8
Petites questions avant achat 7
(Présentation) Ma petite Grenouille... 1
Boitier Renault Sport pour Twingo RS 12
comment demonter alternateur twingo 2001 10