Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /
C70
/

(Problème) de toit mi-ouvert et ne bouge plus sur C70 MY04

 

Il y a 56 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

(Problème) de toit mi-ouvert et ne bouge plus sur C70 MY04

Prévenir les modérateurs en cas d'abus 
Ger43ni
Invité
  1. Posté le 29/02/2012 à 21:10:19  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour,
J’ai une C70, 2,4T de 2004 depuis 2,5 ans et un problème assez embêtant.
Aujourd’hui, pour la première fois depuis novembre 2011, j’ai essayé d’ouvrir le toit.. Comme d’hab, après une longue période « fermé », j'ai appuyé sur le bouton jusqu'à le couvercle s’ouvre complètement, pour faire une petite inspection du bac du toit (histoire d’enlever la saleté et contrôle s’il n’y a pas d’eau stagné dans ce bac). Après vérification j’ai voulu continuer pour ouvrir complètement en appuyant de nouveau sur le bouton mais plus rien qui bouge..
Arrêter le moteur, redémarrer, nouveau essaie.. Rien qui bouge. Attendu 10 minutes avec moteur éteint mais pas de succès non plus..
Résultat ; la couverture du bac en position « debout » et le toit ouvert à 50%.
J’ai pensé à un problème de fusibles mais selon le mode emploi ca sont des disjoncteurs automatiques sous le tableau de bord. J’ai ouvert mais rien trouvé..
Quelqu’un peut m’aider ?
Merci beaucoup en avance,
Gert
Message cité 2 fois
Message édité par bob740 le 01/03/2012 à 00:32:09
Sujets relatif
Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 01/03/2012 à 11:51:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Ger43ni a écrit :

Bonjour,
J’ai une C70, 2,4T de 2004 depuis 2,5 ans et un problème assez embêtant.
Aujourd’hui, pour la première fois depuis novembre 2011, j’ai essayé d’ouvrir le toit.. Comme d’hab, après une longue période « fermé », j'ai appuyé sur le bouton jusqu'à le couvercle s’ouvre complètement, pour faire une petite inspection du bac du toit (histoire d’enlever la saleté et contrôle s’il n’y a pas d’eau stagné dans ce bac). Après vérification j’ai voulu continuer pour ouvrir complètement en appuyant de nouveau sur le bouton mais plus rien qui bouge..
Arrêter le moteur, redémarrer, nouveau essaie.. Rien qui bouge. Attendu 10 minutes avec moteur éteint mais pas de succès non plus..
Résultat ; la couverture du bac en position « debout » et le toit ouvert à 50%.
J’ai pensé à un problème de fusibles mais selon le mode emploi ca sont des disjoncteurs automatiques sous le tableau de bord. J’ai ouvert mais rien trouvé..
Quelqu’un peut m’aider ?
Merci beaucoup en avance,
Gert
Afficher plus
Afficher moins


As tu bien respecté la procedure :
A l'arret, point mort, le frein à main tiré.
(sans doute une sécurité qui empêche le fonctionnement)
Le fusible.
Débrancher la batterie (borne (-), attendre 5 minutes et rebrancher

Sinon, poser la question à VOLVO assistance : 0800 400 960

Profil : Routard
gerse-92
Marques - succès bronze messages
  1. Posté le 01/03/2012 à 12:00:42  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

Ger43ni a écrit :

Bonjour,
J’ai une C70, 2,4T de 2004 depuis 2,5 ans et un problème assez embêtant.
Aujourd’hui, pour la première fois depuis novembre 2011, j’ai essayé d’ouvrir le toit.. Comme d’hab, après une longue période « fermé », j'ai appuyé sur le bouton jusqu'à le couvercle s’ouvre complètement, pour faire une petite inspection du bac du toit (histoire d’enlever la saleté et contrôle s’il n’y a pas d’eau stagné dans ce bac). Après vérification j’ai voulu continuer pour ouvrir complètement en appuyant de nouveau sur le bouton mais plus rien qui bouge..
Arrêter le moteur, redémarrer, nouveau essaie.. Rien qui bouge. Attendu 10 minutes avec moteur éteint mais pas de succès non plus..
Résultat ; la couverture du bac en position « debout » et le toit ouvert à 50%.
J’ai pensé à un problème de fusibles mais selon le mode emploi ca sont des disjoncteurs automatiques sous le tableau de bord. J’ai ouvert mais rien trouvé..
Quelqu’un peut m’aider ?
Merci beaucoup en avance,
Gert
Afficher plus
Afficher moins

Je ne comprends pas bien.
Ce n'est pas le toit qui est concerné, mais la capote car le coupé-cabriolet n'existe que depuis 2006.
j'ai bon?

Message cité 1 fois

---------------
gerse-92
Publicité

Invité
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 01/03/2012 à 21:34:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

gerse-92 a écrit :

Je ne comprends pas bien.
Ce n'est pas le toit qui est concerné, mais la capote car le coupé-cabriolet n'existe que depuis 2006.
j'ai bon?
Afficher plus
Afficher moins

Désolé

Invité
  1. Posté le 13/04/2018 à 15:38:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai un probleme similaire sur mon C70 de 2000, comment avez vous resolu le votre?

Merci.

Dominique

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Reglage des phares en hauteur 10
dépose - repose clignotant de rétro... 6
option toit alu sur C70 : qu'en pensez-vous ? 15
Filet anti remous c70 2008 6
C70 (2000) fiabilité générale/courroie de distribution. 3