Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

diagnostic sur les 4 sondes lambda de mon Toyota Rav4

 

Il y a 9 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

diagnostic sur les 4 sondes lambda de mon Toyota Rav4

Prévenir les modérateurs en cas d'abus 
arp14di
Invité
arp14di
Technique - succès bronze nombre de vues
  1. Posté le 16/07/2007 à 15:05:35  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous, je possède un Toyota rav 4 2 L Vvti de novembre 2000 modèle XA2 donc, avec un moteur 1 azfe et j'ai une ou des sondes lambda qui disfonctionnent. Après avoir beaucoup lu sur fa et sur les sites des fabricants et sur des sites perso j'ai compris que les 4 sondes étaient liées au fait d'avoir un véhicule aux normes 2000 et qui possède un EOBD. J'ai changé une des sondes la numéro 1 et nettoyé le capteur de débitmètre d'air massique (délicatement à l'acétone il était un peu sale) ma voiture fonctionne plutôt correctement mais j'ai toujours le témoin orange moteur allumé au tableau de bord qui je suppose signale un disfonctionnement d'une des sondes lambda elles vont par deux me semble t-il (l'une controlant les infos de l'autre) je pense vérifier la sonde numéro deux pour savoir si l'élément chauffant fonctionne toujours mais vérifier quelle communique toujours avec le calculateur est plus complexe il faut un oscilloscope et le faire moteur chaud en fonctionnement.
Ma question comment connaitre "isoler" la sonde défectueuse? est-ce-que le disfonctionnement de l'une entraîne l'autre? Comment identifier la cause de la "mort" de la ou des sondes est-ce lié au débitmètre d'air à un disfonctionnement de l'allumage ou du calculateur ou encore à l'encrassemnt du pot catalytique? en bref beaucoup d'interrogations pour l'instant non résolues. Est-ce utile de préciser que je ne dispose pas de l'outil Toyota (Toy testeur)pour lire mon OBD ni d'outil magique universel et que je ne suis pas électronicien non plus :non: . Pour ceux à qui cela parle mon premier code erreur était P1135 et j'ai suite à cela changé la sonde 1, mon moteur a tout de suite mieux tourné plus de fonctionnement par défaut et à part quelques "trous" que j'ai attribué au débitmètre c'était ok sauf ce maudit voyant. Voila c'est bien long, je livre cela à votre sagacité et bon "remue méninges" mes capacités sont limitées et ma patience à bout, cela fait plusieurs mois que titine et moi vivont à l'heure du voyant orange.
Merci de m'avoir lu  :)        
Message cité 2 fois
Sujets relatif
Invité
kam63qd
  1. Posté le 26/07/2007 à 18:52:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
salut
generalement la sonde lambda a une valeur comprise entre 11 et 16 ohm, donc tu me disais quel type de calculateur tu as je pourais te dire ou vérifier.
la sonde lambda sert au calculateur pour régler la richesse de ton melange pour une bonne combution.
j'espère que je t'ai apporté un plus
tchao


arp14di a écrit :
Bonjour à tous, je possède un Toyota rav 4 2 L Vvti de novembre 2000 modèle
XA2 donc, avec un moteur 1 azfe et j'ai une ou des sondes lambda qui disfonctionnent. Après avoir beaucoup lu sur fa et sur les sites des fabricants et sur des sites perso j'ai compris que les 4 sondes étaient liées au fait d'avoir un véhicule aux normes 2000 et qui possède un EOBD. J'ai changé une des sondes la numéro 1 et nettoyé le capteur de débitmètre d'air massique (délicatement à l'acétone il était un peu sale) ma voiture fonctionne plutôt correctement mais j'ai toujours le témoin orange moteur allumé au tableau de bord qui je suppose signale un disfonctionnement d'une des sondes lambda elles vont par deux me semble t-il (l'une controlant les infos de l'autre) je pense vérifier la sonde numéro deux pour savoir si l'élément chauffant fonctionne toujours mais vérifier quelle communique toujours avec le calculateur est plus complexe il faut un oscilloscope et le faire moteur chaud en fonctionnement.
Ma question comment connaitre "isoler" la sonde défectueuse? est-ce-que le disfonctionnement de l'une entraîne l'autre? Comment identifier la cause de la "mort" de la ou des sondes est-ce lié au débitmètre d'air à un disfonctionnement de l'allumage ou du calculateur ou encore à l'encrassemnt du pot catalytique? en bref beaucoup d'interrogations pour l'instant non résolues. Est-ce utile de préciser que je ne dispose pas de l'outil Toyota (Toy testeur)pour lire mon OBD ni d'outil magique universel et que je ne suis pas électronicien non plus :non: . Pour ceux à qui cela parle mon premier code erreur était P1135 et j'ai suite à cela changé la sonde 1, mon moteur a tout de suite mieux tourné plus de fonctionnement par défaut et à part quelques "trous" que j'ai attribué au débitmètre c'était ok sauf ce maudit voyant. Voila c'est bien long, je livre cela à votre sagacité et bon "remue méninges" mes capacités sont limitées et ma patience à bout, cela fait plusieurs mois que titine et moi vivont à l'heure du voyant orange.
Merci de m'avoir lu  :)
Afficher plus
Afficher moins



Invité
dzi83si
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 26/07/2007 à 18:55:27  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Il ya 4 sondes lambda sur le Rav 4?

Publicité

Invité
arp14di
Technique - succès bronze nombre de vues
  1. Posté le 29/07/2007 à 18:23:53  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour, pour répondre à dziri en effet il y en a 4 à priori elles vont par paire la 1 et la 2 puis la 3 et la 4, l'une controle les infos de l'autre; la 1 et la 2 sont les sondes d'oxygène et donc gèrent le bon "mélange air essence" c'était la une qui ne fonctionnait plus après vérification l'élément "chauffant" est mort. par contre maintenant tout va bien de ce côté mais j'ai toujours le voyant allumé, il est possible que les echanges d'information entre les sondes 1 et 2 et le calculateur de gestion moteur ne se font plus, mais ce n'est pas aisé à vérifier pour moi! Selon les infos lues et que je pense avoir comprises les sondes 3 et 4 sont liées au contrôle de la pollution et du pot catalytique, car la voiture est aux normes 2000 et équipée d'un EOBD avec lequel les concessions peuvent dialoguer par l'intermédiaire du "Toy testeur" et indiquent les codes d'erreur qui correspondent au problème du véhicule dans mon cas au début le code P1135  correspondait selon la concession Toyota que je fréquentais (c'est au passé parceque depuis nous sommes en froid!)  à une sonde 1 défectueuse, seulement le hic était que le devis qu'ils me proposaient prévoyait le remplacement des 4 sondes et du débitmètre d'air et oui rien que cela! avec une jolie facture à la clef!

Invité
arp14di
Technique - succès bronze nombre de vues
  1. Posté le 29/07/2007 à 18:29:18  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour kamtchin, j'aimerais te répondre mais je ne sais pas comment trouver cette info ( le type de calculateur) est ce que le numéro de moteur ou de série peut aider à le trouver? merci de ta réponse en tous cas et merci de m'avoir lu

Publicité

Invité
kam63qd
  1. Posté le 30/07/2007 à 13:37:18  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
cherche un lecteur de code OBDII pour acquiter le défaut.tant que tu ne l'acquite pas,il va rester affiché même si le problème est résolu.

Invité
arp14di
Technique - succès bronze nombre de vues
  1. Posté le 30/07/2007 à 22:30:51  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour kamtchin, le lecteur de code OBDII c'est le Toy testeur des concessions Toyota?? si c'est le cas les plus proches de chez moi appartiennent au même groupe avec la même "politique" me proposer un devis bien salé et je n'arrive à effacer le code qu'en partie pour peu de temps en trichant c'est à dire que je débranche les fusibles et tout va bien pour quelques kilomètres (une vingtaine le temps , je pense pour le calculateur de reprendre "ses esprits"!)  peux tu préciser ce que tu entends par acquitter le défaut, je pourrait peut être le suggérer au technicien de chez Toy le plus sympa! merci de ta réponse et de m'avoir lu

Invité
ala24qo
  1. Posté le 13/10/2008 à 10:02:58  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bjr
Moi j'ai un probleme avec la sonde 2 mais je ne sais pas laquelle c'est ??
Quelqu'un peut m'informer ??

merci

Invité
chr36xb
  1. Posté le 09/02/2009 à 16:50:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

As-tu réussi à identifier les sondes ?(au nombre de 4 en partant du haut de l'échappement droit ; j'ai le même type de problème que toi avec le voyant moteur fixe et le devis effectivement de mon concessionnaire doit rejoindre l'énormité du tien - 250 € ht par sonde + diagnostic de 72 €ht...)
Le diagnostic a révélé pour ma part un défaut banc 1 sonde 2 et banc 2 sonde 1 qui a laissé perplexe le chef d'atelier toyota d'aix en provence.
A plus ample informé, merci de vos lumières
Christou13122

Invité
ymd38pk
  1. Posté le 23/11/2010 à 10:29:30  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
oula tu parles de auto sprinter a aix... laisse tomber ce sont des "bandits"

ma femme a acheté un rav4 d un an et par malheur elle n a pas verifié la roue de secours (il fallait ouvrir le cache... elle a fait confiance au vendeur)
19 000e quand meme. Lors de la premier crevaison, surprise, la roue de secours était lisse! Retour a auto sprinter aix: "vendu c est vendu" je n ai meme pas eu un geste commercial sur une revision! J ai envoyé une lettre sans reponse a la maison mere

autre probleme du volant moteur... rien de rien...

va plutot a un toyota d une petite ville a coté d aix,
par exemple à pertuis sur un devis 550e a aix, cela descend a 380e a pertuis...
cherchez l erreur!

Invité
tey65gl
  1. Posté le 23/11/2010 à 11:00:20  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bjr,
j ai un toy rav4, 150 000 km et un voyant orange s est allumé en indiquant que je dois allé au concessionnaire.
J ai aussi observé un ralentissement quand j accelere, sorte de "trou"

Ca a l air de correspondre à un mauvais melange d'air/carburant, le débitmetre, non?

Je suis allé voir un garagiste sympa du coin qui m a dit qu il ne pouvait rien faire, seul toyota pouvait faire le diagnostic.
Qu en pensez vous?

je pense:
1. faire le diagnostic toyota
2. retourner voir mon garagiste avec le devis si il peut s en occuper

est ce que la réparation est urgente? pas de dommage sur le moteur a long terme?

je me trompe ou: 1. soit la sonde HS

2. soit mauvais melange air/carburant

3. soit defaut electrique

Invité
rou96di
  1. Posté le 16/02/2011 à 19:46:16  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir moi aussi même problème. Avec mon rav 4 . Quel est la solution la moins honérese pour se séparer de ce signal orange sur le tableau de bord...?
Merci

Invité
exp81zu
Coupe argent Technique Technique - succès or nombre de vues Technique - succès argent sujets
  1. Posté le 16/02/2011 à 19:47:45  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut,
déposer l'ampoule.

Faire un diagnostique chez Toyota.
A+

Invité
ekm39zm
  1. Posté le 21/11/2011 à 18:37:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Après un voyant moteur orange allumé, le chef d'atelier chez Toy a diagnostiqué avec le Testeur un défaut sur la sonde Lambda 1, banc 1 et un devis de 368€ (282 de pièce + 86 MO). En ces temps de vaches maigres, et de réflexions, j'ai pu trouver sur http://www.rav4team.com/viewto [...] p;start=20 la solution pour la commande de la sonde (8446742010) sur http://www.sparkplugs.com/ site sérieux et rapide.
Vous trouverez la référence de la pièce ( DOX-0242) de marque japonaise Denso (Excellente qualité) correspondant à la vôtre sur Lambda Sensor - Club Toyota
4 jours ouvrables pour l'envoi et un coût total de 83,35 Livres (97€) !!! Et ça marche. Supprimer le défaut du voyant en débranchant la batterie un petit moment une fois la sonde remontée. Celle là est facile d'accès. C'est mieux d'enlever le cache des pipes d'échappement.

Invité
qkr24zx
  1. Posté le 24/11/2011 à 09:20:29  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Slt a tu fai faire une revision sur ta voiture autre que chez toyota?
 Si oui. Va chez toyota et change ton filtre a air par une vrai filtre a air toyota et nottoie tes sonde
De debimetre dair et sa devrai le faire.

Invité
bel61gg
  1. Posté le 23/01/2013 à 13:27:17  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

arp14di a écrit :

Bonjour à tous, je possède un Toyota rav 4 2 L Vvti de novembre 2000 modèle XA2 donc, avec un moteur 1 azfe et j'ai une ou des sondes lambda qui disfonctionnent. Après avoir beaucoup lu sur fa et sur les sites des fabricants et sur des sites perso j'ai compris que les 4 sondes étaient liées au fait d'avoir un véhicule aux normes 2000 et qui possède un EOBD. J'ai changé une des sondes la numéro 1 et nettoyé le capteur de débitmètre d'air massique (délicatement à l'acétone il était un peu sale) ma voiture fonctionne plutôt correctement mais j'ai toujours le témoin orange moteur allumé au tableau de bord qui je suppose signale un disfonctionnement d'une des sondes lambda elles vont par deux me semble t-il (l'une controlant les infos de l'autre) je pense vérifier la sonde numéro deux pour savoir si l'élément chauffant fonctionne toujours mais vérifier quelle communique toujours avec le calculateur est plus complexe il faut un oscilloscope et le faire moteur chaud en fonctionnement.
Ma question comment connaitre "isoler" la sonde défectueuse? est-ce-que le disfonctionnement de l'une entraîne l'autre? Comment identifier la cause de la "mort" de la ou des sondes est-ce lié au débitmètre d'air à un disfonctionnement de l'allumage ou du calculateur ou encore à l'encrassemnt du pot catalytique? en bref beaucoup d'interrogations pour l'instant non résolues. Est-ce utile de préciser que je ne dispose pas de l'outil Toyota (Toy testeur)pour lire mon OBD ni d'outil magique universel et que je ne suis pas électronicien non plus [smileyper​so . Pour ceux à qui cela parle mon premier code erreur était P1135 et j'ai suite à cela changé la sonde 1, mon moteur a tout de suite mieux tourné plus de fonctionnement par défaut et à part quelques "trous" que j'ai attribué au débitmètre c'était ok sauf ce maudit voyant. Voila c'est bien long, je livre cela à votre sagacité et bon "remue méninges" mes capacités sont limitées et ma patience à bout, cela fait plusieurs mois que titine et moi vivont à l'heure du voyant orange.
Merci de m'avoir lu  :)
Afficher plus
Afficher moins

Est ce que ce voyant est sur le compte tour et qu'il reste en permanence allumé ?

Publicité

 Page :
1

Aller à :