Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Besoin d'aide: remplacement electrovanne scenic dt 97

 

Mécanique / Électronique : DamienRichard, BEN&NUT'S 44118
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Besoin d'aide: remplacement electrovanne scenic dt 97

Prévenir les modérateurs en cas d'abus 
fal23om
Invité
Technique - succès bronze nombre de vues
  1. Posté le 20/12/2009 à 21:35:11  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous!

J'ai besoin d'aide assez urgemment:

Mon Scenic dt de 1997 me fait tout les symptôme de l'electrovanne de stop morte, c'est à dire moteur qui reste en route contact coupé et démarrage difficile quand il fait très froid (actuellement il ne démarre plus ...Arghhh)

Comme l'electrovanne est codée, je viens de tronconner la plaque de blindage...et maintenant j'ai peur de faire une connerie...

Ma question est: faut - il débrancher les deux fils qui arrivent à l'electrovanne, les couper?

Pour info, je vais en profiter pour monter une electrovanne non codée...la valeur du véhicule n'en vaut plus le coup!

Merci d'avance à tous!!

Sujets relatif
De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 20/12/2009 à 21:39:13  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir.
-- Si c'est une Bosh il y a juste la plaquette de décodage interne au blindage a virer et amener un " + après contact" sur l'électrovanne..  Car l'électrovanne elle même est une non codée.

-- Si c'est une Lucas y mettre une électrovanne non codée et amener aussi un " + après contact" dessus..

Dans les deux cas trouver parmi les deux ou trois fils celui qui a du 12 Volts contact mis et l'utiliser comme  " + après contact" .  Si il avait blème ramener de n'importe où un + qui apparait lorsqu'on met le contact.

Boîtiers des deux constructeurs
Bosch http://bricofoy.free.fr/voiture/pompe/dsc05415.jpg
Lucas http://aws-cf.caradisiac.com/p [...] eLucas.jpg
Message édité par ballbearing le 20/12/2009 à 21:47:07
Invité
Technique - succès bronze nombre de vues
  1. Posté le 20/12/2009 à 21:52:21  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir

La pompe est une Lucas...

Par contre, au risque de passer pour un blaireau, je comprends pas bien le message...je suis assez nul, voire nul en electronique.

En gros, j'ai deux fils qui entrent à l'electrovanne (voir image), et je n'arrive pas à les démonter (j'ai forcer un peu mais pas trop...).

Je dois les couper?

Merci !ElectroArr​et

Publicité

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 20/12/2009 à 21:58:42  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut. Pas de problème. Moi je suis un blaireau à expliquer ;)

Donc, au point où tu est tu n'a pas à te préoccuper des fils. Tu les coupe. tu coupe ceux (deux?) qui arrivent sur l'électrovanne.

Tu met une électrovanne Lucas non codée . Reconnaissable à ce qu'elle n'a qu'un p'tit écrou, un seul fil .

http://i3.ebayimg.com/07/i/000​/cc/70/3816_2.JPG

Ensuite parmi tes fils qui arrivaient sur l'électrovanne il y a un seul qui t'interesse : celui capable d'allumer une lampe témoin12 Volts quand on met le contact. Tu le visse sur ton électrovanne après lui avoir serti une cosse ronde.

(les trois fils sont: Masse/code/ + 12Volts "après contact" )

Certains y sont arrivés fiat brava 1.9 td moteur tourne encore clé en main

Toutefois il semble sur ce sujet que le système accepterait ? une électrovanne neuve qui n'a pas recu de code auparavant. Je conseille cependant de remettre une normale. c'est entre toi et ton assureur "Vol"
Message édité par ballbearing le 20/12/2009 à 22:07:44
Invité
Technique - succès bronze nombre de vues
  1. Posté le 20/12/2009 à 22:23:17  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
C'est déja un peu plus clair pour moi...

Si je résume:

1/Je coupe les deux fils qui arrivent à mon electrovanne
2/ je ne touche pas aux trois autres fils qui passent à coté
2/je demonte mon electrovanne
3/ je controle lequel des deux fils qui arrivaient à l'electrovanne est à 12 V
4/je rebranche uniquement celui là à la nouvelle electrovanne non codée

Je me trompe ou pas?

Merci

Publicité

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 20/12/2009 à 22:29:54  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Exactement ça :D  

Et pour le lien ci dessus où la personne semble avoir mis une électrovanne codée neuve je ne vois pas l'intèrêt. Elle est certainement bien plus chère. Et une "normale" tu peux en dévisser une dans une casse sur une pompe non blindée sans antidémarrage.
Message édité par ballbearing le 20/12/2009 à 22:33:25
De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 20/12/2009 à 22:40:39  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Le moteur va démarrer

Toutefois.  Remarques importantes:
Car le fait qu'elle déconne cvette électrov. reste seulement un hypothèse si je comprend bien.   :ange:  :ange:

Repère les deux ou trois fils de ton électrovanne en les coupant (ils sont tous noirs!!) pour le cas..où..remettre l'ancienne.
----------------------
Avec une non codée mise:
-- il faut bien voir que tu aura un voyant qui va rester allumé au tableau de bord.

-- Que peut être certains "périphériques" ( EGR? relais de préchauffage ?) pourraient ne pas fonctionner si "un calculateur" ne reconnait pas l'ordre de retour "OK" d'une éléctrovanne codée.

-- Si tu confirme que l'ancienne était vraiment HS tu pourrais toujours ensuite mettre une codée neuve qui se reprogrammerait comme dit dans le post plus haut (à lire)pour que les périphériques fonctionnent.

Désolé si c'est "touffu" demande précisions.
Message édité par ballbearing le 21/12/2009 à 00:57:22
Invité
Technique - succès bronze nombre de vues
  1. Posté le 20/12/2009 à 22:50:12  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Aïe aïe aïe...je comprenais ieux la première réponse lol !

Je vais essayer comme on a dit avec une non codée, et je verrai bien ce que ca raconte...

Ca presse, j'ai absolument besoin de la voiture pour les fêtes de Noel!

Pour les symptômes, je suis à peu près sur que c'est l'EV car la voiture reste en route enlevant le contect!

Invité
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 20/12/2009 à 23:43:44  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Je vais peut-être dire une c... mais tu pourrais la démonter et regarder pourquoi elle coince.

Il n'y a pas grandchose dans une EV.

Vérifier avant que la bobine n'est pas coupée et voir ce qui se passe.

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 21/12/2009 à 00:04:47  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Citation :


Pour les symptômes, je suis à peu près sur que c'est l'EV car la voiture reste en route enlevant le contect!

La remarque de CG74 est intéressante et très juste. Ton moteur ne s'arrête pas ? (EDIT : j'ai enlevé ma remarque ici. J'avais mal lu au début)

Poses toi la question qu'est-ce qui est HS dans une électrovanne qui ne ferme pas ? = Donc: Vois si tu peux examiner le petit clapet caoutchouc rouge en bout de piston et le petit ressort.

(bobine coupée en principe c'est l'inverse on ne peut pas mettre en marche, ça ne démarre pas)

Et peut être les remplacer par les éléments d'un neuf ou occase. Ainsi en ayant repèré tes fils tu remonte ta même électrovanne codée d'origine avec les petites pièces en question remises à neuf et tu ne le remplace pas? . Tu reconnecte les fils. (mais il doit bien y avoir un connecteur ?)

Ici quelqu'un a fait ça, même que ça se vend Remplacement électrovanne d'arrêt 406 2.1 TD

seeebfazer​_114253008​3_noyau_ep​ic
Message édité par ballbearing le 21/12/2009 à 21:38:33
Invité
Technique - succès bronze nombre de vues
  1. Posté le 21/12/2009 à 09:11:21  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour toutes vos réponses

J'ai acheté ce matin même une electrovanne non codée à 25 euros, et je vais essayer de faire ce soir meme comme on a dit:

trouver le fil à 12v après contact et le brancher dessus. Et laisser l'autre dans la nature !

J'espère vraiement que ca va marcher, le temps presse !

Sans compter que un petit bout de la plaque de blindage m'embete encore et m'empeche de desserer le bazar!

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 21/12/2009 à 11:07:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Oki. Fais tout de même une re-lecture de ce qu'on a écrit.
Ne coupe pas les fils il doit bien y avoir un moyen de démonter sans couper (connecteur qq part) . Dans tous les cas si tu coupe repère les impérativement.

Invité
Technique - succès bronze nombre de vues
  1. Posté le 21/12/2009 à 20:43:09  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Quelques nouvelles fraiches...

J'ai monté comme prévu la nouvelle EV non codée, en ayant trouvé le fil à 12 V.

La voiture s'arrete maintenant impeccable, mais il me reste un problème, que je pensais résoudre avec le changement de l'EV:

Démarrage à froid très difficile (plus il fait froid, et pire c'est). Et quand il est enfin démarré, le moteur est sur un faux régime, à la limite du calage...

A chaud pas de soucis

Je compte encore sur vos conseils précieux !

Merci

Publicité

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 21/12/2009 à 21:34:31  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
D'abord regarde si tu as du 12 Volts qui arrive sur tes bougies de préchauffage pendant qq secondes après la mise du contact. Avec une lampe témoin ou un multimètre.

Ensuite si du courant arrive bien tu déconnecte chaque bougie et tu teste si tu en a dont la résistance est coupée. ( sur notre Scenic j'ai trouvé les 4 franchement coupées) .

Voir méthode en bas de ce sujet. [Reportage] Entretien Passat 99 1L9 Tdi 110cv 150.000 km
Si tu venais à les remplacer démontage à chaud! Et laisse un mélange de dégrippant et d'huile dans le puits de bougie et roule comme ça un jour opu deux avant de les démonter .
Message édité par ballbearing le 21/12/2009 à 21:41:03
Invité
Technique - succès bronze nombre de vues
  1. Posté le 22/12/2009 à 13:51:57  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Comme ca presse vraiment, je l'ai emmené ce midi au garage...

Démarrage très difficile et pas de peche du tout tant qu'il était froid. Une fois chaud, tout allait bien: de la pêche et des démarrages faciles!!

Le garagiste a d'ores et déja vu une durites de la pompe à injection qui était débranchée (celle de dépression apparement)...

Suite ce soir ...

Invité
Technique - succès bronze nombre de vues
  1. Posté le 28/12/2009 à 20:23:25  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Je tiens à clore le topic par une bonne nouvelle:

Le Scenic fonctionne à nouveau: le garagiste a changé les 4 bougies, en plus de la durite débranchée.

De plus, les a-coups venait de l'antidémarrage qui était encore en route, alors que l'electrovanne est non codée. Il faut donc toujours faire les deux coups de plips de clés pour désactiver l'antidémarrage...

Au final pour l'electrovanne : 24 euros d'EV+ env 5 h pour faire sauter la plaque de blindage, contre 250 euros en garage je pense...

Ca vaut donc le coup!

A++ et merci à vous

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 28/12/2009 à 20:32:58  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Cool. Merci du retour d'info.  :D
Citation :

De plus, les a-coups venait de l'antidémarrage qui était encore en route, alors que l'electrovanne est non codée.

Ca revient à ce que je t'avais indiqué plus haut. Et un conseil que j'avais oublié de te suggerer.  Comprenne qui pourra ce qui va suivre:

Quand on remplace une électrovanne codée qui n'a pas de problème électronique mais qui n'a comme défaut qu'un problème de mauvaise fermeture hydraulique par une non codée: On peut laisser l'ancienne codée connectée avec ses fils de code et d'alim et la fixer quelque part en "fictif" avec un rilsan là ou elle risque pas de se ballader.
Ainsi elle va "renvoyer" ou accepter l'ordre antidémarrage et sur pas mal de modèles récents d'éventuels "périphériques" EGR/démarreur/préchauffage vont fonctionner correctement
Message édité par ballbearing le 28/12/2009 à 20:34:06
Invité
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 28/12/2009 à 20:50:29  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Oui au cas où le calculateur attend un "retour".
Dans ce cas la vanne aurait au moins 3 fils.

De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 28/12/2009 à 20:57:18  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
3 fils Pas sur CG74  Dans les trois fil il  a la masse. Certaines Lucas codées n'ont que deux fils:     +12 &  train d'impulsions du code.     (la masse arrive par le corps de pompe)
Dans celles qui ont trois fils un des fils est la masse.
Message cité 1 fois
Message édité par ballbearing le 28/12/2009 à 20:57:52
Invité
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 28/12/2009 à 21:00:08  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

ballbearing a écrit :
la masse arrive par le corps de pompe
Afficher plus
Afficher moins


Eh oui je n'ai plus l'habitude des bagnoles  :pfff:

Message édité par cg719bc le 28/12/2009 à 21:00:27
De passage.
Profil : Retraité
  1. config
ballbearing
Coupe or Technique Technique - succès or nombre de vues Technique - succès or sujets
  1. Posté le 28/12/2009 à 21:02:21  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Et moi donc ! mardemabm
 :D

Invité
  1. Posté le 14/01/2010 à 18:54:34  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Salut falbator ! et les forumistes

J'ai le même problème que toi, le scenic TD de 1997 ne demarre plus et mon petit doigt me dit que ces électrovanne ! J'ai dèja changé électrovanne ( après diagnostic valise renault ) il y a 3 ans par une non codé et je voudrais la remplacer mais ma facture de 2007 indique un prix de 99,00 euros !!!! et toi tu la trouvé à 25,00 euros ! Aurais tu une adresse stp, pour 25 euros je change moi même, sans faire de diagnotic. De toute façon il faut que je me demerde la voiture ne demarre plus, donc pas de garage.
Merci d'avance
Fred

Invité
Technique - succès bronze sujets Technique - succès or messages
  1. Posté le 20/03/2010 à 11:36:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 



Bonjour!!!

Il'ya qlq qui travaille dur à 4 heures du matin!! :ange:

 [:autofrancaise1l43:10]​  [:autofrancaise1l43:10]​  [:autofrancaise1l43:10]​

Pedro


Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
probleme de masse de laguna 2l2 2
renault 19 diesel qui cale après un coup d'accelerateur 6
Problème lave glace clio 3 11
Soucis préchauffage Clio Dci 1.5 de 2001 22
probleme prechauffage sur laguna 2.2 diesel 11