Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Nettoyage/Remplacement boîtier papillon Twingo 16v

 

Mécanique / Électronique : AFC11, Thunderness974, Hloukma, Tom4269 et 675 utilisateurs inconnus
Ajouter une réponse
 

 Mot :  Pseudo :  
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Tutoriel

Nettoyage/Remplacement boîtier papillon Twingo 16v

Prévenir les modérateurs en cas d'abus 
Profil : Nouveau membre
mr_pyer
Technique - succès bronze nombre de vues
  1. Posté le 04/04/2014 à 00:34:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
INTRODUCTION

Je possède une Twingo de 2004 équipé du D4F, autrement dit le 1.2L 16v.

Un problème récurrent (au moins sur les premières séries de ce moteur) est l'instabilité du ralenti (une recherche sur le forum vous sortira une belle liste de sujets). Mon ralenti était instable à chaud (parfois à froid également), et surtout après un redémarrage à chaud.

Plusieurs causes reviennent régulièrement, la sonde PMH (pour les démarrages difficiles), les bougies (classique), les bobines d'allumages et/ou le faisceau (plutôt pour des ratés), et le boîtier papillon motorisé.

J'ai commencé par les bougies. Pas cher et c'est le plus simple. Finalement plus compliqué que prévu, 2 antiparasites sont restés collés sur les bougies. Une vrai galère finalement. -> Pas d'effets.

Ensuite je me suis dirigé vers la sonde PMH. Beaucoup plus facile en fait. Je l'ai nettoyé ainsi que la fiche. -> Pas d'effets.

Après avoir lu ce post <http://forum-auto.caradisiac.c​om/pole-technique/mecanique-el​ectronique/sujet574571.htm> je me suis dit, trop facile, je vais nettoyer le boîtier papillon. Sauf que si on descend dans la page on se rend compte que l'auteur du sujet s'est trompé qu'il est équipé du D7F. Dommage.

Je n'ai pas trouvé de tutorial expliquant comment procéder au remplacement ou au nettoyage de ce boîtier. Voilà pourquoi je vous propose d'en faire un. Je me suis appuyé sur la documentation officielle Renault (je ne sais pas si j'ai le droit de la poster) qui n'est pas bien faite (selon moi).

Entre temps je me suis procuré un Clip pour faire la diag, le défaut était "Pression collecteur incohérente".

Une dernière remarque : J'ai l'impression qu'il existe plusieurs séries du D4F. Le boîtier serait plus accessible par la suite. Si quelqu'un m'apporte des précisions je lui serais très reconnaissant.



TUTORIAL

Outillage nécessaire

Des douilles torx femelles.

Douilles0 vote
Un Clip pour supprimer le voyant moteur et faire le réapprentissage des butées papillon.
Du frein filet.
Votre code autoradio (car on débranche la batterie).
Le reste c'est du classique, clés à cliquets (8, 10 et 13).


Pas à pas

Le fameux boîtier papillon se situe ici.
Photo1Voir l'image en grand0 vote
Fixé sur le répartiteur d'admission.



On commence par débrancher la batterie. Je l'ai retiré pour avoir plus de place et plus de lumière. Douille de 8 pour les cosses (on commence par débrancher la masse). Douille de 13 pour la pièce qui fixe la batterie.

BatterieVoir l'image en grand0 vote

Batterie2Voir l'image en grand0 vote

On démonte le tuyau d'arriver d'air en appuyant sur un bouton.

TUYAUVoir l'image en grand0 vote

On démonte le filtre à air, 2 vis de 10. Il y a un collier en plastique à retirer également.

BOITEAAIRVoir l'image en grand0 vote

CollierVoir l'image en grand0 vote

Retirer le cache où il est écrit 1.2 16v.

Débrancher le tuyau qui va du canister au répartiteur d'admission.

CANISTERVoir l'image en grand0 vote

Débrancher les faisceaux des bougies.

Il y a ensuite pas mal de fiches à débrancher.

Le capteur de pression collecteur.

COLLECTEURVoir l'image en grand0 vote

Une fiche (je ne sais pas à quoi elle correspond, si quelqu'un peut m'éclairer).

PHOTO2Voir l'image en grand0 vote

Deux autres fiches (idem).

PHOTO3Voir l'image en grand0 vote

PHOTO4Voir l'image en grand0 vote

L'interconnexion du faisceau moteur (faire pivoter la partie grise). J'ai eu du mal avec celui là.

FAISCEAUVoir l'image en grand0 vote

FAISCEAU2Voir l'image en grand0 vote

Le tuyau pour l'assistance du freinage (coin droit supérieur).

FREINVoir l'image en grand0 vote

La sonde de température d'eau.

TEMPERATURE2Voir l'image en grand0 vote


L'arrivée d'essence. Attention elle va couler. J'ai ensuite mis un petit bouchon à l'entrée pour éviter que des crasses rentrent (ça serait dommage de boucher un injecteur) et pour éviter que de l'essence coule quand on retourne le répartiteur.

ESSENCEVoir l'image en grand0 vote

Le démarreur et le détecteur de cliquetis.

DEMAREURVoir l'image en grand0 vote

Il y a 4 vis à embouts torx mâle au dessus et 8 vis de 10. Ces dernières ne sont pas très accessibles, j'ai bien galéré (voir aussi le schéma à la fin du post).

TORXVoir l'image en grand0 vote

Faire bouger le répartiteur d'admission pour pouvoir débrancher les fiches des 4 injecteurs et dégager le tuyau d'arrivée d'essence.

INJECTEURVoir l'image en grand0 vote

Écarter le faisceau du répartiteur pour pouvoir le retourner. Attention à ne pas trop tirer sur le faisceau qui arrive au boîtier papillon.

Débrancher la sonde de température d'air (au niveau du conduit), dévisser les 4 vis torx. Puis la connexion du boîtier papillon.

AVANT1Voir l'image en grand0 vote

Vu une fois le répartiteur d'admission retiré.

DEMONTEVoir l'image en grand0 vote

Voici l'état de mon boîtier avant nettoyage

AVANTVoir l'image en grand0 vote
Après nettoyage

APRESVoir l'image en grand0 vote

REMONTAGEVoir l'image en grand0 vote

J'ai procédé avec beaucoup de WD40 pour dégraisser. Des coton tiges, de l'essuie tout et du papier. Paraît-il que c'est fragile, j'avoue avoir assez bouriné. Le papier je l'ai fait passer à travers le conduit pour dégager la crasse.

Le remontage, franchement c'est une partie plaisir comparer au démontage. Il est préconisé de changer le joint torique. Le mien était en parfait état, je l'ai donc conservé. Mettre du frein filet sur les 8 vis qui tiennent le répartiteur d'admission. Les 4 du haut sont fixé dans du plastique, c'est donc inutile. Le couple de serrage c'est 10 Nm, ie. pas trop fort. Il y a une petite particularité pour l'ordre des 8 vis

CaptureDocVoir l'image en grand0 vote
Pour les remettre plus facilement, j'ai coincé les vis avec de l'essuie tout.

ASTUCEVoir l'image en grand0 vote


CONCLUSION

La cause de cet encrassement provient de la récupération des vapeur d'huiles.

Par mesure de précaution j'ai aspiré 1.5L d'huile pour passer du niveau maxi au niveau mini. Je me dit qu'il y aura moins de vapeurs d'huile. Je préfère contrôler le niveau de temps en temps plutôt que de devoir refaire tout ça !

En espérant que ça puisse aider/intéresser quelques personnes...
Message édité par lucky luke gti le 20/09/2016 à 20:59:42
Sujets relatif
Profil : Animateur de bar 2019
  1. config
david60350
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès argent sujets
  1. Posté le 04/04/2014 à 10:42:21  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,met le lien de ton sujet dans la section ci-dessous:

LE Méta-Topic des Topics Mécaniques

Merci pour le tuto.
Message édité par david60350 le 04/04/2014 à 10:43:18

---------------
David
Safrane 2.5 20V RXT.
330000 km(en rodage).
Profil : Nouveau membre
mr_pyer
Technique - succès bronze nombre de vues
  1. Posté le 04/04/2014 à 15:59:07  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
C'est fait :)

Publicité

Marseille
Profil : Membre
  1. config
sel13015
Coupe bronze Technique Technique - succès bronze nombre de vues Technique - succès bronze sujets
  1. Posté le 06/04/2014 à 13:27:29  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Comment tu as aspiré les vapeurs d'huile


---------------
Ma voiture actuelle:
Peugeot 207 1.6 VTI 120 Chevaux

Ma précédente voiture :
Profil : Nouveau membre
mr_pyer
Technique - succès bronze nombre de vues
  1. Posté le 12/04/2014 à 12:59:50  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Je n'ai pas aspiré les vapeurs d'huile j'ai aspiré 1L d'huile afin de baisser le niveau d'huile dans le carter. J'ai utilisé un tuyau (d'aquarium) et une seringue (60ml) en passant pas le conduit où est la jauge (en jaune) qui permet de vérifier le niveau d'huile.

P.S. : Je me rends compte que 2 jours avant un autre TUTO a été fait pour à peu près la même chose <http://forum-auto.caradisiac.c​om/marques/renault/sujet59214.​htm>. Je n'ai pas démonté le boîtier puisque mes potentiomètres ne posent pas de soucis apparemment.

P.P.S. : Après deux semaines, la voiture fonctionne toujours parfaitement. Plus de problème de calage/ralenti instable à chaud (ou à froid). Le bonheur :)

Publicité

Invité
  1. Posté le 01/05/2014 à 18:28:08  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Très bon tuto prévoir au moins 5 le temps d'identifier les zones. Prévoir également du bon matériel avec rallonge de tailles diverses, cardan.
Prévoir également du torx mâle de grande taille..
Chez Renault il m'avait proposé le nettoyage pour 75 euros mais je ne pense pas qu'ils fasse cette méthode complète! Ou sinon dans un autre garage l'échange complet du boîtier ! Je comprend mieux pourquoi vu la difficulté. Cependant c'est pousser a la consommation dans les 2 cas.

Je vous conseil de le faire vous même avec des connaissances en mécanique et outillage adapté.

Mais dans tous les cas les photos sont bien utiles.

Profil : Nouveau membre
cr1cr1
  1. Posté le 19/10/2014 à 12:02:22  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Excellent tuto. Merci pour ce travail.
J'ai suivi avec soin ce tuto pour faire l'opération sur ma twingo 1.2 16v de 2001.
Remontage OK, j'ai vérifié par deux fois que j'avais bien tout rebranché.
Au redémarrage (au contact plus exactement...) j'entends un bruit venir du boitier électrique / électronique tout à droite dans le moteur.
Le moteur ne démarre pas. Pas de voyant particulier. C'est comme si c'était un bruit de relais qui vibrait.

Une idée?

Profil : Nouveau membre
cr1cr1
  1. Posté le 20/10/2014 à 08:06:17  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bon, après avoir vérifié à nouveau hier soir, j'ai remarqué que j'avais oublié de bien resserrer une cosse d'alimentation du démarreur.
Je n'y croyais pas trop mais ça a tout changé! plus ce bruit de relais fou et démarrage impeccable, essai sur 25km, démarrage à froid, à chaud...

Verdict : tenue du ralenti impeccable à 751 tpm.

Merci encore pour ce tuto impeccable et efficace!

J'ajoute maintenant quelques commentaires pour des personnes non-averties en méca auto comme moi:
- Sur mon moteur, pas de vis Torx mais des vis à tête hexa 10mm.
- Utilisez des douilles fines, des rallonges de plusieurs taille et si possible des cardans fins (que je n'ai pas) afin d'accéder à certaines vis de la tubulure d'admission, non accessible tout droit à cause du compresseur de clim ou bien d'autres obstacles. C'est le plus pénible lors du démontage et remontage.
- Les connecteurs électriques : ne forcez pas! Il y a soit :
- des ergots à pousser
- des clips métal à enlever (connecteurs carrés avec un clip métal à faire coulliser
- le gros connecteur de l'ODB derrière : faite bien basculer la bride grise jusque au fond, c'est elle qui fera levier pour soulever le connecteur. En sachant celà, ça vient tout seul. Pour reconnecter, j'ai placé un miroir pour vérifier que j'était bien aligné et j'ai poussé jusque au fond, ensuite vous tirez la bride grise, juqu'au clic de blocage.
- EN ce qui concerne les tuyaux : en haut à droite (assitance freinage?) : bien appuyer sur les côtés crantés et tirer.
Pour les autres (essence, retour vapeurs ) : appuyer sur les deux "boutons" et tirer en tournant, ça vient doucement.

Dernière remarque : j'en ai profité pour nettoyer les connecteurs avec du dégraissant sec puis un coup de soufflette directement derrière. N'oubliez pas comme moi de tout remonter (en fait, pas besoin dans mon cas de toucher à l'alimentation du démarreur ou au capteur de cliquetis, ni à l'arrivée d'essence). Tout se passe bien lorsque vous retournez la boite et les tubulures.

Profil : Nouveau membre
cr1cr1
  1. Posté le 24/10/2014 à 21:11:04  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Après 6 jours, confirmation sans doute possible : le nettoyage du volet papillon et / ou le rebranchage et nettoyage de l'ensemble des connecteurs a éliminé le problème de ralenti instable et de calage. Globalement, le moteur fonctionne bien mieux.

Invité
  1. Posté le 07/11/2014 à 02:17:40  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

Je souhaiterais avoir un avis concernant un problème sur une twingo 1.2l 16V de 2002.
J'ai constaté depuis plusieurs mois deux choses: d'une part, l'allumage du voyant orange moteur accompagné d'accoups assez importants, et parfois l'arrêt total de la voiture.
Après avoir demandé un diagnostic chez Renault, on m'annonce qu'il faut remplacer le boitier papillon. Étant le prix onéreux de la pièce et de la pose, on m'a conseillé avant de le remplacer de le nettoyer. Or, le problème persiste encore.
J'ai trouvé la pièce sur internet de la marque Pierburg beaucoup moins cher, y'a t-il un risque de ne pas prendre la pièce chez Renault?

Je vous remercie d'avance pour vos réponses,

Cordialement.

Profil : Membre
mmmrrr
  1. Posté le 22/11/2014 à 11:18:10  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
bonjour,
Ce que j'ai fait sur ma twingo 1.2 16v 75cv de 2010

Bonjour Problèmes sur une twingo de juin 2010 [...]

Invité
  1. Posté le 11/05/2015 à 15:49:39  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à tous,

Je voudrais également netoyer mon boitier papillon Twingo 16v de 2001 ave c185 500 km.

J'ai en revanche uen question, pouvez vosu me dire svp la taille d ela douille torx femelle ?? Il s'agit de la E7 ou de la E8 ??

Merci beaucoup pour votre retour.
Message cité 1 fois
Invité
  1. Posté le 30/11/2015 à 20:12:40  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjours je vais changer mon embrayage mais un problème persite je ne trouve pas comment demonter mon support batterie il semble soudee ?
Pouvez-vous m'éclairer sur se sujet ?

Publicité

Invité
  1. Posté le 20/12/2015 à 22:21:30  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

J'ai une Clio 1,2 16v (D4F 712) de 2003. Je l'ai eu il y a seulement 1 mois et j'ai eu plein de galères dessus que j'ai résolues les unes après les autres. La dernière en date était le boitier papillon.

J'ai eu les symptômes décrits ici comme dans d'autre forums :
- calage en roulant avec allumage témoin injection orange (témoin avec zig-zag)
- ralenti instable avec parfois des a-coups d'accélération

Sur conseil de ce forum (et d'autres), j'ai donc démonté le boitier papillon pour le nettoyer. Il était effectivement très très sale. Nettoyage au WD40. Il m'a fallu faire basculer le volet pour pouvoir convenablement le nettoyer.
Avant nettoyage, j'avais plusieurs défauts dans le diagnostique notamment : Défaut Court-Circuit boitier papillon.

Une fois nettoyé et tout remonté, démarrage moteur et tout s'est bien passé le temps que la température d'eau monte pour effectuer l'apprentissage (il faut attendre environ 3min pour atteindre 60°). Et là patatrac : ce foutu voyant s'est à nouveau allumé et le régime est monté à 2000tr avec moteur en ''limp home'' (régime quasi bloqué à 2000tr presque aucune réponse à l'accélérateur). En coupant le contact on entend l'electrovanne canister qui fait tic-tic-tic en continu le temps que le 'power latch' se désactive (coupure de l'auto alimentation electrique du moteur).
(l'electrovanne canister se situe sous le feu avd sur la clio).
Au diagnostique j'avais : DEF168 c'est à dire Défaut circuit d'admission. Ce défaut est présent si il y a un défaut du capteur pression collecteur ou bien une fuite d'air dans le circuit d'admission. J'ai donc pensé que le démontage du collecteur avait déclenché une fuite (prise d'air) car je n'avais pas changé les joints.

J'ai donc commandé des joints neufs (celui rectangulaire entre les 2 grands blocs + les 4 au niveau des admissions sur la culasse + aussi le petit rectangulaire du calculateur injection). J'ai aussi commandé le capteur pression collecteur car en voulant l'inspecter je l'ai cassé (c'est ballot). J'ai de nouveau démonté mon collecteur et j'ai changé tout ca. Et puis rebelotte, le défaut DF168 était encoré là, moteur bloqué à 2000tr. Il ne restait plus que le câblage mais là c'est plus le même prix !


Et puis j'ai fini par trouver, c'était tout bête, Il fallait faire une demande de RAZ des apprentissage dans le diagnostique. Une fois la commande de RAZ faite tout est rentré dans l'ordre.

Je n'ai pas encore parcouru suffisament de km pour être certain que mon problème initial est bien résolu MAIS je peux vous garantir que le second problème (DF168) avec régime bloqué à 2000tr et tic-tic-tic du canister est bel et bien résolu.


CONCLUSION : Si vous faites un nettoyage du boitier papillon vous allez certes régler votre problème de ralenti instable, mais il peut vous falloir passer la valise de diagnostic pour faire une Remise à Zero des apprentissages. Je ne sais pas dire si c'est systématiquement nécessaire mais dans mon cas ca l'était.


Voilà, j'espère que ce témoignage servira à d'autres comme tous les précédents post m'ont pu être utiles.
Message cité 1 fois
Invité
  1. Posté le 20/12/2015 à 22:22:17  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Jes33rs a écrit :

Bonjour à tous,

Je voudrais également netoyer mon boitier papillon Twingo 16v de 2001 ave c185 500 km.

J'ai en revanche uen question, pouvez vosu me dire svp la taille d ela douille torx femelle ?? Il s'agit de la E7 ou de la E8 ??

Merci beaucoup pour votre retour.
Afficher plus
Afficher moins

Douille Torx femelle E8

Profil : Nouveau membre
j314
  1. Posté le 12/06/2016 à 22:04:48  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci pyer/
ton aide ma été précieuse.
mon gros problem à été la remise du gros connecteur moteur ou on voie rien.
il faut pour la remise en place ouvrir l'étrier à fond commencer a enficher la prise en remuant légèrement l'étrier (GRIS) sentir!!! que les deux bossages entrent dans l’étrier et relever l'étrier au max, ce qui force et vérouille la fiche.

Profil : Nouveau membre
j314
  1. Posté le 12/06/2016 à 22:08:45  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
ok illac, le porte outil permettant de recevoir les embouts croix ou torks va tres bien.

Profil : Nouveau membre
paploum
  1. Posté le 29/08/2017 à 17:04:17  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour à toutes et à tous,

Je me permets de relancer la discussion en posant la question suivante :

Comment procéder à "la demande de RAZ des apprentissage dans le diagnostique" ?


Peut-on le faire via une passerelle ELM327 ?


Merci !


---------------
“La passion est encore ce qui aide le mieux à vivre.” Emile Zola
Invité
  1. Posté le 29/08/2017 à 20:12:46  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

lla32tl a écrit :

Bonjour,

J'ai une Clio 1,2 16v (D4F 712) de 2003. Je l'ai eu il y a seulement 1 mois et j'ai eu plein de galères dessus que j'ai résolues les unes après les autres. La dernière en date était le boitier papillon.

J'ai eu les symptômes décrits ici comme dans d'autre forums :
- calage en roulant avec allumage témoin injection orange (témoin avec zig-zag)
- ralenti instable avec parfois des a-coups d'accélération

Sur conseil de ce forum (et d'autres), j'ai donc démonté le boitier papillon pour le nettoyer. Il était effectivement très très sale. Nettoyage au WD40. Il m'a fallu faire basculer le volet pour pouvoir convenablement le nettoyer.
Avant nettoyage, j'avais plusieurs défauts dans le diagnostique notamment : Défaut Court-Circuit boitier papillon.

Une fois nettoyé et tout remonté, démarrage moteur et tout s'est bien passé le temps que la température d'eau monte pour effectuer l'apprentissage (il faut attendre environ 3min pour atteindre 60°). Et là patatrac : ce foutu voyant s'est à nouveau allumé et le régime est monté à 2000tr avec moteur en ''limp home'' (régime quasi bloqué à 2000tr presque aucune réponse à l'accélérateur). En coupant le contact on entend l'electrovanne canister qui fait tic-tic-tic en continu le temps que le 'power latch' se désactive (coupure de l'auto alimentation electrique du moteur).
(l'electrovanne canister se situe sous le feu avd sur la clio).
Au diagnostique j'avais : DEF168 c'est à dire Défaut circuit d'admission. Ce défaut est présent si il y a un défaut du capteur pression collecteur ou bien une fuite d'air dans le circuit d'admission. J'ai donc pensé que le démontage du collecteur avait déclenché une fuite (prise d'air) car je n'avais pas changé les joints.

J'ai donc commandé des joints neufs (celui rectangulaire entre les 2 grands blocs + les 4 au niveau des admissions sur la culasse + aussi le petit rectangulaire du calculateur injection). J'ai aussi commandé le capteur pression collecteur car en voulant l'inspecter je l'ai cassé (c'est ballot). J'ai de nouveau démonté mon collecteur et j'ai changé tout ca. Et puis rebelotte, le défaut DF168 était encoré là, moteur bloqué à 2000tr. Il ne restait plus que le câblage mais là c'est plus le même prix !


Et puis j'ai fini par trouver, c'était tout bête, Il fallait faire une demande de RAZ des apprentissage dans le diagnostique. Une fois la commande de RAZ faite tout est rentré dans l'ordre.

Je n'ai pas encore parcouru suffisament de km pour être certain que mon problème initial est bien résolu MAIS je peux vous garantir que le second problème (DF168) avec régime bloqué à 2000tr et tic-tic-tic du canister est bel et bien résolu.


CONCLUSION : Si vous faites un nettoyage du boitier papillon vous allez certes régler votre problème de ralenti instable, mais il peut vous falloir passer la valise de diagnostic pour faire une Remise à Zero des apprentissages. Je ne sais pas dire si c'est systématiquement nécessaire mais dans mon cas ca l'était.


Voilà, j'espère que ce témoignage servira à d'autres comme tous les précédents post m'ont pu être utiles.
Afficher plus
Afficher moins

Salut, merci pour ton témoignage, effectivement j'ai dû faire une reprogrammation du boitier papillon après l'avoir nettoyé.
Merci beaucoup !!!

Message cité 1 fois
Profil : Nouveau membre
paploum
  1. Posté le 29/08/2017 à 21:31:46  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeYou a écrit :

Salut, merci pour ton témoignage, effectivement j'ai dû faire une reprogrammation du boitier papillon après l'avoir nettoyé.
Merci beaucoup !!!
Afficher plus
Afficher moins

Comment as-tu fait pour le reprogrammer ?

Message cité 1 fois

---------------
“La passion est encore ce qui aide le mieux à vivre.” Emile Zola
Invité
  1. Posté le 30/08/2017 à 17:50:34  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Paploum a écrit :

Comment as-tu fait pour le reprogrammer ?
Afficher plus
Afficher moins

Salut, je l'ai donné à faire...dans un petit garage du coin.
Le garagiste m'as dit qu'il n'avait pas vu de différence avant/après mais comme la voiture était froide c'est normal. Maintenant le ralenti est parfait même à chaud, plus d'à coup en décélérant.
Avant de démonter le boitier pap je n'avais aucun problème, je l'ai nettoyé car j'ai changé le joint du cache culbuteurs qui fuyait sur le collecteur d'échappement. En remontant le bp j'ai compris qu'il y aurait un souci puis ce que l’entrée d'air est modifiée.

Profil : Nouveau membre
paploum
  1. Posté le 30/08/2017 à 20:14:36  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour ta réponse rapide !

La fuite du cache culbuteur m'intéresse : qu'est-ce qui t'a amené à changer le joint ?
Message cité 1 fois

---------------
“La passion est encore ce qui aide le mieux à vivre.” Emile Zola
Invité
  1. Posté le 31/08/2017 à 18:19:49  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 

Paploum a écrit :

Merci pour ta réponse rapide !

La fuite du cache culbuteur m'intéresse : qu'est-ce qui t'a amené à changer le joint ?
Afficher plus
Afficher moins

Salut,
J’avais de l’huile sur le bas moteur, je pensais qu’elle venait du joint spi de vilebrequin. Comme je devais changer la courroie de distribution je me suis dit qu’il ne fallait pas attendre.

En démontant, j’ai constaté que l’huile c’était répandue sur toute la distribution à partir du joint de cache culbuteurs et le collecteur d’échappement était bien cramer par cette fuite d’huile.

Par la suite j’ai remarqué que les 2 vis au dessus du palier aac n’étaient pas correctement serrées.

Profil : Nouveau membre
yvesse
  1. Posté le 01/04/2018 à 09:14:21  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour, sur une Clio 1.2L 16S de 2002, j'avais donc le voyant de pré-chauffage allumé ! J'ai changé le capt de pression d'air, puis le capteur de T° d'air (en démontant le collecteur d'admission). Après remontage, le voyant s'est éteint, mais le moteur cafouillait, et le voyant défaut moteur s'est allumé. J'ai acheté un capteur OBD pour établir un diagnostic, j'avais une quinzaine de pb ! J'ai donc changé le capt de pédalier d'accélérateur (qui ne fonctionnait plus), puis les bougies, puis la bobine et enfin un injecteur (qui ne donnait que 10 ohm ald 14). C'était donc 1 injecteur la cause de tous les pb, (le calculateur semble se mettre en défaut si le mot cafouille). Enfin le mot ne cafouillait plus, et tous les autres défauts ont disparu, sauf que le voyant de pré-chauffage s'est rallumé, mais sans nuisance autre que la vanne canister qui tourne longtemps ! J'en ai donc commandé une, je verrais si c'est la cause. En tous cas, la voiture a retrouvé ses performances, ouf !

Profil : Nouveau membre
diskdur
  1. Posté le 19/05/2018 à 21:32:11  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
@mr_pyer : total respect pour ton post. ca m'a permis de changer le boitier papillon sur la twingo de ma fille. et maintenant ca roule ! Et pourtant, je suis une bille en mécanique.

Je n'ai pas eu besoin de debrancher le capteur de cliquetis, j'ai pu retourner le plenum et accéder à mon boitier papillon.

Un petit moment de flippe, lorsque j'ai réussi à faire tomber une des 8 vis dans 1 cylindre... J'ai réussi à la récupérer avec un fil de fer... la misère.

Bon et un autre moment de solitude, une fois avoir tout remonté, je démarre la voiture, et là déception, ca marche pas. Après réflexion, j'avais oublié de remettre les bougies. Ca allait nettement mieux avec !

Saches que si tu passes vers Creil dans l'Oise, tu peux me faire signe, c'est avec plaisir que je t'offrirai une mousse (ou 2 :-D )


Pour la petite histoire, j'étais passé à la concession Renault pour un diag valise (0,8 heures facturées, pour un total de 75€ TTC, il ne faut pas se faire chier surtout, passer un diag ca prend max 5 minutes, écœuré par de telles pratiques). Le garagiste me dit, c'est le boitier papillon à remplacer, il y en a pour 611€ TTC. Du coup, je lui dit, c'est trop cher, rendez moi le véhicule. Après avoir payé le diag (en or), je suis reparti avec la voiture, qui n'était pas très en forme, et j'ai fait l'opération à coeur ouvert chez moi.
Message édité par diskdur le 19/05/2018 à 22:09:13
Invité
  1. Posté le 23/12/2018 à 20:39:27  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,
Le boitier paplillon demonté et nettoyé,est ce que c'est normal que le papillon ne ferme pas complètement ?

Profil : Nouveau membre
diskdur
  1. Posté le 24/12/2018 à 05:55:06  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
slt
tu as les photos de mr_pyer pour comparer avec ton boitier.mr_pyer
sinon tu peux aussi poster une photo du tien.

Invité
  1. Posté le 24/12/2018 à 20:54:55  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
J'ai regardé avant de poster,mais c'est pas evident,il me semble qu'il ne ferme pas complètement en position repos demonté.
Maintenant il est remonté,à voir si le ralenti instable lors d'un arret au feu rouge ou stop et l'allumage du voyant prechauffe disparais,et l'erreur P0100 ne revient plus avec le voyant pollution......
En tout cas mon boitier etais nikel,pas vraiment sale,ca m'a permis de changer les joints qui etaient eux bien fatigués.
Bonne fête de Noel.

Invité
  1. Posté le 29/01/2019 à 21:20:38  
  2. answer
  1. J'aime0
    Votez pour ce message
    Se connecter
    Créer un compte
  2. Prévenir les modérateurs en cas d'abus
 
Me revoila après plus d'un mois après le demontage et nettoyage du boitier,résultat la twingo marche du tonnerre, plus de raté et voyant qui s'allume,le bonheur.
6 heures de boulot qui valent le coup,merci à l'auteur pour ce tuto :jap:
Renault m'a facturé un changement de la bobine d'allumage et bougies pour rien,et m'annoncais un changement de lambda et capteur admission (changé par mes soins),aucuns resultats concluant...

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
recherche le meilleure renoue peinture 1
Probleme de demarrage twingo 2
panne clio 2 tdi 1.9l 8
Problème à coups moteur Megane 1.5 DCI 100 2005 2
[1997 Laguna 2.2dt - moteur G8T 760] Poulie de vilebrequin 10